sommaire

Les grandes structures de données

Cette documentation est fournie aux utilisateurs qui en font la demande auprès de Volume Software.

Les structures de données sont fournies en l'état et ne peuvent être utilisées qu'en consultation de la base Atlas.

Toute autre utilisation, notamment la mise à jour ou la suppression de données, pourrait entraîner de graves dysfonctionnements et menacer l'intégrité référentielle de la base de données.

Volume Software ne pourrait être tenu pour responsable de telles conséquences.

Recherche par index

Index par tables | Index des tables - tri par ordre alphabétique des tables : l'index se trouve désormais dans le sommaire, dans le bandeau de gauche.
Index par thèmes | Index des tables - tri par ordre alphabétique des thèmes

Recherche par thème

Les fichiers de base.

Le paramétrage

Les tiers

Les articles

FEFCO / ECMA

Les nomenclatures

La gestion commerciale.

L'achat

Les devis feuille

Les commandes

Les stocks

Les bons de livraison

La facturation

Les machines / centres de coûts

Les opérations

Système et sécurité.

Les tables "système" Volume

Le paramétrage

© 1999 Volume Software


action - Actions (Suivi commercial)

action

Actions (Suivi commercial)

Colonne | Type | Description
ac_soc | char(3) | Code société
ac_code | char(6) | Code prospect
ac_ordre | integer | Numéro d'ordre de l'action
ac_datact | date | Date de l'action
ac_typact | char(3) | Code type d'action
ac_libel | char(25) | Libelle de l'action
ac_datereal | date | Date de réalisation de l'action
ac_delai | smallint | Délai de réalisation
ac_real | char(1) | Action à réaliser (A) ou réalisée (R)
ac_fich | char(8) | Nom de fichier d'offre (fichier Uniplex par ex)
ac_note | char(1) | Présence de notes (*)
ac_suivi | char(3) | Code action menée par M
ac_ecart | smallint | Ecart réalisé prevu
ac_num_affaire | char(8) | Numéro d'affaire
ac_lig_affaire | smallint | Ligne d'affaire


action_evt - Actions - Environnements

action_evt

Actions - Environnements

Colonne | Type | Version | Description
ace_soc | char(3) |  | Société
ace_sit | char(3) |  | Site de production (SIT)
ace_type | char(3) |  | Origine action
ace_cle | char(32) |  | Clé de l'enregistrement
ace_ligne | smallint |  | Numéro de ligne
ace_serial | serial |  | Serial
ace_etape | char(3) |  | Code étape (ETP)
ace_code | char(3) |  | Code action / événement (EVT)
ace_objet | char(60) |  | Objet de l'action
ace_int_ext | char(1) |  | Action Interne ou Externe (client)
ace_date_prev | datetime year to second |  | Date prévue de l'action
ace_cree_par | char(3) |  | Action créée par (USE)
ace_date_echeance | datetime year to second |  | Date d'échéance
ace_gere_par | char(3) |  | Action gérée par (USE)
ace_date_cloture | datetime year to second |  | Date de clôture
ace_cloture_par | char(3) |  | Action clôturée par (USE)
ace_priorite | char(1) |  | Priorité
ace_etat | char(1) |  | Etat de l'action
ace_qual | char(3) |  | Qualificatif de l'état (QAF)
ace_tiers | char(6) |  | Code tiers
ace_mp_code | char(15) |  | Code produit
ace_cde_num | char(8) |  | Numéro de commande
ace_cde_lig | smallint |  | Ligne de commande
ace_cde_num_lab | char(8) |  | Numéro d'ordre bleu rattaché
ace_cde_lig_lab | smallint |  | Ligne d'ordre bleu rattaché
ace_num_devis | char(8) |  | Numéro de devis
ace_num_sdevis | smallint |  | Numéro de sous-devis
ace_num_entite | smallint |  | Numéro d'entité
ace_num_affaire | char(8) |  | Numéro d'affaire
ace_lig_affaire | smallint |  | Ligne d'affaire
ace_contact_vsw | integer |  | Contact VSW (correspondant)
ace_fichier | varchar(250) | 4.1.31.2 | Référence du fichier associé
ace_annule | char(1) |  | Flag d'annulation
ace_groupe | char(3) | 4.1.3.2 | Code du groupe d'utilisateur
ace_nom_flux | char(8) | 4.1.11.2 | Nom du flux


action_mat - Action pour outillage

action_mat

Action pour outillage

Colonne | Type | Description
acm_soc | char(3) | société
acm_num |  | Identifiant
acm_action | char(3) | Code action
acm_produit | char(15) | Code outillage
acm_date_action | date | Date de lancement de l'action
acm_date_debut | date | date de début de l'action
acm_date_fin | date | date de fin de l'action
acm_nb_passes | integer | Nb passes à réaliser (ou réalisées)
acm_nb_passes_cum | integer | Cumul des passes réalisées
acm_machine | char(6) | Code machine
acm_cde_achat | char(8) | Commande d'achat
acm_lig_achat | smallint | Ligne de commande d'achat
acm_cde_fab | char(8) | Commande de fabrication
acm_lig_fab | smallint | Ligne de commande de fabrication
acm_magasin | char(3) | Magasin destinataire
acm_user | char(3) | Code utilisateur
acm_nummvt_ent | integer | Numéro de mouvement de stock d'entrée
acm_nummvt_sor | integer | Numéro de mouvement de stock de sortie
acm_nb_passes_ok | char(1) | Le calcul du nombre de passes s'est fait sans erreur (O/N)


actions_ecran Actions écran

actions_ecran

Actions Ecran

Colonne | Type | Version | Description
ae_nom_ecran | char(40) | 4.1.16.2 | Nom écran
ae_soc_param | char(3) | 4.1.16.2 | Code société
ae_type_param | char(3) | 4.1.16.2 | Type paramètre de lancement
ae_code_param | char(3) | 4.1.16.2 | Code paramètre de lancement
ae_nom_action | char(20) | 4.1.16.2 | Nom de l'action
ae_type | char(3) | 4.1.16.2 | Type d'enregistrement (DBC=Double-clic, CDR=Clic-droit, …)
ae_type_container | varchar(100) | 4.1.16.2 | Type de container (ScrollGrid, Table, …)
ae_nom_container | varchar(100) | 4.1.16.2 | Nom du container
ae_image | varchar(250) | 4.1.16.2 | Nom de l'image associée


adeli - Fichier national des medecins en activité

adeli

Fichier national des médecins en activité

Colonne | Type | Description
ad_soc | char(3) | Code société
ad_adeli_nat | char(9) | No ADELI National
ad_adeli_dept | char(9) | No ADELI Départemental
ad_nomexercice | char(27) | Nom du médecin sur l'ordonnance
ad_patronyme | char(27) | Nom civil du médecin
ad_prenom | char(27) | Prénom civil du médecin
ad_situationprof | char(2) | Situation professionnelle
ad_specialite | char(2) | Spécialité
ad_cpltdest | char(38) | Complément destination
ad_cpldist | char(32) | Complément distribution
ad_numerovoie | char(4) | Numéro de voie
ad_cplvoie | char(1) | Complément de voie
ad_typevoie | char(4) | Type de voie
ad_libvoie | char(27) | Libellé de la voie
ad_lieudit | char(30) | Lieu-dit ou boite postale
ad_codepostal | char(5) | Code postal
ad_libroutage | char(26) | Libellé du routage
ad_codedept | char(2) | Code département
ad_codecommune | char(3) | Code commune
ad_datedebinterd | date | Date début interdiction
ad_anneediplome | char(4) | Année diplôme
ad_motifcessation | char(2) | Motif cessation
ad_specialisation | char(1) | Spécialisation
ad_interdiction | char(1) | Nature interdiction
ad_datemaj | date | Date de mise à jour


affaire - Affaires

affaire

Affaires

Colonne | Type | Description
af_soc | char(3) | Code société
af_type_enr | char(3) | Type d'enregistrement
af_num_affaire | char(8) | Numéro d'affaire
af_lig_affaire | smallint | Ligne d'affaire
af_designation | char(40) | Désignation
af_date_creation | date | Date de création de l'affaire
af_produit | char(15) | Code produit
af_suivi_par | char(3) | Code de suivi
af_etat | char(3) | Etat de l'affaire
af_qualificatif | char(3) | Qualificatif d'état
af_date_qual | date | Date du qualificatif d'état
af_client | char(6) | Code client
af_cloture | char(1) | Affaire clôturée (O/N)
af_date_cloture | date | Date de clôture
af_scenario | char(3) | Code de scénario
af_etape | char(3) | Etape du scénario
af_annule | char(1) | Affaire annulée (O/N)
af_date_etat | date | Date état


amal - Description des amalgames

amal

Description des amalgames

Colonne | Type | Description
am_soc | char(3) | Code société
am_amal | char(15) | Référence de l'amalgame
am_ref | char(15) | Référence composant l'amalgame
am_nb_poses | decimal(5,2) | Nombre de poses du composant dans l'amalgame
am_pourcent | decimal(5,2) | Pourcentage de la référence dans l'amalgame


ape - Codes APE

ape

Codes APE

Colonne | Type | Description
ape_code | char(5) | Code APE
ape_libelle | char(100) | Libellé APE
ape_groupe | char(3) | Code groupe APE (Paramètre GAP)
ape_division | char(2) | Code division APE (Paramètre DAP)


atmp - Adresses temporaires

atmp

Adresses temporaires

Colonne | Type | Description
at_soc | char(3) | Code société
at_typ | char(1) | Type de document (C = Commande, B = BL, D = devis)
at_num | char(8) | Numéro de commande, Bl ou Devis
at_qual | char(3) | Forme juridique (Paramètre DEN)
at_nom | char(30) | Raison sociale
at_adr1 | char(30) | Adresse 1
at_adr2 | char(30) | Adresse 2
at_codp | char(5) | Code postal
at_vil | char(25) | Ville
at_tel | char(25) | Téléphone
at_corres | char(25) | Correspondant
at_pays | char(3) | Code pays (Paramètre PAY)
at_langue | char(3) | Code langue (Paramètre LAN)
at_devise | char(3) | Code devise (Paramètre DEV)
at_mrg | char(3) | Code mode de règlement (Paramètre MRG)
at_ech | char(3) | Code échéance (Paramètre ECH)
at_cpt | char(17) | Code comptable
at_siret | char(18) | Code SIRET
at_exp | char(1) | Code export
at_geo | char(3) | Code secteur géographique
at_zparnum | integer | Zone paramétrable numérique
at_titre | char(3) | Titre correspondant


b_rec_ret_e - Entête des bons de réception et de retour de marchandises

b_rec_ret_e

Entête des bons de réception et de retour de marchandises

Colonne | Type | Description
bre_soc | char(3) | Code société
bre_bon | char(8) | Numéro du bon de réception ou de retour
bre_type_bon | char(1) | Type de bon (C = Réception - T = Retour)
bre_date_bon | date | Date du bon de réception ou de retour
bre_four | char(6) | Code fournisseur
bre_devise | char(3) | Code devise
bre_annu | char(1) | Code annulation (O/N)
bre_statut | char(1) | Statut (Provisoire, Définitif)
bre_date_deb_recp | date | Date début réception
bre_heur_deb_recp | smallint | Heure début réception
bre_date_fin_recp | date | Date fin réception
bre_heur_fin_recp | smallint | Heure fin réception
bre_preparateur | char(3) | Code préparateur
bre_site | char(3) | Site de production


b_tr_d - Lignes des bordereaux de transfert

b_tr_d

Lignes des bordereaux de transfert

Colonne | Type | Description
btd_soc | char(3) | Code société
btd_trf | char(8) | Numéro du bordereau de transfert
btd_lig | smallint | Numéro de ligne du bordereau de transfert
btd_prod | char(15) | Code article transféré
btd_qte | decimal(13,3) | Quantité transférée
btd_poids | decimal(13,3) | Poids
btd_nbpal | integer | Nombre de palettes
btd_lotd | char(15) | Numéro de lot d'arrivée
btd_rgt1d | char(3) | Numéro de lieu de rangement niveau 1 de départ
btd_rgt2d | char(6) | Numéro de lieu de rangement niveau 2 de départ
btd_rgt3d | char(6) | Numéro de lieu de rangement niveau 3 de départ
btd_lota | char(15) | Numéro de lot de départ
btd_rgt1a | char(3) | Numéro de lieu de rangement niveau 1 d'arrivée
btd_rgt2a | char(6) | Numéro de lieu de rangement niveau 2 d'arrivée
btd_rgt3a | char(6) | Numéro de lieu de rangement niveau 3 d'arrivée


b_tr_e -Entêtes des bordereaux de transfert

b_tr_e

Entêtes des bordereaux de transfert

Colonne | Type | Description
bte_soc | char(3) | Code société
bte_trf | char(8) | Numéro du bordereau de transfert
bte_date | date | Date du bordereau de transfert
bte_clid | char(6) | Code client de départ
bte_add | char(3) | Code adresse de départ
bte_clia | char(6) | Code client d'arrivée
bte_ada | char(3) | Code adresse d'arrivée
bte_transp | char(6) | Code transporteur du bordereau de transfert
bte_trsp | char(3) | Mode de transport du bordereau de transfert
bte_edite | char(1) | Bordereau de transfert édité (O/N)
bte_type_vehicule | char(3) | Type de véhicule
bte_vehicule | char(12) | Véhicule (Immatriculation)
bte_heure_depart | decimal(4,2) | Heure de départ du véhicule
bte_type_trf | char(1) | Code type de transfert
bte_tport | char(3) | Code type de port
bte_param | char(3) | Code zone paramètre
bte_no_groupage | char(8) | Numéro de groupage
bte_transitaire | char(6) | Code transitaire


b_tr_n - Notes des bordereaux de transfert

b_tr_n

Notes des bordereaux de transfert

Colonne | Type | Description
btn_soc | char(3) | Code société
btn_trf | char(8) | Numéro du bordereau de transfert
btn_lig | smallint | Numéro de ligne du bordereau de transfert
btn_type | char(3) | Type de note
btn_num | smallint | Numéro de ligne de note
btn_com | char(60) | Commentaire


bes0 - Table des Besoins Matieres

bes0

Table des Besoins Matières

Colonne | Type | Description
b0_soc | char(3) | Table des Besoins Matières
b0_type | char(1) | Type
b0_of | char(32) | Numéro d'ordre de fabrication
b0_dossier | char(32) | Numéro de l'entête de dossier
b0_aass | char(6) | Année et No de semaine
b0_datbm | date | Date du Besoin matière
b0_mat | char(15) | Code Matière
b0_date_cal | date | Date de calcul du besoin
b0_qte | decimal(13,3) | Quantité Besoin Brut BB (Xn)
b0_net_calc | decimal(13,3) | Quantité de besoin brut issue du net n-1 BNB(Xn)
b0_net | decimal(13,3) | Quantité Besoin Net BN (Xn)
b0_mvt | integer | Numéro du mouvement de la réservation sortie stock
b0_sim | char(1) | Simulation (O/N)


blv1 - Entêtes de bons de livraison

blv1

Entêtes de bons de livraison

Colonne | Type | Description
b1_soc | char(3) | Code société
b1_blv | char(8) | Numéro de Bon de Livraison
b1_cli | char(6) | Code client
b1_ref | char(15) | Référence du BL
b1_sitp | char(3) | Zone paramétrable 1 (Par exemple SIT pour site de production
b1_tport | char(3) | Type de port
b1_pht | decimal(8,2) | Port hors-taxe
b1_tvap | char(3) | TVA port
b1_trsp | char(3) | Type de transport
b1_trans | char(6) | Code transporteur
b1_tadr | char(1) | Type adresse
b1_adrl | char(3) | Adresse de livraison
b1_datl | date | Date de livraison
b1_adrf | char(3) | Code adresse de facturation
b1_col | integer | Nombre de colis
b1_poids | decimal(10,3) | Poids
b1_montant | decimal(10,2) | Cout réel du transport
b1_com | char(30) | Zone commentaire
b1_edit | char(1) | Edité Oui ou Non
b1_embal | char(1) | Type emballage
b1_cembal | decimal(10,2) | Coût emballage
b1_tvae | char(3) | Code TVA emballage
b1_type_vehicule | char(3) | Type de véhicule
b1_vehicule | char(12) | Véhicule (Immatriculation)
b1_heure_depart | decimal(4,2) | Heure de départ du véhicule
b1_no_groupage | char(8) | Numéro de groupage
b1_date_chargem | date | Date de chargement
b1_pht_euro | decimal(10,2) | Port Hors Taxe en euro
b1_pht_dev | decimal(13,2) | Port Hors Taxe en devise
b1_montant_euro | decimal(10,2) | Coût réel du transport en euro
b1_montant_dev | decimal(13,2) | Coût réel du transport en devise
b1_cembal_euro | decimal(10,2) | Coût emballage en euro
b1_cembal_dev | decimal(13,2) | Coût emballage en devise
b1_lieu_rgt1 | char(3) | Lieu de rangement de niveau 1
b1_ordre_chargt | smallint | Numéro d'ordre de chargement
b1_devise | char(3) | Code devise
b1_transfert_trans | char(1) | Transfert du BL vers SYLOGI
b1_poids_brut_tr | decimal(10,3) | Poids total brut transporté
b1_annu | char(1) | Bon de Livraison annulé logiquement
b1_transitaire | char(6) | Code transitaire
b1_blv_cab | char(1) | BL généré par code à barres (O/N)


b_rec_ret_d - Lignes de bons de réception et de retour de marchandises

b_rec_ret_d

Lignes de bons de réception et de retour de marchandises

Colonne | Type | Version | Description
brd_soc | char(3) |  | Code société
brd_bon | char(8) |  | Numéro du bon de réception ou de retour
brd_lig | smallint |  | Numéro de ligne du bon de réception ou de retour
brd_cde | char(8) |  | Numéro de commande d'achat
brd_ligcde | smallint |  | Numéro de ligne de commande d'achat
brd_ligcad | smallint |  | Numéro de ligne de cadencement de ligne de commande d'achat
brd_article | char(15) |  | Code article
brd_quantite | decimal(13,3) |  | Quantité réceptionnée ou retournée
brd_prix | decimal(10,2) |  | Prix de la réception ou du retour
brd_nummvt | integer |  | Numéro du mouvement de stock d'entrée normale
brd_nummvts | integer |  | Numéro de mouvement de stock de sortie normale
brd_prix_euro | decimal(10,2) |  | Prix de la réception ou du retour en euro
brd_prix_dev | decimal(13,2) |  | Prix de la réception ou du retour en devise
brd_solde | char(1) |  | Code solde réception ou retour (O/N)
brd_litige | char(1) |  | Code litige (O/N)
brd_ref_bl_four | char(20) |  | Référence du BL fournisseur
brd_rappro | char(1) |  | Ligne de réception rapprochée (O/N)
brd_annu | char(1) |  | Code annulation (O/N)
brd_date_tx_change | date |  | Date du taux de change
brd_qte_ua | decimal(13,3) |  | Quantité en unité d'achat
brd_certification | char(3) | 4.1.26.2 | Code certification (FSC, …)
brd_transfere | char(1) | 4.1.41.3 | Flag de transfert vers la comptabilité


blv2 - Lignes de bons de livraison

blv2

Lignes de bons de livraison

Colonne | Type | Description
b2_soc | char(3) | Code société
b2_blv | char(8) | Numéro de bon de livraison
b2_lig | smallint | Numéro de ligne de bon de livraison
b2_cde | char(8) | Numéro de commande
b2_ligcde | smallint | Numéro de ligne de commande
b2_ligseq | smallint | Numéro de séquence de la ligne de commande
b2_qte | decimal(13,3) | Quantité livrée facturable
b2_qteliv | decimal(12,2) | Quantité livrée
b2_poids | decimal(10,3) | Poids livré
b2_nbcolis | integer | Nombre de colis ou de palettes de la ligne
b2_excolis | decimal(14,2) | Nombre d'exemplaires ou de colis
b2_nummvt | integer | Numéro de mouvement de stock engendré
b2_fact | char(1) | Ligne facturée (Oui ou Non)
b2_solde | char(1) | Ligne de BL soldant la ligne de commande
b2_type_livraison | smallint | Type de livraison
b2_maj_deb | char(1) | MAJ déclaration d'échange de biens
b2_annu | char(1) | Ligne annulée logiquement (Oui ou Non)
b2_ligcad | smallint | Ligne de cadencement de livraison
b2_ligne_a_epurer | char(1) | Ligne à épurer (O/N)
b2_nummvt3 | integer | N° du mouvement de stock en création EP sur le lieu intermédiaire du BL
b2_afacturer | char(1) | Ligne de BL à facturer (O/N)
b2_volupilot_ok | char(1) | Flag de prise en compte du BL par Volupilot
b2_montant | decimal(10,2) | Montant de la ligne de livraison en devise société
b2_surface | decimal(13,3) | Surface livrée
b2_cession | char(1) | Ligne facturée entièrement (Facture de cession) O/N
b2_certification | char(3) | Code certification FSC / PEFC


blv3 - Notes sur entête ou ligne de livraison

blv3

Notes sur entête ou ligne de livraison

Colonne | Type | Description
kb_soc | char(3) | Code société
kb_blv | char(8) | Numéro de bon de livraison
kb_lig | smallint | Numéro de ligne du bon de livraison
kb_type | char(3) | Type de note
kb_num | smallint | Numéro de ligne de commentaire
kb_com | char(60) | Ligne de commentaire


bon_retour_cli_1 - Bon de retour client (entête)

bon_retour_cli_1

Bon de retour client (entête)

Colonne | Type | Description
br1_soc | char(3) | Code société
br1_numero | char(8) | Numéro de bon de retour
br1_client | char(6) | Code du client
br1_type | char(3) | Type de bon de retour
br1_adr_recup_liv | char(3) | Code adresse ou l'on récupère la livraison en retour
br1_statut | char(1) | Statut du bon de retour
br1_reprise_edit | char(1) | Demande de reprise éditée (O/N)
br1_bon_edit | char(1) | Bon de retour édité (O/N)
br1_site_prod | char(3) | Site de production
br1_numero_bl | char(8) | Numéro du bon de livraison associé
br1_date_creation | date | Date de création du bon de retour
br1_date_valid | date | Date de validation du bon de retour
br1_transporteur | char(6) | Code transporteur
br1_annule | char(1) | Bon de retour annulé
br1_ref | char(15) | Référence du bon de retour
br1_type_vehicule | char(3) | Type de véhicule
br1_vehicule | char(12) | Véhicule (immatriculation)


bon_retour_cli_2 - Bon de retour client (lignes)

bon_retour_cli_2

Bon de retour client (lignes)

Colonne | Type | Description
br2_soc | char(3) | Code société
br2_numero | char(8) | Numéro du bon de retour
br2_ligne | smallint | Ligne du bon de retour
br2_num_cde | char(8) | Numéro de commande
br2_lig_cde | smallint | Ligne de commande
br2_seq_cde | smallint | Numéro de séquence de la commande
br2_motif_retour | char(3) | Motif du retour
br2_rgt1 | char(3) | Lieu de rangement 1
br2_rgt2 | char(6) | Lieu de rangement 2
br2_nb_palette | smallint | Nombre de palettes
br2_qte_palette | decimal(13,3) | Quantité par palette
br2_qte_totale | decimal(13,3) | Quantité totale
br2_avoir_a_gen | char(1) | Avoir à générer(O/N)
br2_avoir_genere | char(1) | Avoir généré (O/N)
br2_num_avoir | char(8) | Numéro d'avoir généré
br2_lig_avoir | smallint | Numéro de la ligne d'avoir générée
br2_num_mvt_stk | integer | Numéro de mouvement de stock
br2_annule | char(1) | Ligne de bon de retour annulée
br2_num_fac_assoc | char(8) | Nuuméro de facture associé à la ligne de commande
br2_lig_fac_assoc | smallint | Numméro de ligne de facture associé à la ligne de commande
br2_cad_cde | smallint | Ligne de cadencement de livraison
br2_num_reclam | char(8) | Numéro de réclamation associée
br2_ordre_reclam | smallint | Ligne de réclamation associée


bortrans_entete - Entete Bordereaux de transport

bortrans_entete

Entete Bordereaux de transport

Colonne | Type | Description
boe_soc | char(3) | société
boe_num_bord | char(8) | Numéro de bordereau
boe_type_bord | char(3) | Type de bordereau (TYB)
boe_date_bord | date | Date du bordereau
boe_edit | char(1) | Etat : Edité (O/N)
boe_val_chauff | char(1) | Etat : Validation chauffeur (O/N)
boe_val_compta | char(1) | Etat : Validation comptable (O/N)
boe_tour | char(3) | Code tournée - non exploité pour le moment
boe_trans | char(6) | code transporteur
boe_chauff | char(6) | code chauffeur
boe_nom_chauff | char(25) | nom chauffeur
boe_trsp | char(3) | mode de transport (TRS)
boe_type_vehicule | char(3) | type de véhicule (TVE)
boe_vehicule | char(12) | immatriculation
boe_jour_dep | date | jour du départ
boe_heure_dep | smallint | heure du départ
boe_jour_arr | date | jour de l'arrivée
boe_heure_arr | smallint | heure de l'arrivée
boe_dist_aller | integer | kilométrage compteur au départ
boe_dist_retour | integer | kilométrage compteur à l'arrivée
boe_nb_ex | integer | nombre total d'exemplaires
boe_nb_colis | integer | nombre total de colis
boe_nb_pal | integer | nombre total de palettes
boe_poids_brut_tr | decimal(10,3) | poids total brut transporté
boe_poids_net_tr | decimal(10,3) | poids total net transporté
boe_annul | char(1) | annulation


bortrans_ligne - Lignes bordereaux de transport

bortrans_ligne

Lignes bordereaux de transport

Colonne | Type | Description
bol_soc | char(3) | Code société
bol_num_bord | char(8) | numéro du bordereau de transport
bol_lig_bord | smallint | numéro de ligne
bol_blv | char(8) | numéro du bon de livraison
bol_val_chauff | char(1) | etat : validation chauffeur
bol_val_compta | char(1) | etat : validation comptable
bol_qualif_liv | char(3) | code qualificatif de livraison (QLI)
bol_annul | char(1) | annulation


bouton_perso - Boutons personnalisable en GENERO

bouton_perso

Boutons personnalisable en GENERO

Colonne | Type | Description
bp_nom_ecran | char(40) | Nom écran
bp_soc_param | char(3) | Code société
bp_type_param | char(3) | Type paramètre de lancement
bp_code_param | char(3) | Code paramètre de lancement
bp_nom_action | char(20) | Nom de l'action
bp_masque | char(1) | Bouton standard masqué (O/N)
bp_raccourcis | char(20) | Raccourcis de la touche
bp_texte_bouton | char(20) | Texte du bouton
bp_com_bouton | char(30) | Commentaire du bouton
bp_image | char(60) | Image associée au bouton
bp_rang | smallint | Ordre d'apparition des boutons
bp_msg_id_texte | char(11) | Identifiant du texte dans la table msg_ident
bp_msg_id_com | char(11) | Identifiant du commentaire dans la table msg_ident


bru - Devis reliure

bru

Devis reliure

Colonne | Type | Description
br_soc | char(3) | Devis reliure
br_devis | char(8) | Code devis
br_copdev | char(8) | Code devis copie
br_creation | date | Date de création
br_validite | date | Date de fin de validité
br_client | char(6) | Code client
br_adr | char(3) | Code adresse d'envoi du devis
br_correspondant | char(25) |
br_livraison | date | Date de première livraison prévue
br_for_pol | char(3) |
br_deviseur | char(3) | Code deviseur (type VED)
br_fabricante | char(3) | Code fabricant (type FAB)
br_commercial | char(3) | Code commercial (type REP)
br_commission | decimal(4,2) | Commission du commercial
br_produit | char(15) | Code produit
br_titre1 | char(40) | Titre 1
br_titre2 | char(40) | Titre 2
br_type_reliure | char(3) | Type de reliure
br_tirage | integer | Tirage
br_qtedev | integer | Tranche de fabrication
br_taux_hor | decimal(6,2) | Taux horaire applique
br_gra_pap | smallint | Grammage papier
br_qua_pap | char(3) | Qualité papier (type QUA)
br_lar_bloc | smallint | Largeur bloc (en mm)
br_hau_bloc | smallint | Hauteur bloc (en mm)
br_epa_bloc | smallint | Epaisseur bloc (en mm)
br_lar_rel | smallint | Largeur reliure
br_hau_rel | smallint | Hauteur reliure
br_epa_rel | smallint | Epaisseur reliure
br_impo | char(3) | Code imposition (type 1PO)
br_couture | char(3) | Type de couture (type CSC)
br_nbpages | smallint | Nombre de pages de l'ouvrage
br_c8 | smallint | Nombre de cahiers de 8 pages
br_p8 | char(3) | Code pli des 8 pages (type PLI)
br_c12 | smallint | Nombre de cahiers de 12 pages
br_p12 | char(3) | Code pli des cahiers de 12 pages (type PLI)
br_c16 | smallint | Nombre de cahiers de 16 pages
br_p16 | char(3) | Code pli des 16 pages (type PLI)
br_c20 | smallint | Nombre de cahiers de 20 pages
br_p20 | char(3) | Code pli des cahiers de 20 pages (type PLI)
br_c24 | smallint | Nombre de cahiers de 24 pages
br_p24 | char(3) | Code pli des cahiers de 24 pages (type PLI)
br_c32 | smallint | Nombre de cahiers de 32 pages
br_p32 | char(3) | Code pli das cahiers de 32 pages (type PLI)
br_c48 | smallint | Nombre de cahiers de 48 pages
br_p48 | char(3) | Code pli des cahiers de 48 pages (type PLI)
br_c64 | smallint | Nombre de cahiers de 64 pages
br_p64 | char(3) | Code pli des cahiers de 64 pages (type PLI)
br_cs | decimal(2,0) | Nombre de cahiers supplémentaires
br_npcs | decimal(2,0) | Nombre de pages des cahiers supplémentaires
br_ps | char(3) | Code pli des cahiers supplémentaires(type PLI)
br_k2 | decimal(2,0) | Nombre de cartons de 2 pages
br_k4 | decimal(2,0) | Nombre de cartons de 4 pages
br_k6 | decimal(2,0) | Nombre de cartons de 6 pages
br_p6 | char(3) | Code pli des cartons de 6 pages (type PLI)
br_nb_gt | decimal(1,0) | Nombre de gardes a prendre dans le texte
br_nb_gp | decimal(1,0) | Nombre de gardes a plier
br_nb_gc | decimal(1,0) | Nombre de gardes a coller
br_gf | char(1) | Gardes a fournir (O ou N)
br_nb_gb | decimal(1,0) | Nombre de gardes blanches
br_t_gb | char(3) | Type des gardes blanches
br_c_gb | char(15) | Code des gardes blanches
br_laize_gb | smallint | Laize des gardes blanches (en mm)
br_px_gb | decimal(4,2) | Prix des gardes blanches (au kg)
br_nb_gco | decimal(1,0) | Nombre de gardes couleurs
br_t_gco | char(3) | Type des gardes couleurs
br_c_gco | char(15) | Code des gardes couleurs
br_gra_gco | smallint | Grammage des gardes couleurs
br_des_gco | char(40) | Designation des gardes couleurs
br_pose_gco | decimal(2,0) | Nombre de poses dans la feuille gardes couleurs
br_lf_gco | smallint | Largeur feuille gardes couleurs
br_hf_gco | smallint | Hauteur feuille gardes couleur
br_px_gco | decimal(4,2) | Prix de la feuille garde couleur
br_c_pc | char(15) | Code papier crêpe
br_l_pc | smallint | Largeur papier crêpe
br_h_pc | smallint | Hauteur papier crêpe
br_px_pc | decimal(4,2) | Prix du papier crêpe
br_nb_ht_es | decimal(2,0) | Nombre de hors textes a encarter dessus
br_nb_ht_ed | decimal(2,0) | Nombre de hors textes a encarter dedans
br_nb_ht_cs | decimal(2,0) | Nombre de hors textes a coller dessus
br_nb_ht_cd | decimal(2,0) | Nombre de hors textes a coller dedans
br_nb_col | decimal(2,0) | Nombre de collage UNI
br_nb_decour | decimal(2,0) | Nombre de découronnements
br_t_sig | char(3) | Type signet
br_c_sig | char(15) | Code signet
br_cou_sig | char(3) | Couleur signet
br_lon_sig | smallint | Longueur signet (en mm)
br_px_sig | decimal(4,2) | Prix au mètre du signet
br_t_tra | char(3) | Type tranchefile
br_c_tra | char(15) | Code tranchefile
br_cou_tra | char(3) | Couleur tranchefile
br_lon_tra | smallint | Longueur tranchefile (en mm)
br_px_tra | decimal(4,2) | Prix au mètre du tranchefile
br_bloq_car | char(1) | Blocage carton
br_c_carton | char(15) | Code carton
br_d_carton | char(40) | Désignation carton
br_l_carton | smallint | Largeur carton (en mm)
br_h_carton | smallint | Hauteur carton (en mm)
br_e_mousse | smallint | Epaisseur de la mousse
br_e_carton | smallint | Epaisseur carton (en dixièmes de millimètre)
br_f_carton | char(6) | Fournisseur du carton
br_px_carton | decimal(5,2) | Prix des 200 plats carton
br_t_dos | char(3) | Type de dos (type DOS)
br_c_dos | char(15) | Code du dos
br_l_dos | smallint | Largeur dos
br_h_dos | smallint | Hauteur dos
br_e_dos | smallint | Epaisseur dos (en dixièmes de millimètre)
br_f_dos | char(6) | Fournisseur du dos
br_laize_dos | smallint | Laize du dos
br_px_dos | decimal(4,2) | Prix du dos
br_f_couv | char(1) | Fournisseur de la couverture
br_pap_pel | char(3) | Papier pellicule
br_debit | char(1) | Débit fourniture (oui / non)
br_mat_couv | char(15) | Matière de recouvrement
br_des_couv | char(40) | Désignation matière de recouvrement
br_b_pose_couv | char(1) | Forçage du nombre de pose
br_pose2_couv | decimal(2,0) | Nombre de volumes sens travers
br_pose_couv | decimal(2,0) | Nombre de poses pour matière de recouvrement
br_lf_couv | smallint | Largeur feuille de recouvrement
br_hf_couv | smallint | Hauteur feuille de recouvrement
br_lf_rec | smallint | Format de la feuille
br_hf_rec | smallint | Hauteur format de recouvrement
br_px_couv | decimal(4,2) | Prix au m2 de la feuille de recouvrement
br_housse | char(1) | Pose de housse
br_f_housse | char(1) | Fournisseur de la housse
br_c_housse | char(15) | Code de la housse
br_px_housse | decimal(4,2) | Prix unitaire de la housse
br_t_encol | char(3) | Type encollage
br_c_encol | char(15) | Code encollage
br_l_encol | smallint | Largeur encollage
br_h_encol | smallint | Hauteur encollage
br_laize_encol | smallint | Laize encollage
br_px_encol | decimal(4,2) | Prix au m2 de l'encollage
br_tit1 | char(40) | Premier passage de titrage
br_tit2 | char(40) | Deuxième passage de titrage
br_tit3 | char(40) | Troisième passage de titrage
br_tit4 | char(40) | Quatrème passage de titrage
br_px_tit | decimal(8,2) | Prix titrage
br_tmc | char(6) | Type de chaîne d'emboîtage
br_pas_col | char(1) | Passure en colle (O/N)
br_nerfs | char(1) | Nervurage
br_jaquette | char(1) | Pose de jaquette
br_etiq | char(1) | Etiquette (O/N)
br_bande | char(1) | Bande (O/N)
br_emb1 | char(3) | Premier type d'emballage (type EMB)
br_emb2 | char(3) | Deuxième type d'emballage
br_emb3 | char(3) | Troisième type d'emballage
br_c_emb_u | char(15) | Code film pour emballage unitaire
br_l_emb_u | smallint | Largeur film pour emballage unitaire
br_h_emb_u | smallint | Hauteur film pour emballage unitaire
br_g_emb_u | smallint | Grammage film pour emballage unitaire
br_laize_emb_u | smallint | Laize film pour emballage unitaire
br_px_emb_u | decimal(4,2) | Prix au kg du film pour emballage unitaire
br_c_emb_e | char(15) | Code emballage étui
br_px_emb_e | decimal(5,2) | Prix emballage étui
br_nb_vol_pal | smallint | Nombre de volumes par palette
br_c_pal | char(15) | Code palette
br_px_pal | decimal(5,2) | Prix de la palette
br_vol_paq | smallint | Nombre de volumes par paquet
br_c_paq | char(15) | Code film pour emballage paquet
br_l_paq | smallint | Largeur film pour paquet
br_h_paq | smallint | Hauteur film pour paquet
br_g_paq | smallint | Grammage film pour paquet
br_laize_paq | smallint | Laize film pour paquet
br_px_paq | decimal(4,2) | Prix au kg du film pour paquet
br_vol_cai | smallint | Nombre de volumes par caisse
br_c_cai | char(15) | Code caisse
br_px_cai | decimal(5,2) | Prix de la caisse
br_t_mec | char(3) | Type de mise en caisse
br_nb_cales | smallint | Nombre de cales
br_m_cales | char(1) | Montage des cales (oui /non)
br_transport | char(1) | Transport (oui / non)
br_px_trans | decimal(8,2) | Montant total du transport
br_sup_m_1 | char(40) | Libellé supplément matière 1
br_px_sup_m_1 | decimal(6,2) | Prix supplément matière 1
br_sup_m_2 | char(40) | Libelle supplément matière 2
br_px_sup_m_2 | decimal(6,2) | Prix supplément matière 2
br_sup_m_3 | char(40) | Libelle supplément matière 3
br_px_sup_m_3 | decimal(6,2) | Prix supplément matière 3
br_gache_mat | decimal(4,2) | Gâche matière
br_sup_o_1 | char(40) | Libelle supplément opération 1
br_nb_o_1 | integer | Nombre d'opération supplément opération 1
br_cad_o_1 | integer | Cadence supplément opération 1
br_sup_o_2 | char(40) | Libelle supplément opération 2
br_nb_o_2 | integer | Nombre d'opérations supplément opération 2
br_cad_o_2 | integer | Cadence supplément opération 2
br_sup_o_3 | char(40) | Libellé supplément opération 3
br_nb_o_3 | integer | Nombre d'opération supplément opération 3
br_cad_o_3 | integer | Cadence opération supplément opération 3
br_gache_ope | decimal(4,2) | Gâche opération
br_visite | char(1) | Visite (oui /non)
br_gache_col | decimal(4,2) | Pourcentage de gâche en collage de gardes
br_gache_rep | decimal(4,2) | Pourcentage de gâche en réparation de gardes
br_pr_mat | decimal(7,4) | Prix de revient matière (unitaire)
br_ma_mat | decimal(3,2) | Coefficient matière
br_pv_mat | decimal(7,4) | Prix de vente matière (unitaire)
br_pr_ope | decimal(7,4) | Prix de revient opération
br_ma_ope | decimal(3,2) | Coefficient opération
br_pv_ope | decimal(7,4) | Prix de vente opération
br_pr_tot | decimal(7,4) | Prix de revient total
br_ma_tot | decimal(3,2) | Coefficient global
br_pv_tot | decimal(7,4) | Prix de vente total
br_com_cha | decimal(5,2) | Commission + charge
br_total | decimal(7,4) | Total
br_prix_prop | decimal(9,2) | Prix proposé
br_prix_neg | decimal(9,2) | Prix négocié
br_marge | decimal(5,2) | Marge dégagée
br_dont_et | char(1) | Frais fixe inclus et exclus
br_ff | decimal(8,2) | Dont frais fixes (global)
br_devise | char(3) | Code devise
br_taux_devise | decimal(10,6) | Taux devise
br_pds_car | integer | Poids carton
br_pds_car_brut | integer | Poids brut du carton
br_pds_dos | integer | Poids du dos
br_date_edi | date | Date édition interne
br_date_rem | date | Date édition client
br_date_cde | date | Date d'ouverture de commande
br_date_mod | date | Date de modification
br_dossier | char(12) | Numéro de fiche de fabrication
br_lien | char(8) | Numéro de devis pour une fiche. Numéro de fiche pour un devis
br_fax_env | char(1) | Envoi de fax (oui / non)
br_cde_carton | char(1) | Commande carton (oui / non)
br_l_feu_car | smallint | Largeur feuille carton
br_h_feu_car | smallint | Hauteur feuille carton
br_nb_c_perfo | smallint | Nombre de cahiers à perforer
br_nb_coins | smallint | Nombre de coins : 0, 2, ou 4
br_surpiquage | char(1) | Surpiquage (oui / non)
br_pelliculage | char(1) | Pelliculage (O/N)
br_nb_tranche_dore | smallint | Nombre de tranches à dorer
br_type_coin | char(1) | Type de coins : C-> Carré ou R-> Rond
br_origine_coin | char(1) | Coins fournis par N -> nous ou C -> Client
br_anu | char(1) | Annulation logique
br_unvent | char(3) | Unité de vente


bud_cpt - Comptes de charges

bud_cpt

Comptes de charges

Colonne | Type | Description
bc_soc | char(3) | Code société
bc_eti | char(3) | Code étiquette ou budget
bc_exe | char(4) | Exercice
bc_num | char(8) | Numéro de compte
bc_lib | char(30) | Libellé du compte
bc_cpt | char(8) | Classe de charge ou code frais
bc_chp | decimal(12,2) | Charge annuelle prévue
bc_par | char(10) | Zone paramètre


c_ttr - Cumuls de TTR ou de classes de TTR

c_ttr

Cumuls de TTR ou de classes de TTR

Colonne | Type | Description
tt_soc | char(3) | Code société
tt_code | char(8) | Code du Centre de coût
tt_etiquette | char(3) | Code étiquette ou budget
tt_type | char(1) | Type
tt_an | char(4) | Année
tt_ttr | char(3) | Code ou Classe de TTR
tt_b_01 | decimal(6,2) | Budget de Janvier
tt_r_01 | decimal(6,2) | Réalisé en Janvier
tt_b_02 | decimal(6,2) | Budget de Février
tt_r_02 | decimal(6,2) | Réalisé en Février
tt_b_03 | decimal(6,2) | Budget de Mars
tt_r_03 | decimal(6,2) | Réalisé en Mars
tt_b_04 | decimal(6,2) | Budget d'Avril
tt_r_04 | decimal(6,2) | Réalisé en Avril
tt_b_05 | decimal(6,2) | Budget de Mai
tt_r_05 | decimal(6,2) | Réalisé en Mai
tt_b_06 | decimal(6,2) | Budget de Juin
tt_r_06 | decimal(6,2) | Réalisé en Juin
tt_b_07 | decimal(6,2) | Budget de Juillet
tt_r_07 | decimal(6,2) | Réalisé en Juillet
tt_b_08 | decimal(6,2) | Budget d'Août
tt_r_08 | decimal(6,2) | Réalisé en Août
tt_b_09 | decimal(6,2) | Budget de Septembre
tt_r_09 | decimal(6,2) | Réalisé en Septembre
tt_b_10 | decimal(6,2) | Budget d'Octobre
tt_r_10 | decimal(6,2) | Réalisé en Octobre
tt_b_11 | decimal(6,2) | Budget de Novembre
tt_r_11 | decimal(6,2) | Réalisé en Novembre
tt_b_12 | decimal(6,2) | Budget de Décembre
tt_r_12 | decimal(6,2) | Réalisé en Décembre
tt_b_an | decimal(8,2) | Budget Annuel
tt_r_an | decimal(8,2) | Réalisé Annuel


cab_production - CAB saisie au niveau de la cercleuse

cab_production

CAB saisi au niveau de la cercleuse

Colonne | Type | Version | Description
cb_soc | char(3) |  | Société
cb_serial |  |  | Serial
cb_datim_enreg | datetime |  | Date et heure d'enregistrement
cb_site | char(3) |  | Site de production
cb_cab | char(22) |  | Code à barres de production
cb_datim_acq_cab | datetime |  | Date et heure d'acquisition
cb_mode_acq | smallint |  | Mode d'acquisition
cb_user | char(8) |  | Utilisateur
cb_rgt1 | char(3) |  | Lieu de rangement 1
cb_rgt2 | char(6) |  | Lieu de rangement 2
cb_rgt3 | char(6) |  | Lieu de rangement 3
cb_datim_maj_stk | datetime |  | Date et heure de mise à jour des stocks
cb_num_mvt | integer |  | Numéro de mouvement de stock
cb_statut | smallint |  | Code statut
cb_motif | char(3) |  | Motif d'anomalie
cb_lock_prolonge | smallint |  | Flag de verrouillage prolongé
cb_pf | char(15) |  | Code PF
cb_des_pf | char(40) |  | Désignation du PF
cb_pf_client | char(15) |  | Code PF client
cb_des_pf_client | char(40) |  | Désignation du PF client
cb_nom_client | char(30) |  | Raison sociale du client
cb_numero_cde | char(8) |  | Numéro de commande
cb_ligne_cde | smallint |  | Ligne de commande
cb_of_solde | char(1) |  | Flag de fabrication soldée
cb_qtelan | decimal(13,3) |  | Quantité lancée
cb_qtefab | decimal(13,3) |  | Quantité fabriquée
cb_qte_cab | decimal(13,3) |  | Quantité saisie dans le code à barres
cb_qte_theorique | decimal(13,3) |  | Quantité théorique
cb_num_lot | char(15) |  | Numéro de lot
cb_nb_pal | smallint |  | Nombre de palettes
cb_type_mvt | char(3) |  | Type de mouvement pour l'entrée en production
cb_commentaire | char(60) |  | Commentaires
cb_prelevement | char(1) | 4.0.192 | Palette de prélèvement (O/N)
cb_nb_colis | integer | 4.0.192 | Nombre de colis
cb_qte_par_colis | integer | 4.0.192 | Quantité par colis
cb_lig_cad | smallint | 4.0.192 | Ligne de cadencement de fabrication
cb_entite | smallint | 4.0.192 | Numéro d'entité


cab_production_det Détail cab production

cab_production_det

Détail CAB production

Colonne | Type | Version | Description
cbd_soc | char(3) | 4.1.26.2 | Code société
cbd_serial | integer | 4.1.26.2 | Numéro de série
cbd_ligne | smallint | 4.1.26.2 | Numéro de ligne
cbd_nb_pf_caisse | integer | 4.1.26.2 | Nombre de PF par caisse
cbd_nb_caisse_pal | integer | 4.1.26.2 | Nombre de caisses par palette
cbd_prelevement | char(1) | 4.1.26.2 | Prélèvement (O/N)


cal_emp - Calendriers des employés

cal_emp

Calendriers des employés

Colonne | Type | Description
ce_soc | char(3) | Code société
ce_code_cal | char(9) | Code calendrier
ce_type_cal | char(1) | Type de calendrier
ce_type | char(1) |
ce_date | date | Date de début du calendrier
ce_temps_du | smallint |
ce_deb_plage1 | smallint | Début plage 1
ce_fin_plage1 | smallint | Fin plage 1
ce_deb_plage2 | smallint | Début plage 2
ce_fin_plage2 | smallint | Fin plage 2
ce_deb_plage3 | smallint | Début plage 3
ce_fin_plage3 | smallint | Fin plage 3
ce_deb_plage4 | smallint | Début plage 4
ce_fin_plage4 | smallint | Fin plage 4


cal_emp_rat - Calendrier rattaché des employés

cal_emp_rat

Calendrier rattaché des employés

Colonne | Type | Description
ra_soc | char(3) | Code société
ra_code_emp | char(9) | Code employé
ra_date_deb | date | Date de début
ra_date_fin | date | Date de fin
ra_code_cal | char(9) | Code calendrier
ra_type | char(1) | Type de calendrier


calendrier - Calendriers - Planning de charge

Calendriers - Planning de charge

Colonne | Type | Description
ca_soc | char(3) | Code société
ca_type | char(1) | Type de calendrier (ou étiquette)
ca_postes | char(6) | Postes ou opérations
ca_machine | char(6) | Code machine
ca_section | char(3) | Code section
ca_aa | char(4) | Année
ca_mm | char(2) | Mois
ca_ss | char(2) | Semaine
ca_date | date | Date
ca_potentiel | decimal(8,2) | Potentiel
ca_chc | decimal(8,2) | Charge calculée
ca_chr | decimal(8,2) | Charge réalisée
ca_cha | decimal(8,2) | Charge allouée
ca_montant | decimal(12,2) | Montant de la charge
ca_qte_entree | decimal(12,2) | Qté en entrée
ca_qte_sortie | decimal(12,2) | Qté en sortie
ca_qte_calage | decimal(12,2) | Qté calage
ca_tps_fixe | decimal(8,2) | Temps fixe
ca_tps_var | decimal(8,2) | Temps variables


canal_comm - Canal de communication entre programmes lancés par run_prog

canal_comm

Canal de communication entre programmes lancés par run_prog

Colonne | Type | Description
cco_soc | char(3) | Code société
cco_canal | char(15) | Numéro de canal
cco_sens | char(1) | Sens du dialogue (Père --> Fils, Fils --> Père)
cco_num_message | integer | Numéro du message
cco_statut | char(3) | Statut du message (OK, ERR, ...)
cco_message | char(80) | Libellé du message
cco_date_heure | datetime | Date et heure du message
cco_nom_fichier | char(80) | Nom du fichier en sortie - 24/01/2011


ccout0 - Définition des centres de coût

ccout0

Définition des centres de coût

Colonne | Type | Version | Description
c0_soc | char(3) |  | Code société
c0_code | char(8) |  | Code du Centre de coût
c0_lib | char(20) |  | Libellé du Centre de coût
c0_uo | char(3) |  | Unité d'oeuvre (UNI)
c0_type | char(3) |  | Type de section (TYS)
c0_rang | char(2) |  | Numéro d'ordre (rang)
c0_cle | char(3) |  | Clé
c0_f_ou_v | char(1) |  | Frais fixes (F) ou Variables (V)
c0_niveau | char(3) |  | Niveau centre de coût
c0_anu | char(1) |  | Annulé (O/N)
c0_ordre | smallint | 4.0.186.2 | Numéro d'ordre
c0_actif | char(1) | 4.0.186.2 | Code actif O/


ccout1 - Lignes mensuelles des centres de coût

ccout1

Lignes mensuelles des centres de coût

Colonne | Type | Description
c1_soc | char(3) | Code société
c1_code | char(8) | Code du centre de coût
c1_etiquette | char(3) | Etiquette (ETI)
c1_utilisation | char(3) |
c1_an | char(4) | Année d'exercice
c1_mois | char(2) | Mois de l'exercice
c1_capmaxi | decimal(8,2) | Capacité maximum de production
c1_tna1 | decimal(5,2) | Taux des temps non affectables non budgétés 1
c1_tna2 | decimal(5,2) | Taux des temps non affectables non budgétés 2
c1_capreel | decimal(8,2) | Capacité réelle de production
c1_tnab | decimal(8,2) | Temps non affectable budgétés
c1_cuob | decimal(10,2) | Coût d'unité d'oeuvre budgété
c1_uop | decimal(12,2) | Unité d'oeuvre produites
c1_tnar | decimal(8,2) | Temps non affectables réalisés
c1_cuor | decimal(10,2) | Coût d'unité d'oeuvre réalisé
c1_montant | decimal(12,2) | Montant total
c1_anu | char(1) | Annulé (O/N)


cde_cad_fab - Cadencement de fabrication

cde_cad_fab

Cadencement de fabrication

Colonne | Type | Description
ccf_soc | char(3) | Société
ccf_num_cde | char(8) | Numéro de commande
ccf_lig_cde | smallint | Ligne de commande
ccf_seq_cde | smallint | Séquence de commande
ccf_lig_cad | smallint | Ligne de cadencement
ccf_prod | char(15) | Code article
ccf_date_cre | date | Date création
ccf_date_fab_prev | date | Date de fin de fabrication prévue
ccf_type_enr | char(1) | Type enregistrement (Ligne, Entité)
ccf_type_cad | char(3) | Type cadencement
ccf_qtefab | integer | Quantité fabriquée
ccf_rstfab | char(1) | Reste à fabriquer (O/N)
ccf_date_fab_reel | date | Date réelle de fabrication
ccf_valid_prod | char(1) | Code validité de production
ccf_issu_de | char(32) | Issue du cadencement
ccf_solde | char(1) | Solde en fabrication
ccf_transfere | char(1) | Transféré vers la plannification (O/N)
ccf_nummvt | integer | Numéro de mouvement de stock
ccf_annu | char(1) | Code annulation (O/N)
ccf_qtelan | integer | Quantité lancée
ccf_entite | smallint | Entité
ccf_statut_prod | smallint | Statut du produit
ccf_nummvt2 | integer |
ccf_devis | char(8) |
ccf_sdevis | smallint |
ccf_date_deb_ordo | datetime | Date de début de tâche ordonnancée
ccf_date_fin_ordo | datetime | Date de fin de tâche ordonnancée
ccf_date_planning | date | Date de planning
ccf_prem_date_pla | date | Date planning à la première intégration Preactor
ccf_dern_date_pla | date | Date planning à la dernière modif. intégration Preactor
ccf_commentaire | char(60) | Commentaire
ccf_date_gen_ffa | date | Date de génération du devis de fabrication
ccf_train | char(8) | Numéro de train


cde_qualif - Commandes de qualification

cde_qualif

Commandes de qualification

Colonne | Type | Description
cq_soc | char(3) | Code société
cq_num_cde | char(8) | Numéro de commande
cq_lig_cde | smallint | Ligne de commande
cq_prod | char(15) | Code produit concerné par la qualification
cq_machine | char(6) | Code machine concernée par la qualification
cq_motif | char(3) | Motif de qualification (MQS)
cq_intervenant | char(3) | Code intervenant (USE)


cde1 - Entête commande

cde1

Entête commande

Colonne | Type | Version | Description
ec_soc | char(3) |  | Code société
ec_num | char(8) |  | Numéro de commande
ec_cli | char(6) |  | Code client
ec_ref | char(15) |  | Référence de la commande client
ec_cderat | char(8) |  | Code dossier de rattachement
ec_tyc | char(3) |  | Type de la commande (TYC)
ec_c1 | char(3) |  | Zone paramétrable (voir #CF CDE)
ec_datc | date |  | Date de commande client (ou date d'enregistrement ou ...)
ec_ada | char(3) |  | Code adresse accusé de réception
ec_adf | char(3) |  | Code adresse de facturation
ec_adl | char(3) |  | Code adresse de livraison
ec_mrg | char(3) |  | Code mode de règlement (MRG)
ec_ech | char(3) |  | Code échéance (ECH)
ec_rem | decimal(5,2) |  | Remise (en %)
ec_esc | decimal(5,2) |  | Escompte (en %)
ec_acc | decimal(10,2) |  | Acompte
ec_pnt | decimal(8,2) |  | Montant du port non taxable en HT
ec_pht | decimal(8,2) |  | Montant du port taxable en HT
ec_tvap | char(3) |  | Code TVA sur le port (TVA)
ec_tport | char(3) |  | Type de port (POR)
ec_trsp | char(3) |  | Mode de transport (TRS)
ec_transp | char(6) |  | Code transporteur (fichier client)
ec_tour | char(3) |  | Code tournée (TOU)
ec_ct | char(3) |  | Code tarif
ec_cr | char(3) |  | Code remise
ec_exp | char(1) |  | Mode d'exonération (N/O/E/S/I)
ec_suiv | char(3) |  | Affaire suivi par ... (REP)
ec_rep | char(3) |  | Code représentant (REP)
ec_trep | decimal(5,2) |  | Taux de commission du représentant
ec_fab | char(1) |  | En fabrication (O/N)
ec_sold | char(1) |  | Commande soldée (O/N)
ec_pro | char(1) |  | Proforma (O/N)
ec_prx | char(1) |  | Demande de prix (O/N)
ec_conf | char(1) |  | Fiche de conformité (O/N)
ec_ar | char(1) |  | Accusé de réception à éditer (O/N)
ec_oe | char(1) |  | Ordre d'exécution à éditer (O/N/I)
ec_fact | char(1) |  | Reste des factures à éditer (O/N)
ec_bl | char(1) |  | Reste des BL à éditer (O/N)
ec_portf | char(1) |  | Le port est facturé (O/N)
ec_ord | char(8) |  | Numéro d'ordre
ec_texte | char(40) |  | Commentaire libre
ec_rstafa | char(1) |  | Reste à facturer (O/N)
ec_poids | decimal(10,3) |  | Poids total
ec_date_client | date |  | Date client
ec_afacturer | char(1) |  | Commande à facturer (O/N)
ec_corres | char(30) |  | Correspondant chez le client attaché à la commande
ec_titre | char(3) |  | Titre du correspondant attaché à la commande
ec_fadavo | char(8) |  | Numéro facture/avoir
ec_issue_de | char(8) |  | Commande issue de
ec_type_liaison | char(3) |  | Code type de liaison (LIE)
ec_ref_liaison | char(15) |  | Référence de liaison
ec_ref_reg_fact | char(15) |  | Référence de regroupement de facturation
ec_acc_euro | decimal(10,2) |  | Acompte en Euro
ec_acc_dev | decimal(13,2) |  | Acompte en devise
ec_pnt_euro | decimal(10,2) |  | Montant du port non taxable en HT et en Euro
ec_pnt_dev | decimal(13,2) |  | Montant du port non taxable en HT et en devise
ec_pht_euro | decimal(10,2) |  | Montant du port taxable en HT et en Euro
ec_pht_dev | decimal(13,2) |  | Montant du port taxable en HT et en devise
ec_devise | char(3) |  | Code devise
ec_annu | char(1) |  | Annulé (O/N)
ec_date | date |  | Date d'enregistrement
ec_web_statut | char(3) |  | Code statut pour les commandes WEB
ec_date_deb_val | date |  | Date de début de validité
ec_date_fin_val | date |  | Date de fin de validité
ec_fabricant | char(3) |  | Code fabricant (FAB)
ec_cli_final | char(6) |  | Code client final
ec_cli_final_adr | char(3) |  | Code adresse client final
ec_gestion_train | char(1) |  | Gestion du train O/N (provient du devis)
ec_ref_2 | char(30) | 4.1.11.2 | Référence entête 2


cde2 - Lignes de commandes

cde2

Lignes de commandes

Colonne | Type | Version | Description
lc_soc | char(3) |  | Société
lc_num | char(8) |  | Numéro de commande
lc_lig | smallint |  | Numéro de ligne
lc_prod | char(15) |  | Code produit
lc_fam | char(3) |  | Code famille (FAM)
lc_sfm | char(3) |  | Code sous-famille (SFM)
lc_lib | char(40) |  | Libellé du produit
lc_repr | char(3) |  | Code représentant (REP)
lc_com | decimal(5,2) |  | Taux de commission
lc_long | decimal(10,3) |  | Longueur
lc_larg | decimal(10,3) |  | Largeur
lc_dev | char(8) |  | Numéro du devis
lc_sdev | smallint |  | Numéro du sous-devis
lc_cderat | char(8) |  | Numéro de commande de rattachement
lc_lcderat | smallint |  | Numéro de ligne de commande de rattachement
lc_qtecde | decimal(13,3) |  | Quantité commandée
lc_qtelan | decimal(13,3) |  | Quantité lancée
lc_qtefab | decimal(13,3) |  | Quantité fabriquée
lc_qteliv | decimal(13,3) |  | Quantité livrée à facturer
lc_qteafa | decimal(13,3) |  | Quantité à facturer
lc_qtefac | decimal(13,3) |  | Quantité facturée
lc_solde | char(1) |  | Solde
lc_prx | decimal(10,2) |  | Prix
lc_rem | decimal(5,2) |  | Remise
lc_p1 | char(3) |  | Zone paramètre 1
lc_p2 | char(3) |  | Zone paramètre 2
lc_p3 | char(20) |  | Zone paramètre 3
lc_unvent | char(3) |  | Unité de vente
lc_tva | char(3) |  | Code TVA
lc_poids | decimal(10,3) |  | Poids unitaire
lc_delcli | date |  | Date de livraison souhaitée
lc_delrep | date |  | Date de livraison proposée et accusée (calculée ou manuelle)
lc_delfab | date |  | Date de fin de fabrication (calculée ou manuelle)
lc_delrea | date |  | NON UTILISEE
lc_colis | smallint |  | Nombre de colis
lc_prxcli | decimal(10,2) |  | Prix client
lc_rstfac | char(1) |  | Reste des factures à éditer (O/N)
lc_rstbl | char(1) |  | Reste des BL à éditer (O/N)
lc_nummvt | integer |  | Numéro de mouvement de stock engendré
lc_priorite | char(1) |  | Niveau de priorité de la commande
lc_rstafa | char(1) |  | Reste à facturer (O/N)
lc_rstfab | char(1) |  | Reste à fabriquer (O/N)
lc_adl | char(3) |  | Code adresse de livraison
lc_adf | char(3) |  | Code adresse de facturation
lc_haut | decimal(10,3) |  | Hauteur
lc_afacturer | char(1) |  | Ligne de commande à facturer (A/N)
lc_nummvt2 | integer |  | Numéro de mouvement de stock de la quantité lancée
lc_par_tyc | char(3) |  | Code paramètre rattaché au type de commande
lc_lot | char(15) |  | Numéro de lot
lc_qualif_appel | char(3) |  | Qualificatif appel de livraison (QAL)
lc_facrat | char(8) |  | Numéro de facture de rattachement
lc_lfacrat | smallint |  | Numéro de ligne de facture de rattachement
lc_unvent_au | char(3) |  | Unité de vente au plus ou au moins
lc_prx_au_plus | decimal(10,2) |  | Prix au plus
lc_prx_au_moins | decimal(10,2) |  | Prix au moins
lc_marge | decimal(6,2) |  | Pourcentage de marge
lc_prx_revient | decimal(13,2) |  | Prix de revient
lc_tolerance_liv | char(3) |  | Code tolérance de livraison (TOL)
lc_prx_rvt_reel | decimal(13,2) |  | Prix de revient réel
lc_date_solde | date |  | Date du solde de la ligne de commande
lc_qteliv_reelle | decimal(13,3) |  | Quantité réellement livrée
lc_prx_euro | decimal(10,2) |  | Prix en Euro
lc_prx_dev | decimal(13,2) |  | Prix en devise
lc_prxcli_euro | decimal(10,2) |  | Prix client en Euro
lc_prxcli_dev | decimal(13,2) |  | Prix client en devise
lc_prx_plus_euro | decimal(10,2) |  | Prix au plus en Euro
lc_prx_plus_dev | decimal(13,2) |  | Prix au plus en devise
lc_prx_moins_euro | decimal(10,2) |  | Prix au moins en Euro
lc_prx_moins_dev | decimal(13,2) |  | Prix au moins en devise
lc_prx_rvt_euro | decimal(10,2) |  | Prix de revient en Euro
lc_prx_rvt_r_euro | decimal(10,2) |  | Prix de revient réel en Euro
lc_lieu_rgt1 | char(3) |  | Numéro de lieu de rangement niveau 1
lc_deldep | date |  | Date de départ
lc_prx_rvt_dev | decimal(13,2) |  | Prix de revient en devise
lc_date_gener | date |  | Date de génération
lc_date_regener | date |  | Date de régénération
lc_prixnet | char(1) |  | Prix net
lc_sbi | char(1) |  | Code facture SBI (Self Billing Invoice)
lc_heure_cli_tot | smallint |  | Heure client proposée au plus tôt
lc_heure_cli_tard | smallint |  | Heure client proposée au plus tard
lc_heure_rep_tot | smallint |  | Heure de livraison proposée au plus tôt
lc_heure_rep_tard | smallint |  | Heure de livraison proposée au plus tard
lc_heure_fab_tot | smallint |  | Heure de fin de fabrication au plus tôt
lc_heure_fab_tard | smallint |  | Heure de fin de fabrication au plus tard
lc_heure_dep_tot | smallint |  | Heure de départ proposée au plus tôt
lc_heure_dep_tard | smallint |  | Heure de départ proposée au plus tard
lc_transfert_trans | char(1) |  | Code transfert SYLOGI
lc_gen_bl_auto | smallint |  | Génération automatique des BL
lc_variante | smallint |  | Numéro de variante retenue lors du transfert du devis
lc_nummvt3 | integer |  | Numéro de mouvement entrée prévisionnelle sur lieu intermédiaire
lc_volupilot_ok | char(1) |  | Flag indiquant si la commande a été traitée par VoluPilot
lc_mpl_prx_ini | decimal(10,2) |  | Prix initial
lc_mpl_prx_ini_eur | decimal(10,2) |  | Prix initial en Euro
lc_mpl_prx_ini_dev | decimal(13,2) |  | Prix initial en devise
lc_mpl_qte_ini | decimal(13,3) |  | Quantité commandée initiale
lc_qte_en_retour | decimal(13,3) |  | Quantité retournée par le bon de retour
lc_annu | char(1) |  | Annulé (O/N)
lc_entite | smallint |  | Entité du devis
lc_cs1 | char(3) |  | Code statistique 1
lc_cs2 | char(3) |  | Code statistique 2
lc_cs3 | char(3) |  | Code statistique 3
lc_cs4 | char(3) |  | Code statistique 4
lc_qte_contrat | decimal(13,3) |  | Quantité du contrat
lc_var_prod | char(3) |  | Code variante de production
lc_ligne_a_epurer | char(1) |  | Ligne à épurer (O/N)
lc_ref_prod_cli | char(20) |  | Référence produit du client
lc_num_affaire | char(8) |  | Numéro d'affaire
lc_lig_affaire | smallint |  | Ligne d'affaire
lc_amalgame | char(1) |  | Ligne d'amalgame (A/L/N)
lc_lig_amalgame | smallint |  | Numéro de la ligne parente d'amalgame
lc_surface | decimal(13,3) |  | Surface commandée
lc_maj_reflex | smallint |  | Flag de transfert vers ReflexClient
lc_maj_dpl | smallint |  | Flag de transfert vers DirectPlanning
lc_num_contrat | char(8) |  | Numéro de contrat
lc_lig_contrat | smallint |  | Ligne de contrat
lc_bareme | char(3) |  | Code barème
lc_gen_dos_fab | smallint |  | Génération du dossier de fabrication (0/1/2)
lc_datim_creation | datetime |  | Date de création de la ligne de commande
lc_motif_mod_date | char(3) |  | Motif de modification de date de revue de contrat
lc_exclus_risque | char(1) |  | Ligne de commande exclue du risque client (O/N)
lc_logistique | smallint |  | Intégration de la ligne de commande dans la logistique
lc_alerte | char(1) |  | Alerte (gestion d'un surplus sur la livraison)
lc_pre_solde | char(1) |  | Notion de pré-solde (pharmacie)
lc_certification | char(3) |  | Code certification FSC / PEFC
lc_prx_cessi | decimal(10,3) | 4.0.206.2 | Prix de cession
lc_prx_cessi_eur | decimal(10,3) | 4.0.206.2 | Prix de cession (Euro)
lc_prx_cessi_dev | decimal(10,3) | 4.0.206.2 | Prix de cession (devise)
lc_prx_rev_uni | decimal(19,8) | 4.1.26.2 | Prix de revient unitaire
lc_date_solde_fab | date | 4.1.28.2 | Date du solde de fabrication
lc_otif_calcule | smallint | 4.1.45.2 | L'OTIF a-t-il été calculé pour cette ligne de commande ? Voir la page Mise à jour de l'OTIF en mode batch.
lc_ot_flag | smallint | 4.1.45.2 | Indicateur On Time Voir la page Mise à jour de l'OTIF en mode batch.
lc_ot_nbj_retard | smallint | 4.1.45.2 | Nombre de jours de retard ou d'avance Voir la page Mise à jour de l'OTIF en mode batch.
lc_if_flag | smallint | 4.1.45.2 | Indicateur In Full Voir la page Mise à jour de l'OTIF en mode batch.
lc_if_qte_excedent | integer | 4.1.45.2 | Quantité en excédent Voir la page Mise à jour de l'OTIF en mode batch.
lc_otif_valide | smallint | 4.1.45.2 | L'OTIF de la ligne de commande est-il respecté ? Voir la page Mise à jour de l'OTIF en mode batch.
lc_prxrvt_rea | decimal(13,2 | 4.1.46.2 | Prix de revient réactualisé
lc_prxrvt_rea_eur | decimal(13,2 | 4.1.46.2 | Prix de revient réactualisé en euro
lc_prxrvt_rea_dev | decimal(13,2 | 4.1.46.2 | Prix de revient réactualisé en devise


cde3 - Notes sur entête ou ligne de commande

cde3

Notes sur entête ou ligne de commande

Colonne | Type | Description
kc_soc | char(3) | Code société
kc_cde | char(8) | Numéro de commande
kc_lig | smallint | Numéro de ligne de commande
kc_type | char(3) | Type de note
kc_num | smallint | Numéro de ligne de note
kc_com | char(60) | Commentaire


cde4 - Nomenclature ligne de commande

cde4

Nomenclature ligne de commande

Colonne | Type | Description
nc_soc | char(3) | Code société
nc_num | char(8) | Numéro de commande
nc_lig | smallint | Numéro de ligne
nc_seq | smallint | Numéro de séquence
nc_prod | char(15) | Code produit
nc_coef_nom | decimal(13,6) | Coefficient nomenclature
nc_qtecde | decimal(13,3) | Quantité commandée
nc_qteliv | decimal(13,3) | Quantité livrée facturable
nc_qteliv_non_val | decimal(13,3) | Quantité livrée facturable non encore validée
nc_qteliv_val | decimal(13,3) | Quantité livrée facturable validée mais non encore facturée
nc_qteliv_reelle | decimal(13,3) | Quantité réellement livrée
nc_rgt1 | char(3) | Lieu de destockage niveau 1
nc_rgt2 | char(6) | Lieu de destockage niveau 2
nc_rgt3 | char(6) | Lieu de destockage niveau 3
nc_qtefab | decimal(13,3) | Quantité fabriquée
nc_rstfab | char(1) | Solder la fabrication (O/N)
nc_nummvt | integer | Numéro de mouvement de stock
nc_nummvt2 | integer | Entrée prévisionnelle
nc_numfbi | char(8) | Numéro de Self Billing Invoice
nc_ligfbi | smallint | Numéro de ligne de FBI
nc_solde | char(1) | Ligne soldée
nc_reap | char(1) | Mode de réapprovisionnement
nc_nummvt3 | integer |
nc_qte_contrat | decimal(13,3) | Quantité du contrat
nc_qte_en_retour | decimal(13,3) | Quantité en retour
nc_seq_rat | smallint | Séquence de rattachement
nc_alerte | char(1) | Alerte (gestion d'un surplus sur la livraison)
nc_pre_solde | char(1) | Gestion d'une notion de pré-solde (pharmacie)


cde5 - Consommations matières

cde5

Consommations matières

Colonne | Type | Version | Description
uc_soc | char(3) |  | Code société
uc_num | char(8) |  | Numéro de commande
uc_lig | smallint |  | Numéro de ligne de commande
uc_lig_mat | smallint |  | Numéro de ligne de consommation matière
uc_seq_ensemble | smallint |  | Numéro de séquence dans cde4
uc_article_fab | char(15) |  | Code article fabriqué
uc_etat | char(1) |  | Ne pas commander, Stock, A traiter, Commander, Regrouper, Traité
uc_qualite_carton | char(15) |  | Qualité carton utilisée
uc_profil_carton | char(3) |  | Profil du carton de la qualité utilisée
uc_mat_util | char(15) |  | Code de la matière consommée
uc_qte_util | decimal(13,3) |  | Quantité de matière utilisée
uc_nb_pos_laize | smallint |  | Nombre de poses laize en découpe
uc_nb_pos_coupe | smallint |  | Nombre de poses coupe en découpe
uc_rogne_laize_dec | smallint |  | Rogne de laize en découpe
uc_rogne_coupe_dec | smallint |  | Rogne de coupe en découpe
uc_laize_dec | decimal(10,3) |  | Laize du format de découpe
uc_coupe_dec | decimal(10,3) |  | Coupe du format découpe
uc_surf_dec | decimal(10,3) |  | Surface découpe unitaire
uc_laize_uni | decimal(10,3) |  | Laize unitaire
uc_coupe_uni | decimal(10,3) |  | Coupe unitaire (issue du calcul FEFCO)
uc_surf_uni | decimal(10,3) |  | Surface unitaire
uc_pos_laize_imp | smallint |  | Nombre de poses laize en impression
uc_pos_coupe_imp | smallint |  | Nombre de poses coupe en impression
uc_rogne_laize_imp | smallint |  | Rogne de laize en impression
uc_rogne_coupe_imp | smallint |  | Rogne de coupe en impression
uc_laize_imp | decimal(10,3) |  | Laize du format d'impression
uc_coupe_imp | decimal(10,3) |  | Coupe du format impression
uc_surf_imp | decimal(10,3) |  | Surface impression unitaire
uc_pos_laize_nette | smallint |  | Nombre de poses laize sur la feuille
uc_pos_coupe_nette | smallint |  | Nombre de poses coupe feuille
uc_rogne_laize_net | smallint |  | Rogne de laize feuille
uc_rogne_coupe_net | smallint |  | Rogne de coupe feuille
uc_laize_nette | decimal(10,3) |  | Laize du format feuille
uc_coupe_nette | decimal(10,3) |  | Coupe du format feuille
uc_surf_nette | decimal(10,3) |  | Surface unitaire feuille
uc_surf_nette_tot | decimal(10,3) |  | Surface feuille totale
uc_laize_brute | decimal(10,3) |  | Laize brute
uc_coupe_brute | decimal(10,3) |  | Coupe brute
uc_surf_brute | decimal(10,3) |  | Surface brute unitaire
uc_surf_brute_tot | decimal(10,3) |  | Surface brute totale consommée
uc_surf_brute_cde | decimal(10,3) |  | Surface brute totale commandée
uc_num_stk | integer |  | Numéro de mouvement de stock associe a la consommation
uc_fournisseur | char(6) |  | Fournisseur de la matière à commander
uc_qte_cde | decimal(13,3) |  | Quantité de matière à commander
uc_prix_ua | decimal(10,2) |  | Prix d'achat dans l'unité d'achat
uc_ua | char(3) |  | Unité d'achat
uc_date_dispo | date |  | Date de disponibilité souhaitée de la matière
uc_refoule | char(1) |  | Matière refoulée (O/N) ?
uc_ds1 | smallint |  | Dimensions spécifiques 1
uc_ds2 | smallint |  | Dimensions spécifiques 2
uc_ds3 | smallint |  | Dimensions spécifiques 3
uc_ds4 | smallint |  | Dimensions spécifiques 4
uc_ds5 | smallint |  | Dimensions spécifiques 5
uc_ds6 | smallint |  | Dimensions spécifiques 6
uc_ds7 | smallint |  | Dimensions spécifiques 7
uc_ds8 | smallint |  | Dimensions spécifiques 8
uc_ds9 | smallint |  | Dimensions spécifiques 9
uc_ds10 | smallint |  | Dimensions spécifiques 10
uc_ds11 | smallint |  | Dimensions spécifiques 11
uc_ds12 | smallint |  | Dimensions spécifiques 12
uc_date_creation | date |  | Date de création du besoin
uc_annul | char(1) |  | Annulation (O/N)
uc_date_plus_tard | date |  | Date de commande de matière première au plus tard
uc_longueur | decimal(10,3) |  | Longueur
uc_largeur | decimal(10,3) |  | Largeur
uc_hauteur | decimal(10,3) |  | Hauteur
uc_poids | decimal(10,3) |  | Poids
uc_tiers_liv | char(6) |  | Code tiers livré
uc_tiers_liv_adr | char(3) |  | Adresse tiers livré
uc_ada | char(3) | 4.1.30.2 | Adresse accusé
uc_adf | char(3) | 4.1.30.2 | Adresse facturation


cde5_ventil - Ventilation des besoins

cde5_ventil

Ventilation des besoins

Colonne | Type | Description
ucv_soc | char(3) | Code société
ucv_num | char(8) | Numéro de commande
ucv_lig | smallint | Numéro de ligne de commande
ucv_lig_mat | smallint | Numéro de ligne de consommation matière
ucv_lig_ventil | smallint | Numéro de ligne de ventilation
ucv_num_dossier | char(8) | Numéro de dossier
ucv_lig_dossier | smallint | Ligne de dossier
ucv_ent_dossier | smallint | Entité de dossier
ucv_qte | decimal(13,3) | Quantité ventilée


cde6 - Décomposition d'un amalgame onduleuse

cde6

Décomposition d'un amalgame onduleuse

Colonne | Type | Description
gc_soc | char(3) | Code société
gc_num | char(8) | Numéro de FBA (Ordre de marche)
gc_lig | smallint | Numéro de groupage
gc_of | char(32) | Numéro d'OF (Produit fabrique)
gc_laize | decimal(10,3) | Laize brute plaque Onduleuse
gc_coupe | decimal(10,3) | Coupe brute plaque Onduleuse
gc_nbre_poses | smallint | Nombre de poses Onduleuse (Sens laize)
gc_qte_prevue | decimal(13,3) | Quantité prévue sur l'OF (Nombre de plaques)
gc_qte_realisee | decimal(13,3) | Quantité réalisée sur l'OF (Nombre de plaques)


cde7 - Détail prix de la ligne de commande

cde7

Détail prix de la ligne de commande

Colonne | Type | Description
dp_soc | char(3) | Code société
dp_num | char(8) | Numéro de commande
dp_lig | smallint | Numéro de ligne
dp_lig_dpc | smallint | Numéro de détail prix
dp_code_dpc | char(3) | Code détail prix (DPC)
dp_libelle | char(40) | Libellé
dp_quantite | decimal(13,3) | Quantité
dp_unite | char(3) | Unité (UNI)
dp_prix_revient | decimal(10,2) | Prix de revient
dp_unite_vente | char(3) | Unité de vente (UNI)
dp_marge | decimal(5,2) | Marge
dp_prix_vente | decimal(10,2) | Prix de vente
dp_prix_rvt_reel | decimal(10,2) | Prix de revient réel
dp_prix_rvt_euro | decimal(10,2) | Prix de revient en euro
dp_prix_vte_euro | decimal(10,2) | Prix de vente en euro
dp_prix_vte_dev | decimal(13,2) | Prix de vente en devise
dp_prix_rvt_r_euro | decimal(10,2) | Prix de revient réel en euro
dp_prix_rvt_dev | decimal(13,2) | Prix de revient en devise
dp_prix_fixe | decimal(12,2) | Prix fixe en devise société
dp_prix_variable | decimal(12,2) | Prix variable en devise société
dp_prix_fixe_euro | decimal(12,2) | Prix fixe en euro
dp_prix_var_euro | decimal(12,2) | Prix variable en euro
dp_prix_fixe_dev | decimal(12,2) | Prix fixe en devise
dp_prix_var_dev | decimal(12,2) | Prix variable en devise


cde7_ete - Détail prix de la ligne de commande - Eléments techniques

cde7_ete

Détail prix de la ligne de commande - Eléments techniques

Colonne | Type | Description
dpe_soc | char(3) | Code société
dpe_num | char(8) | Numéro de commande
dpe_lig | smallint | Numéro de ligne
dpe_lig_dpc | smallint | Numéro de détail prix (DPC)
dpe_lig_ete | smallint | Numéro d'élément technique
dpe_code_ete | char(3) | Code élément technique
dpe_libelle | char(40) | Libellé
dpe_valeur | char(15) | Valeur


cde7_scc - Détail prix de la ligne de commande - Schémas de calcul

cde7_scc

Détail prix de la ligne de commande - Schémas de calcul

Colonne | Type | Description
dps_soc | char(3) | Code société
dps_num | char(8) | Numéro de commande
dps_lig | smallint | Numéro de ligne
dps_lig_dpc | smallint | Numéro de détail de prix (DPC)
dps_lig_scc | smallint | Numéro de schéma de calcul
dps_code_scc | char(3) | Code schéma de calcul
dps_libelle | char(40) | Libellé
dps_quantite | decimal(13,3) | Quantité
dps_prix_unitaire | decimal(12,2) | Prix unitaire
dps_unite | char(3) | Unité (UNI)
dps_prix_fixe | decimal(12,2) | Prix fixe
dps_prix_variable | decimal(12,2) | Prix variable
dps_a_editer | char(1) | A éditer (O/N)


cde8 - Cadencement de livraison prévisionnel

cde8

Cadencement de livraison prévisionnel

Colonne | Type | Version | Description
li_soc | char(3) |  | Code société
li_num | char(8) |  | Numéro de commande
li_lig | smallint |  | Numéro de ligne
li_seq | smallint |  | Numéro de séquence
li_lig_cad | smallint |  | Cadencement de livraison
li_datliv | date |  | Date de livraison
li_adr | char(3) |  | Code adresse
li_nom | char(30) |  | Nom
li_adr1 | char(30) |  | Adresse 1
li_adr2 | char(30) |  | Adresse 2
li_cpos | char(5) |  | Code postal
li_ville | char(25) |  | Ville
li_pays | char(3) |  | Pays
li_qteliv | integer |  | [Quantité commandée
li_transp | char(6) |  | Code transporteur
li_poids | decimal(10,3) |  | Poids
li_type | char(3) |  |
li_date_dem | date |  | Date demandée par le client
li_type_liv | char(3) |  | Type de livraison
li_rgt | char(3) |  | Lieu de rangement
li_qua | char(3) |  | Qualificatif de l'appel
li_ref_cli | char(20) |  | Référence de l'appel client
li_date_appel | date |  | date de l'appel client
li_qte_liv_reel | integer |  | Quantité livrée réelle
li_solde | char(1) |  | Solde de livraison (O/N)
li_date_solde | date |  | date du solde
li_num_mvt | integer |  | Numéro de mouvement de stock
li_adr_fac | char(3) |  | Code adresse de facturation
li_valid_adv | char(1) |  | Code validation administration des ventes
li_valid_prod | char(1) |  | Code validation production
li_valid_log | char(1) |  | Code validation logistique
li_conf | char(1) |  | Appel confirmation
li_nom_corres | char(30) |  | Nom du correspondant
li_tco_corres | char(3) |  | Titre du correspondant
li_civ_corres | char(3) |  | Civilité du correspondant
li_annu | char(1) |  | Ligne annulée (O/N)
li_qte_liv_fact | integer |  | Quantité livrée facturable
li_date_depart | date |  | Date de départ
li_tolerance_liv | char(3) |  | Tolérance de livraison
li_mode_saisie | char(1) |  | mode de saisie des cadencements (A : ancien / N : nouveau)
li_num_mvt3 | integer |  | Numéro de mvt de stock entrée prév. sur lieu inter.(contrat)
li_surface | decimal(13,3) |  | Surface de la ligne de cadencement
li_montant | decimal(10,2) |  | Montant de la ligne de cadencement
li_etat | char(3) |  | Etat
li_date_etat | date |  | Date de l'état
li_qte_en_retour | decimal(13,3) |  | Quantité retournée
li_appel_traite | char(1) |  | Flag appel traité (O/N)
li_qteliv_ini | integer |  | Quantité d'appel initiale
li_motif_qualif | char(3) |  | Motif du qualificatif (type MQA)
li_date_motif | date |  | Date du motif
li_adr3 | char(30) | 4.0.210.2 | Adresse 3


cde9_e - Commandes papeterie - Entête

cde9_e

Commandes Papeterie (Entête)

Colonne | Type | Version | Description
acp_en_soc | char(3) | 4.1.28.2 | Code société
acp_en_num_cde | char(8) | 4.1.28.2 | Numéro de commande
acp_en_pres_qua | char(15) | 4.1.28.2 | Code présentation
acp_en_qte_tot | decimal(13,3) | 4.1.28.2 | Quantité total en kilogramme
acp_en_qte_tot_m2 | decimal(13,3) | 4.1.28.2 | Quantité totale en m2
acp_en_qte_tot_ml | decimal(13,3) | 4.1.28.2 | Quantité totale en mètres linéaires ou feuille
acp_en_unite | char(3) | 4.1.28.2 | Unité
acp_en_prix | decimal(10,2) | 4.1.28.2 | Prix de vente
acp_en_remise | decimal(5,2) | 4.1.28.2 | % remise
acp_en_date_modif | datetime YTS | 4.1.28.2 | Date de modification
acp_en_code_tva | char(3) | 4.1.28.2 | Code TVA
acp_en_code_tol | char(3) | 4.1.28.2 | Code tolérance
acp_en_cs1 | char(3) | 4.1.28.2 | Code statistique 1
acp_en_cs2 | char(3) | 4.1.28.2 | Code statistique 2
acp_en_cs3 | char(3) | 4.1.28.2 | Code statistique 3
acp_en_cs4 | char(3) | 4.1.28.2 | Code statistique 4


cde9_l - Commandes papeterie - Lignes

cde9_l

Commandes Papeterie (Lignes)

Colonne | Type | Version | Description
acp_lg_soc | char(3) | 4.1.28.2 | Code société
acp_lg_num_cde | char(8) | 4.1.28.2 | Numéro de commande
acp_lg_num_decoupe | smallint | 4.1.28.2 | Numéro de découpe
acp_lg_lig | smallint | 4.1.28.2 | Ligne de découpe
acp_lg_quantite | decimal(13,3) | 4.1.28.2 | Quantité en kilogramme de la découpe
acp_lg_quantite_m2 | decimal(13,3) | 4.1.28.2 | Quantité en m2 de la découpe
acp_lg_quantite_ml | decimal(13,3) | 4.1.28.2 | Quantité en mètres linéaires ou feuille de la découpe
acp_lg_coef | smallint | 4.1.28.2 | Coefficient de laize
acp_lg_largeur | decimal(8,2) | 4.1.28.2 | Largeur ou laize
acp_lg_longueur | decimal(8,2) | 4.1.28.2 | Longueur
acp_lg_qte_lig | decimal(13,3) | 4.1.28.2 | Quantité en kilogramme de la ligne de découpe
acp_lg_qte_m2_lig | decimal(13,3) | 4.1.28.2 | Quantité en m2 de la ligne de découpe
acp_lg_qte_ml_lig | decimal(13,3) | 4.1.28.2 | Quantité en mètres linéaires ou feuille de la ligne de découpe
acp_lg_diam_mand | decimal(8,2) | 4.1.28.2 | Diamètre du mandrin
acp_lg_diam_bob | decimal(8,2) | 4.1.28.2 | Diamètre de la bobine
acp_lg_code_cond | char(3) | 4.1.28.2 | Code du conditionnement
acp_lg_lig_cde | smallint | 4.1.28.2 | Ligne de commande
acp_lg_num_fbi | char(8) | 4.1.28.2 | Numéro de la FBI
acp_lg_lig_fbi | smallint | 4.1.28.2 | Ligne de FBI
acp_lg_delrep | date | 4.1.28.2 | Délai de livraison
acp_lg_adl | char(3) | 4.1.28.2 | Adresse de livraison
acp_lg_annu | char(1) | 4.1.28.2 | Flag annulation


cdf1 - Entêtes de commandes fournisseurs

cdf1

Entêtes de commandes fournisseurs

Colonne | Type | Version | Description
ef_soc | char(3) |  | Code société
ef_num | char(8) |  | Numéro de commande
ef_fou | char(6) |  | Code fournisseur
ef_ref | char(15) |  | Référence de la commande
ef_tyc | char(3) |  | Type de commande
ef_c1 | char(3) |  | Zone paramétrable (voir #CF CDF)
ef_datc | date |  | Date de la commande
ef_adl | char(3) |  | Adresse de réception de la marchandise
ef_rgt | char(3) |  | Lieu de rangement
ef_adst | char(3) |  | Lieu de sous-traitance chez le fournisseur
ef_transport | char(3) |  | Type de transport (franco, départ, ....)
ef_adf | char(3) |  | Adresse de facturation
ef_mrg | char(3) |  | Mode de réglement
ef_ech | char(3) |  | Code échéance
ef_rem | decimal(5,2) |  | Remise globale en %
ef_ct | char(3) |  | Code Tarif
ef_cr | char(3) |  | Code Remise
ef_devise | char(3) |  | Code devise
ef_cours | decimal(10,6) |  | Taux devise
ef_exp | char(1) |  | Exportation (O/N)
ef_ach | char(3) |  | Code acheteur
ef_sold | char(1) |  | Commande soldée (O/N)
ef_ar | char(1) |  | Commande éditée (O/N)
ef_fact | char(1) |  | Facture éditée (O/N)
ef_bl | char(1) |  | Reste des bons de réception à éditer (O/N)
ef_nofac | char(8) |  | No facture (Brousseau)
ef_datfac | date |  | Date de la facture (Brousseau)
ef_signature | char(3) |  | Code signature
ef_ada | char(3) |  | Adresse d'envoi de la commande
ef_client_liv | char(6) |  | Client livré
ef_corres | char(30) |  | Correspondant chez le client attaché à la commande
ef_titre | char(3) |  | Titre du correspondant attaché à la commande
ef_annu | char(1) |  | Annulé (O/N)
ef_datim_creation | datetime |  | Date de création de la commande
ef_datim_modif | datetime |  | Date de modification de la commande
ef_datim_trans_ini | datetime |  | Date du transfert initial
ef_datim_der_trans | datetime |  | Date du dernier transfert
ef_sec_ana | char(12) | 4.1.35.2 | Code section analytique


cdf2 - Lignes commandes fournisseurs

cdf2

Lignes de commandes fournisseurs

Colonne | Type | Version | Description
lf_soc | char(3) |  | Code société
lf_num | char(8) |  | Numéro de commande
lf_lig | smallint |  | Numéro de ligne
lf_prod | char(15) |  | Code produit
lf_affect | char(32) |  | OF d'affectation
lf_fam | char(3) |  | Code famille
lf_sfm | char(3) |  | Code sous-famille
lf_lib | char(40) |  | Libellé du produit
lf_long | decimal(10,3) |  | Longueur
lf_larg | decimal(10,3) |  | Largeur
lf_qtecde | decimal(13,3) |  | Quantité commandée
lf_qteliv | decimal(13,3) |  | Quantité réceptionnée
lf_qtefac | decimal(13,3) |  | Quantité facturée
lf_solde | char(1) |  | Solde (O/N)
lf_prx | decimal(10,2) |  | Prix unitaire d'achat
lf_rem | decimal(5,2) |  | Remise en %
lf_forfait | char(1) |  | Est-ce un forfait ?
lf_unacha | char(3) |  | Unité d'achat
lf_tva | char(3) |  | Code TVA
lf_poids | decimal(10,3) |  | Poids
lf_delfou | date |  | Délai confirmé par le fournisseur
lf_delrep | date |  | Date de réception
lf_colis | smallint |  | Nombre de colis
lf_adl | char(3) |  | Adresse de réception
lf_rgt | char(3) |  | Lieu de rangement
lf_adst | char(3) |  | Adresse de sous-traitance chez le fournisseur
lf_rstbl | char(1) |  | Reste des Bons de réception à éditer
lf_nummvt | integer |  | Numéro de mouvement de stock d'entrée
lf_nummvts | integer |  | Numéro de mouvement de stock de sortie
lf_prixliv | decimal(10,2) |  | Prix unitaire d'achat réalisé
lf_cdc | char(8) |  | Numéro de centre de coût
lf_qtemar | decimal(13,3) |  | Quantité de marché
lf_etatmar | char(1) |  | Etat du marché
lf_prixvente | decimal(10,2) |  | Prix unitaire de vente
lf_sec_ana | char(12) |  | Code section analytique
lf_prx_euro | decimal(10,2) |  | Prix unitaire d'achat en euro
lf_prx_dev | decimal(13,2) |  | Prix unitaire d'achat en devise
lf_prixliv_euro | decimal(10,2) |  | Prix unitaire d'achat réalisé en euro
lf_prixliv_dev | decimal(13,2) |  | Prix unitaire d'achat réalisé en devise
lf_prixvente_euro | decimal(10,2) |  | Prix unitaire de vente en euro
lf_prixvente_dev | decimal(13,2) |  | Prix unitaire de vente en devise
lf_arc | char(15) |  | Code ARC
lf_date_arc | date |  | Date ARC
lf_delai_demande | date |  | Délai demandé
lf_qte_init | decimal(13,3) |  | Quantité initiale
lf_prix_init | decimal(10,2) |  | Prix initial
lf_prix_init_dev | decimal(10,2) |  | Prix initial en devise
lf_prix_init_euro | decimal(10,2) |  | Prix initial en EURO
lf_prix_fac | decimal(10,2) |  |
lf_prix_fac_dev | decimal(10,2) |  |
lf_prix_fac_euro | decimal(10,2) |  |
lf_annu | char(1) |  | Annulé (O/N)
lf_cderat | char(8) |  | Entête de commande de rattachement (ex commande de marché)
lf_lcderat | smallint |  | Ligne de commande de rattachement
lf_datim_creation | datetime |  | Date de création de la ligne de commande
lf_datim_modif | datetime |  | Date de modification de la ligne de commande
lf_datim_trans | datetime |  | Date de transfert de la ligne de commande
lf_zpar_num1 | decimal(10,3) |  | Zone paramétrée numérique 1
lf_qte_retour | decimal(13,3) |  | Quantité retournée (bon de retour)
lf_cli | char(6) |  | code client
lf_transfert_edi | char(1) |  | Flag de transfert EDI
lf_statut_edi | char(3) |  | Statut transfert EDI
lf_maj_reflex | smallint |  | Flag de transfert vers ReflexClient
lf_certification | char(3) | 4.1.26.2 | Code certification (FSC, …)
lf_cs1 | char(3) | 4.1.35.2 | Code statistique 1
lf_cs2 | char(3) | 4.1.35.2 | Code statistique 2
lf_cs3 | char(3) | 4.1.35.2 | Code statistique 3
lf_cs4 | char(3) | 4.1.35.2 | Code statistique 4
lf_tolerance_liv | char(3) | 4.1.35.2 | Tolérance de livraison


cdf2_ventil - Ventilation ligne de commande d'achat

cdf2_ventil

Ventilation ligne de commande d'achat

Colonne | Type | Description
lfv_soc | char(3) | Code société
lfv_num | char(8) | numéro de commande d'achat
lfv_lig | smallint | Ligne de commande d'achat
lfv_lig_ventil | smallint | Ligne de ventilation
lfv_num_dossier | char(8) | Numéro de dossier
lfv_lig_dossier | smallint | Ligne de dossier
lfv_ent_dossier | smallint | Entité de dossier
lfv_qte | decimal(13,3) | Quantité ventilée
lfv_nummvt | integer | Numéro du mouvement de sortie
lfv_qte_conso | decimal(13,3) | Quantité consommée
lfv_solde | char(1) | Flag de solde (O/N)


cdf3 - Notes commandes fournisseurs

cdf3

Notes commandes fournisseurs

Colonne | Type | Description
kf_soc | char(3) | Code société
kf_cde | char(8) | Numéro de commande
kf_lig | smallint | Numéro de ligne de commande
kf_type | char(3) | Type de note
kf_num | smallint | Numéro de ligne de note
kf_com | char(60) | Commentaire


cdf4 - Cadencements de livraison fournisseurs

cdf4

Cadencements de livraison fournisseurs

Colonne | Type | Description
ml_soc | char(3) | Code société
ml_num | char(8) | Numéro de commande
ml_ligcde | smallint | Ligne de commande
ml_liglieu | smallint | Numéro de livraison
ml_adl | char(3) | Adresse de réception
ml_rgt | char(3) | Lieu de rangement
ml_qte | decimal(13,3) | Quantité
ml_nummvt | integer | Numéro de mouvement de stock
ml_nummvts | integer | Numéro de mouvement de stock
ml_datliv_p | date | Date de livraison prévue
ml_datliv_r | date | Date de livraison réelle
ml_qteliv | decimal(13,3) | Quantité réceptionnée
ml_qtefac | decimal(13,3) |
ml_solde | char(1) | Solde (O/N)
ml_datappel | date | Date de l'appel
ml_ediappel | char(1) | Etat de l'appel
ml_annul | char(1) | Annulation logique
ml_qte_retour | decimal(13,3) | Quantité retournée (bon de retour)


charge_capa_jour - Capacité journalière de la charge

charge_capa_jour

Capacité journalière de la charge

Colonne | Type | Description
cj_soc | char(3) | Code société
cj_ilot | char(3) | Ilot de charge
cj_annee_semaine | char(6) | Semaine de charge en année semaine (200537 par exemple)
cj_jour | smallint | Numéro de jour
cj_capacite | decimal(6,2) | Capacité journalière
cj_charge | decimal(6,2) | Charge journalière
cj_disponibilite | decimal(6,2) | Disponibilité journalière


charge_capa_jour_d - Détail de la capacité par jour pour la gestion de la charge

charge_capa_jour_d

Détail de la capacité par jour pour la gestion de la charge

Colonne | Type | Description
cjd_soc | char(3) | Société
cjd_niveau | smallint | Niveau
cjd_ilot | char(3) | Ilot de charge
cjd_annee_semaine | char(6) | Semaine de année (en année-semaine)
cjd_type_offre | char(1) | Type d'offre
cjd_origine | char(1) | Origine
cjd_detail_origine | char(15) | Détail origine
cjd_numcde | char(8) | Numéro de commande
cjd_ligcde | smallint | Ligne de commande
cjd_seqcde | smallint | Séquence de commande
cjd_jour_charge | smallint | Jour de charge (1 à 7)
cjd_charge | decimal(6,2) | Charge du jour


charge_cde - Historique de la charge par commande

charge_cde

Historique de la charge par commande

Colonne | Type | Description
chc_soc | char(3) |
chc_numcde | char(8) |
chc_ligcde | smallint |
chc_seqcde | smallint |
chc_machine | char(6) |
chc_ilot | char(3) |
chc_tof | char(1) |
chc_origine | char(1) |
chc_detail_origine | char(15) |
chc_tps_prevu | decimal(6,2) |
chc_date_charge | date |
chc_date_deb_per | date |
chc_annee_semaine | char(6) |
chc_forcage | char(1) |
chc_annul | char(1) |


charge_ilot - Charge par ilot

charge_ilot

Charge par îlot

Colonne | Type | Description
chi_soc | char(3) | Société
chi_ilot | char(3) | Code îlot
chi_date_deb_per | date | Date début période
chi_annee_semaine | char(6) | Numéro de la semaine (année sur 4, semaine sur 2)
chi_type_offre | char(1) | Type offre
chi_origine | char(1) | Origine
chi_detail_origine | char(15) | Détail origine
chi_capacite | decimal(6,2) | Capacité sur îlot
chi_charge | decimal(6,2) | Charge actuelle sur îlot
chi_disponibilite | decimal(6,2) | Disponibilité charge (Capacité - Charge)


charge_ilot_depas - Table du dépassement de capacité pour la charge par ilot

charge_ilot_depas

Table du dépassement de capacité pour la charge par ilot

Colonne | Type | Description
chs_soc | char(3) | Société
chs_numcde | char(8) | Numéro de commande
chs_ligcde | smallint | Ligne de commande
chs_seqcde | smallint | Séquence de commande
chs_ilot | char(3) | Ilot de charge
chs_tof | char(1) | Type offre
chs_origine | char(1) | Code origine
chs_detail_origine | char(15) | Détail de l'origine
chs_date_charge | date | Date de la charge
chs_date_deb_per | date | Date du début de la période
chs_annee_semaine | char(6) | Année - Semaine
chs_tps_depass | decimal(6,2) | Temps de dépassement
chs_annul | char(1) | Flag d'annulation


charge_ilot_detail -

Colonne | Type | Description
chd_soc | char(3) |
chd_niveau | smallint |
chd_ilot | char(3) |
chd_date_deb_per | date |
chd_annee_semaine | char(6) |
chd_type_offre | char(1) |
chd_origine | char(1) |
chd_detail_origine | char(15) |
chd_numcde | char(8) |
chd_ligcde | smallint |
chd_seqcde | smallint |
chd_charge | decimal(6,2) |


cle_rep - Clés de répartition

cle_rep

Clés de répartition

Colonne | Type | Description
cr_soc | char(3) | Code société
cr_code | char(3) | Code de répartition
cr_lig | smallint | Numéro de ligne de répartition
cr_lib | char(30) | Libelle de la clef de répartition
cr_typ | char(1) | Type de répartition (P = % , C = Coef., A = Assiette)
cr_coef | decimal(16,8) | Coefficient de répartition
cr_cdc | char(8) | Centre de coût
cr_anu | char(1) | Annulé (O/N)


cli - Table des tiers (Clients / Fournisseurs / Prospects)

cli

Table des tiers (Clients / Fournisseurs / Prospects)

Colonne | Type | Version | Description
cl_soc | char(3) |  | Société
cl_code | char(6) |  | Code client
cl_cpf | char(1) |  | P = prospect, C = client, F = fournisseur
cl_cpt | char(17) |  | Code comptable
cl_qual | char(3) |  | Code forme juridique (DEN)
cl_nom | char(30) |  | Nom du client
cl_adr1 | char(30) |  | Première ligne d'adresse principale
cl_adr2 | char(30) |  | Deuxième ligne d'adresse principale
cl_codp | char(8) |  | Code postal
cl_vil | char(25) |  | Ville
cl_validite_adr | char(3) |  | Code validité adresse (VAS)
cl_telph1 | char(20) |  | Premier numéro de téléphone
cl_telph2 | char(20) |  | Deuxième numéro de téléphone
cl_telcop | char(20) |  | Numéro de fax
cl_telex | char(10) |  | Numéro de telex
cl_corres | char(25) |  | Nom du correspondant principal
cl_code_domb1 | char(2) |  | Code domiciliation bancaire
cl_domb1 | char(32) |  | Domiciliation bancaire 1
cl_domb2 | char(20) |  | Zone paramétrable
cl_rib | char(23) |  | R.I.B.
cl_pays | char(3) |  | Code pays (PAY)
cl_langue | char(3) |  | Code langue (LAN)
cl_dev | char(3) |  | Code devise (DEV)
cl_geo | char(3) |  | Secteur géographique (GEO)
cl_cat | char(3) |  | Code catégorie client (CAT)
cl_act | char(3) |  | Code secteur d'activité (ACT)
cl_orig | char(3) |  | Code origine (ORG)
cl_mrg | char(3) |  | Code mode de règlement (MRG)
cl_ech | char(3) |  | Code échéance (ECH)
cl_zpar | char(3) |  | Zone paramétrée 1
cl_reml | decimal(5,2) |  | Taux de remise par ligne de commande
cl_remg | decimal(5,2) |  | Taux de remise globale sur une commande
cl_esc | decimal(5,2) |  | Taux d'escompte
cl_codef | char(15) | 4.1.35.2 | Votre code client (fournisseur) pour un fournisseur (client)
cl_minf | decimal(8,2) |  | Minimum de Commande
cl_repr | char(3) |  | Code représentant (REP)
cl_ape | char(5) |  | Code APE
cl_siret | char(18) |  | No identification TVA et SIRET
cl_rel | char(1) |  | Edition de relevé de facture (Oui ou Non)
cl_nbfac | decimal(1,0) |  | Nombre de factures à éditer
cl_regbl | char(1) |  | Regroupement de BL (Oui ou Non)
cl_valbl | char(1) |  | Valorisation de BL (Oui ou Non)
cl_livp | char(1) |  | Autorisation de livraisons partielles (Oui ou Non)
cl_facp | char(1) |  | Autorisation de facturation partielle (Oui ou Non)
cl_edit | char(1) |  | Edition des traites (Oui ou Non)
cl_trac | char(1) |  | Gestion des traites acceptées (Oui ou Non)
cl_exp | char(1) |  | Exportation (Oui ou Non)
cl_seuila | decimal(10,2) |  | Montant du seuil d'acompte
cl_prca | decimal(5,2) |  | Taux de l'acompte
cl_cred | decimal(13,2) | 4.0.210.2 | Crédit accordé
cl_tar | char(3) |  | Code tarif (TAR)
cl_rem | char(3) |  | Code remise (REM)
cl_tour | char(3) |  | Code tournée (TOU)
cl_perf | char(3) |  | Code périodicité de facturation (PER)
cl_perr | char(3) |  | Code périodicité des relevés de factures (PER)
cl_adrd | char(3) |  | Code adresse d'envoi par défaut des offres de prix
cl_adra | char(3) |  | Code adresse d'envoi par défaut des accusés de réception
cl_adrb | char(3) |  | Code adresse d'envoi par défaut des bons de livraison
cl_adrf | char(3) |  | Code adresse d'envoi par défaut des factures
cl_qualite | char(3) |  | Code qualité du tiers (QT)
cl_documents | char(10) |  | Documents à joindre
cl_param | char(50) |  | Zone données diverses : Taxe par., Emballage ...
cl_incoterm | char(3) |  | Code conditions de port habituelles du client (POR)
cl_marge | decimal(5,2) |  | Marge du client
cl_insee | char(5) |  | Code INSEE
cl_cligr | char(6) |  | Code du client groupe
cl_clifact | char(6) |  | Zone non utilisée
cl_zparnum | integer |  | Zone paramétrable
cl_zpar2 | char(3) |  | Zone paramétrée 2
cl_zpar3 | char(3) |  | Zone paramétrée 3
cl_dateannu | date |  | Date d'annulation
cl_titre | char(3) |  | Code titre du correspondant (TCO)
cl_agrement | char(3) |  | Code agrément (AGR)
cl_transp | char(6) |  | Code transporteur attaché au client
cl_trsp | char(3) |  | Code type de transport (TRS)
cl_suiv | char(3) |  | Code suivi d'affaire (fabricant, technicien, ...) (FAB)
cl_domb | char(30) |  | Suite de la domiciliation bancaire ( cl_domb1 )
cl_delai_consigne | smallint |  | Délais maximum de consignation
cl_mailing | char(3) |  | Type de Mailing associé au client
cl_groupe_risque | char(6) |  | Code client utilisé pour le calcul du risque groupe
cl_ach_aff | char(8) |  | Code acheteur pour affacturage
cl_tolerance_liv | char(3) |  | Code tolérance de livraison (TOL)
cl_qualif_appel | char(3) |  | Code qualificatif appel de livraison
cl_email | char(60) |  | Email
cl_pla_franco_port | decimal(10,2) |  | Plafond franco de port
cl_zpar_adresse | char(3) |  | Zone paramétrée adresse
cl_port_dest | char(25) |  | Ville port destination
cl_tournee_liv | char(3) |  | Code tournée livraison
cl_site_web | char(40) |  | Site web
cl_annul | char(1) |  | Enregistrement annulé logiquement (Oui ou Non)
cl_dat_cr | date |  | Date de création
cl_nom_abrege | char(15) |  | Nom abrégé
cl_corres_civilite | char(3) |  | Code civilité du correspondant
cl_latitude | decimal(10,6) |  | Latitude
cl_longitude | decimal(10,6) |  | Longitude
cl_transitaire | char(6) |  | Code tiers transitaire
cl_cligr2 | char(6) |  | Code commun au groupe
cl_id_societe | integer |  | Identification dans la CRM Volume
cl_adr3 | char(30) |  | 3ième ligne d'adresse
cl_tx_commission | decimal(5,2) |  | Taux de commission
cl_iban | char(32) |  | Code IBAN
cl_code_bic | char(11) |  | Code BIC (identifiant international de la banque)
cl_certification | char(3) |  | Code certification FSC / PEFC
cl_code_complex_1 | char(3) | 4.1.46.2 | Code complexité 1
cl_code_complex_2 | char(3) | 4.1.46.2 | Code complexité 2


cli_distance - Distance kilométrique entre l'adresse client et un magasin

cli_distance

Distance kilométrique entre l'adresse client et un magasin

Colonne | Type | Description
cdk_soc | char(3) | Code société
cdk_cli | char(6) | Code client
cdk_adr | char(3) | Code adresse (blanc pour adresse principale) (arrivée)
cdk_mag | char(3) | Code magasin (départ)
cdk_distance | decimal(8,2) | Distance kilométrique


cli2 - Adresses secondaires sur les tiers

cli2

Adresses secondaires des tiers

Colonne | Type | Version | Description
c2_soc | char(3) |  | Code société
c2_code | char(6) |  | Code client
c2_adr | char(3) |  | Code adresse
c2_qual | char(3) |  | Forme juridique (DEN)
c2_nom | char(30) |  | Nom
c2_adr1 | char(30) |  | Première ligne adresse
c2_adr2 | char(30) |  | Deuxième ligne adresse
c2_codp | char(8) |  | Code postal
c2_vil | char(25) |  | Ville
c2_validite_adr | char(3) |  | Code validité adresse secondaire
c2_telph1 | char(20) |  | Téléphone 1
c2_telph2 | char(20) |  | Téléphone 2
c2_telcop | char(20) |  | Numéro de fax
c2_telex | char(10) |  | Numéro de télex
c2_titre | char(3) |  | Titre du correspondant (TCO)
c2_corres | char(25) |  | Nom du correspondant
c2_code_domb1 | char(2) |  | Code domiciliation bancaire
c2_domb1 | char(20) |  | Domiciliation bancaire 1
c2_domb2 | char(20) |  | Zone paramétrée
c2_rib | char(23) |  | RIB
c2_pays | char(3) |  | Code pays (PAY)
c2_langue | char(3) |  | Code langue (LAN)
c2_devise | char(3) |  | Code devise (DEV)
c2_mrg | char(3) |  | Code mode de règlement (MRG)
c2_ech | char(3) |  | Code échéance (ECH)
c2_cpt | char(17) |  | Code comptable
c2_siret | char(18) |  | Numéro d'identification TVA et SIRET
c2_transp | char(6) |  | Code transporteur
c2_trsp | char(3) |  | Type de transport (TRS)
c2_tport | char(3) |  | Type de port (POR)
c2_zparnum | integer |  | Zone paramétrée numérique
c2_geo | char(3) |  | Code secteur géographique
c2_exp | char(1) |  | Code export
c2_repr | char(3) |  | Code représentant
c2_tolerance_liv | char(3) |  | Code tolérance de livraison
c2_qualif_appel | char(3) |  | Code qualificatif appel de livraison
c2_email | char(60) |  | Email
c2_ident_cpta_aux | char(8) |  | Code identifiant comptabilité auxiliaire
c2_insee | char(5) |  | Code INSEE
c2_zpar_adresse | char(3) |  | Zone paramétrée adresse
c2_port_dest | char(25) |  | Ville port destination
c2_tournee_liv | char(3) |  | Code tournée livraison
c2_annul | char(1) |  | Adresse annulée logiquement
c2_corres_civilite | char(3) |  | Code civilité du correspondant
c2_latitude | decimal(10,6) |  | Latitude
c2_longitude | decimal(10,6) |  | Longitude
c2_transitaire | char(6) |  | Code tiers transitaire
c2_id_etablissem | integer |  | Identification dans la CRM Volume
c2_adr3 | char(30) |  | 3ième ligne d'adresse
c2_iban | char(32) |  | Code IBAN
c2_code_bic | char(11) |  | Code BIC (identifiant international de la banque)
c2_tx_commission | decimal(5,2) |  | Taux de commission du représentant
c2_reml | decimal(5,2) | 4.1.2.1 | Remise ligne


cli3 - Notes sur les tiers

cli3

Notes sur les tiers

Colonne | Type | Description
cc_soc | char(3) | Code société
cc_code | char(6) | Code client
cc_code_adresse | char(3) | Code adresse secondaire
cc_type | char(3) | Type de commentaire (NTS)
cc_lig | smallint | Numéro de ligne de commentaire
cc_com | char(60) | Ligne de commentaire


cli4 - Statistiques sur les tiers

cli4

Statistiques sur les tiers

Colonne | Type | Description
c4_soc | char(3) | Code société
c4_cli | char(6) | Code client
c4_ann | smallint | Année
c4_mois | smallint | Mois
c4_ca | decimal(14,2) | Chiffre d'affaire réalisé
c4_ca_dev | decimal(14,2) | Chiffre d'affaire devisé
c4_ca_cde | decimal(14,2) | Chiffre d'affaire en commande
c4_budpre | decimal(12,0) | Budget prévisionnel
c4_nbdev | integer | Nombre de devis réalisés
c4_nbcde | integer | Nombre de commandes passées
c4_nbfac | integer | Nombre de factures
c4_ca_pr | decimal(14,2) | Non utilisée
c4_ca_com | decimal(14,2) | Chiffre d'affaire commercial
c4_poids_net_cde | integer | Poids net commande
c4_poids_net_prev | integer | Poids net commande prévisionnel
c4_surf_net_cde | integer | Surface nette commandée
c4_poids_net_fac | integer | Poids net facture
c4_surf_net_fac | integer | Surface nette facturée
c4_surf_net_prev | integer | Surface nette commandée prévisionnelle
c4_nbaff | integer | Nombre d'affaire


cli5 - Historisation assurance crédit

cli5

Historisation assurance crédit

Colonne | Type | Description
c5_soc | char(3) | Code société
c5_cli | char(6) | Code client
c5_typsfac | char(1) | Type : (P)ermanent (T)emporaire (S)upplémentaire (V)exo TVA
c5_numsfac | char(10) | Numéro d'agrément
c5_montant | decimal(12,2) | Montant du crédit accordé
c5_datdebut | date | Date de début de l'agrément
c5_datfin | date | Date d'échéance de l'agrément
c5_note | char(60) | Note sur l'agrément
c5_cotation_risque | char(3) | Cotation risque
c5_ht_facture | decimal(12,2) | Montant HT facturé suspension de TVA
c5_site_agrement | char(3) | Code site d'agrément (pour assurance crédit)
c5_numcde | char(8) | Numéro de commande client


cli6 - Modèles de documents et nombre d'exemplaires

cli6

Modèles de documents et nombre d'exemplaires

Colonne | Type | Description
c6_soc | char(3) | Code société
c6_code_client | char(6) | Code client
c6_code_adresse | char(3) | Code adresse
c6_nb_devis | smallint | Nombre de devis
c6_nb_ar | smallint | Nombre d'accusés de réception
c6_nb_bl | smallint | Nombre de BLs
c6_nb_etiq | smallint | Nombre d'étiquettes
c6_nb_facture | smallint | Nombre de factures
c6_nb_releve | smallint | Nombre de relevés
c6_modele_devis | char(3) | Modèle de devis
c6_modele_ar | char(3) | Modèle d'accusé de reception
c6_modele_bl | char(3) | Modèle de BLs
c6_modele_etiq | char(3) | Modèle d'étiquettes
c6_modele_facture | char(3) | Modèle de factures
c6_modele_releve | char(3) | Modèle de relevés


commande_1 -

Colonne | Type | Description
lc_qte | decimal(18,3) |
lc_surface | decimal(18,3) |
lc_prix | decimal(16,2) |


conteneur_info - Info. sur conteneur (nomenclature,présence en stock,dates,..

conteneur_info

Info. sur conteneur (nomenclature,présence en stock,dates,..

Colonne | Type | Version | Description
cni_soc | char(3) |  | Code société
cni_id_conteneur | char(23) |  | Identifiant conteneur
cni_id_cont_pere | char(23) |  | Identifiant du conteneur père
cni_code_art_cont | char(15) |  | Code VoluPack du conteneur (XPAL..., XCAI..., ...)
cni_tag_radio_freq | char(30) |  | Identifiant magnétique (tag radio fréquence)
cni_en_stock | char(1) |  | Présence du conteneur en stock (O/N)
cni_datim_creation | datetime |  | Date de création du conteneur
cni_datim_sortie | datetime |  | Date de sortie du conteneur
cni_date_peremp | date |  | Date de péremption
cni_rgt1 | char(3) |  | Lieu de rangement 1
cni_rgt2 | char(6) |  | Lieu de rangement 2
cni_prelevement | char(1) | 4.0.200.2 | Palette de prélèvement
cni_ref_fournis | char(20) | 4.0.203.2 | Référence produit chez le fournisseur


conteneur_produit - Description du contenu du conteneur

conteneur_produit

Description du contenu du conteneur

Colonne | Type | Version | Description
cnp_soc | char(3) |  | Code société
cnp_id_conteneur | char(23) |  | Identifiant du conteneur
cnp_code_produit | char(15) |  | Code produit sur le conteneur
cnp_lot | char(15) |  | Lot générateur (idem mouvement de stock)
cnp_num_cde | char(8) |  | Numéro de commande commerciale
cnp_lig_cde | smallint |  | Ligne de commande commerciale
cnp_seq_cde | smallint |  | Séquence de commande commerciale
cnp_num_cde_appro | char(8) |  | Numéro de commande d'approvisionnement
cnp_lig_cde_appro | smallint |  | Ligne de commande d'approvisionnement
cnp_seq_cde_appro | smallint |  | Séquence de commande d'approvisionnement
cnp_qte_par_paq | integer |  | Nombre de PF par paquet
cnp_nb_paquet | integer |  | Nombre de paquets
cnp_qte_suppl | integer |  | Quantité supplémentaire
cnp_qte_totale | integer |  | Quantité totale (Nombre de paquets X Nombre de PF par paquet) + quantité supplémentaire
cnp_cad_cde | smallint |  | Ligne de cadencement de livraison
cnp_qte_unite_2 | decimal(13,3) | 4.0.192.2 | Quantité de stock dans l'unité 2
cnp_entite | smallint | 4.0.195.2 | Numéro d'entité
cnp_lig_cad_fab | smallint | 4.0.195.2 | Ligne de cadencement de fabrication
cnp_nb_pf_caisse | integer | 4.0.195.2 | Nombre de PF par caisse
cnp_nb_caisse_pal | integer | 4.0.195.2 | Nombre de caisses par palette
cnp_poids | decimal(13,3) | cnp_poids | Poids palette (bobine, …)


conteneur_prod_det Détail des conteneurs

conteneur_prod_det

Détail des conteneurs

Colonne | Type | Version | Description
cpd_soc | char(3) | 4.1.26.2 | Code société
cpd_id_conteneur | char(23) | 4.1.26.2 | Identifiant conteneur
cpd_code_produit | char(15) | 4.1.26.2 | Code produit
cpd_lot | char(15) | 4.1.26.2 | Code lot
cpd_ligne | smallint | 4.1.26.2 | Numéro de ligne
cpd_nb_pf_caisse | integer | 4.1.26.2 | Nombre de PF par caisse
cpd_nb_caisse_pal | integer | 4.1.26.2 | Nombre de caisses par palette
cpd_prelevement | char(1) | 4.1.26.2 | Prélèvement (O/N)


cor_mariage - Correspondance mariage VoluPack - PCTOPP

cor_mariage

Correspondance mariage VoluPack - PCTOPP

Colonne | Type | Description
cm_soc | char(3) | Société
cm_num_mariage_vp | char(6) | Numéro de mariage VoluPack
cm_datim_deb_fac | datetime | Date de début de faction
cm_datim_fin_fac | datetime | Date de fin de faction
cm_code_faction | char(1) | Code faction
cm_num_mariage_pc | char(6) | Numéro de mariage pctopp


corres - Table des correspondants multiples

corres

Table des correspondants multiples

Colonne | Type | Version | Description
co_soc | char(3) |  | Code société
co_type | char(1) |  | Type du tiers (C)
co_code | char(6) |  | Code tiers
co_code_adresse | char(3) |  | Code adresse
co_initiales | char(3) |  | Initiales du correspondant
co_tco | char(3) |  | Code titre du correspondant (TCO)
co_civilite | char(3) |  | Code civilité (Monsieur, ...)
co_nom | char(30) |  | Nom du correspondant
co_telph | char(20) |  | Numéro de téléphone
co_telcop | char(20) |  | Numéro de fax
co_telph_mobile | char(20) |  | Numéro de téléphone mobile
co_email | char(60) |  | Adresse email
co_fax_devis | char(3) |  | Indicateur d'envoi par fax, mail ou rien à partir des devis
co_fax_ar | char(3) |  | Indicateur d'envoi par fax, mail ou rien à partir des AR
co_fax_achat | char(3) |  | Indicateur d'envoi par fax, mail ou rien à partir des Achats
co_type_associe | char(3) |  | Type de paramètre associé
co_code_associe | char(3) |  | Code paramètre associé
co_fax_bl | char(3) |  | Indicateur d'envoi par fax, mail ou rien à partir des BL
co_id_contact | integer |  | Identification dans la CRM Volume
co_prenom | char(30) |  | Prénom du correspondant
co_id_contact_vsw | decimal(13,0) | 4.0.188.2 | N° de série
co_id_contact_ori | decimal(13,0) | 4.0.200.2 | N° de série de l'enregistrement d'origine
co_langue | char(3) | 4.1.26.2 | Code langue


correspondance - Table de correspondance

correspondance

Table de correspondance

Colonne | Type | Description
cor_code_societe | char(3) | Code société
cor_code_site | char(3) | Code site
cor_logiciel | smallint | Code logiciel externe (1 Artios)
cor_type | smallint | Type de données (1 Client, 2 Compo, 3 Fefco)
cor_data_vsw | char(15) | code donnée volume
cor_data_logiciel | char(50) | Code donnée externe correspondant dans le logiciel


couleurs -Couleurs

couleurs

Couleurs

Colonne | Type | Description
cou_soc | char(3) | Code société
cou_type_enr | char(1) | Type enregistrement
cou_cle | char(32) | Clé
cou_ligne | smallint | Numéro de ligne
cou_num_passage | smallint | Numéro de passage
cou_recto_verso | char(1) | Recto/Verso
cou_type_couleur | char(3) | Type de couleur (DCL)
cou_matiere | char(15) | Code couleur
cou_fournisseur | char(6) | Code fournisseur
cou_designation | char(40) | Désignation
cou_maille | smallint | Maille de l'écran
cou_conso | decimal(5,2) | Consommation en g/m²
cou_occupation | smallint | % d'occupation
cou_poids | decimal(8,2) | Poids estimé
cou_rech_teinte | char(1) | Recherche de teinte (O/N)
cou_machine | char(6) | Code machine
cou_num_groupe | smallint | Numéro de groupe
cou_his | char(1) | H/E/S (Hors ligne/En ligne/Sous-traitance)
cou_resolution | smallint | Résolution de l'encre en DPI


cpr1 - Calcul du prix de revient

cpr1

Calcul du prix de revient

Colonne | Type | Description
r1_soc | char(3) | Code société
r1_num_val | smallint | Numéro valorisation
r1_article | char(15) | Article
r1_type_article | char(1) | Type d'article
r1_pf_consomme | char(1) | Produits finis consommés (O/N)
r1_qte_con_fix | decimal(20,5) | Qté consommée unitaire fixe
r1_qte_con_var | decimal(20,5) | Qté consommée unitaire variable
r1_qte_fab_init | decimal(20,5) | Quantité de produit fini réellement fabriquée
r1_qte_fab | decimal(20,5) | Quantité fabriquée
r1_cou_mat_fix | decimal(20,5) | Coût matière unitaire fixe
r1_cou_mat_var | decimal(20,5) | Coût matière unitaire variable
r1_cou_ope_fix | decimal(20,5) | Coût opération unitaire fixe
r1_cou_ope_var | decimal(20,5) | Coût opération unitaire variable
r1_cou_mod_fix | decimal(20,5) | Coût main d'ouvre directe
r1_cou_mod_var | decimal(20,5) | Coût main d'ouvre variable
r1_cou_str_fix | decimal(20,5) | Coût sous traitance fixe
r1_cou_str_var | decimal(20,5) | Coût sous traitance variable
r1_tps_ope_fix | decimal(20,5) | Temps d'opération fixe
r1_tps_ope_var | decimal(20,5) | Temps d'opération variable
r1_tps_mod_fix | decimal(20,5) | Temps de main d'ouvre fixe
r1_tps_mod_var | decimal(20,5) | Temps de main d'ouvre variable


cpr1_det_mat - Calcul du prix de revient détail matière

cpr1_det_mat

Calcul du prix de revient détail matière

Colonne | Type | Description
r1m_soc | char(3) | Code société
r1m_num_val | smallint | Numéro valorisation
r1m_article | char(15) | Article
r1m_matiere | char(15) | Matière
r1m_qte_compse_fab | decimal(20,5) | Qté de composés fabriqués
r1m_qte_con_fix | decimal(20,5) | Quantité consommée fixe
r1m_qte_con_var | decimal(20,5) | Quantité consommée variable
r1m_cou_mat_fix | decimal(20,5) | Coût matière unitaire fixe
r1m_cou_mat_var | decimal(20,5) | Coût matière unitaire variable


cpr1_det_ope - Calcul du prix de revient détail des opérations

cpr1_det_ope

Calcul du prix de revient détail des opérations

Colonne | Type | Description
r1o_soc | char(3) | Code société
r1o_num_val | smallint | Numéro valorisation
r1o_article | char(15) | Article
r1o_operation | char(10) | Opération
r1o_fix_var | char(1) | Variable
r1o_str | char(1) | Normal (non sous-traitance)
r1o_qte_compse_fab | decimal(20,5) | Quantité de composé fabriqué
r1o_cou_ope_fix | decimal(20,5) | Coût des opérations fixes
r1o_cou_ope_var | decimal(20,5) | Coût des opérations variables
r1o_nb_point_resp | decimal(20,5) | Nombre de pointages responsables
r1o_tps_ope_fix | decimal(20,5) | Temps des opérations fixes
r1o_tps_ope_var | decimal(20,5) | Temps des opérations variables
r1o_tps_mod_fix | decimal(20,5) | Temps de main d'oeuvre fixe
r1o_tps_mod_var | decimal(20,5) | Temps de main d'oeuvre variable


cpr2 - Calcul du prix de revient des articles

cpr2

Calcul du prix de revient des articles

Colonne | Type | Description
r2_soc | char(3) | Code société
r2_num_val | smallint | Numéro valorisation
r2_of | char(32) | Ordre de fabrication
r2_pere_of | char(32) | OF père
r2_article | char(15) | Article
r2_origine | char(1) | Origine
r2_type_article | char(1) | Type d'article
r2_prevu | char(1) | Matière prévue (O/N)
r2_traite | char(1) | Traitée (O/N)
r2_pris_sur_stk | char(1) | Pris sur stock (O/N)
r2_achete | char(1) | Acheté (O/N)
r2_glb_valorise | char(1) | Article valorisé (O/N)
r2_amalgame | char(1) | Amalgame (O/N)
r2_qte_con_fix | decimal(20,5) | Quantité consommée fixe
r2_qte_con_var | decimal(20,5) | Quantité consommée variable
r2_qte_fab | decimal(20,5) | Quantité fabriquée
r2_cou_mat_fix | decimal(20,5) | Coût fixe des matières
r2_cou_mat_var | decimal(20,5) | Coût variable des matières
r2_cou_ope_fix | decimal(20,5) | Coût fixe des opérations
r2_cou_ope_var | decimal(20,5) | Coût variable des opérations
r2_cou_mod_fix | decimal(20,5) | Coût main d'oeuvre fixe
r2_cou_mod_var | decimal(20,5) | Coût main d'oeuvre variable
r2_cou_str_fix | decimal(20,5) | Coût sous-traitance fixe
r2_cou_str_var | decimal(20,5) | Coût sous-traitance variable
r2_tps_ope_fix | decimal(20,5) | Temps des opérations fixes
r2_tps_ope_var | decimal(20,5) | Temps des opérations variables
r2_tps_mod_fix | decimal(20,5) | Temps main d'oeuvre fixe
r2_tps_mod_var | decimal(20,5) | Temps main d'oeuvre variable


cpr2_amal - Calcul du prix de revient des amalgames

cpr2_amal

Calcul du prix de revient des amalgames

Colonne | Type | Description
r2a_soc | char(3) | Code société
r2a_num_val | smallint | Numéro valorisation
r2a_of | char(32) | Ordre de fabrication
r2a_traite | char(1) | Traitée (O/N)
r2a_ref_amal | char(15) | Référence amalgame
r2a_qte_fab | decimal(20,5) | Qté fabriquée
r2a_coeff | decimal(30,10) | Coefficient


cpr2_det_mat - Calcul du prix de revient détail matière

cpr2_det_mat

Calcul du prix de revient détail matière

Colonne | Type | Description
r2m_soc | char(3) | Code Société
r2m_num_val | smallint | Numéro valorisation
r2m_of | char(32) | Ordre de fabrication
r2m_article | char(15) | Article
r2m_matiere | char(15) | Matière prévue (O/N)
r2m_qte_con_fix | decimal(20,5) | Quantité consommée fixe
r2m_qte_con_var | decimal(20,5) | Quantité consommée variable
r2m_cou_mat_fix | decimal(20,5) | Coût des matières fixes
r2m_cou_mat_var | decimal(20,5) | Coût des matières variables


cpr2_det_ope - Calcul du prix de revient détail des opérations

cpr2_det_ope

Calcul du prix de revient détail des opérations

Colonne | Type | Description
r2o_soc | char(3) | Code société
r2o_num_val | smallint | Numéro valorisation
r2o_of | char(32) | Ordre de fabrication
r2o_article | char(15) | Article
r2o_operation | char(10) | Opération
r2o_origine | char(1) | Origine
r2o_fix_var | char(1) | Variable
r2o_str | char(1) | Normal (non sous-traitance)
r2o_cou_ope_fix | decimal(20,5) | Coût des opérations fixes
r2o_cou_ope_var | decimal(20,5) | Coût des opérations variables
r2o_nb_point_resp | decimal(20,5) | Nombre de pointages responsables
r2o_tps_ope_fix | decimal(20,5) | Temps des opérations fixes
r2o_tps_ope_var | decimal(20,5) | Temps des opérations variables
r2o_tps_mod_fix | decimal(20,5) | Temps main d'oeuvre fixe
r2o_tps_mod_var | decimal(20,5) | Temps main d'oeuvre variable


cpt - Compteurs

cpt

Compteurs

Colonne | Type | Description
cp_soc | char(3) | Code société
cp_typ | char(1) | Type de compteur
cp_num | smallint | Numéro de compteur (sous-type de compteur)
cp_aamm | char(5) | Mois et année (AAMM)
cp_cpt | char(8) | Valeur du compteur


cpt_a - Compteurs alphanumériques

cpt_a

Compteurs alphanumériques

Colonne | Type | Description
ca_soc | char(3) | Code société
ca_type | char(1) | Type compteur
ca_code | char(24) | Racine
ca_cpt | integer | Valeur du compteur


cpt_ch - Table des classes de charges pour le controle budgetaire

cpt_ch

Table des classes de charges pour le controle budgetaire

Colonne | Type | Description
ch_soc | char(3) | Table des classes de charges pour le controle budgetaire
ch_eti | char(3) | Code etiquette ou budget
ch_cpt | char(8) | Classe de charge ou code frais
ch_exe | char(4) | Exercice
ch_moi | char(2) | Mois d'exercice
ch_lib | char(30) | Libelle de la classe
ch_niv | char(3) | Code niveau
ch_edi | char(1) | Edition (O/N)
ch_cle | char(3) | Code cle de repartition
ch_chp | decimal(12,2) | Charge prevue
ch_chr | decimal(12,2) | Charge reelle
ch_anu | char(1) | Annule (O/N)


crmk_acheteur - Acheteur

crmk_acheteur

Acheteurs

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
cod_acheteur | char(3) |  | Code acheteur
lib_acheteur | char(50) |  | Libellé du code acheteur
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_activite_ttr - Activités TTR

crmk_activite_ttr

Activités TTR

Colonne | Type | Version | Description
id_env | smallint | 4.1.41.3 | Code environnement
cod_activite_ttr | varchar(15) | 4.1.41.3 | Code activité TTR
lib_activite_ttr | varchar(50) | 4.1.41.3 | Libellé activité TTR
date_maj_record | datetime YTS | 4.1.41.3 | Date de mise à jour
cod_consolidation | varchar(15) | 4.1.41.3 | Code consolidation


crmk_atelier - Ateliers

crmk_atelier

Ateliers

Colonne | Type | Version | Description
id_env | smallint | 4.1.41.3 | Code environnement
cod_atelier | varchar(15) | 4.1.41.3 | Code atelier
lib_atelier | varchar(50) | 4.1.41.3 | Libellé atelier
date_maj_record | datetime YTS | 4.1.41.3 | Date de mise à jour
cod_consolidation | varchar(15) | 4.1.41.3 | Code consolidation


crmk_cannelure - Cannelure pour le Cube

crmk_cannelure

Cannelure pour le Cube

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
cod_cannelure | char(3) |  | Code cannelure
lib_cannelure | char(50) |  | Libellé cannelure
date_maj_record | datetime |  | Date de mise à jour
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_categorie - Catégories (cubes et listes ReflexClient)

crmk_categorie

Catégories (cubes et listes ReflexClient)

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_categorie | char(3) |  | Code catégorie
lib_categorie | char(50) |  | Libellé catégorie
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_centre_cout - Centres de coût

crmk_centre_cout

Centres de coût

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
cod_centre_cout | char(10) |  | Centre de coût
lib_centre_cout | char(50) |  | Libellé du centre de coût
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_cl_zpar1 - Zone paramétrée 1 de la fiche tiers

crmk_cl_zpar1

Zone paramétrée 1 de la fiche tiers

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_cl_zpar1 | char(3) |  | Code zone paramétrée 1 de la fiche tiers
lib_cl_zpar1 | char(50) |  | Libellé de la zone paramétrée 1 de la fiche tiers
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_cl_zpar2 - Zone paramétrée 2 fiche client

crmk_cl_zpar2

Zone paramétrée 2 fiche client

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
cod_cl_zpar2 | char(3) |  | Code zone paramétrée 2 fiche client
lib_cl_zpar2 | char(50) |  | Libellé zone paramétrée 2 fiche client
date_maj_record | datetime |  | Date de mise à jour
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_cl_zpar3 - Zone paramétrée 3 fiche client

crmk_cl_zpar3

Zone paramétrée 3 fiche client

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
cod_cl_zpar3 | char(3) |  | Code zone paramétrée 3 fiche client
lib_cl_zpar3 | char(50) |  | Libellé zone paramétrée 3 fiche client
date_maj_record | datetime |  | Date de mise à jour
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_commande - Commandes

'

Sommaire 		Index par noms Index par thèmes Retour

crmk_commande

Commandes

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
num_commande | char(10) |  | Numéro de commande
lig_commande | smallint |  | Numéro de ligne de commande
num_bloc_data | char(5) |  | Numéro de bloc de données (pour la synchronisation)
annule | smallint |  | Annulé (0/1)
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement (pour la synchronisation)
facture_avoir | char(1) |  | Numéro de facture / avoir
cod_societe | char(6) |  | Code client
date_commande | datetime |  | Date de la commande
reference_client | varchar(50) | 4.1.28.2 | Référence client de la commande
reference_liaison | char(15) |  | Référence de liaison
cod_type_commande | char(3) |  | Code type de commande
cod_mode_reglem | char(3) |  | Code mode de règlement
cod_echeance | char(3) |  | Code échéance
lib_ent_commande | char(50) |  | Libellé de l'entête de commande
cod_zone_param_c1 | char(3) |  | Code zone paramétrée ec_c1
cod_famille | char(3) |  | Code famille
cod_sous_famille | char(3) |  | Code sous-famille
cod_produit | char(15) |  | Code produit
lib_lig_commande | char(50) |  | Libellé de la ligne de commande
cod_commercial | char(3) |  | Code commercial
cod_suivi_affaire | char(3) |  | Code suivi d'affaire
cod_stat_1 | char(3) |  | Code statistique 1
cod_stat_2 | char(3) |  | Code statistique 2
cod_stat_3 | char(3) |  | Code statistique 3
cod_stat_4 | char(3) |  | Code statistique 4
date_liv_souhaitee | datetime |  | Date de livraison souhaitée
date_liv_confirmee | datetime |  | Date de livraison confirmée
commande_soldee | smallint |  | Commande soldée
prix_vente_dev | decimal(16,5) |  | Prix de vente dans la devise
cod_devise | char(3) |  | Code devise
cod_unite_vente | char(3) |  | Code unité de vente
taux_remise | decimal(5,2) |  | Taux de remise
taux_escompte | decimal(5,2) |  | Taux d'escompte
mtt_cde_brut_dev | decimal(18,2) |  | Montant brut commandé dans la devise
mtt_cde_rist_dev | decimal(18,2) |  | Ristourne sur le montant de la commande dans la devise
mtt_cde_net_dev | decimal(18,2) |  | Montant net commandé dans la devise
qte_commandee | decimal(13,3) |  | Quantité commandée
qte_livree | decimal(13,3) |  | Quantité livrée
qte_facturee | decimal(13,3) |  | Quantité facturée
qte_retournee | decimal(13,3) |  | Quantité retournée
mtt_cde_brut | decimal(18,2) |  | Montant commandé brut
mtt_cde_rist | decimal(18,2) |  | Ristourne sur le montant de la commande
mtt_cde_net | decimal(18,2) |  | Montant net commandé
mtt_liv_brut | decimal(18,2) |  | Montant brut livré
mtt_liv_rist | decimal(18,2) |  | Ristourne sur le montant livré
mtt_liv_net | decimal(18,2) |  | Montant net livré
mtt_fac_brut | decimal(18,2) |  | Montant brut facturé
mtt_fac_rist | decimal(18,2) |  | Ristourne sur le montant facturé
mtt_fac_net | decimal(18,2) |  | Montant net facturé
mtt_ret_brut | decimal(18,2) |  | Montant brut retourné
mtt_ret_rist | decimal(18,2) |  | Ristourne sur le montant retourné
mtt_ret_net | decimal(18,2) |  | Montant net retourné
poids_uni_brut | decimal(10,3) |  | Poids unitaire brut
poids_uni_net | decimal(10,3) |  | Poids unitaire net
surface_uni_brute | decimal(10,3) |  | Surface unitaire brute
surface_uni_nette | decimal(10,3) |  | Surface unitaire nette
cod_pays | char(2) |  | Code pays
cod_postal_fr | char(6) |  | Code postal français
cod_sect_geo | char(3) |  | Code secteur géographique
cod_sect_activite | char(3) |  | Code secteur activité
cod_categorie | char(3) |  | Code catégorie
cod_cl_zpar1 | char(3) |  | Code zone paramétrée 1 fiche client
cod_naf | char(6) |  | Code NAF/APE
qte_reste_a_liv | decimal(13,3) |  | Quantité restant à livrer
qte_reste_a_fac | decimal(13,3) |  | Quantité restant à facturer
mtt_rsta_liv_brut | decimal(18,2) |  | Montant brut restant à livrer
mtt_rsta_liv_rist | decimal(18,2) |  | Montant ristourne restant à livrer
mtt_rsta_liv_net | decimal(18,2) |  | Montant net restant à livrer
mtt_rsta_fac_brut | decimal(18,2) |  | Montant brut restant à facturer
mtt_rsta_fac_rist | decimal(18,2) |  | Montant ristourne restant à facturer
mtt_rsta_fac_net | decimal(18,2) |  | Montant net restant à facturer
cod_groupe_erp | char(6) |  | Code groupe de rattachement
cde_commerciale | smallint |  | Commande commerciale (0/1)
cde_production | smallint |  | commande de production (0/1)
cod_societe_fac | char(10) |  | Code client facturé
cod_pays_fac | char(2) |  | Code pays facturé
cod_postal_fr_fac | char(6) |  | Code postal français facturé
cod_sect_geo_fac | char(3) |  | Secteur géographique facturé
cod_societe_liv | char(10) |  | Code client livré
cod_pays_liv | char(2) |  | Code pays livré
cod_postal_fr_liv | char(6) |  | Code postal français livré
cod_sect_geo_liv | char(3) |  | Secteur géographique livré
cod_commercial_cli | char(3) |  | Commercial principal
cod_qualite_mat | char(15) |  | Code qualité
cod_fam_qual | char(3) |  | Code famille de la qualité
cod_sous_fam_qual | char(3) |  | Code sous-famille de la qualité
ref_prod_client | char(20) |  | Référence produit client
lib_prod_client | char(40) |  | Libellé référence produit client
qte_lancee | decimal(13,3) |  | Quantité lancée
qte_fabriquee | decimal(13,3) |  | Quantité fabriquée
qte_reste_a_fab | decimal(13,3) |  | Quantité restant à fabriquer
fabrication_soldee | smallint |  | Flag de fabrication soldée
mtt_prx_revient | decimal(16,5) |  | Montant du prix de revient
cod_amalgame | char(3) |  | Code amalgame
mesure_erp_001 | decimal(16,6) |  | Valeur mesure 1
mesure_erp_002 | decimal(16,6) |  | Valeur mesure 2
mesure_erp_003 | decimal(16,6) |  | Valeur mesure 3
mesure_erp_004 | decimal(16,6) |  | Valeur mesure 4
mesure_erp_005 | decimal(16,6) |  | Valeur mesure 5
mesure_erp_006 | decimal(16,6) |  | Valeur mesure 6
mesure_erp_007 | decimal(16,6) |  | Valeur mesure 7
mesure_erp_008 | decimal(16,6) |  | Valeur mesure 8
mesure_erp_009 | decimal(16,6) |  | Valeur mesure 9
mesure_erp_010 | decimal(16,6) |  | Valeur mesure 10
mesure_erp_011 | decimal(16,6) |  | Valeur mesure 11
mesure_erp_012 | decimal(16,6) |  | Valeur mesure 12
mesure_erp_013 | decimal(16,6) |  | Valeur mesure 13
mesure_erp_014 | decimal(16,6) |  | Valeur mesure 14
mesure_erp_015 | decimal(16,6) |  | Valeur mesure 15
mesure_erp_016 | decimal(16,6) |  | Valeur mesure 16
mesure_erp_017 | decimal(16,6) |  | Valeur mesure 17
mesure_erp_018 | decimal(16,6) |  | Valeur mesure 18
mesure_erp_019 | decimal(16,6) |  | Valeur mesure 19
mesure_erp_020 | decimal(16,6) |  | Valeur mesure 20
mesure_erp_021 | decimal(16,6) |  | Valeur mesure 21
mesure_erp_022 | decimal(16,6) |  | Valeur mesure 22
mesure_erp_023 | decimal(16,6) |  | Valeur mesure 23
mesure_erp_024 | decimal(16,6) |  | Valeur mesure 24
mesure_erp_025 | decimal(16,6) |  | Valeur mesure 25
mesure_erp_026 | decimal(16,6) |  | Valeur mesure 26
mesure_erp_027 | decimal(16,6) |  | Valeur mesure 27
mesure_erp_028 | decimal(16,6) |  | Valeur mesure 28
mesure_erp_029 | decimal(16,6) |  | Valeur mesure 29
mesure_erp_030 | decimal(16,6) |  | Valeur mesure 30
mesure_erp_031 | decimal(16,6) |  | Valeur mesure 31
mesure_erp_032 | decimal(16,6) |  | Valeur mesure 32
mesure_erp_033 | decimal(16,6) |  | Valeur mesure 33
mesure_erp_034 | decimal(16,6) |  | Valeur mesure 34
mesure_erp_035 | decimal(16,6) |  | Valeur mesure 35
mesure_erp_036 | decimal(16,6) |  | Valeur mesure 36
mesure_erp_037 | decimal(16,6) |  | Valeur mesure 37
mesure_erp_038 | decimal(16,6) |  | Valeur mesure 38
mesure_erp_039 | decimal(16,6) |  | Valeur mesure 39
mesure_erp_040 | decimal(16,6) |  | Valeur mesure 40
mesure_erp_041 | decimal(16,6) |  | Valeur mesure 41
mesure_erp_042 | decimal(16,6) |  | Valeur mesure 42
mesure_erp_043 | decimal(16,6) |  | Valeur mesure 43
mesure_erp_044 | decimal(16,6) |  | Valeur mesure 44
mesure_erp_045 | decimal(16,6) |  | Valeur mesure 45
mesure_erp_046 | decimal(16,6) |  | Valeur mesure 46
mesure_erp_047 | decimal(16,6) |  | Valeur mesure 47
mesure_erp_048 | decimal(16,6) |  | Valeur mesure 48
mesure_erp_049 | decimal(16,6) |  | Valeur mesure 49
mesure_erp_050 | decimal(16,6) |  | Valeur mesure 50
mesure_erp_051 | decimal(16,6) |  | Valeur mesure 51
mesure_erp_052 | decimal(16,6) |  | Valeur mesure 52
mesure_erp_053 | decimal(16,6) |  | Valeur mesure 53
mesure_erp_054 | decimal(16,6) |  | Valeur mesure 54
mesure_erp_055 | decimal(16,6) |  | Valeur mesure 55
mesure_erp_056 | decimal(16,6) |  | Valeur mesure 56
mesure_erp_057 | decimal(16,6) |  | Valeur mesure 57
mesure_erp_058 | decimal(16,6) |  | Valeur mesure 58
mesure_erp_059 | decimal(16,6) |  | Valeur mesure 59
mesure_erp_060 | decimal(16,6) |  | Valeur mesure 60
mesure_erp_061 | decimal(16,6) |  | Valeur mesure 61
mesure_erp_062 | decimal(16,6) |  | Valeur mesure 62
mesure_erp_063 | decimal(16,6) |  | Valeur mesure 63
mesure_erp_064 | decimal(16,6) |  | Valeur mesure 64
mesure_erp_065 | decimal(16,6) |  | Valeur mesure 65
mesure_erp_066 | decimal(16,6) |  | Valeur mesure 66
mesure_erp_067 | decimal(16,6) |  | Valeur mesure 67
mesure_erp_068 | decimal(16,6) |  | Valeur mesure 68
mesure_erp_069 | decimal(16,6) |  | Valeur mesure 69
mesure_erp_070 | decimal(16,6) |  | Valeur mesure 70
mesure_erp_071 | decimal(16,6) |  | Valeur mesure 71
mesure_erp_072 | decimal(16,6) |  | Valeur mesure 72
mesure_erp_073 | decimal(16,6) |  | Valeur mesure 73
mesure_erp_074 | decimal(16,6) |  | Valeur mesure 74
mesure_erp_075 | decimal(16,6) |  | Valeur mesure 75
mesure_erp_076 | decimal(16,6) |  | Valeur mesure 76
mesure_erp_077 | decimal(16,6) |  | Valeur mesure 77
mesure_erp_078 | decimal(16,6) |  | Valeur mesure 78
mesure_erp_079 | decimal(16,6) |  | Valeur mesure 79
mesure_erp_080 | decimal(16,6) |  | Valeur mesure 80
mesure_erp_081 | decimal(16,6) |  | Valeur mesure 81
mesure_erp_082 | decimal(16,6) |  | Valeur mesure 82
mesure_erp_083 | decimal(16,6) |  | Valeur mesure 83
mesure_erp_084 | decimal(16,6) |  | Valeur mesure 84
mesure_erp_085 | decimal(16,6) |  | Valeur mesure 85
mesure_erp_086 | decimal(16,6) |  | Valeur mesure 86
mesure_erp_087 | decimal(16,6) |  | Valeur mesure 87
mesure_erp_088 | decimal(16,6) |  | Valeur mesure 88
mesure_erp_089 | decimal(16,6) |  | Valeur mesure 89
mesure_erp_090 | decimal(16,6) |  | Valeur mesure 90
mesure_erp_091 | decimal(16,6) |  | Valeur mesure 91
mesure_erp_092 | decimal(16,6) |  | Valeur mesure 92
mesure_erp_093 | decimal(16,6) |  | Valeur mesure 93
mesure_erp_094 | decimal(16,6) |  | Valeur mesure 94
mesure_erp_095 | decimal(16,6) |  | Valeur mesure 95
mesure_erp_096 | decimal(16,6) |  | Valeur mesure 96
mesure_erp_097 | decimal(16,6) |  | Valeur mesure 97
mesure_erp_098 | decimal(16,6) |  | Valeur mesure 98
mesure_erp_099 | decimal(16,6) |  | Valeur mesure 99
mesure_erp_100 | decimal(16,6) |  | Valeur mesure 100
date_histo | datetime |  | Date de création historique prix de revient
date_cloture | datetime |  | date de clôture du dossier
dossier_histo | smallint |  | Présence historique prix de revient
dossier_clos | smallint |  | Présence dossier clôturé
cod_cl_zpar2 | char(3) |  | Code zone paramétrée 2 fiche client
cod_cl_zpar3 | char(3) |  | Code zone paramétrée 3 fiche client
date_crea_article | date | 4.0.188.2 | Date de création de l'article
cod_forme_decoupe | varchar(20) | 4.1.28.2 | Code forme de découpe
cod_gamme_produit | varchar(20) | 4.1.28.2 | Code gamme produit
cod_lc_p1 | varchar(15) | 4.1.28.2 | Code libellé paramétré 1
cod_lc_p2 | varchar(15) | 4.1.28.2 | Code libellé paramétré 2
cod_lc_p3 | varchar(50) | 4.1.28.2 | Code libellé paramétré 3
otif_calcule | smallint | 4.1.45.2 | L'OTIF a-t-il été calculé pour cette ligne de commande ? Voir la page Mise à jour de l'OTIF en mode batch.
ot_flag | smallint | 4.1.45.2 | Indicateur On Time Voir la page Mise à jour de l'OTIF en mode batch.
ot_nbj_retard | smallint | 4.1.45.2 | Nombre de jours de retard ou d'avance Voir la page Mise à jour de l'OTIF en mode batch.
if_flag | smallint | 4.1.45.2 | Indicateur In Full Voir la page Mise à jour de l'OTIF en mode batch.
if_qte_excedent | integer | 4.1.45.2 | Quantité en excédent Voir la page Mise à jour de l'OTIF en mode batch.
otif_valide | smallint | 4.1.45.2 | L'OTIF de la ligne de commande est-il respecté ? Voir la page Mise à jour de l'OTIF en mode batch.


crmk_commande_ach - Commandes d'achat

crmk_commande_ach

Commandes d'achat

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
num_commande_ach | char(10) |  | Numéro commande d'achat
lig_commande_ach | smallint |  | Ligne commande d'achat
num_bloc_data | char(5) |  | Numéro du bloc de donnée
annule | smallint |  | Flag d'annulation
date_maj_record | datetime |  | Date mise à jour de l'enregistrement
cod_fournisseur | char(6) |  | Code fournisseur
date_commande | datetime |  | Date de la commande
ref_fournisseur | char(15) |  | Référence fournisseur
cod_type_cde_ach | char(3) |  | Code type de la commande
cod_param_c1_ach | char(3) |  | Code zone paramétrée 1
cod_mode_reglem | char(3) |  | Mode de règlement
cod_echeance | char(3) |  | Code échéance
cod_fam_ach | char(3) |  | Code famille d'achat
cod_sous_fam_ach | char(3) |  | Code sous-famille d'achat
cod_produit_ach | char(15) |  | Code produit acheté
lib_lig_commande | char(50) |  | Libellé de la ligne de commande
num_of_affectation | char(50) |  | Numéro d'OF d'affectation
cod_acheteur | char(3) |  | Code acheteur
cod_signataire | char(3) |  | Code signataire
cod_stat_1 | char(3) |  | Code statistique 1
cod_stat_2 | char(3) |  | Code statistique 2
cod_stat_3 | char(3) |  | Code statistique 3
cod_stat_4 | char(3) |  | Code statistique 4
cod_centre_cout | char(10) |  | Code centre de coût
num_sect_analytiq | char(12) |  | Numéro de section analytique
longueur | decimal(10,3) |  | Longueur
largeur_laize | decimal(10,3) |  | largeur / Laize
poids_uni | decimal(10,3) |  | Poids unitaire
cod_qualite_mat | char(15) |  | Code qualité matière
date_liv_souhaite | datetime |  | Date de livraison souhaitée
date_liv_confirme | datetime |  | Date de livraison confirmée
date_liv_reelle | datetime |  | Date de livraison réelle
commande_soldee | smallint |  | Flag de commande soldée
prix_ach_dev | decimal(16,5) |  | Prix d'achat en devise
cod_devise | char(3) |  | Code devise
cod_unite_uti | char(3) |  | Code unité d'utilisation
cod_unite_ach | char(3) |  | Code unité d'achat
coef_conv_uti_ach | decimal(13,5) |  | Conversion unité d'utilisation/unité d'achat
taux_remise | decimal(5,2) |  | Taux de remise
mtt_cde_brut_dev | decimal(18,2) |  | Montant commandé brut en devise
mtt_cde_rist_dev | decimal(18,2) |  | Montant de la ristourne en devise
mtt_cde_net_dev | decimal(18,2) |  | Montant commandé net
qte_commandee | decimal(13,3) |  | Quantité commandée
qte_livree | decimal(13,3) |  | Quantité livrée
qte_facturee | decimal(13,3) |  | Quantité facturée
qte_retournee | decimal(13,3) |  | Quantité retournée
qte_reste_a_liv | decimal(13,3) |  | Quantité restant à livrer
qte_reste_a_fac | decimal(13,3) |  | Quantité restant à facturer
mtt_cde_brut | decimal(18,2) |  | Montant commandé brut
mtt_cde_rist | decimal(18,2) |  | Montant de la ristourne
mtt_cde_net | decimal(18,2) |  | Montant commandé net
mtt_liv_brut | decimal(18,2) |  | Montant livré brut
mtt_liv_rist | decimal(18,2) |  | Montant de la ristourne du livré
mtt_liv_net | decimal(18,2) |  | Montant livré net
mtt_fac_brut | decimal(18,2) |  | Montant facturé
mtt_fac_rist | decimal(18,2) |  | Montant de la ristourne du facturé
mtt_fac_net | decimal(18,2) |  | Montant facturé net
mtt_ret_brut | decimal(18,2) |  | Montant retourné brut
mtt_ret_rist | decimal(18,2) |  | Montant de la ristourne du retourné
mtt_ret_net | decimal(18,2) |  | Montant retourné net
mtt_rsta_liv_brut | decimal(18,2) |  | Montant restant à livré brut
mtt_rsta_liv_rist | decimal(18,2) |  | Montant de la ristourne du reste à livrer
mtt_rsta_liv_net | decimal(18,2) |  | Montant du reste à livrer net
mtt_rsta_fac_brut | decimal(18,2) |  | Montant du reste à facturer brut
mtt_rsta_fac_rist | decimal(18,2) |  | Montant de la ristourne du reste à facturer
mtt_rsta_fac_net | decimal(18,2) |  | Montant du reste à facturer net
cod_pays | char(2) |  | Code pays
cod_postal_fr | char(6) |  | Code postal
cod_sect_geo | char(3) |  | Code secteur géographique
cod_sect_activite | char(3) |  | Code secteur d'activité
cod_categorie | char(3) |  | Code catégorie
cod_naf | char(6) |  | Code NAF
cod_fam_qual | char(3) |  | Famille de la qualité
cod_sous_fam_qual | char(3) |  | Sous-famille de la qualité
ref_prod_client | char(20) |  | Référence produit client
lib_prod_client | char(40) |  | Libellé de la référence produit client
cod_societe | char(6) |  | Code société
cod_cl_zpar2 | char(3) |  | Code zone paramétrée 2 fiche client
cod_cl_zpar3 | char(3) |  | Code zone paramétrée 3 fiche client


crmk_commercial - Commerciaux

crmk_commercial

Commerciaux

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_commercial | char(3) |  | Code commercial
lib_commercial | char(50) |  | Libellé commercial
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_compo_com - Composition commerciale

crmk_compo_com

Composition commerciale

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
cod_compo_com | char(15) |  | Code composition commerciale
lib_compo_com | char(50) |  | Libellé composition
date_maj_record | datetime |  | Date de mise à jour
cod_consolidation | char(15) | 4.0.188.2 | Code consolidation


crmk_compo_tech - Composition technique

Sommaire

Index par noms Index par thèmes Retour

crmk_compo_tech

Composition technique pour le Cube

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
cod_compo_tech | char(15) |  | Code composition technique
lib_compo_tech | char(50) |  | Libellé composition
date_maj_record | datetime |  | Date de mise à jour
cod_consolidation | char(15) | 4.0.188.2 | Code consolidation


crmk_devis - Devis

crmk_devis

Devis

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
num_devis | char(10) |  | Numéro de devis
lig_devis | smallint |  | Numéro de ligne de devis
num_bloc_data | char(5) |  | Numéro du bloc de données (pour la synchronisation)
annule | smallint |  | Annulé (0/1)
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement (pour la synchronisation)
num_affaire | char(10) |  | Numéro d'affaire
lig_affaire | smallint |  | Numéro de ligne d'affaire
lib_affaire | char(50) |  | Libellé de l'affaire
cod_societe | char(6) |  | Code client
reference_client | char(20) |  | Référence client du devis
cod_type_produit | char(3) |  | Code du type de produit
cod_produit | char(15) |  | Code produit
lib_devis_1 | char(50) |  | Libellé devis 1
lib_devis_2 | char(50) |  | Libellé devis 2
zone_param_znum1 | integer |  | Zone paramétrable numérique 1 (exemple : Nombre de pages)
zone_param_znum2 | decimal(6,2) |  | Zone paramétrable numérique 2 (exemple : laize)
zone_param_znum3 | decimal(6,2) |  | Zone paramétrable numérique 3 (exemple : coupe)
date_modification | datetime |  | Date de modification
date_fin_validite | datetime |  | Date de fin de validité du devis
date_decision | datetime |  | Date de décision
date_edition | datetime |  | Date d'édition
date_remise_prix | datetime |  | Date de la remise de prix
date_commande | datetime |  | Date de la commande
num_dossier | char(12) |  | Numéro de dossier
cod_deviseur | char(3) |  | Code deviseur
cod_commercial | char(3) |  | Code commercial
cod_fabricant | char(3) |  | Code fabricant
cod_suivi_affaire | char(3) |  | Code suivi d'affaire
cod_etat_dev | char(3) |  | Code état du devis
cod_motif_eta_dev | char(3) |  | Code motif état du devis
cod_devise | char(3) |  | Code devise
cod_remise_prix | char(3) |  | Code unité de remise de prix
cod_unite_plus | char(3) |  | Code unité au plus
qte_devisee | decimal(13,3) |  | Quantité devisée
qte_remise_prix | decimal(13,3) |  | Quantité remise de prix
qte_unite_plus | decimal(13,3) |  | Quantité de l'unité au plus
p_rev_matiere | decimal(13,2) |  | Prix de revient matière
p_rev_fabrication | decimal(13,2) |  | Prix de revient fabrication
p_rev_sous_trait | decimal(13,2) |  | Prix de revient sous-traitance
p_rev_port | decimal(13,2) |  | Prix de revient port
p_rev_frais | decimal(13,2) |  | Prix de revient frais
p_ven_matiere | decimal(13,2) |  | Prix de vente matière
p_ven_fabrication | decimal(13,2) |  | Prix de vente fabrication
p_ven_sous_trait | decimal(13,2) |  | Prix de vente sous-traitance
p_ven_port | decimal(13,2) |  | Prix de vente port
p_ven_marge_sup | decimal(13,2) |  | Prix de vente marge supplémentaire
p_rev_total | decimal(13,2) |  | Prix de revient total
p_ven_total | decimal(13,2) |  | Prix de vente total
p_remis_total | decimal(13,2) |  | Prix remis total
p_negocie_total | decimal(13,2) |  | Prix négocié total
p_remis_qrp | decimal(13,2) |  | Prix remis dans la quantité de remise de prix
p_negocie_qrp | decimal(13,2) |  | Prix négocié dans la quantité de remise de prix
marge_brute | decimal(13,2) |  | Marge brute
marge_ciale | decimal(13,2) |  | Marge commerciale
p_ven_qplus | decimal(13,2) |  | Prix de vente dans la quantité au plus
p_remis_qplus | decimal(13,2) |  | Prix remis dans la quantité au plus
p_negocie_qplus | decimal(13,2) |  | Prix négocié dans la quantité au plus
p_rev_frais1 | decimal(13,2) |  | Prix de revient frais 1
p_ven_frais1 | decimal(13,2) |  | Prix de vente frais 1
p_remis_frais1 | decimal(13,2) |  | Prix remis frais 1
p_negocie_frais1 | decimal(13,2) |  | Prix négocié frais 1
p_rev_frais2 | decimal(13,2) |  | Prix de revient frais 2
p_ven_frais2 | decimal(13,2) |  | Prix de vente frais 2
p_remis_frais2 | decimal(13,2) |  | Prix remis frais 2
p_negocie_frais2 | decimal(13,2) |  | Prix négocié frais 2
mtt_commission | decimal(13,2) |  | Montant de la commission
cod_pays | char(2) |  | Code pays
cod_postal_fr | char(6) |  | Code postal français
cod_sect_geo | char(3) |  | Code secteur géographique
cod_sect_activite | char(3) |  | Code secteur d'activité
cod_categorie | char(3) |  | Code catégorie
cod_cl_zpar1 | char(3) |  | Code zone paramétrée 1 fiche client
cod_naf | char(6) |  | Code NAF/APE
devis_accepte | smallint |  | Devis accepté (0/1)
cod_groupe_erp | char(6) |  | Code groupe de rattachement
representatif | smallint |  | Sous devis représentatif du devis
renouvellement | smallint |  | Renouvellement
cod_commercial_cli | char(3) |  | Commercial principal
cod_cl_zpar2 | char(3) |  | code zone paramétrée 2 fiche client
cod_cl_zpar3 | char(3) |  | Code zone paramétrée 3 fiche client
cod_site | char(3) | 4.0.210.2 | Code site


crmk_devise - Devises

crmk_devise

Devise (cubes et listes ReflexClient)

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_devise | char(3) |  | Code devise
lib_devise | char(50) |  | Libellé devise
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_deviseur - Deviseurs

crmk_deviseur

Deviseurs

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_deviseur | char(3) |  | Code deviseur
lib_deviseur | char(50) |  | Libellé deviseur
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_difficulte - Difficultés

crmk_difficulte

difficultés

Colonne | Type | Version | Description
id_env | smallint | 4.1.41.3 | Code environnement
cod_difficulte | varchar(15) | 4.1.41.3 | Code difficulté
lib_difficulte | varchar(50) | 4.1.41.3 | Libellé difficulté
date_maj_record | datetime YTS | 4.1.41.3 | Date de mise à jour
cod_consolidation | varchar(15) | 4.1.41.3 | Code consolidation


crmk_echeance - Echéances

crmk_echeance

Echéances

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_echeance | char(3) |  | Code échéance
lib_echeance | char(50) |  | Libellé échéance
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_etat_dev - Etat devis

crmk_etat_dev

Etat devis

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_etat_dev | char(3) |  | Etat du devis
lib_etat_dev | char(50) |  | Libellé état du devis
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_fabricant - Fabricants

crmk_fabricant

Fabricants

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_fabricant | char(3) |  | Code fabricant
lib_fabricant | char(50) |  | Libellé code fabriquant
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_facture - Factures

crmk_facture

Factures

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
num_facture | char(10) |  | Numéro de facture
lig_facture | smallint |  | Numéro de ligne de facture
num_bloc_data | char(5) |  | Numéro du bloc de données (pour la synchronisation)
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement (pour la synchronisation)
facture_avoir | char(1) |  | Facture ou Avoir (F/A)
cod_societe | char(6) |  | Code client
date_facture | datetime |  | Date de la facture
cod_mode_reglem | char(3) |  | Code mode de règlement
cod_echeance | char(3) |  | Code échéance
date_echeance | datetime |  | Date d'échéance
cod_suivi_affaire | char(3) |  | Code suivi d'affaire
num_commande | char(10) |  | Numéro de commande
lig_commande | smallint |  | Numéro de ligne de commande
cod_famille | char(3) |  | Code famille
cod_sous_famille | char(3) |  | Code sous-famille
cod_produit | char(15) |  | Code produit
lib_lig_commande | char(50) |  | Libellé de la ligne de commande
cod_commercial | char(3) |  | Code commercial
cod_stat_1 | char(3) |  | Code statistique 1
cod_stat_2 | char(3) |  | Code statistique 2
cod_stat_3 | char(3) |  | Code statistique 3
cod_stat_4 | char(3) |  | Code statistique 4
cod_devise | char(3) |  | Code devise
prix_vente_dev | decimal(16,5) |  | Prix de vente dans la devise
cod_unite_vente | char(3) |  | Code unité de vente
taux_remise | decimal(5,2) |  | Taux de remise
taux_escompte | decimal(5,2) |  | Taux d'escompte
mtt_fac_brut_dev | decimal(18,2) |  | Montant brut facturé dans la devise
mtt_fac_rist_dev | decimal(18,2) |  | Montant de la ristourne dans la devise
mtt_fac_net_dev | decimal(18,2) |  | Montant net facturé dans la devise
qte_facturee | decimal(13,3) |  | Quantité facturée
mtt_fac_brut | decimal(18,2) |  | Montant brut facturé
mtt_fac_rist | decimal(18,2) |  | Montant de la ristourne
mtt_fac_net | decimal(18,2) |  | Montant net facturé
poids_uni_brut | decimal(10,3) |  | Poids unitaire brut
poids_uni_net | decimal(10,3) |  | Poids unitaire net
surface_uni_brute | decimal(10,3) |  | Surface unitaire brute
surface_uni_nette | decimal(10,3) |  | Surface unitaire nette
cod_pays | char(2) |  | Code payse
cod_postal_fr | char(6) |  | Code postal français
cod_sect_geo | char(3) |  | Code secteur géographique
cod_sect_activite | char(3) |  | Code secteur d'activité
cod_categorie | char(3) |  | Code catégorie
cod_cl_zpar1 | char(3) |  | Code zone paramétrée 1 fiche client
cod_naf | char(6) |  | Code NAF/APE
cod_zone_param_c1 | char(3) |  | Code zone paramétrée entête de commande
mtt_base_commis | decimal(18,2) |  | Montant base de calcul de la commission
mtt_commission | decimal(18,2) |  | Montant de la commission
cod_groupe_erp | char(6) |  | Code groupe de rattachement
cod_societe_fac | char(10) |  | Code client facturé
cod_pays_fac | char(2) |  | Code pays facturé
cod_postal_fr_fac | char(6) |  | Code postal français facturé
cod_sect_geo_fac | char(3) |  | Secteur géographique facturé
cod_commercial_cli | char(3) |  | Commercial principal
cod_qualite_mat | char(15) |  | Code qualité
cod_fam_qual | char(3) |  | Code famille qualité
cod_sous_fam_qual | char(3) |  | Code sous-famille qualité
ref_prod_client | char(20) |  | Référence produit client
lib_prod_client | char(40) |  | Libellé référence produit client
pourc_reglement | decimal(6,3) |  | Pourcentage de règlement
date_reglement | datetime |  | date de règlement
facture_reglee | char(1) |  | facture réglée (O/N)
cod_cl_zpar2 | char(3) |  | Code zone paramétrée 2 fiche client
cod_cl_zpar3 | char(3) |  | Code zone paramétrée 3 fiche client
date_crea_article | date | 4.0.188.2 | Date de création de l'article
cod_forme_decoupe | varchar(20) | 4.1.28.2 | Code forme de découpe
cod_gamme_produit | varchar(20) | 4.1.28.2 | Code gamme produit
cod_lc_p1 | varchar(15) | 4.1.28.2 | Code libellé paramétré 1
cod_lc_p2 | varchar(15) | 4.1.28.2 | Code libellé paramétré 2
cod_lc_p3 | varchar(50) | 4.1.28.2 | Code libellé paramétré 3


crmk_fam_ach - Familles d'achat

crmk_fam_ach

Familles d'achat

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
cod_fam_ach | char(3) |  | Famille d'achat
lib_fam_ach | char(50) |  | Libellé famille d'achat
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_fam_com - Familles commerciales

crmk_fam_com

Familles commerciales

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
cod_fam_com | char(3) |  | Code famille
lib_fam_com | char(50) |  | Libellé famille
date_maj_record | datetime |  | Date de mise à jour
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_fam_fab - Familles produits fabriqués

crmk_fam_fab

Familles produits fabriqués

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
cod_fam_fab | char(3) |  | Code famille
lib_fam_fab | char(50) |  | Code sous-famille
date_maj_record | datetime |  | Date de mise à jour
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_fam_qual - Famille de la qualité

crmk_fam_qual

Famille de la qualité

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_fam_qual | char(3) |  | Code famille qualité
lib_fam_qual | char(50) |  | Libellé famille qualité
date_maj_record | datetime |  | Date de mise à jour
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_fam_tech - Familles techniques

crmk_fam_tech

Familles techniques

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
cod_fam_tech | char(3) |  | Code famille
lib_fam_tech | char(50) |  | Libellé famille
date_maj_record | datetime |  | Date de mise à jour
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_famille - Familles

crmk_famille

Familles

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_famille | char(3) |  | Code famille
lib_famille | char(50) |  | Libellé de la famille
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_fiche_modif - Liste des tables modifiées

crmk_fiche_modif

Liste des tables modifiées

Colonne | Type | Version | Description
id_env | smallint |  | Numéro d'environnement
cod_table_erp | char(20) |  | Nom de la table ERP
cod_cle_erp | char(15) |  | Clé de la table ERP
date_maj_record | datetime |  | Date de mise à jour


crmk_forme_decoupe Formes de découpe

crmk_forme_decoupe

Formes de découpe

Colonne | Type | Version | Description
id_env | smallint | 4.1.28.2 | Code environnement
cod_forme_decoupe | varchar(20) | 4.1.28.2 | Code forme de découpe
lib_forme_decoupe | varchar(50) | 4.1.28.2 | Libellé de la forme de découpe
date_maj_record | datetime YTS | 4.1.28.2 | Date de mise à jour
cod_consolidation | varchar(20) | 4.1.28.2 | Code consolidation


crmk_fournisseur - Fournisseurs

crmk_fournisseur

Fournisseurs

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
cod_fournisseur | char(6) |  | Code fournisseur
lib_fournisseur | char(50) |  | Nom du fournisseur
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_gamme_produit Gammes de produits

crmk_gamme_produit

Gammes de produits

Colonne | Type | Version | Description
id_env | smallint | 4.1.28.2 | Code environnement
cod_gamme_produit | varchar(20) | 4.1.28.2 | Code gamme produit
lib_gamme_produit | varchar(50) | 4.1.28.2 | Libellé de la gamme produit
date_maj_record | datetime YTS | 4.1.28.2 | Date de mise à jour
cod_consolidation | varchar(20) | 4.1.28.2 | Code consolidation


crmk_generique - Générique pour le Cube

crmk_generique

Générique pour le Cube

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
typ_generique | char(3) |  | Type générique
cod_generique | char(3) |  | Code générique
lib_generique | char(50) |  | Libellé générique
date_maj_record | datetime |  | Date de mise à jour


crmk_groupe_erp - Groupe de rattachement

crmk_groupe_erp

Groupe de rattachement

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_groupe_erp | char(6) |  | Code groupe de rattachement
lib_groupe_erp | char(50) |  | Libellé groupe de rattachement
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_ilot - Ilots

crmk_ilot

Îlots

Colonne | Type | Version | Description
id_env | smallint | 4.1.41.3 | Code environnement
cod_ilot | varchar(15) | 4.1.41.3 | Code îlot
lib_ilot | varchar(50) | 4.1.41.3 | Libellé îlot
date_maj_record | datetime YTS | 4.1.41.3 | Date de mise à jour
cod_consolidation | varchar(15) | 4.1.41.3 | Code consolidation


crmk_lc_p1 Libellés paramétrés 1

crmk_lc_p1

Libellés paramétrés 1

Colonne | Type | Version | Description
id_env | smallint | 4.1.28.2 | Code environnement
cod_lc_p1 | varchar(15) | 4.1.28.2 | Code libellé paramétré 1
lib_lc_p1 | varchar(50) | 4.1.28.2 | Libellé du libellé paramétré 1
date_maj_record | datetime YTS | 4.1.28.2 | Date de mise à jour
cod_consolidation | varchar(15) | 4.1.28.2 | Code consolidation


crmk_lc_p2 Libellés paramétrés 2

crmk_lc_p2

Libellés paramétrés 2

Colonne | Type | Version | Description
id_env | smallint | 4.1.28.2 | Code environnement
cod_lc_p2 | varchar(15) | 4.1.28.2 | Code libellé paramétré 2
lib_lc_p2 | varchar(50) | 4.1.28.2 | Libellé du libellé paramétré 2
date_maj_record | datetime YTS | 4.1.28.2 | Date de mise à jour
cod_consolidation | varchar(15) | 4.1.28.2 | Code consolidation


crmk_machine - Machines

crmk_machine

Machines

Colonne | Type | Version | Description
id_env | smallint | 4.1.41.3 | Code environnement
cod_machine | varchar(15) | 4.1.41.3 | Code machine
lib_machine | varchar(50) | 4.1.41.3 | Libellé machine
date_maj_record | datetime YTS | 4.1.41.3 | Date de mise à jour
cod_consolidation | varchar(15) | 4.1.41.3 | Code consolidation


crmk_mode_reglem - Modes de règlement

crmk_mode_reglem

Modes de règlement

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_mode_reglem | char(3) |  | Mode de règlement
lib_mode_reglem | char(50) |  | Libellé du mode de règlement
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_motif_eta_dev - Motif état devis

crmk_motif_eta_dev

Motif état devis (cubes et listes ReflexClient)

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_motif_eta_dev | char(3) |  | Code motif état du devis
lib_motif_eta_dev | char(50) |  | Libellé du code état du motif du devis
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_operation - Opérations

crmk_operation

Opérations

Colonne | Type | Version | Description
id_env | smallint | 4.1.41.3 | Code environnement
cod_operation | varchar(15) | 4.1.41.3 | Code opération
lib_operation | varchar(50) | 4.1.41.3 | Libellé opération
date_maj_record | datetime YTS | 4.1.41.3 | Date de mise à jour
cod_consolidation | varchar(15) | 4.1.41.3 | Code consolidation


crmk_param_c1_ach - Zone paramétrée 1 commande d'achat

crmk_param_c1_ach

Zone paramétrée 1 commande d'achat

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
cod_param_c1_ach | char(3) |  | Code zone paramétrée 1
lib_param_c1_ach | char(50) |  | Libellé code zone paramétrée 1
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_phase - Phases

crmk_phase

Phases

Colonne | Type | Version | Description
id_env | smallint | 4.1.41.3 | Code environnement
cod_phase | varchar(15) | 4.1.41.3 | Code phase
lib_phase | varchar(50) | 4.1.41.3 | Libellé phase
date_maj_record | datetime YTS | 4.1.41.3 | Date de mise à jour
cod_consolidation | varchar(15) | 4.1.41.3 | Code consolidation


crmk_production - Production

crmk_production

Production

Colonne | Type | Version | Description
id_env | smallint | 4.1.41.3 | Code environnement
num_of_phase | varchar(40) | 4.1.41.3 | Numéro de l'OF + numéro de phase
lig_saisie_temps | smallint | 4.1.41.3 | Numéro de ligne (correspond à celui de fab2)
num_bloc_data | char(5) | 4.1.41.3 | Numéro du bloc de données (pour la synchronisation)
annule | smallint | 4.1.41.3 | Flag d'annulation
date_maj_record | datetime YTS | 4.1.41.3 | Date de mise à jour
num_dossier | varchar(15) | 4.1.41.3 | Numéro de dossier
num_of | varchar(40) | 4.1.41.3 | Numéro d'OF
cod_type_commande | varchar(15) | 4.1.41.3 | Code type de commande
cod_zone_param_c1 | varchar(15) | 4.1.41.3 | Code zone paramétrée 1 (site de production)
cod_societe | varchar(15) | 4.1.41.3 | Code société
cod_groupe_erp | varchar(15) | 4.1.41.3 | Code groupe de rattachement
date_dossier | datetime YTS | 4.1.41.3 | Date du dossier
dossier_clos | smallint | 4.1.41.3 | Flag dossier clos
date_cloture | datetime YTS | 4.1.41.3 | Date de clôture du dossier
cod_produit | varchar(15) | 4.1.41.3 | Code du produit
cod_famille | varchar(15) | 4.1.41.3 | Code famille du produit
cod_sous_famille | varchar(15) | 4.1.41.3 | Code sous-famille du produit
cod_stat_1 | varchar(15) | 4.1.41.3 | Code statistique 1 de la commande
cod_stat_2 | varchar(15) | 4.1.41.3 | Code statistique 2 de la commande
cod_stat_3 | varchar(15 | 4.1.41.3 | Code statistique 3 de la commande
cod_stat_4 | varchar(15) | 4.1.41.3 | Code statistique 4 de la commande
cod_machine ) | varchar(15) | 4.1.41.3 | Code machine VoluPack
cod_machine_phys | varchar(15) | 4.1.41.3 | Code machine physique
cod_type_machine | varchar(15) | 4.1.41.3 | Code type de machine
cod_atelier | varchar(15) | 4.1.41.3 | Code atelier
cod_ilot | varchar(15) | 4.1.41.3 | Code îlot
cod_site | varchar(15) | 4.1.41.3 | Code site
cod_operation | varchar(20) | 4.1.41.3 | Code opération
cod_section_phase | varchar(15) | 4.1.41.3 | Code phase dans la section
cod_section | varchar(15) | 4.1.41.3 | Code section
cod_phase | varchar(15) | 4.1.41.3 | Code phase
cod_sous_operat | varchar(15) | 4.1.41.3 | Code sous-opération
num_operation_elem | integer | 4.1.41.3 | Numéro opération élémentaire
type_operation | char(1) | 4.1.41.3 | Code type opération (calage/passage)
cod_difficulte | varchar(15) | 4.1.41.3 | Code difficulté
date_saisie | datetime YTS | 4.1.41.3 | Date de saisie dans fab2
date_faction | date | 4.1.41.3 | date de faction
plage_horaire | varchar(50) | 4.1.41.3 | Plage horaire (libellé)
cod_salarie | varchar(15) | 4.1.41.3 | Code salarié
cod_fonction | char(1) | 4.1.41.3 | Code fonction salarié
cod_faction | char(1) | 4.1.41.3 | Code faction salarié
cod_activite_n1 | char(3) | 4.1.41.3 | #CA: Calage #RO:Roulage A: Arrêt
cod_activite_n2 | char(3) | 4.1.41.3 | #CA: Calage #RO:Roulage AP: Arrêt de production AS:Arrêts structurels
cod_activite_n3 | char(3) | 4.1.41.3 | #CA: Calage #RO:Roulage APP: Arrêt propres API:Arrêts induits AS:Arrêts structurels
cod_activite_ttr | varchar(15) | 4.1.41.3 | TTR : pas de blanc #CA pour calage #RO pour roulage
cod_activite_trs | varchar(3) | 4.1.41.3 | #FO:Fonctionnement APP:Arrêts propres (contient les temps de calage) API:Arrêts induits AS:Arrêts structurels
tps_salarie | decimal(18,2) | 4.1.41.3 | Temps salarié
tps_machine | decimal(18,2) | 4.1.41.3 | Temps machine (calage + roulage + panne + ...)
tps_machine_cal | decimal(18,2) | 4.1.41.3 | Temps de calage
tps_machine_rou | decimal(18,2) | 4.1.41.3 | temps de roulage
tps_production | decimal(18,2) | 4.1.41.3 | Temps de production
tps_production_cal | decimal(18,2) | 4.1.41.3 | Temps de production calage
tps_production_rou | decimal(18,2) | 4.1.41.3 | Temps de production roulage
tps_cal_prevu | decimal(18,2) | 4.1.41.3 | Temps de calage prévu
qte_cal_prevu | integer | 4.1.41.3 | Quantité de calage prévue
nb_lig_cal_prevu | integer | 4.1.41.3 | Nombre de lignes de calage prévu
tps_rou_prevu | decimal(18,5) | 4.1.43.2 | Temps de roulage prévu
qte_rou_prevu | integer | 4.1.41.3 | Quantité de roulage prévue
qte_calage | integer | 4.1.41.3 | Quantité de calage réalisée
qte_produite_bonne | integer | 4.1.41.3 | Quantité produite bonne
qte_produite_rebut | integer | 4.1.41.3 | Quantité produite rebut
qte_produite_total | integer | 4.1.41.3 | quantité produite totale
tps_total | decimal(18,2) | 4.1.41.3 | Temps total
tps_ouverture | decimal(18,2) | 4.1.41.3 | Temps ouverture
tps_requis | decimal(18,2) | 4.1.41.3 | Temps requis
tps_fonctionnement | decimal(18,2) | 4.1.41.3 | Temps fonctionnement
tps_net | decimal(18,5) | 4.1.43.2 | Temps net
tps_utile | decimal(18,5) | 4.1.43.2 | Temps utile
cod_dependance_01 | varchar(50) | 4.1.41.3 | Code dépendance 01
cod_dependance_02 | varchar(50) | 4.1.41.3 | Code dépendance 02
cod_dependance_03 | varchar(50) | 4.1.41.3 | Code dépendance 03
cod_dependance_04 | varchar(50) | 4.1.41.3 | Code dépendance 04
cod_dependance_05 | varchar(50) | 4.1.41.3 | Code dépendance 05
cod_dependance_06 | varchar(50) | 4.1.41.3 | Code dépendance 06
cod_dependance_07 | varchar(50) | 4.1.41.3 | Code dépendance 07
cod_dependance_08 | varchar(50) | 4.1.41.3 | Code dépendance 08
cod_dependance_09 | varchar(50) | 4.1.41.3 | Code dépendance 09
cod_dependance_10 | varchar(50) | 4.1.41.3 | Code dépendance 10
cod_dependance_11 | varchar(50) | 4.1.41.3 | Code dépendance 11
cod_dependance_12 | varchar(50) | 4.1.41.3 | Code dépendance 12
cod_dependance_13 | varchar(50) | 4.1.41.3 | Code dépendance 13
cod_dependance_14 | varchar(50) | 4.1.41.3 | Code dépendance 14
cod_dependance_15 | varchar(50) | 4.1.41.3 | Code dépendance 15
cod_dependance_16 | varchar(50) | 4.1.41.3 | Code dépendance 16
cod_dependance_187 | varchar(50) | 4.1.41.3 | Code dépendance 17
cod_dependance_18 | varchar(50) | 4.1.41.3 | Code dépendance 18
cod_dependance_19 | varchar(50) | 4.1.41.3 | Code dépendance 19
cod_dependance_20 | varchar(50) | 4.1.41.3 | Code dépendance 20
cod_dependance_21 | varchar(50) | 4.1.41.3 | Code dépendance 21
cod_dependance_22 | varchar(50) | 4.1.41.3 | Code dépendance 22
cod_dependance_23 | varchar(50) | 4.1.41.3 | Code dépendance 23
cod_dependance_24 | varchar(50) | 4.1.41.3 | Code dépendance 24
cod_dependance_25 | varchar(50) | 4.1.41.3 | Code dépendance 25
cod_dependance_26 | varchar(50) | 4.1.41.3 | Code dépendance 26
cod_dependance_27 | varchar(50) | 4.1.41.3 | Code dépendance 27
cod_dependance_28 | varchar(50) | 4.1.41.3 | Code dépendance 28
cod_dependance_29 | varchar(50) | 4.1.41.3 | Code dépendance 29
cod_dependance_30 | varchar(50) | 4.1.41.3 | Code dépendance 30
cod_machine_prevue | varchar(15) | 4.1.43.2 | Code machine prévue
heure_debut | decimal(18,2) | 4.1.43.2 | heure de début en HH.CC
heure_fin | decimal(18,2) | 4.1.43.2 | heure de fin en HH.CC
nb_lig_calage | integer | 4.1.43.2 | Nombre de ligne de calage


crmk_produit - Produits

crmk_produit

Produits

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_produit | char(15) |  | Code produit
lib_produit | char(50) |  | Libellé produit
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(15) | 4.0.188.2 | Code consolidation


crmk_produit_ach - Produits achetés

crmk_produit_ach

Produits achetés

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
cod_produit_ach | char(15) |  | Code produit acheté
lib_produit_ach | char(50) |  | Libellé du produit acheté
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(15) | 4.0.188.2 | Code consolidation


crmk_produit_fab - Produits fabriqués

crmk_produit_fab

Produits fabriqués

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
cod_produit_fab | char(15) |  | Code produit fabriqué
lib_produit_fab | char(50) |  | Libellé produit fabriqué
date_maj_record | datetime |  | Date de mise à jour
cod_consolidation | char(15) | 4.0.188.2 | Code consolidation


crmk_qualite_mat - Qualités matière

crmk_qualite_mat

Qualités matière

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
cod_qualite_mat | char(15) |  | Code qualité matière
lib_qualite_mat | char(50) |  | Libellé code qualité matière
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(15) | 4.0.188.2 | Code consolidation


crmk_remise_prix - Remises de prix

crmk_remise_prix

Remises de prix

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_remise_prix | char(3) |  | Code remise de prix
lib_remise_prix | char(50) |  | Libellé du code remise de prix
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_salarie - Salariés

crmk_salarie

Salariés

Colonne | Type | Version | Description
id_env | smallint | 4.1.41.3 | Code environnement
cod_salarie | varchar(15) | 4.1.41.3 | Code salarié
lib_salarie | varchar(50) | 4.1.41.3 | Libellé salarié
date_maj_record | datetime YTS | 4.1.41.3 | Date de mise à jour
cod_consolidation | varchar(15) | 4.1.41.3 | Code consolidation


crmk_sect_activite - Secteurs d'activité

crmk_sect_activite

Secteurs d'activité

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_sect_activite | char(3) |  | Code secteur d'activité
lib_sect_activite | char(50) |  | Libellé secteur d'activité
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_sect_geo - Secteurs géographiques

crmk_sect_geo

Secteurs géographiques

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_sect_geo | char(3) |  | Code secteur géographique
lib_sect_geo | char(50) |  | Libellé secteur géographique
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_section - Sections

crmk_section

Sections

Colonne | Type | Version | Description
id_env | smallint | 4.1.41.3 | Code environnement
cod_section | varchar(15) | 4.1.41.3 | Code section
lib_section | varchar(50) | 4.1.41.3 | Libellé section
date_maj_record | datetime YTS | 4.1.41.3 | Date de mise à jour
cod_consolidation | varchar(15) | 4.1.41.3 | Code consolidation


crmk_section_phase - Phases de la section

crmk_section_phase

Phases de la section

Colonne | Type | Version | Description
id_env | smallint | 4.1.41.3 | Code environnement
cod_section_phase | varchar(15) | 4.1.41.3 | Code phase de la section
lib_section_phase | varchar(50) | 4.1.41.3 | Libellé phase de la section
date_maj_record | datetime YTS | 4.1.41.3 | Date de mise à jour
cod_consolidation | varchar(15) | 4.1.41.3 | Code consolidation


crmk_sfdv - Structure famille de vente

crmk_sfdv

Structure famille de vente

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
cod_sfdv | char(3) |  | Code structure famille de vente
lib_sfdv | char(50) |  | Libellé structure famille de vente
date_maj_record | datetime |  | Date de mise à jour
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_signataire - Signataires

crmk_signataire

Signataires

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
cod_signataire | char(3) |  | Code signataire
lib_signataire | char(50) |  | Libellé code signataire
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_site - Sites

crmk_site

Sites

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
cod_site | char(3) |  | Code site
lib_site | char(50) |  | Libellé site
date_maj_record | datetime |  | Date de mise à jour
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_societe - Sociétés

crmk_societe

Sociétés

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_societe | char(6) |  | Code société
lib_societe | char(50) |  | Nom de la société
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_societe_adr - Adresses secondaires

crmk_societe_adr

Adresses secondaires

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_societe_adr | char(10) |  | Code client
lib_societe_adr | char(50) |  | Libellé client
date_maj_record | datetime |  | Date de mise à jour
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_sous_fam_ach - Sous famille d'achat

crmk_sous_fam_ach

Sous famille d'achat

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
cod_fam_ach | char(3) |  | Code famille d'achat
cod_sous_fam_ach | char(3) |  | Code sous-famille d'achat
lib_sous_fam_ach | char(50) |  | Libellé code sous-famille d'achat
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_sous_fam_com - Sous-famille commerciale

crmk_sous_fam_com

Sous-famille commerciale

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
cod_fam_com | char(3) |  | Code famille
cod_sous_fam_com | char(3) |  | Code sous-famille
lib_sous_fam_com | char(50) |  | Libellé sous-famille
date_maj_record | datetime |  | Date de mise à jour
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_sous_fam_fab - Sous-famille des produits fabriqués

crmk_sous_fam_fab

Sous-famille des produits fabriqués

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
cod_fam_fab | char(3) |  | Code famille
cod_sous_fam_fab | char(3) |  | Code sous-famille
lib_sous_fam_fab | char(50) |  | Libellé sous-famille
date_maj_record | datetime |  | Date de mise à jour
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_sous_fam_qual - Sous-famille qualité

crmk_sous_fam_qual

Sous-famille qualité

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_fam_qual | char(3) |  | Code famille qualité
cod_sous_fam_qual | char(3) |  | Code sous-famille qualité
lib_sous_fam_qual | char(50) |  | Libellé sous-famille qualité
date_maj_record | datetime |  | Date de mise à jour
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_sous_fam_tech - Sous-famille technique

crmk_sous_fam_tech

Sous-famille technique

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
cod_fam_tech | char(3) |  | Code famille
cod_sous_fam_tech | char(3) |  | Code sous-famille
lib_sous_fam_tech | char(50) |  | Libellé sous-famille
date_maj_record | datetime |  | Date de mise à jour
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_sous_famille - Sous-famille

crmk_sous_famille

Sous-famille

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_famille | char(3) |  | Code famille
cod_sous_famille | char(3) |  | Code sous-famille
lib_sous_famille | char(50) |  | Libellé de la sous-famille
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_sous_operat - sous-opérations

crmk_sous_operat

Sous-opérations

Colonne | Type | Version | Description
id_env | smallint | 4.1.41.3 | Code environnement
cod_sous_operat | varchar(15) | 4.1.41.3 | Code sous-opération
lib_sous_operat | varchar(50) | 4.1.41.3 | Libellé sous-opération
date_maj_record | datetime YTS | 4.1.41.3 | Date de mise à jour
cod_consolidation | varchar(15) | 4.1.41.3 | Code consolidation


crmk_sta_com_fac - Statistiques commerciales de facturation

crmk_sta_com_fac

Statistiques commerciales de facturation

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
num_facture | char(10) |  | Numéro de facture
lig_facture | smallint |  | Ligne de facture
lig_nomenclature | smallint |  | Ligne de nomenclature
num_bloc_data | char(5) |  | Numéro du bloc de synchronisation
date_maj_record | datetime |  | Date de mise à jour
num_commande | char(10) |  | Numéro de commande
lig_commande | smallint |  | Ligne de commande
facture_avoir | char(1) |  | Facture/Avoir
date_facture | datetime |  | Date de facture
date_echeance | datetime |  | Date échéance
cod_mode_reglem | char(3) |  | Code mode de règlement
cod_echeance | char(3) |  | Code échéance
pourc_reglement | decimal(6,3) |  | Pourcentage de règlement
date_reglement | datetime |  | Date du dernier règlement
facture_reglee | char(1) |  | Facture réglée (O/N)
cod_societe | char(6) |  | Code société
cod_suivi_affaire | char(3) |  | Code suivi d'affaire
cod_zone_param_c1 | char(3) |  | Code zone paramétrée ec_c1 (site, ...)
cod_type_commande | char(3) |  | Type de commande
cod_sect_activite | char(3) |  | Code Secteur d'activité
cod_categorie | char(3) |  | Code catégorie
cod_cl_zpar1 | char(3) |  | Zone paramétré 1 fiche client
cod_naf | char(6) |  | Code NAF
cod_groupe_erp | char(6) |  | Code groupe
cod_societe_cde | char(10) |  | Code société de la commande
cod_pays_cde | char(2) |  | Code pays de la commande
cod_postal_fr_cde | char(6) |  | Code postal de la commande
cod_sect_geo_cde | char(3) |  | Code secteur géographique de la commande
cod_societe_liv | char(10) |  | Code société livrée
cod_pays_liv | char(2) |  | Code pays livré
cod_postal_fr_liv | char(6) |  | Code postal livré
cod_sect_geo_liv | char(3) |  | Code secteur géographique livré
cod_societe_fac | char(10) |  | Code société facturée
cod_pays_fac | char(2) |  | Code pays facturé
cod_postal_fr_fac | char(6) |  | Code postal facturé
cod_sect_geo_fac | char(3) |  | Code secteur géographique facturé
cod_commercial | char(3) |  | Commercial
cod_commercial_cli | char(3) |  | Commercial du client
cod_site | char(3) |  | Code site
cod_site_cli | char(3) |  | Code site client
cod_statut_rep | char(3) |  | Statut du représentant
cod_statut_rep_cli | char(3) |  | Statut du commercial client
cod_sfdv | char(3) |  | Statut du commercial client
cod_sfdv_cli | char(3) |  | Code client structure force de vente
type_article | char(3) |  | Type article
cod_produit_fac | char(15) |  | Code produit facturé
cod_fam_fac | char(3) |  | Code famille facturée
cod_sous_fam_fac | char(3) |  | Code sous-famille facturée
cod_produit_fab | char(15) |  | Code produit fabriqué
cod_fam_fab | char(3) |  | Code famille fabriquée
cod_sous_fam_fab | char(3) |  | Code sous-famille facturée
cod_compo_com | char(15) |  | Code composition commerciale
cod_fam_com | char(3) |  | Famille composition commerciale
cod_sous_fam_com | char(3) |  | Sous-famille composition commerciale
cod_compo_tech | char(15) |  | Code composition technique
cod_fam_tech | char(3) |  | Famille composition technique
cod_sous_fam_tech | char(3) |  | Sous-famille composition technique
cod_cannelure | char(3) |  | Code cannelure
ref_prod_client | char(20) |  | Référence du produit chez le client
lib_prod_client | char(40) |  | Libellé du produit chez le client
lib_lig_commande | char(50) |  | Libellé ligne de commande
cod_stat_1 | char(3) |  | Code statistique 1
cod_stat_2 | char(3) |  | Code statistique 2
cod_stat_3 | char(3) |  | Code statistique 3
cod_stat_4 | char(3) |  | Code statistique 4
mtt_fac_brut | decimal(18,2) |  | Montant facturé brut
mtt_fac_rist | decimal(18,2) |  | montant facturé ristourne
mtt_fac_net | decimal(18,2) |  | Montant facturé net
mtt_pr_prev | decimal(18,2) |  | Montant prix de revient prévisionnel
mtt_pr_reel | decimal(18,2) |  | Montant prix de revient réel
qte_facturee_pf | decimal(13,3) |  | Quantité facturée de produit fini
qte_facturee_ens | decimal(13,3) |  | Quantité facturée d'ensemble
coef_nomenclature | decimal(5,2) |  | Coefficient de nomenclature
poids_brut | decimal(10,3) |  | Poids brut
poids_net | decimal(10,3) |  | Poids net
surface_brute | decimal(10,3) |  | Surface brute
surface_nette | decimal(10,3) |  | Surface nette
mtt_marge_theo | decimal(13,3) |  | Montant marge théorique
mtt_marge_repli | decimal(13,3) |  | Montant marge de repli
mtt_cout_matiere | decimal(13,3) |  | Montant coût matière
mtt_frais_variable | decimal(13,3) |  | montant frais variable
mtt_frais_transp | decimal(13,3) |  | montant frais transport
mtt_tarif_normal | decimal(13,3) |  | Montant tarif normal
mtt_tarif_mini | decimal(13,3) |  | Montant tarif mini
mtt_marge_matiere | decimal(13,3) |  | Montant marge matière
mtt_contribution | decimal(13,3) |  | Montant contribution
mtt_avant_hausse | decimal(13,3) |  | montant avant hausse
mtt_val_ajoutee | decimal(13,3) |  | Montant valeur ajoutée
tps_prevu_ond | decimal(13,3) |  | temps prévu onduleuse
tps_realise_ond | decimal(13,3) |  | Temps réalisé onduleuse
tps_prevu_tra | decimal(13,3) |  | Temps prévu transformation
tps_realise_tra | decimal(13,3) |  | temps réalisé transformation
cod_cl_zpar2 | char(3) |  | Code zone paramétrée 2 fiche client
cod_cl_zpar3 | char(3) |  | Code zone paramétrée 3 fiche client
date_crea_article | date | 4.0.188.2 | Date de création de l'article
mt_mar_con_min_ton | decimal(13,3) | 4.0.206.2 | Montant marge contributive mini en tonnes
liste_cod_machine | char(50) | 4.0.206.2 | Liste des codes machines réelles de la gamme
mtt_pr_prev_react | decimal(18,2) | 4.1.3.2 4.1.11.2 | Prix de revient prévisionnel réactualisé Zone supprimée - voir les 5 zones suivantes
mtt_cout_mat_rea | decimal(13,3) | 4.1.11.2 | Montant coût matière réactualisé
mtt_frais_var_rea | decimal(13,3) | 4.1.11.2 | Montant frais variable réactualisé
mtt_marge_mat_rea | decimal(13,3) | 4.1.11.2 | Montant marge matière réactualisé
mtt_contrib_rea | decimal(13,3) | 4.1.11.2 | Montant contribution réactualisé
mtt_val_ajout_rea | decimal(13,3) | 4.1.11.2 | Montant valeur ajoutée réactualisé
cod_forme_decoupe | varchar(20) | 4.1.28.2 | Code forme de découpe
cod_gamme_produit | varchar(20) | 4.1.28.2 | Code gamme produit
cod_lc_p1 | varchar(15) | 4.1.28.2 | Code libellé paramétré 1
cod_lc_p2 | varchar(15) | 4.1.28.2 | Code libellé paramétré 2
cod_lc_p3 | varchar(50) | 4.1.28.2 | Code libellé paramétré 3
cod_stat_pf_1 | char(3) | 4.1.43.2 | Code statistique du PF numéro 1
cod_stat_pf_2 | char(3) | 4.1.43.2 | Code statistique du PF numéro 2
cod_stat_pf_3 | char(3) | 4.1.43.2 | Code statistique du PF numéro 3
cod_stat_pf_4 | char(3) | 4.1.43.2 | Code statistique du PF numéro 4
mtt_pr_prev_react | decimal(13,2) | 4.1.46.2 | Prix de revient réactualisé


crmk_stat_1 - Statistique 1

crmk_stat_1

Statistique 1

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_stat_1 | char(3) |  | Code statistique 1
lib_stat_1 | char(50) |  | Libellé code statistique 1
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_stat_2 - Statistique 2

crmk_stat_2

Statistique 2

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_stat_2 | char(3) |  | Code statistique 2
lib_stat_2 | char(50) |  | Libellé code statistique 2
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_stat_3 - Statistique 3

crmk_stat_3

Statistique 3

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_stat_3 | char(3) |  | Code statistique 3
lib_stat_3 | char(50) |  | Libellé du code statistique 3
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_stat_4 - Statistique 4

crmk_stat_4

Statistique 4

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_stat_4 | char(3) |  | Code statistique 4
lib_stat_4 | char(50) |  | Libellé du code statistique 4
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_stat_pf_1 - Code statistique du PF 1

crmk_stat_pf_1

Code statistique du PF1

Colonne | Type | Version | Description
id_env | smallint | 4.1.43.2 | Environnement
cod_stat_pf_1 | char(3) | 4.1.43.2 | Code statistique 1
lib_stat_pf_1 | varchar(50) | 4.1.43.2 | Libellé code statistique 1
date_maj_record | date | 4.1.43.2 | Date de mise à jour de l'enregistrement
cod_consolidation | varchar(10) | 4.1.43.2 | Code consolidation


crmk_stat_pf_2 - Code statistique du PF 2

crmk_stat_pf_2

Code statistique du PF 2

Colonne | Type | Version | Description
id_env | smallint | 4.1.43.2 | Environnement
cod_stat_pf_2 | char(3) | 4.1.43.2 | Code statistique 2
lib_stat_pf_2 | varchar(50) | 4.1.43.2 | Libellé code statistique 2
date_maj_record | date | 4.1.43.2 | Date de mise à jour de l'enregistrement


crmk_stat_pf_3 - Code statistique du PF 3

crmk_stat_pf_3

Code statistique du PF 3

Colonne | Type | Version | Description
id_env | smallint | 4.1.43.2 | Environnement
cod_stat_pf_3 | char(3) | 4.1.43.2 | Code statistique 3
lib_stat_pf_3 | varchar(50) | 4.1.43.2 | Libellé code statistique 3
date_maj_record | date | 4.1.43.2 | Date de mise à jour de l'enregistrement


crmk_stat_pf_4 - Code statistique du PF 4

crmk_stat_pf_4

Code statistique du PF 4

Colonne | Type | Version | Description
id_env | smallint | 4.1.43.2 | Environnement
cod_stat_pf_4 | char(3) | 4.1.43.2 | Code statistique 4
lib_stat_pf_4 | varchar(50) | 4.1.43.2 | Libellé code statistique 4
date_maj_record | date | 4.1.43.2 | Date de mise à jour de l'enregistrement


crmk_statut_rep -Statut représentant

crmk_statut_rep

Statut représentant

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
cod_statut_rep | char(3) |  | Code statut
lib_statut_rep | char(50) |  | Libellé statut
date_maj_record | datetime |  | Date de mise à jour
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_suivi_affaire - Suivi affaire

crmk_suivi_affaire

Suivi affaire

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_suivi_affaire | char(3) |  | Code suivi d'affaire
lib_suivi_affaire | char(50) |  | Libellé suivi d'affaire
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_type_cde_ach - Type de commande d'achat

crmk_type_cde_ach

Type de commande d'achat

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
cod_type_cde_ach | char(3) |  | Code type de commande d'achat
lib_type_cde_ach | char(50) |  | Libellé type de commande d'achat
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_type_commande - Type commande (cubes et listes ReflexClient)

crmk_type_commande

Type commande (cubes et listes ReflexClient)

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_type_commande | char(3) |  | Type de commande
lib_type_commande | char(50) |  | Libellé du type de commande
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_type_machine - Types de machines

crmk_type_machine

Types de machines

Colonne | Type | Version | Description
id_env | smallint | 4.1.41.3 | Code environnement
cod_type_machine | varchar(15) | 4.1.41.3 | Code type de machine
lib_type_machine | varchar(50) | 4.1.41.3 | Libellé type de machine
date_maj_record | datetime YTS | 4.1.41.3 | Date de mise à jour
cod_consolidation | varchar(15) | 4.1.41.3 | Code consolidation


crmk_type_produit - Type produit

crmk_type_produit

Type produit

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_type_produit | char(3) |  | Code type produit
lib_type_produit | char(50) |  | Libellé du type de produit
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_unite_ach - Unité d'achat

crmk_unite_ach

Unité d'achat

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
cod_unite_ach | char(3) |  | Code unité d'achat
lib_unite_ach | char(50) |  | Libellé du code d'unité d'achat
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_unite_plus - Unité plus

crmk_unite_plus

Unité plus

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_unite_plus | char(3) |  | Code unité plus
lib_unite_plus | char(50) |  | Libellé code unité plus
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_unite_uti - Unité d'utilisation

crmk_unite_uti

Unité d'utilisation

Colonne | Type | Version | Description
id_env | smallint |  | Code environnement
cod_unite_uti | char(3) |  | Code unité d'utilisation
lib_unite_uti | char(50) |  | Libellé du code d'unité d'utilisation
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_unite_vente - Unité de vente

crmk_unite_vente

Unité de vente

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_unite_vente | char(3) |  | Code unité de vente
lib_unite_vente | char(50) |  | Libellé unité de vente
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


crmk_zone_param_c1 - Zone paramétrée c1

crmk_zone_param_c1

Zone paramétrée c1

Colonne | Type | Version | Description
id_env | smallint |  | Environnement
cod_zone_param_c1 | char(3) |  | Code zone paramétrée c1
lib_zone_param_c1 | char(50) |  | Libellé zone paramétrée c1
date_maj_record | datetime |  | Date de mise à jour de l'enregistrement
cod_consolidation | char(10) | 4.0.188.2 | Code consolidation


deb_n - Nomenclatures douanières

deb_n

Nomenclatures douanières

Colonne | Type | Description
dn_soc | char(3) | Code société
dn_code_deb | char(13) | Code nomenclature douanière
dn_langue | char(3) | Code langue
dn_libelle | char(40) | Désignation douanière


del_ef - Delta d'effectif sur une opération élémentaire

del_ef

Delta d'effectif sur une opération élémentaire

Colonne | Type | Description
dl_soc | char(3) | Code société
dl_operation | char(10) | Code opération élémentaire
dl_ccout | char(8) | Code centre de coût
dl_nombre | decimal(4,2) | Nombre d'individus
dl_nombre_cal | decimal(4,2) | Delta effectif / centre de coût pour calcul du prix de revient


dem_achat_cad - Demande achat - cadencements de livraisons

dem_achat_cad

Demande achat - cadencements de livraisons

Colonne | Type | Description
dac_soc | char(3) | Société
dac_num | char(8) | Numéro demande achat
dac_lig | smallint | Numéro ligne demande achat
dac_fou | char(6) | Code fournisseur
dac_ligcad | smallint | Numéro de ligne de cadencement de livraison
dac_adl | char(3) | Code adresse de livraison
dac_qte_liv | decimal(13,3) | Quantité livrée
dac_date_liv | date | Date de livraison
dac_annu | char(1) | Annulation


dem_achat_ent - Entête demande d'achat

dem_achat_ent

Entête demande d'achat

Colonne | Type | Description
dae_soc | char(3) | Société
dae_num | char(8) | Numéro de demande d'achat
dae_date_dem | date | Date de demande
dae_ref | char(15) | Référence
dae_copie | char(1) | Copie
dae_etat | char(3) | Etat de la demande d'achat (EDA)
dae_type | char(3) | Type de demande d'achat
dae_demandeur | char(3) | Demandeur (DEM)
dae_service | char(3) | Type service
dae_ach | char(3) | Code acheteur
dae_sign | char(3) | Signataire (SIG)
dae_annu | char(1) | Annulation (O/N)
dae_edit | char(1) | Edité (O/N)
dae_delrep | date | Délai de réponse souhaité
dae_delrep_com | char(15) | Commentaire sur le délai de réponse
dae_site | char(3) | Site du demandeur (SIT)


dem_achat_fou - Détail demande d'achat fournisseurs rattachés

dem_achat_fou

Détail demande d'achat fournisseurs rattachés

Colonne | Type | Description
daf_soc | char(3) | Société
daf_num | char(8) | Numéro de demande d'achat
daf_lig | smallint | Numéro de ligne
daf_fou | char(6) | Code fournisseur
daf_val_fou | char(3) | Validité fournisseur (QT)
daf_sel | char(1) | Sélection fournisseur
daf_date_envoi | date | Date d'envoi
daf_adr | char(3) | Code adresse fournisseur
daf_date_rep | date | Date de réponse
daf_prix_prop | decimal(10,2) | Prix proposé
daf_uni | char(3) | Unité de prix (QRP)
daf_delai_rep | date | Délai répondu
daf_qtefou | decimal(13,3) | Quantité fournisseur
daf_qtecde | decimal(13,3) | Quantité passée en commande
daf_etat | char(3) | Etat (ETA)
daf_motif | char(3) | Motif
daf_annu | char(1) | Annulation (O/N)


dem_achat_lig - Lignes demande d'achat

dem_achat_lig

Lignes demande d'achat

Colonne | Type | Description
dal_soc | char(3) | Société
dal_num | char(8) | Numéro de demande d'achat
dal_lig | smallint | Numéro de ligne
dal_qtedem | decimal(13,3) | Quantité demandée
dal_prod | char(15) | Code produit
dal_unacha | char(3) | Unité achat
dal_lib | char(40) | Libellé du produit
dal_lib2 | char(40) | Libellé 2 du produit
dal_lon | decimal(10,3) | Longueur
dal_lar | decimal(10,3) | Largeur
dal_hau | decimal(10,3) | Hauteur
dal_poids | decimal(8,3) | Poids
dal_date_delai | date | Délai demandé
dal_tol_delai | char(3) | Tolérance délai (QAL)
dal_nb_liv_prev | smallint | Nombre de livraisons prévues
dal_nb_mois_prev | smallint | Nombre de mois
dal_tol_qte | char(3) | Tolérance quantité (TOL)
dal_prix_max | decimal(10,2) | Prix maxi
dal_liv_cli | char(6) | Code tiers livré
dal_liv_adr | char(3) | Adresse code tiers livré
dal_rgt1 | char(3) | Lieu de stockage
dal_port | char(3) | Type de port (POR)
dal_corres_nom | char(30) | Nom du correspondant
dal_corres_civ | char(3) | Civilité
dal_corres_fonc | char(3) | Fonction
dal_origine | char(1) | Origine (D : devis, F : dossier de fab)
dal_affectation | char(32) | Affectation
dal_cdf1_gen | char(8) |
dal_cdf2_gen | smallint |
dal_annu | char(1) | Annulation (O/N)
dal_etat | char(3) | Etat de la ligne


dev -Devis

dev

Devis

Colonne | Type | Description
de_soc | char(3) | Code société
de_code | char(8) | Numéro de devis
de_cli | char(6) | code client
de_dem | char(15) | Numéro demande
de_datdem | date | Date de demande
de_chif | char(1) | Devis chiffré (O/N)
de_type | char(1) | Type de devis
de_adr | char(3) | Code adresse du devis
de_dev | char(3) | Code du deviseur
de_edit | char(1) | Devis édité (O/N)
de_dedit | date | Date d'édition
de_transf | char(1) | Devis transféréO/N)
de_anu | char(1) | Annulé (O/N)


dev2 - Devis - Matières

dev2

Devis - Matières

Colonne | Type | Description
d2_soc | char(3) | Code société
d2_dev | char(8) | Numéro du devis
d2_cli | char(6) | Code client
d2_ens | char(15) | Code Sous-ensemble (Composant)
d2_qte | decimal(10,3) | Quantité de sous-ensemble (Contenu dans l'ensemble)
d2_sede | char(15) | Code ensemble (Compose : si d2_niv = 1 ==> d2_sede = )
d2_qtese | decimal(10,3) | Quantité de l'ensemble
d2_niv | smallint | Niveau
d2_des | char(25) | Désignation
d2_delc | integer | Délai client
d2_delp | char(12) | Délai proposé
d2_ff | decimal(8,2) | Frais fixes
d2_mo | decimal(8,2) | Coût de la main d'oeuvre
d2_mat | decimal(8,2) | Cour de la matière
d2_pu1 | decimal(8,2) | Prix unitaire 1
d2_marge | decimal(5,2) | Marge
d2_pu2 | decimal(8,2) | Prix unitaire 2
d2_pu3 | decimal(8,2) | Prix unitaire 3
d2_qter | decimal(10,3) | Quantité de l'ensemble
d2_flgmat | smallint | Code matiére(1 = oui)


dev3 - Devis -Sous ensemble

dev3

Devis - Sous ensemble

Colonne | Type | Description
d3_soc | char(3) | Code société
d3_cli | char(6) | Code client
d3_ens | char(15) | Code de l'ensemble
d3_se | char(15) | Code du sous ensemble
d3_qte | decimal(10,3) | Quantité du sous ensemble
d3_ep | decimal(10,3) | Epaisseur
d3_long | decimal(10,3) | Longueur
d3_larg | decimal(10,3) | Largeur
d3_mat | smallint | Code matière (1=oui)


dev4 - Devis - Gammes

dev4

Devis - Gammes

Colonne | Type | Description
d4_soc | char(3) | Code société
d4_dev | char(8) | Numéro du devis
d4_cli | char(6) | Code client
d4_ens | char(15) | Code de l'ensemble
d4_qte | decimal(10,3) | Quantité
d4_niv | smallint | Niveau
d4_phase | smallint | Code phase
d4_poste | char(6) | Poste de travail (opération)
d4_prep | decimal(8,2) | Temps de préparation
d4_temps | decimal(8,2) | Temps de réalisation
d4_cprep | decimal(8,2) | Coût unitaire de la préparation
d4_creal | decimal(8,2) | Coût unitaire de la réalisation
d4_forf | decimal(8,2) | Coût forfaitaire
d4_var | decimal(8,2) | Coût total de la réalisation
d4_obs | char(25) | Observations


dev5 - Notes sur le devis

dev5

Notes sur le devis

Colonne | Type | Description
dc_soc | char(3) | Code société
dc_code | char(8) | Numéro du devis
dc_type | char(3) | Type de notes
dc_lig | smallint | Numéro de lignes
dc_com | char(60) | Commentaires


dev6 - Devis - Coût par poste (utilisé dans l'édition

dev6

Devis - Coût par poste (utilisé dans l'édition)

Colonne | Type | Description
d6_soc | char(3) | Code société
d6_dev | char(8) | Numéro du devis
d6_poste | char(6) | Poste de travail (opération)
d6_prep | decimal(8,2) | Coût de la préparation
d6_real | decimal(8,2) | Coût de la réalisation


devise - Devises

devise

Devises

Colonne | Type | Description
dv_soc | char(3) | Code société
dv_devise | char(3) | Code devise (DEV)
dv_date | date | Date du taux de change
dv_cours | decimal(10,6) | Taux de change de la devise


don_r_ac - Reprise des accessoires

don_r_ac

Reprise des accessoires

Colonne | Type | Description
do_r_ac_soc | char(3) | Code société
do_r_ac_devis | char(15) | Numéro de devis ancien système
do_r_ac_client | char(6) | Code client ancien système
do_r_ac_nrefpf | char(15) | Code PF ancien système
do_r_ac_nart | char(15) | Code accessoire
do_r_ac_kutiartcom | decimal(7,5) | Nombre d'accessoires par PF


don_r_en - Table des codes encre

don_r_en

Table des codes encre

Colonne | Type | Description
do_r_en_soc | char(3) | Code société
do_r_en_devis | char(15) | Devis
do_r_en_client | char(6) | Client
do_r_en_nrefpf | char(15) | Référence produit fini
do_r_en_nrefcouimp | char(15) | Référence couleur impression
do_r_en_ksurcouimp | decimal(8,5) |


don_r_mat3 - Reprise des notes liées aux produits finis

don_r_mat3

Reprise des notes liées aux produits finis

Colonne | Type | Description
do_r_mc_soc | char(3) | Code société
do_r_mc_code | char(15) | Code produit ancien système
do_r_mc_type | char(3) | Type de commentaires
do_r_mc_lig | smallint | Numéro de ligne
do_r_mc_com | char(60) | Commentaires


don_r_notes - Reprise des notes liées aux triplets

don_r_notes

Reprise des notes liées aux triplets

Colonne | Type | Description
do_r_nn_soc | char(3) | Code société
do_r_nn_type | char(3) | Type de table
do_r_nn_nrefpf | char(15) | Code PF ancien système
do_r_nn_cgamstd | char(3) | Code gamme standard VoluPack
do_r_nn_seq | smallint | Numéro de séquence dans la gamme
do_r_nn_type_note | char(3) | Type de note
do_r_nn_ligne | smallint | Numéro de ligne de note
do_r_nn_com | char(60) | Commentaire


don_r_pf -

Colonne | Type | Description
do_r_pf_soc | char(3) |
do_r_pf_devis | char(15) |
do_r_pf_client | char(6) |
do_r_pf_nrefpf | char(15) |
do_r_pf_lrefpf | char(40) |
do_r_pf_netuemb | char(10) |
do_r_pf_carcfefsur | char(8) |
do_r_pf_carcfefsou | char(8) |
do_r_pf_nfictec | char(10) |
do_r_pf_nplan | char(10) |
do_r_pf_cquacar | char(15) |
do_r_pf_vcaninv | char(1) |
do_r_pf_vembpromec | char(3) |
do_r_pf_ccomdec | char(3) |
do_r_pf_ccomregout | char(3) |
do_r_pf_voutcomp | char(1) |
do_r_pf_cgamstd | char(3) |
do_r_pf_rlonint | integer |
do_r_pf_rlarint | smallint |
do_r_pf_rhauint | smallint |
do_r_pf_cfampf | char(3) |
do_r_pf_csfmpf | char(3) |
do_r_pf_rlaibrupla | decimal(6,2) |
do_r_pf_rcoubrupla | decimal(6,2) |
do_r_pf_rlainetarc | decimal(6,2) |
do_r_pf_rcounetarc | decimal(6,2) |
do_r_pf_bposfordec | smallint |
do_r_pf_bposrem | decimal(5,1) |
do_r_pf_longfilet | integer |
do_r_pf_longscie | integer |
do_r_pf_bpattache | char(1) |
do_r_pf_cjonemb | char(3) |
do_r_pf_rlarpatjon | smallint |
do_r_pf_cpatintext | char(3) |
do_r_pf_rpropathau | char(3) |
do_r_pf_rpropatbas | char(3) |
do_r_pf_cpospatjon | char(3) |
do_r_pf_bcouimp | smallint |
do_r_pf_ccomimp | char(3) |
do_r_pf_vrepimp | char(1) |
do_r_pf_bartcol | integer |
do_r_pf_cspecol | char(3) |
do_r_pf_bartcon | integer |
do_r_pf_bpaluticon | smallint |
do_r_pf_cschpal | char(3) |
do_r_pf_ctyppal | char(3) |
do_r_pf_cmodgespal | char(3) |
do_r_pf_rlarpal | decimal(5,1) |
do_r_pf_rlonpal | decimal(5,1) |
do_r_pf_rhauencpal | decimal(5,1) |
do_r_pf_rlarencpal | decimal(5,1) |
do_r_pf_rlonencpal | decimal(5,1) |
do_r_pf_ctypetipal | char(3) |
do_r_pf_nbetipal | smallint |
do_r_pf_cspecer | char(3) |
do_r_pf_ctypcoi | char(3) |
do_r_pf_rlarcoi | decimal(5,1) |
do_r_pf_rloncoi | decimal(5,1) |
do_r_pf_rlainetcom | decimal(6,2) |
do_r_pf_bpossenlai | smallint |
do_r_pf_vcourepond | char(1) |
do_r_pf_bcoutpre | decimal(9,2) |
do_r_pf_qartpre | integer |
do_r_pf_mp_qualite | char(3) |
do_r_pf_indice | char(3) |
do_r_pf_date_ind | date |
do_r_pf_nb_doc_fs | smallint |
do_r_pf_mp_poids | decimal(8,3) |
do_r_pf_nom_douane | char(13) |
do_r_pf_mp_reap | char(3) |
do_r_pf_mp_rgt1 | char(3) |
do_r_pf_mp_rgt2 | char(6) |
do_r_pf_date_rep | date |


don_r_po -

Colonne | Type | Description
do_r_po_soc | char(3) |
do_r_po_devis | char(15) |
do_r_po_client | char(6) |
do_r_po_nrefpf | char(15) |
do_r_po_type | char(1) |
do_r_po_nnumpoiope | smallint |
do_r_po_rpoipre | decimal(6,2) |
do_r_po_ctyppoi | char(3) |


dpl_trf_demande - Demande de transfert vers Direct Planning

dpl_trf_demande

Demande de transfert vers Direct Planning

Colonne | Type | Version | Description
num_transfert |  |  | Numéro de transfert vers DP
soc | char(3) |  | Code société
num_of_racine | char(12) |  | Numéro d'OF que l'on souhaite transférer dans DP
config_demande | char(3) |  | Code paramètre de la demande
type_demande | smallint |  | Type demande transfert (1 Génération, 2 Regé, 3 Suo, 4 Avanc
param_lancement | char(6) |  | Type et code du paramètre de lancement à l'origine de la demande
date_demande | datetime |  | Date à laquelle l'action a été créée
traite | smallint |  | Traitement effectué ? (0/1)
action_realisee | smallint |  | Action réalisée en réponse à la demande (1,2,3,4)
nb_tache | smallint |  | Nombre de tâches dans cette action
nb_lien | smallint |  | Nombre de liens
date_traite | datetime |  | Date a laquelle l'action a été traitée par DP
import_realise | smallint |  | La création du fichier d'import a t-elle eu lieu ? 0 / 1
date_import | datetime |  | Date et heure de la création du fichier d'import
version_import | smallint | 4.0.206.2 | Numéro de version d'import


dpl_trf_elt_tec - Interface DirectPlanning - Eléments techniques

dpl_trf_elt_tec

Interface DirectPlanning - Eléments techniques

Colonne | Type | Version | Description
num_transfert | integer | 4.1.11.2 | Numéro de transfert
num_elt_tec | smallint | 4.1.11.2 | Numéro élément technique
cod_elt_tec | char(50) | 4.1.11.2 | Code élément technique
lib_elt_tec | char(200) | 4.1.11.2 | Libellé élément technique
cod_couleur | char(50) | 4.1.11.2 | Code couleur
version_import | smallint | 4.1.11.2 | Numéro de version de l'import


dpl_trf_entite - Interface DirectPlanning - Entité

dpl_trf_entite

Interface DirectPlanning - Entité

Colonne | Type | Version | Description
num_transfert | integer |  | Identifiant du transfert vers DP
num_entite | smallint |  | Numéro d'entité DP
cod_entite | char(50) |  | Code de l'entité DP
lib_entite | char(200) |  | Libellé entité
zone_libre_1 | char(200) |  | Zone libre 1
cod_couleur | char(50) |  | Code couleur
cod_entite_1_liee | char(50) |  | Code de l'entité 1 liée à l'entité courante
cod_entite_2_liee | char(50) |  | Code de l'entité 2 liée à l'entité courante
cod_entite_3_liee | char(50) |  | Code de l'entité 3 liée à l'entité courante
cod_entite_4_liee | char(50) |  | Code de l'entité 4 liée à l'entité courante
cod_entite_5_liee | char(50) | 4.0.206.2 | Code de l'entité 5 liée à l'entité courante
cod_entite_6_liee | char(50) | 4.0.206.2 | Code de l'entité 6 liée à l'entité courante
cod_entite_7_liee | char(50) | 4.0.206.2 | Code de l'entité 7 liée à l'entité courante
cod_entite_8_liee | char(50) | 4.0.206.2 | Code de l'entité 8 liée à l'entité courante
cod_entite_9_liee | char(50) | 4.0.206.2 | Code de l'entité 9 liée à l'entité courante
zone_libre_2 | char(200) | 4.0.206.2 | Zone libre 2
zone_libre_3 | char(200) | 4.0.206.2 | Zone libre 3
zone_libre_4 | char(200) | 4.0.206.2 | Zone libre 4
zone_libre_5 | char(200) | 4.0.206.2 | Zone libre 5
zone_libre_6 | char(200) | 4.0.206.2 | Zone libre 6
zone_libre_7 | char(200) | 4.0.206.2 | Zone libre 7
zone_libre_8 | char(200) | 4.0.206.2 | Zone libre 8
zone_libre_9 | char(200) | 4.0.206.2 | Zone libre 9
zone_libre_10 | char(200) | 4.0.206.2 | Zone libre 10
version_import | smallint | 4.0.206.2 | Numéro de version de l'import


dpl_trf_lien - Liens entre les tâches d'un transfert

dpl_trf_lien

Liens entre les tâches d'un transfert

Colonne | Type | Version | Description
num_transfert | integer |  | Numéro de transfert vers DP
num_lien | smallint |  | Numéro du lien pour ce transfert (1,2,3,etc.)
id_tache_erp_src | char(50) |  | Identifiant unique de la tâche (ex : 08010001-1/4/3001)
id_tache_erp_dest | char(50) |  | Identifiant unique de la tâche (ex : 08010001-1/4/3001)
type_lien | smallint |  | 1 : Fin-Début, 2 : Fin-Fin, 3 : Début-Début, 4 : Début
duree_lien | integer |  | En minutes car DPL travaille en minutes.
version_import | smallint | 4.0.206.2 | Numéro de version de l'import


dpl_trf_tache - Tâche d'un transfert

dpl_trf_tache

Tâche d'un transfert

Colonne | Type | Version | Description
num_transfert | integer |  | Numéro de transfert DP
num_tache | smallint |  | Numéro de la tâche dans le transfert
id_tache_erp | char(50) |  | Identifiant unique de la tâche
num_of | char(32) |  | Numéro d'OF porteur de la gamme
num_entite | smallint |  | Numéro de l'entité
type_entite | char(3) |  | Type de l'entité
cod_regroupement | char(6) |  | Code du regroupement
num_tache_parall | smallint |  | Numéro de la tâche mis en parallèle
num_phase_deb | smallint |  | Phase de FAB1 de début de regroupement
num_phase_fin | smallint |  | Phase de FAB1 de fin de regroupement
cod_machine_dpl | char(50) |  | Code machine DP via correspondance
qte_lancee | integer |  | Quantité lancée hors gâche
gache_prevue | integer |  | Gâche prévue
qte_realisee | integer |  | Quantité réalisée
etat_avancement | smallint |  | Etat d'avancement
duree_reglage | integer |  | Durée réglage prévue
duree_passage | integer |  | Durée passage prévue
duree_totale | integer |  | Durée totale prévue
duree_rea_reglage | integer |  | Durée réglage réalisée
duree_rea_passage | integer |  | Durée passage réalisée
duree_rea_total | integer |  | Durée totale réalisée
duree_rea_arrets | integer |  | Durée des arrêts
date_deb_plus_tot | datetime |  | Date de début au plus tôt
date_fin_plus_tard | datetime |  | Date de fin au plus tard
nb_liens_sortants | smallint |  | Nombre de liens sortant d'une tâche
lib_tache | char(200) |  | Libellé de la tâche
cod_entite_1 | char(50) |  | Code de l'entité 1
cod_entite_2 | char(50) |  | Code de l'entité 2
cod_entite_3 | char(50) |  | Code de l'entité 2
cod_entite_4 | char(50) |  | Code de l'entité 4
cod_entite_5 | char(50) |  | Code de l'entité 5
cod_ressource_2 | char(50) |  | Code de la ressource 2
cod_ressource_3 | char(50) |  | Code de la ressource 3
cod_ressource_4 | char(50) |  | Code de la ressource 4
cod_ressource_5 | char(50) |  | Code de la ressource 5
cod_elt_tech_1 | char(50) |  | Code élément technique 1
cod_elt_tech_2 | char(50) |  | Code élément technique 2
cod_elt_tech_3 | char(50) |  | Code élément technique 3
cod_elt_tech_4 | char(50) |  | Code élément technique 4
cod_elt_tech_5 | char(50) |  | Code élément technique 5
zone_libre_1 | char(200) |  | Zone libre 1
zone_libre_2 | char(200) |  | Zone libre 2
zone_libre_3 | char(200) |  | Zone libre 3
zone_libre_4 | char(200) |  | Zone libre 4
zone_libre_5 | char(200) |  | Zone libre 5
action_import | char(10) |  | Action effectuée à l'importation
zone_libre_6 | char(200) | 4.0.206.2 | Zone libre 6
zone_libre_7 | char(200) | 4.0.206.2 | Zone libre 7
zone_libre_8 | char(200) | 4.0.206.2 | Zone libre 8
zone_libre_9 | char(200) | 4.0.206.2 | Zone libre 9
zone_libre_10 | char(200) | 4.0.206.2 | Zone libre 10
cod_entite_6 | char(50) | 4.0.206.2 | Code de l'entité 6
cod_entite_7 | char(50) | 4.0.206.2 | Code de l'entité 7
cod_entite_8 | char(50) | 4.0.206.2 | Code de l'entité 8
cod_entite_9 | char(50) | 4.0.206.2 | Code de l'entité 9
cod_entite_10 | char(50) | 4.0.206.2 | Code de l'entité 10
cod_elt_tech_6 | char(50) | 4.0.206.2 | Code élément technique 6
cod_elt_tech_7 | char(50) | 4.0.206.2 | Code élément technique 7
cod_elt_tech_8 | char(50) | 4.0.206.2 | Code élément technique 8
cod_elt_tech_9 | char(50) | 4.0.206.2 | Code élément technique 9
cod_elt_tech_10 | char(50) | 4.0.206.2 | Code élément technique 10
cod_elt_tech_11 | char(50) | 4.0.206.2 | Code élément technique 11
cod_elt_tech_12 | char(50) | 4.0.206.2 | Code élément technique 12
cod_elt_tech_13 | char(50) | 4.0.206.2 | Code élément technique 13
cod_elt_tech_14 | char(50) | 4.0.206.2 | Code élément technique 14
cod_elt_tech_15 | char(50) | 4.0.206.2 | Code élément technique 15
cod_elt_tech_16 | char(50) | 4.0.206.2 | Code élément technique 16
cod_elt_tech_17 | char(50) | 4.0.206.2 | Code élément technique 17
cod_elt_tech_18 | char(50) | 4.0.206.2 | Code élément technique 18
cod_elt_tech_19 | char(50) | 4.0.206.2 | Code élément technique 19
cod_elt_tech_20 | char(50) | 4.0.206.2 | Code élément technique 20
duree_transition | integer | 4.0.206.2 | Durée de la transition imposée
cod_operation_dpl | char(50) | 4.0.206.2 | Code de l'opération dans Direct Planning
lib_alerte_man | char(200) | 4.0.206.2 | Libellé de l'alerte manuelle
version_import | smallint | 4.0.206.2 | Numéro de version de l'import


dpl_trf_tache_mrq - Marqueurs d'une tâche

dpl_trf_tache_mrq

Marqueurs d'une tâche

Colonne | Type | Version | Description
num_transfert | integer | 4.1.7.2 | Numéro de transfert DP
num_tache | smallint | 4.1.7.2 | Numéro de la tâche dans le transfert
num_marqueur | smallint | 4.1.7.2 | Numéro du marqueur
etat_marqueur | smallint | 4.1.7.2 | Etat du marqueur 0 inactif 1, 2, 3, 4 ou 5 pour chacun des détails Pour un marqueur indicatif "actif", cette zone prend la valeur "1".
date_rec_prev | datetime year to second | 4.1.7.2 | Date de réception prévue
date_rec_real | datetime year to second | 4.1.7.2 | Date de réception effective
zone_libre_1 | varchar(200) | 4.1.7.2 | Zone libre 1 configurable du marqueur
zone_libre_2 | varchar(200) | 4.1.7.2 | Zone libre 2 configurable du marqueur
zone_libre_3 | varchar(200) | 4.1.7.2 | Zone libre 3 configurable du marqueur
zone_libre_4 | varchar(200) | 4.1.7.2 | Zone libre 4 configurable du marqueur
zone_libre_5 | varchar(200) | 4.1.7.2 | Zone libre 5 configurable du marqueur
zone_libre_6 | varchar(200) | 4.1.7.2 | Zone libre 6 configurable du marqueur
zone_libre_7 | varchar(200) | 4.1.7.2 | Zone libre 7 configurable du marqueur
zone_libre_8 | varchar(200) | 4.1.7.2 | Zone libre 8 configurable du marqueur
zone_libre_9 | varchar(200) | 4.1.7.2 | Zone libre 9 configurable du marqueur
zone_libre_10 | varchar(200) | 4.1.7.2 | Zone libre 10 configurable du marqueur


dt_com - Code societe

dt_com

Colonne | Type | Description
dc_soc | char(3) | Code société
dc_c_devis | char(8) | Numéro du devis
dc_c_sdevis | smallint | Numéro du sous-devis
dc_entite | smallint | Numéro d'entité
dc_pos_st | smallint | Nombre de pose sens-travers
dc_pos_sm | smallint | Nombre de pose sens-machine
dc_co_recto | smallint | Nombre de couleurs recto
dc_co_verso | smallint | Nombre de couleurs verso
dc_ve_recto | smallint | Nombre de vernis recto
dc_ve_verso | smallint | Nombre de vernis verso
dc_ft_st | smallint | Format sens-travers
dc_ft_sm | smallint | Format sens-machine
dc_grammage | smallint | Grammage


ec_df - Données techniques finales du devis roto

ec_df

Données techniques finales du devis roto

Colonne | Type | Description
df_soc | char(3) | Code société
df_c_etude | char(8) | Code étude
df_c_devis | char(8) | Code devis
df_c_sdevis | smallint | Code sous-devis
df_encart | char(6) | Code encarteuse
df_nbcahenc | smallint | Nombre de cahiers à encarter
df_poseenc | smallint | Nombre de poses pour encartage
df_assemb | char(6) | Code assembleuse
df_nbcahass | smallint | Nombre de cahier à assembler


ec_dt - Informations techniques du devis roto

ec_dt

Informations techniques du devis roto

Colonne | Type | Description
dt_soc | char(3) | Code société
dt_c_etude | char(8) | Code étude
dt_c_devis | char(8) | Code devis
dt_c_sdevis | smallint | Code devis
dt_entite | smallint | Code entité
dt_d_entite | char(40) | Désignation entité
dt_codprod | char(15) | Code produit
dt_entcop | smallint | Entité copiée
dt_machine | char(6) | Machine d'impression
dt_typons | smallint | Nombre de typons fournis par le client
dt_ftl_pl | smallint | Format plié (Largeur)
dt_fth_pl | smallint | Format plié (Hauteur)
dt_ftl_ou | smallint | Format ouvert (Largeur)
dt_fth_ou | smallint | Format ouvert (Hauteur)
dt_ftl_li | smallint | Format livre (Largeur)
dt_fth_li | smallint | Format livre (Hauteur)
dt_volets | smallint | Nombre de volets
dt_cahiers | smallint | Nombre de cahiers
dt_pages | smallint | Nombre de pages par cahier
dt_typli | char(3) | Type de pli
dt_pliage | char(1) | Mode de pliage (roto ou façonnage)
dt_co_recto | smallint | Nombre de couleurs au recto
dt_co_verso | smallint | Nombre de couleurs au verso
dt_ve_recto | smallint | Nombre de vernis recto
dt_ve_verso | smallint | Nombre de vernis verso
dt_encrage | smallint | Coefficient d'encrage
dt_bascul | char(1) | Couleurs basculable (Oui ou Non)
dt_pr_recto | smallint | Nombre de couleurs primaires au recto
dt_pr_verso | smallint | Nombre de couleurs primaires au verso
dt_gram | smallint | Grammage papier
dt_qualite | char(3) | Qualité papier
dt_c_papier | char(15) | Code papier
dt_pr_papier | decimal(5,2) | Prix de revient papier
dt_limpo | smallint | Imposition sens laize
dt_dimpo | smallint | Imposition sens développement
dt_fdperdu | decimal(3,1) | Largeur des fonds perdus
dt_ftl_flle | smallint | Format feuille sens largeur
dt_fth_flle | smallint | Format feuille sens hauteur
dt_passage | smallint | Nombre de passages en impression
dt_cgtplac | smallint | Nombre de changements de plaques
dt_nbfilm1 | smallint | Nombre de films pour la photogravure
dt_cfilm1 | char(15) | Code film pour la photogravure
dt_difpho | char(3) | Difficulté photogravure
dt_nbfilm2 | smallint | Nombre de films pour dupli
dt_cfilm2 | char(15) | Code film dupli
dt_difdup | char(3) | Difficulté dupli
dt_nbmon | smallint | Nombre de montages
dt_difmon | char(3) | Difficulté montage
dt_typerf | char(3) | Type de perfo
dt_nbplacp | smallint | Nombre de plaques perfo
dt_placperf | char(15) | Code plaque perfo
dt_difperf | char(3) | Difficulté perfo
dt_surgom | smallint | Surface de gommage
dt_c_gom | char(15) | Code gomme
dt_placgom | char(15) | Code plaque pour gommage
dt_surgra | smallint | Surface de grattage
dt_egra | char(15) | Code encre grattable
dt_vgra | char(15) | Vernis pour grattage
dt_placgra | char(15) | Code plaque pour grattage
dt_typrai | char(3) | Type de rainage
dt_placrai | char(15) | Plaque de rainage
dt_difrai | char(3) | Difficulté rainage
dt_typdec | char(3) | Type de découpe
dt_placdec | char(15) | Code plaque découpe
dt_difdec | char(3) | Difficulté découpe
dt_nbplacc | smallint | Nombre de plaques copie
dt_placcop | char(15) | Code plaque copie
dt_nbtours | decimal(10,0) | Nombre de tours impression
dt_tourfix | decimal(10,0) | Passe fixe impression
dt_encre | char(15) | Code encre impression
dt_vernis | char(15) | Code vernis impression
dt_diflav | char(3) | Difficulté lavage
dt_difimp | char(3) | Difficulté impression
dt_difppl | char(3) | Difficulté pré-plieuse
dt_massicot | char(6) | Code massicot
dt_nbcouref | decimal(2,0) | Nombre de coupes/refentes
dt_plieuse | char(6) | Code plieuse
dt_difpli | char(3) | Difficulté pliage
dt_poseplie | decimal(3,1) | Nombre de poses pliage
dt_devpli | smallint | Développement pliage
dt_type_num | char(1) | Type de numérotage
dt_dif_num | char(3) | Difficulté numérotage
dt_sl_num | char(1) | Sens de lecture
dt_nbl_num | smallint | Nombre de ligne numérotage
dt_nbn_num | smallint | Nombre de numéros par ligne
dt_enc_num | char(15) | Encre pour numérotage
dt_nbr_col1 | smallint | Nombre de contre-collage 1
dt_dif_col1 | char(3) | Code difficulté contre-collage 1
dt_sur_col1 | smallint | Surface a appliquer par pose contre-collage 1
dt_mat_col1 | char(15) | Code matière contre-collage 1
dt_nbr_col2 | smallint | Nombre contre-collage 2
dt_dif_col2 | char(3) | Difficulté contre-collage 2
dt_sur_col2 | smallint | Surface contre-collage 2
dt_mat_col2 | char(15) | Code matière contre-collage 2
dt_nbr_rc | smallint | Nombre rotary-cutter
dt_anul | char(1) | Enregistrement annulé logiquement (Oui ou Non)


ec_dtg -

Colonne | Type | Description
tg_soc | char(3) | Code société
tg_c_etude | char(8) | Code étude
tg_c_devis | char(8) | Code devis
tg_c_sdevis | smallint | Code sous-devis
tg_amal | char(3) | Amalgame ou Suivant (A ou S ou blanc)
tg_refamal | smallint | Nombre de références de l'amalgame ou du suivant
tg_pcamal | smallint | Pourcentage amalgame
tg_qtedev | decimal(9,0) | Quantité devisée
tg_datdev | date | Date de création du devis
tg_deviseur | char(3) | Deviseur
tg_devcop | char(8) | Numéro de devis copié
tg_sdevcop | smallint | Numéro de sous-devis copié
tg_desdevis | char(40) | Désignation du devis
tg_codprod | char(15) | Code produit
tg_natprod | char(3) | Nature du produit
tg_avan | char(3) | Degre d'avancement du devis
tg_motif | char(3) | Motif d'attente du devis
tg_dedicli | date | Date d'édition de la proposition commerciale
tg_dediint | date | Date d'édition du devis interne
tg_cde | char(1) | Devis passe en commande (Oui ou Non)
tg_transfert | date | Date de transfert du devis sur un autre site
tg_anul | char(1) | Devis annulé logiquement (Oui ou Non)


ec_emb -

Colonne | Type | Description
em_soc | char(3) | Code société
em_c_etude | char(8) | Code étude
em_c_devis | char(8) | Code devis
em_c_sdevis | smallint | Code sous-devis
em_phase | smallint | Numéro de phase
em_totex | decimal(9,0) | Nombre total d'exemplaires emballés
em_typpaq | char(15) | Code paquet
em_nbpaq | integer | Nombre de paquets
em_expaq | integer | Nombre d'exemplaires par paquet
em_respaq | integer | Nombre d'exemplaires dans le dernier paquet
em_typcai | char(15) | Code caisse
em_pdscai | decimal(5,2) | Poids caisse
em_nbcai | integer | Nombre de caisses
em_excai | integer | Nombre d'exemplaires par caisse
em_rescai | integer | Nombre d'exemplaires dans la dernière caisse
em_typpal | char(15) | Code palette
em_pdspal | smallint | Poids palette
em_nbpal | integer | Nombre de palettes
em_expal | integer | Nombre d'exemplaires par palette
em_respal | integer | Nombre d'exemplaires dans la dernière palette


ec_ig1 -

Colonne | Type | Description
g1_soc | char(3) | Code société
g1_c_etude | char(8) | Code étude
g1_d_etude | char(40) | Désignation étude
g1_cli | char(6) | Code client
g1_adr | char(3) | Adresse d'envoi du devis
g1_datdem | date | Date de demande client
g1_datdec | date | Date de décision client
g1_delai | char(15) | Délai client
g1_refcli | char(15) | Référence client
g1_cial | char(3) | Code du commercial
g1_suiaff | char(3) | Code suivi d'affaire
g1_typrix | char(3) | Code du type de remise de prix
g1_renouv | char(1) | Renouvellement de devis (Oui ou Non)
g1_marche | char(1) | Commande de marché (Oui ou Non)
g1_nbfab | smallint | Nombre de fabrication
g1_debmar | date | Date de début du marché
g1_finmar | date | Date de fin de marché
g1_anul | char(1) | Enregistrement annulé logiquement (Oui ou Non)


ec_mat -

Colonne | Type | Description
ma_soc | char(3) | Code société
ma_c_etude | char(8) | Code étude
ma_c_devis | char(8) | Code devis
ma_c_sdevis | smallint | Code sous-devis
ma_phase | smallint | Numéro de phase
ma_auto | char(1) | Ligne Automatique ou manuelle (A ou M)
ma_entite | smallint | Code entité
ma_libre | char(3) | Zone libre
ma_c_mat | char(15) | Code matière
ma_lmat | char(15) | Libelle matière
ma_qte | decimal(10,2) | Quantité hors gâche
ma_unite | char(3) | Unité
ma_gacfix | decimal(8,2) | Gâche fixe
ma_gacvar | decimal(5,2) | Gâche variable
ma_qtetot | decimal(10,2) | Quantité toute gâche
ma_pr | decimal(8,2) | Prix de revient unitaire
ma_marge | decimal(5,2) | Marge
ma_pv | decimal(8,2) | Prix de vente
ma_total | decimal(10,2) | Total


ec_ope - Détail des calculs opération du devis roto, carton

ec_ope

Détail des calculs opération du devis roto, carton

Colonne | Type | Description
op_soc | char(3) | Code société
op_c_etude | char(8) | Code étude
op_c_devis | char(8) | Code devis
op_c_sdevis | smallint | Code sous-devis
op_phase | smallint | Numéro de phase
op_auto | char(1) | Ligne automatique ou manuelle (A, M)
op_entite | smallint | Code entité
op_c_mac | char(6) | Code machine
op_poste | char(3) | Code section
op_oper | char(3) | Code opération
op_soper | char(3) | Code sous-opération
op_dif | char(3) | Code difficulté
op_ch | decimal(7,2) | Coût horaire (prix de revient)
op_march | decimal(5,2) | Marge sur coût horaire
op_pvch | decimal(7,2) | Coût horaire prix de vente
op_qte | decimal(10,2) | Quantité d'opérations hors gâche
op_uni | char(3) | Unité de quantité
op_gacfix | decimal(8,2) | Gâche fixe
op_gacvar | decimal(5,2) | Gâche variable
op_qtetot | decimal(10,2) | Quantité d'opérations gâche comprise
op_cad | decimal(8,2) | Cadence
op_tpsstd | decimal(4,2) | Temps standard
op_tps | decimal(6,2) | Temps de l'opération
op_nbps | decimal(3,1) | Nombre de personnes supplémentaires
op_txps | decimal(7,2) | Taux horaire des personnes supplémentaires
op_marps | decimal(5,2) | Marge sur taux horaire des personnes supplémentaires
op_pvps | decimal(7,2) | Taux des personnes supplémentaires prix de vente
op_total | decimal(10,2) | Coût total
op_ff | char(3) | Frais fixes ou variables
op_serial | integer | Clé unique dans le fichier des postes


ec_rec -

Colonne | Type | Description
re_soc | char(3) | Code société
re_c_etude | char(8) | Code étude
re_c_devis | char(8) | Code devis
re_c_sdevis | smallint | Code sous-devis
ffc_tmat | decimal(10,2) | Total frais fixes matières (calculé)
ffc_mmat | decimal(5,2) | Marge frais fixes matières (calculée)
ffc_xmat | decimal(10,2) | Montant de la marge frais fixes matière (calculé)
ffp_mmat | decimal(5,2) | Marge frais fixes matières (proposée)
ffp_tmat | decimal(10,2) | Total frais fixes matière (proposé)
ffc_tope | decimal(10,2) | Frais fixe opération (calculé)
ffc_mope | decimal(5,2) | Marge frais fixes opération (calculée)
ffc_xope | decimal(10,2) | Montant de la marge frais fixes opération (calculé)
ffp_mope | decimal(5,2) | Marge frais fixes opération (proposée)
ffp_tope | decimal(10,2) | Total frais fixes opération (proposé)
ffc_total | decimal(10,2) | Total frais fixes (calculé)
ffp_total | decimal(10,2) | Total frais fixes (proposé)
fvc_tmat | decimal(10,2) | Total frais variables matière (calculé)
fvc_mmat | decimal(5,2) | Marge frais variable matière (calculée)
fvc_xmat | decimal(10,2) | Montant de la marge frais variables matière (calculé)
fvp_mmat | decimal(5,2) | Marge frais variables matière (proposée)
fvp_tmat | decimal(10,2) | Total frais variables matière (proposé)
fvc_tope | decimal(10,2) | Total frais variables opération (calculé)
fvc_mope | decimal(5,2) | Marge frais variables opération (calculée)
fvc_xope | decimal(10,2) | Montant marge frais variables opération (calculé)
fvp_mope | decimal(5,2) | Marge frais variables opération (proposée)
fvp_tope | decimal(10,2) | Total frais variables opération (proposé)
fvc_total | decimal(10,2) | Total frais variables (calculé)
fvp_total | decimal(10,2) | Total frais variables (proposé)
c_totmat | decimal(10,2) | Total matière (calculé)
p_totmat | decimal(10,2) | Total matière (proposé)
c_pap_tot | decimal(10,2) | Total dont papier (calculé)
c_pap_mar | decimal(5,2) | Marge dont papier (calculé)
c_pap_xmar | decimal(10,2) | Montant marge dont papier (calculé)
p_pap_mar | decimal(5,2) | Marge dont papier (proposée)
p_pap_tot | decimal(10,2) | Total dont papier (proposé)
c_totope | decimal(10,2) | Total opération (calculé)
p_totope | decimal(10,2) | Total opération (proposé)
stc_tot | decimal(10,2) | Total sous-traitance (calculé)
stc_mar | decimal(5,2) | Marge sous-traitance (calculée)
stc_xmar | decimal(10,2) | Montant marge sous-traitance (calculé)
stp_mar | decimal(5,2) | Marge sous-traitance (proposée)
stp_tot | decimal(10,2) | Total sous-traitance (proposé)
divers | decimal(10,2) | Total divers (proposé)
ptc_tot | decimal(10,2) | Total port (calculé)
ptp_mar | decimal(5,2) | Marge port (proposé)
ptp_tot | decimal(10,2) | Total port (proposé)
coc_mon | decimal(10,2) | Montant commissionné (calculé)
coc_mar | decimal(5,2) | Taux de commission (calculé)
coc_xmar | decimal(10,2) | Montant de la commission (calculé)
cop_mar | decimal(5,2) | Taux de commission (proposé)
cop_tot | decimal(10,2) | Total commission (proposé)
toc_dev | decimal(10,2) | Total devis (calculé)
toc_mar | decimal(5,2) | Marge devis (calculée)
toc_xdev | decimal(10,2) | Montant marge devis (calculé)
top_mar | decimal(5,2) | Marge devis (proposée)
top_dev | decimal(10,2) | Total devis (proposé)
px_remis | decimal(10,2) | Prix remis au client
px_pour | decimal(10,0) | Quantité pour remise de prix
mil_sui | decimal(10,2) | Prix du 1000 +


ec_str -

Colonne | Type | Description
st_soc | char(3) | Code société
st_c_etude | char(8) | Code étude
st_c_devis | char(8) | Code devis
st_c_sdevis | smallint | Code sous-devis
st_phase | smallint | Numéro de phase
st_fourn | char(6) | Code du sous-traitant
st_lfourn | char(30) | Nom du sous-traitant
st_com1 | char(50) | Première ligne de commentaire
st_com2 | char(50) | Deuxième ligne de commentaire
st_qte | decimal(10,2) | Quantité sous-traitée
st_montant | decimal(10,2) | Montant
st_unite | decimal(10,2) | Quantité prise en compte pour la remise de prix
st_pr | decimal(10,2) | Prix de revient global
st_marge | decimal(5,2) | Marge sur sous-traitance
st_total | decimal(10,2) | Total sous-traitance


ec_tra -

Colonne | Type | Description
tr_soc | char(3) | Code société
tr_c_etude | char(8) | Code étude
tr_c_devis | char(8) | Code devis
tr_c_sdevis | smallint | Code sous-devis
tr_phase | smallint | Numéro de phase
tr_ic | char(1) | Transport Interne ou Client (I ou C)
tr_transp | char(6) | Code transporteur
tr_nature | char(3) | Nature du transport (pour recherche dans le TRO)
tr_nbvoy | smallint | Nombre de voyages
tr_qteliv | decimal(9,0) | Quantité livrée
tr_adr | char(3) | Adresse de livraison
tr_nom | char(25) | Nom de la société livrée
tr_cpos | char(5) | Code postal
tr_ville | char(25) | Ville
tr_poids | integer | Poids livré
tr_type | char(3) | Type de port
tr_datliv | date | Date de livraison prévue
tr_cout | decimal(10,2) | Coût devise de la ligne transport


echean - Echéances

echean

Echéances

Colonne | Type | Description
inum | integer | Numéro interne de l'écriture
inoligne | integer | Numéro de ligne de l'écriture
ccompte | char(17) | Numéro de compte client
cmod_paie | char(3) | Mode de paiement
xechea | date | Date d'échéance
dmontant | decimal(13,2) | Montant de l'échéance
ctoplet | char(1) | Code de la dernière lettre de relance
xderlet | date | Date de la dernière lettre de relance
iref | integer | Numéro de référence de la dernière lettre de relance
soc | char(3) | Code société


fefco / ecma - Tables des codes FEFCO / ECMA

ecma

Tables des codes FEFCO / ECMA

Colonne | Type | Version | Description
kma_soc | char(3) |  | Code société
kma_code | char(15) |  | Code ECMA
kma_desig | char(40) |  | Désignation ECMA
kma_codenor | char(15) |  | Code normalise ou interne
kma_libnor | char(40) |  | Libelle normalise ou interne
kma_type | char(3) |  | Type de boite (paramètre KMA)
kma_rp1 | char(20) |  | Rentrée de patte 1
kma_rp2 | char(20) |  | Rentrée de patte 2
kma_pp1 | char(20) |  | Petite patte 1
kma_pp2 | char(20) |  | Petite patte 2
kma_pp3 | char(20) |  | Petite patte 3
kma_pp4 | char(20) |  | Petite patte 4
kma_pp5 | char(20) |  | Petite patte 5
kma_pp6 | char(20) |  | Petite patte 6
kma_pc | char(20) |  | Patte de collage
kma_st | char(20) |  | Sens travers
kma_sm | char(20) |  | Sens machine
kma_surf | char(40) |  | Surface
kma_minhau | integer |  | Hauteur minimum
kma_maxhau | integer |  | Hauteur maximum
kma_minlon | integer |  | Longueur minimum
kma_maxlon | integer |  | Longueur maximum
kma_minlar | integer |  | Largeur minimum
kma_maxlar | integer |  | Largeur maximum
kma_laize_mc | integer |  | X pour le calcul de la laize (Micro cannelure)
kma_coupe_mc | integer |  | Y pour le calcul de la coupe (Micro cannelure)
kma_laize_pc | integer |  | X pour le calcul de la laize (Petite cannelure)
kma_coupe_pc | integer |  | Y pour le calcul de la coupe (Petite cannelure)
kma_laize_gc | integer |  | X pour le calcul de la laize (Moyenne ou Grosse cannelure)
kma_coupe_gc | integer |  | Y pour le calcul de la coupe (Moyenne ou Grosse cannelure)
kma_laize_dd | integer |  | X pour le calcul de la laize (le Double-Double)
kma_coupe_dd | integer |  | Y pour le calcul de la coupe (le Double-Double)
kma_laize_dmp | integer |  | X pour le calcul de la laize (Double 1 micro + 1 petite)
kma_coupe_dmp | integer |  | Y pour le calcul de la coupe (Double 1 Micro + 1 Petite)
kma_laize_dmm | integer |  | X pour le calcul de la laize (Double Micro + Micro)
kma_coupe_dmm | integer |  | Y pour le calcul de la coupe (Double Micro + Micro)
kma_laize_tc | integer |  | X pour le calcul de la laize (Triple cannelure)
kma_coupe_tc | integer |  | Y pour le calcul de la coupe (Triple cannelure)
kma_laize_z1 | integer |  | X pour le calcul de la laize (Sous-famille Qualité Z1)
kma_coupe_z1 | integer |  | Y pour le calcul de la coupe (Sous-famille Qualité Z1)
kma_laize_z2 | integer |  | X pour le calcul de la laize (Sous-famille Qualité Z2)
kma_coupe_z2 | integer |  | Y pour le calcul de la coupe (Sous-famille Qualité Z2)
kma_laize_z3 | integer |  | X pour le calcul de la laize (Sous-famille Qualité Z3)
kma_coupe_z3 | integer |  | Y pour le calcul de la coupe (Sous-famille Qualité Z3)
kma_nb_morceaux | smallint |  | Nombre de morceaux
kma_anul | char(1) |  | Annulation logique
kma_ordre | smallint | 4.0.186.2 | Numéro d'ordre
kma_actif | char(1) | 4.0.186.2 | Code actif O/N
kma_classe | char(3) | 4.0.186.2 | Classe
kma_sclasse | char(3) | 4.0.186.2 | Sous-classe
kma_code_diff_cal | char(3) | 4.0.186.2 | Code difficulté calage
kma_code_diff_rou | char(3) | 4.0.186.2 | Code difficulté passage


ecma2 - Libellé des fefco dessus/dessous

ecma2

Libellé des FEFCO dessus/dessous

Colonne | Type | Description
el_soc | char(3) | Code société
el_ecma_dessus | char(15) | Dessus ECMA
el_ecma_dessous | char(15) | Dessous ECMA
el_desig | char(40) | Désignation ECMA
el_type_imbric | char(1) | Type d'imbrication


edi_bobine -

Colonne | Type | Description
edb_soc | char(3) |
edb_bobine_four | char(20) |
edb_bobine_int | char(15) |
edb_code_rejet | char(3) |
edb_poids_rejet | decimal(10,3) |
edb_nom_cariste | char(30) |
edb_dat_heure_scan | char(10) |
edb_statut | char(1) |


edi_cde - Intégration des commandes EDI

edi_cde

Intégration des commandes EDI

Colonne | Type | Version | Description
edc_num_message | char(14) |  | Numéro de message
edc_type_message | char(6) |  | Type de message (DELFOR, ORDERS, DELINS, ...)
edc_statut | char(1) |  | Statut
edc_datc | date |  | Date de commande
edc_heure_msg | smallint |  | Heure du message
edc_code_emetteur | char(20) |  | Code émetteur
edc_code_destinat | char(20) |  | Code destinataire
edc_tyc | char(3) |  | Type de commande
edc_num | char(8) |  | Commande générée
edc_lig_gen | smallint |  | Ligne générée
edc_ref | char(15) |  | Référence de commande client
edc_texte | char(40) |  | Libellé commande client
edc_date_client | date |  | Date commande client
edc_cderat | char(8) |  | Commande rattachement
edc_date_cde_ref | date |  | Date commande de rattachement
edc_code_ean_cli | char(20) |  | Code EAN Client (BY)
edc_cli | char(6) |  | Code client
edc_nom_cli | char(30) |  | Nom du client
edc_corres | char(30) |  | Correspondant
edc_tel_contact | char(20) |  | Téléphone
edc_fax_contact | char(20) |  | Fax
edc_soc | char(3) |  | Usine destinataire
edc_c1 | char(3) |  | Site de production
edc_client_ean_ar | char(20) |  | Code EAN client Accusé de réception
edc_ada | char(3) |  | Code adresse réception
edc_lieu_ada | char(30) |  | Lieu de réception
edc_client_ean_liv | char(20) |  | Code EAN client lieu de livraison
edc_adl | char(3) |  | Code adresse livraison
edc_lieu_adl | char(30) |  | Lieu de livraison
edc_client_ean_fac | char(20) |  | Code EAN client lieu de facturation
edc_adf | char(3) |  | Code adresse de facturation
edc_lieu_adf | char(30) |  | Lieu de facturation
edc_exp | char(1) |  | TVA
edc_devise | char(3) |  | Devise
edc_mrg | char(3) |  | Conditions de paiement
edc_ech | char(3) |  | Échéance
edc_rem | decimal(5,2) |  | Remise entête
edc_tport | char(3) |  | Conditions de livraison
edc_trsp | char(3) |  | Type de transport
edc_com1 | char(60) |  | Texte libre
edc_com2 | char(60) |  | Texte libre
edc_com3 | char(60) |  | Texte libre
edc_lig | smallint |  | Ligne
edc_ref_art_cli | char(13) |  | Référence article client
edc_prod_cli | char(35) |  | Code article client
edc_prod | char(15) |  | Article VP
edc_lib_prod | char(40) |  | Libellé article
edc_qtecde | decimal(13,3) |  | Quantité commandée
edc_tolerance_liv | char(3) |  | Tolérance qté
edc_prixnet | char(1) |  | Prix net (O/N)
edc_prx | decimal(10,2) |  | Prix EDI
edc_prx_tarif | decimal(10,2) |  | Prix standard
edc_prx_reel | decimal(10,2) |  | Prix réel
edc_rem_lig | decimal(5,2) |  | Remise ligne
edc_unvent | char(3) |  | Unité de vente
edc_delcli | date |  | Délai de livraison
edc_heure_cli_tot | smallint |  | Heure au plus tôt
edc_heure_cli_tard | smallint |  | Heure au plus tard
edc_qualif_appel | char(3) |  | Tolérance délai
edc_lig_adl | char(3) |  | Code lieu de livraison
edc_lieu_lig_adl | char(30) |  | Lieu de livraison
edc_lieu_rgt1 | char(3) |  | Code lieu de consignation 1
edc_lib_lieu_rgt1 | char(30) |  | Lieu de consignation 1
edc_lig_com | char(40) |  | Commentaires
edc_p3 | char(20) |  | Référence ligne commande client
edc_long | decimal(10,3) |  | Longueur
edc_larg | decimal(10,3) |  | Largeur
edc_haut | decimal(10,3) |  | Hauteur
edc_refoulage1 | smallint |  | Refoulage 1
edc_typ_refoul1 | char(3) |  | Type refoulage 1
edc_refoulage2 | smallint |  | Refoulage 2
edc_typ_refoul2 | char(3) |  | Type refoulage 2
edc_refoulage3 | smallint |  | Refoulage 3
edc_typ_refoul3 | char(3) |  | Type refoulage 3
edc_refoulage4 | smallint |  | Refoulage 4
edc_typ_refoul4 | char(3) |  | Type refoulage 4
edc_refoulage5 | smallint |  | Refoulage 5
edc_typ_refoul5 | char(3) |  | Type refoulage 5
edc_refoulage6 | smallint |  | Refoulage 6
edc_typ_refoul6 | char(3) |  | Type refoulage 6
edc_refoulage7 | smallint |  | Refoulage 7
edc_typ_refoul7 | char(3) |  | Type refoulage 7
edc_refoulage8 | smallint |  | Refoulage 8
edc_typ_refoul8 | char(3) |  | Type refoulage 8
edc_refoulage9 | smallint |  | Refoulage 9
edc_typ_refoul9 | char(3) |  | Type refoulage 9
edc_refoulage10 | smallint |  | Refoulage 10
edc_typ_refoul10 | char(3) |  | Type refoulage 10
edc_refoulage11 | smallint |  | Refoulage 11
edc_typ_refoul11 | char(3) |  | Type refoulage 11
edc_refoulage12 | smallint |  | Refoulage 12
edc_typ_refoul12 | char(3) |  | Type refoulage 12
edc_refoulage13 | smallint |  | Refoulage 13
edc_typ_refoul13 | char(3) |  | Type refoulage 13
edc_refoulage14 | smallint |  | Refoulage 14
edc_typ_refoul14 | char(3) |  | Type refoulage 14
edc_refoulage15 | smallint |  | Refoulage 15
edc_typ_refoul15 | char(3) |  | Type refoulage 15
edc_refoulage16 | smallint |  | Refoulage 16
edc_typ_refoul16 | char(3) |  | Type refoulage 16
edc_refoulage17 | smallint |  | Refoulage 17
edc_typ_refoul17 | char(3) |  | Type refoulage 17
edc_refoulage18 | smallint |  | Refoulage 18
edc_typ_refoul18 | char(3) |  | Type refoulage 18
edc_refoulage19 | smallint |  | Refoulage 19
edc_typ_refoul19 | char(3) |  | Type refoulage 19
edc_refoulage20 | smallint |  | Refoulage 20
edc_typ_refoul20 | char(3) |  | Type refoulage 20
edc_typ_rainage | char(3) |  | Rainage
edc_long_palette | smallint |  | Longueur palette
edc_larg_palette | smallint |  | Largeur palette
edc_haut_palette | smallint |  | Hauteur palette
edc_type_palette | char(3) |  | Type palette
edc_reponse | char(1) |  | Réponse
edc_date_stock_cli | date |  | Prix net O/N
edc_qte_stock_cli | decimal(13,3) |  | Quantité du stock client
edc_client_ean_stk | char(17) |  | Code client EAN (stock)
edc_unvent_qt_stk | char(3) |  | Unité de vente quantité en stock
edc_date_deb_vali | date |  | Date de début de validité
edc_heur_deb_vali | smallint |  | Heure de début de validité
edc_date_fin_vali | date |  | Date de fin de validité
edc_heur_fin_vali | smallint |  | Heure de fin de validité
edc_four_chez_cli | char(17) |  | No fournisseur chez le client
edc_pt_dechar_cli | char(17) |  | Point de déchargement du client
edc_date_fin_liv | date |  | Date de fin de livraison
edc_date_deb_refe | date |  | Date de début de période
edc_date_fin_refe | date |  | Date de début de période de référence
edc_type_periode | char(1) |  | Type de période (Semaine, Jour)
edc_nb_jour_per | smallint |  | Nombre de jours travaillés dans la période
edc_qte_moy_jou | integer |  | Quantité moyenne par jour dans la période
edc_qte_max_per | integer |  | Quantité maximum dans la période
edc_pt_destinat | char(17) |  | Point de destination
edc_qte_art_uc | decimal(10,0) |  | Quantité d'articles dans une UC
edc_unite_mesure | char(3) |  | Unité de mesure de la quantité d'article
edc_nb_emb_ident | integer |  | Nombre d'emballage identique
edc_type_uc | char(17) |  | Identification du type d'UC
edc_type_um | char(17) |  | Identification du type d'UM
edc_nb_id_emb | char(9) |  | Numéro d'identification de l'emballage
edc_blv | char(8) |  | Numéro de bon de livraison
edc_blv_lig | smallint |  | Ligne de bon de livraison
edc_lig_adf | char(3) |  | Code lieu de facturation
edc_lieu_lig_adf | char(30) |  | Lieu de facturation
edc_lig_com_rep | char(60) |  | Ligne de commentaire
edc_qualif_date | char(3) |  | Qualifiant de la date
edc_code_routage | char(35) |  | Code routage
edc_date_deb_enlvt | date |  | Date début enlèvement
edc_heur_enlvt_tot | smallint |  | Heure d'enlèvement au plus tôt
edc_date_fin_enlvt | date |  | Date fin d'enlèvement
edc_heur_enlvt_tar | smallint |  | Heure d'enlèvement au plus tard
edc_lieu_destock1 | char(3) | 4.0.199.2 | Lieu de déstockage 1
edc_lieu_destock2 | char(6) | 4.0.199.2 | Lieu de déstockage 2
edc_lieu_destock3 | char(6) | 4.0.199.2 | Lieu de déstockage 3
edc_type_reap | char(1) | 4.0.203.2 | Mode de réapprovisionnement


edi_rec - EDI - réception

edi_rec

EDI - réception

Colonne | Type | Description
edr_type_message | char(3) | Type de message
edr_num_avis_exp | char(17) | Numéro d'avis
edr_num_ident_dest | char(20) | Numéro du destinataire
edr_statut | char(1) | Statut
edr_datc | date | Date de message
edr_heure_msg | smallint | Heure de message
edr_ref | char(15) | Référence commande fournisseur
edr_num_cde_fou | char(8) | Nuuméro de commande fournisseur (VP)
edr_lig_cde_fou | smallint | Ligne de commande fournisseur (VP)
edr_cad_cde_fou | smallint | Ligne de cadencement commande fournisseur (VP)
edr_lig_grp | smallint | Ligne de regroupement (cf Fichier AVIEXP)
edr_bon_gen | char(8) | Bon de réception généré
edr_lig_gen | smallint | Ligne du bon de réception généré
edr_code_fou | char(20) | Code fournisseur
edr_fou | char(6) | Code fournisseur VP
edr_prod_fou | char(35) | Produit fournisseur
edr_prod | char(15) | Code produit VP
edr_qte_recept | decimal(13,3) | Quantité réceptionnée
edr_nb_palettes | integer | Nombre de palettes
edr_qte_par_pal | integer | Quantité par palette
edr_poids | decimal(13,3) | Poids
edr_blv | char(20) | Numéro de bon de livraison (VP ou autre)
edr_num_ident_expe | char(20) | Identification de l'expéditeur
edr_soc | char(3) | Code société
edr_solde | char(1) |
edr_laize | decimal(10,3) |
edr_nb_bobine | smallint |
edr_no_bru | char(8) | Numéro de BRU
edr_serial |  |


edi_rec_cond - EDI réception - détail conditionnement

edi_rec_cond

EDI réception - détail conditionnement

Colonne | Type | Description
edd_type_message | char(6) | Type de message
edd_num_avis_exp | char(17) | Numéro d'avis
edd_ref | char(15) | Référence commande fournisseur
edd_prod_fou | char(35) | Produit fournisseur
edd_lig_grp | smallint | Ligne de regroupement
edd_qte | decimal(13,3) | Quantité reçue
edd_no_palettes | integer | Numéro de palette
edd_no_etiq_trsp | integer | Numéro étiquette transport
edd_no_eti_uni_cnd | integer | Numéro étiquette unité de conditionnement
edd_no_lot | integer | Numéro lot
edd_soc | char(3) | Code société
edd_no_bobine_four | char(20) | Bobine fournisseur
edd_serial | integer |
edd_rgt1 | char(3) | Lieu de rangement 1
edd_sens_deroul | char(1) | sens du déroulement


edi_stk_bobine - Intégration EDI des bobines en stock

edi_stk_bobine

Intégration EDI des bobines en stock

Colonne | Type | Description
eds_soc | char(3) | Code société
eds_type_message | char(1) | Type de message
eds_bobine_int | char(15) | Numéro de bobine VoluPack
eds_bobine_four | char(20) | Numéro de bobine fournisseur
eds_poids_restant | decimal(8,3) | Poids restant
eds_long_restante | decimal(10,3) | Longueur restante
eds_type_utilis | char(1) | Type d'utilisation
eds_num_prog | char(6) | Numéro de programme (PCTOPP, OMP)
eds_heure_deb_cons | smallint | Heure de début de consommation
eds_code_lanceur | char(3) | Code lanceur
eds_date_heure_sor | char(14) | Date et heure de sortie
eds_lieu_rgt | char(3) | Lieu de rangement 1
eds_statut | char(1) | Code statut
eds_code_erreur | char(3) | Numéro d'erreur lors du traitement de la sortie
eds_nummvt | integer | Numéro de mouvement


ef_std - Effectif standard pour une machine

ef_std

Effectif standard pour une machine

Colonne | Type | Description
es_soc | char(3) | Code société
es_machine | char(6) | Code machine
es_ccout | char(8) | Code centre de coût
es_nombre | decimal(4,2) | Nombre d'individus de l'effectif standard
es_nombre_cal | decimal(4,2) | Effectif centre de coûtpour calcul du prix de revient


effet - Effets

effet

Effets

Colonne | Type | Description
ef_soc | char(3) | Code société
ef_cli | char(6) | Code client
ef_rel | char(8) | Numéro de relevé
ef_fac | char(8) | Numéro de facture
ef_ordre | smallint | Numéro d'ordre
ef_cpt | char(8) | Code comptable
ef_siret | char(18) | Code SIRET
ef_mrg | char(3) | Type d'effet
ef_acc | char(3) | Type d'acceptation
ef_dateff | date | Date d'effet
ef_datech | date | Date d'échéance
ef_mttech | decimal(12,2) | Montant échéance
ef_nom | char(30) | Nom client
ef_domb | char(20) | Domiciliation bancaire
ef_rib | char(23) | R.I.B
ef_transf | char(1) | Code transfert sur disquette (O/N)
ef_modif | char(1) | Code modification (O/N)
ef_anu | char(1) | Annulé (O/N)


emb - Lignes d'emballage

emb

Lignes d'emballage

Colonne | Type | Description
eb_soc | char(3) | Code société
eb_of | char(32) | Numéro d'OF
eb_cde | char(8) | Numéro de commande
eb_lig | smallint | Numéro de ligne d'emballage
eb_date | date | Date de saisie de l'enregistrement
eb_typ1 | char(3) | Type d'emballage 1
eb_com1 | char(10) | Texte libre 1
eb_nb1 | decimal(11,3) | Nombre d'emballages de type 1
eb_typ2 | char(3) | Type d'emballage 2
eb_com2 | char(10) | Texte libre 2
eb_nb2 | decimal(11,3) | Nombre d'emballages de type 2
eb_typ3 | char(3) | Type d'emballage 3
eb_com3 | char(10) | Texte libre 3
eb_nb3 | decimal(11,3) | Nombre d'emballages de type 3
eb_typ4 | char(3) | Type d'emballage 4
eb_com4 | char(10) | Texte libre 4
eb_nb4 | decimal(11,3) | Nombre d'emballages de type 4
eb_nb_tot | decimal(11,3) | nombre de produits emballés
eb_annul | char(1) | Annulé (O/N)


emp - Employés

emp

Employés

Colonne | Type | Description
em_soc | char(3) | Code société
em_code | char(6) | Code employé
em_type | char(1) | E = équipe , I = individu
em_den | char(3) | Code dénomination
em_nom | char(30) | Nom
em_prenom | char(30) | Prénom
em_adr1 | char(30) | Adresse 1
em_adr2 | char(30) | Adresse 2
em_codp | char(5) | Code postal
em_ville | char(20) | Ville
em_tel | char(20) | Téléphone
em_qual | char(3) | Qualification
em_matric | char(8) | Matricule paie
em_cal | char(3) | Code calendrier (permet le cul du temps dû)
em_tpsdu | decimal(5,2) | Temps dû journalier
em_section | char(8) | Section
em_ch | decimal(6,2) | Prix de revient horaire
em_marge | decimal(5,2) | Marge entre PR et PV
em_chv | decimal(6,2) | Prix de vente horaire
em_cu | decimal(6,2) | Coût utilisé dans le devis
em_of | char(32) | OF en cours
em_phase | smallint | Phase en cours
em_libre | char(1) | Zone paramétrable
em_fonction | char(1) | R:Responsable, A:Aide, S:Supplémentaire,M:Mobile
em_ttr | char(3) | TTR par défaut
em_machine | char(6) | Machine par défaut
em_plage | char(1) | Faction par défaut
em_anul | char(1) | Enregistrement annulé (O/N)


emp4 - Historisation des taux horaires par employé

emp4

Historisation des taux horaires par employé

Colonne | Type | Description
e4_soc | char(3) | Code société
e4_code | char(6) | Code employé
e4_type | char(1) | Type employé
e4_ann | smallint | Année
e4_mois | smallint | Mois
e4_date | date | Date
e4_taux | decimal(10,2) | Taux horaire


emp5 - Temps passés par individu

emp5

Temps passés par individu

Colonne | Type | Description
e5_soc | char(3) | Code société
e5_code | char(6) | Code employé
e5_fonction | char(1) | Fonction employé
e5_ccout | char(8) | Centre de coût
e5_ann | smallint | Annee
e5_mois | smallint | Mois
e5_temps | decimal(10,2) | Temps passé (en heures/centièmes)


env_genero -

Colonne | Type | Description
env_programme | char(100) |
env_date_trans | date |
env_proprietaire | char(20) |


enveloppe_d -

Colonne | Type | Description
end_id | integer |
end_fichier | char(100) |
end_date_ajout | date |
end_a_traduire | smallint |
end_termine | smallint |


enveloppe_e -

Colonne | Type | Description
ene_id |  |
ene_proprietaire | char(20) |
ene_programme | char(40) |
ene_rep_client | char(20) |
ene_description | char(70) |
ene_volufiche | char(20) |
ene_ar | char(8) |
ene_status | char(1) |
ene_date_creation | date |
ene_date_cloture | date |
ene_date_recette | date |
ene_environnement | char(3) |


enveloppe_user -

Colonne | Type | Description
enu_user | char(20) |
enu_telephone | char(4) |
enu_annul | char(1) |


enveloppe_vs - Enveloppes

Sommaire Index par noms Index par thèmes Thème associé

enveloppe_vs

Enveloppes

Colonne | Type | Version | Description
en_soc | char(3) | 4.1.4.1 | Société
en_num_env | char(8) | 4.1.4.1 | Numéro d'enveloppe
en_libelle | varchar(120) | 4.1.4.1 | Libellé
en_datim_cre | datetime year to second | 4.1.4.1 | Date et heure de création
en_use_cre | char(3) | 4.1.4.1 | Utilisateur qui a créé l'enveloppe
en_datim_fin | datetime year to second | 4.1.4.1 | Date et heure de fermeture
en_use_fin | char(3) | 4.1.4.1 | Utilisateur qui a fermé l'enveloppe
en_commentaire | text | 4.1.4.1 | Commentaire


envoi_fax_email - Envois par fax ou mail

envoi_fax_email

Envois par fax ou mail

Colonne | Type | Version | Description
efe_soc | char(3) |  | Code société
efe_type_document | char(3) |  | Type de document (ACR, DEV, CDA)
efe_cle_document | char(20) |  | Clé de document
efe_num_lig_dest | smallint |  | Numéro d'envoi de destinataire
efe_site_prod | char(3) |  | Site de production
efe_type_envoi | char(3) |  | Type d'envoi (fax, email, ...)
efe_modele_doc | char(8) |  | Nom de la page de garde associée
efe_flag_autorise | char(1) |  | Flag autorisation d'envoi (O/N)
efe_date_autorise | datetime |  | Date de demande d'envoi
efe_statut_envoi | char(1) |  | Statué de l'envoi/renvoi
efe_date_envoi | datetime |  | Date de l'envoi
efe_date_reenvoi | datetime |  | Date de renvoi
efe_client_exp | char(6) |  | Code client de l'expéditeur (#SOC)
efe_adresse_exp | char(3) |  | Code adresse secondaire de l'expéditeur
efe_societe_exp | char(30) |  | Raison sociale de la société de l'expéditeur
efe_civilite_exp | char(3) |  | Code civilité de l'expéditeur
efe_nom_exp | char(60) | 4.0.203.2 | Nom de l'expéditeur
efe_type_exp | char(3) |  | Type paramètre de l'expéditeur
efe_code_exp | char(3) |  | Code paramètre de l'expéditeur
efe_fax_exp | char(20) |  | Fax de l'expéditeur
efe_email_exp | char(60) |  | Email de l'expéditeur
efe_client_dest | char(6) |  | Code client du destinataire
efe_adresse_dest | char(3) |  | Code adresse secondaire du destinataire
efe_societe_dest | char(30) |  | Raison sociale de la société du destinataire
efe_civilite_dest | char(3) |  | Code civilité du destinataire
efe_nom_dest | char(30) |  | Nom de destinataire
efe_fax_dest | char(20) |  | Fax du destinataire
efe_email_dest | char(60) |  | Email du destinataire
efe_objet | char(105) |  | Objet du fax/Email
efe_comp_par_lanct | char(100) |  | Complément paramètre de lancement
efe_date_differe | datetime |  | Date pour envoi différée
efe_comp_select | char(100) |  | Complément select
efe_piece_jointe | varchar(250) | 4.1.11.2 | Nom de la pièce jointe
efe_corps_mail | text | 4.1.11.2 | Corps du mail
efe_langue | char(3) | 4.1.26.2 | Code langue


equipe - Equipes

equipe

Equipes

Colonne | Type | Description
eq_soc | char(3) | Code société
eq_code | char(6) | Code équipe
eq_ouvrier | char(6) | Code ouvrier


estampille - Estampilles

estampille

Estampilles

Colonne | Type | Description
ea_soc | char(3) | Code société
ea_type | char(3) | Type de l'estampille
ea_critere | char(3) | Critère de l'estampille
ea_niveau | char(4) | Niveau de l'estampille
ea_libelle | char(40) | Libellé de l'estampille
ea_demerite_gra | decimal(3,1) |
ea_demerite_cou | decimal(3,1) |
ea_demerite_ecl | decimal(3,1) |
ea_demerite_ep | decimal(3,1) |
ea_demerite_per | decimal(3,1) |
ea_demerite_ect | decimal(3,1) |
ea_demerite_ech | decimal(3,1) |
ea_demerite_fc1 | decimal(3,1) |
ea_demerite_fc2 | decimal(3,1) |
ea_demerite_cf9 | decimal(3,1) |
ea_demerite_caf | decimal(3,1) |
ea_demerite_4ce | decimal(3,1) |
ea_demerite_p | decimal(3,1) |


etiq - Etiquettes

etiq

Etiquettes

Colonne | Type | Description
ei_soc | char(3) | Code société
ei_origine | char(3) | Origine (MAN-ART-BRC-STK)
ei_pid | integer | Pid
ei_cle | char(40) | Clé
ei_qte | smallint | Nombre étiquettes


etiqprod - Etiquettes de production

etiqprod

Etiquettes de production

Colonne | Type | Version | Description
etp_soc | char(3) |  | Code société
etp_id_etiq | integer |  | Numéro d'identification de l'étiquette
etp_num_etiq_flot | smallint |  | Numéro flot étiquette
etp_max_etiq_flot | smallint |  | Nombre de palettes = Nombre d'étiquettes
etp_type_etiq | char(1) |  | Type d'étiquette : P = Palette, C = Caisse, B = Bobine
etp_origine_etiq | char(3) |  | Origine de l'étiquette
etp_modele_etiq | char(8) |  | Code du modèle d'étiquette
etp_nb_copie_etiq | smallint |  | Nombre de copies étiquette
etp_num_cde | char(8) |  | Numéro de commande commerciale
etp_lig_cde | smallint |  | Numéro de la ligne de commande commerciale
etp_seq_cde | smallint |  | Numéro de séquence de la ligne de commande commerciale
etp_num_cde_fbi | char(8) |  | Numéro de commande de fabrication
etp_lig_cde_fbi | smallint |  | Numéro de la ligne de commande de fabrication
etp_num_bl_rec | char(8) |  | Numéro de Bordereau livraison ou réception
etp_lig_bl_rec | smallint |  | Numéro de la ligne du bordereau livraison ou réception
etp_seq_bl_rec | smallint |  | Numéro de séquence ligne de bordereau livraison ou réception
etp_lot | char(15) |  | Numéro de lot
etp_soc_emet | char(6) |  | Société émettrice
etp_adr_emet | char(3) |  | Code adresse de la société émettrice
etp_code_tiers | char(6) |  | Code du tiers
etp_adr_liv | char(3) |  | Code adresse de livraison
etp_code_ens | char(15) |  | Code de l'ensemble
etp_libelle_ens | char(40) |  | Désignation de l'ensemble
etp_ref_ens_tiers | char(20) |  | Référence de l'ensemble pour le tiers
etp_lib_ens_tiers | char(40) |  | Désignation de l'ensemble pour le tiers
etp_code_pf | char(15) |  | Code du produit fini
etp_libelle_pf | char(40) |  | Désignation du produit fini
etp_ref_pf_tiers | char(20) |  | Référence du produit fini pour le tiers
etp_lib_pf_tiers | char(40) |  | Désignation du produit fini pour le tiers
etp_longueur_pf | decimal(10,3) |  | Longueur du produit fini
etp_largeur_pf | decimal(10,3) |  | Largeur du produit fini
etp_hauteur_pf | decimal(10,3) |  | Hauteur du produit fini
etp_code_caisse | char(15) |  | Code caisse
etp_code_pal | char(15) |  | Code palette
etp_nb_pf | integer |  | Nombre total de produits finis fabriqués
etp_nb_pf_paq | integer |  | Nombre de produits finis par paquet
etp_nb_pf_caisse | integer |  | Nombre de produits finis par caisse
etp_nb_pf_pal | integer |  | Nombre de produits finis par palette
etp_nb_paq_caisse | integer |  | Nombre de paquets par caisse
etp_nb_paq_pal | integer |  | Nombre de paquets par palette
etp_nb_caisse_pal | integer |  | Nombre de caisses par palette
etp_poids_brut_pf | decimal(10,3) |  | Poids brut du produit fini
etp_poids_net_pf | decimal(10,3) |  | Poids net du produit fini
etp_poids_brut_paq | decimal(10,3) |  | Poids brut d'un paquet
etp_poids_net_paq | decimal(10,3) |  | Poids net d'un paquet
etp_poids_brut_cai | decimal(10,3) |  | Poids brut d'une caisse
etp_poids_net_cai | decimal(10,3) |  | Poids net d'une caisse
etp_poids_brut_pal | decimal(10,3) |  | Poids brut d'une palette
etp_poids_net_pal | decimal(10,3) |  | Poids net d'une palette
etp_note1 | char(60) |  | Première ligne de notes
etp_note2 | char(60) |  | Seconde ligne de notes
etp_note3 | char(60) |  | Troisième ligne de notes
etp_specif_1 | char(30) |  | Spécif 1
etp_specif_2 | char(30) |  | Spécif 2
etp_specif_3 | char(30) |  | Spécif 3
etp_specif_4 | char(30) |  | Spécif 4
etp_specif_5 | char(30) |  | Spécif 5
etp_specif_6 | char(30) |  | Spécif 6
etp_specif_7 | char(30) |  | Spécif 7
etp_specif_8 | char(30) |  | Spécif 8
etp_specif_9 | char(30) |  | Spécif 9
etp_specif_10 | char(30) |  | Spécif 10
etp_date_fin_fab | date |  | Date de fin de fabrication
etp_heure_fin_fab | decimal(4,2) |  | Heure de fin de fabrication
etp_date_creation | date |  | Date de création de l'étiquette
etp_date_edition | date |  | Date de la première édition de l'étiquette
etp_id_conteneur | char(23) |  | Identifiant du conteneur
etp_cab_1 | char(60) |  | Code barre 1 (EAN128, SSCC, ...)
etp_cab_2 | char(60) |  | Code barre 2 (EAN128, SSCC, ...)
etp_cab_3 | char(60) |  | Code barre 3 (EAN128, SSCC, ...)
etp_num_palette | integer | 4.0.195.2 | Numéro d'étiquette (passage de smallint à integer)
etp_lig_cad_cde | smallint |  | Numéro de ligne de cadencement de livraison
etp_lig_cad_fab | smallint |  | Numéro de ligne de cadencement de fabrication
etp_lot_indus | char(25) |  | Numéro de lot industriel
etp_entite | smallint | 4.0.195.2 | Numéro d'entité
etp_nb_pf_cai_inc | integer | 4.1.19.2 | Nombre de PF sur la dernière caisse incomplète
etp_nbcai_co_dpal | smallint | 4.1.19.2 | Nombre de caisses complètes sur la dernière palette


evt - Evénements d'ateliers

evt

Evénements d'ateliers

Colonne | Type | Description
ev_soc | char(3) | Code société
ev_type | char(1) | Type d'événement (T pour la remontée des temps)
ev_capteur | char(5) | No de capteur
ev_oper | char(6) | Code opérateur
ev_date | date | Date de saisie des temps
ev_of | char(32) | Numéro d'OF
ev_phase | smallint | Numéro de phase
ev_lig | smallint | Numéro de ligne
ev_hd | smallint | Heure de début de travail
ev_hf | smallint | Heure de Fin de travail
ev_ttr | char(3) | Type de travail (TTR)
ev_operation | char(10) | Code opération
ev_machine | char(6) | Code machine
ev_qte | decimal(13,3) | Quantité remontée
ev_libre | char(1) | Zone libre
ev_traj_aller | smallint | Trajet aller
ev_traj_retour | smallint | Trajet retour
ev_repas | smallint | Repas
ev_annul | char(1) | Code annulation (O:Oui , N:Non)
ev_cloture | char(1) | Code clôture (D:Définitive, P:Provisoire, N:Non)
ev_fonction | char(1) | Fonction de l'opérateur
ev_type_oper | char(1) | Type opération (M:Machine A:Manuelle)
ev_type_ttr | char(1) | Type d'aléa (N:Normal - A:Aléa - I:Indirect Atelier)
ev_date_fin | date | Date de fin d'activité
ev_qte_rebut | decimal(13,3) | Quantité rebuté
ev_code_matiere | char(15) | Code matière
ev_note | char(60) | Note
ev_groupe | char(6) | Groupe de compagnons
ev_cdc | char(8) | Centre de coût
ev_plage | char(1) | Plage horaire
ev_etat | char(3) | Etat (mise à jour lors d'un import - A : annulation)
ev_lot_indus | char(25) | Numéro de lot industriel
ev_qte_gache_cp | decimal(13,3) | Quantité de gâche pour le composant
ev_qte_bonne_cp | decimal(13,3) | Quantité bonne pour le composant


evt_trans -

Colonne | Type | Description
et_soc | char(3) | Code société
et_entite | char(1) | C : Commande L : BL A : AR édité
et_cle | char(32) | Le contenu de la clé dépend du type d'entité
et_date_creation | date | Date de création de l'enregistrement dans la table
et_type_action | char(1) | Type de l'action entreprise
et_date_action | date | Date de la dernière action sur l'enregistrement
et_date_transfert | date | Date de transfert


fa_a_art_com - Compilation des informations produits calendrier

fa_a_art_com

Compilation des informations produits calendrier

Colonne | Type | Description
fa_ac_soc | char(3) |
fa_ac_mil | char(1) |
fa_ac_code | char(15) |
fa_ac_libelle | char(40) |
fa_ac_csp | char(3) |
fa_ac_ligsaif | integer |
fa_ac_ligsaie | integer |
fa_ac_ligsait | integer |
fa_ac_ligexpf | integer |
fa_ac_ligexpe | integer |
fa_ac_ligexpt | integer |
fa_ac_qteexpf | decimal(9,0) |
fa_ac_qteexpe | decimal(9,0) |
fa_ac_qteexpt | decimal(9,0) |
fa_ac_poiexpf | decimal(9,3) |
fa_ac_poiexpe | decimal(9,3) |
fa_ac_poiexpt | decimal(9,3) |
fa_ac_qtecdef | decimal(9,0) |
fa_ac_qtecdee | decimal(9,0) |
fa_ac_qtecdet | decimal(9,0) |
fa_ac_cacdef | decimal(9,2) |
fa_ac_cacdee | decimal(9,2) |
fa_ac_cacdet | decimal(9,2) |
fa_ac_qtefacf | decimal(9,0) |
fa_ac_qteface | decimal(9,0) |
fa_ac_qtefact | decimal(9,0) |
fa_ac_cafacf | decimal(11,2) |
fa_ac_caface | decimal(11,2) |
fa_ac_cafact | decimal(11,2) |
fa_ac_catarf | decimal(9,2) |
fa_ac_catare | decimal(9,2) |
fa_ac_catart | decimal(9,2) |
fa_ac_pufacf | decimal(7,2) |
fa_ac_puface | decimal(7,2) |
fa_ac_pufact | decimal(7,2) |
fa_ac_putarf | decimal(7,2) |
fa_ac_putare | decimal(7,2) |
fa_ac_putart | decimal(7,2) |


fa_a_nwprod - Correspondance des codes articles sur 2 années

fa_a_nwprod

Correspondance des codes articles sur 2 années

Colonne | Type | Description
fa_np_as_soc | char(3) |
fa_np_as_prod | char(15) |
fa_np_ns_prod | char(15) |


fa_aa_aff - Synthèse des affaires

fa_aa_aff

Synthèse des affaires

Colonne | Type | Description
fa_aaf_soc | char(3) |
fa_aaf_mil | char(1) |
fa_aaf_act | char(3) |
fa_aaf_fam | char(3) |
fa_aaf_sfm | char(3) |
fa_aaf_cir | char(1) |
fa_aaf_typ | char(3) |
fa_aaf_af | char(8) |
fa_aaf_cpt | char(8) |
fa_aaf_tva | char(1) |
fa_aaf_sec | char(8) |
fa_aaf_pro | decimal(11,2) |
fa_aaf_col | decimal(11,2) |
fa_aaf_mod | decimal(11,2) |
fa_aaf_aut | decimal(11,2) |


fa_am_almart -

Colonne | Type | Description
fa_ama_soc | char(3) |
fa_ama_code | char(15) |
fa_ama_fam | char(3) |
fa_ama_lib | char(40) |


fa_am_famalm -

Colonne | Type | Description
fa_amf_soc | char(1) |
fa_amf_code1 | char(1) |
fa_amf_code2 | char(1) |
fa_amf_lib | char(25) |


fa_am_prix -

Colonne | Type | Description
fa_amp_an_cde | char(2) |
fa_amp_cprod | char(15) |
fa_amp_prix | decimal(9,4) |
fa_amp_aouf | char(1) |


fa_int - Intéressements

fa_int

Intéressements

Colonne | Type | Description
fa_int_soc | char(3) |
fa_int_salarie | char(4) |
fa_int_nom | char(40) |
fa_int_adresse | char(40) |
fa_int_cpos | char(5) |
fa_int_ville | char(30) |
fa_int_brut | decimal(11,2) |
fa_int_base | decimal(11,2) |
fa_int_pee | decimal(11,2) |


fa_rsp - Participation

fa_rsp

Participation

Colonne | Type | Description
fa_rsp_soc | char(3) |
fa_rsp_ce | char(1) |
fa_rsp_an | decimal(4,0) |
fa_rsp_mat | decimal(5,0) |
fa_rsp_brut | decimal(11,2) |
fa_rsp_base | decimal(11,2) |
fa_rsp_mont | decimal(11,2) |


fa_rspmat - Salariés

fa_rspmat

Salariés

Colonne | Type | Description
fa_rm_soc | char(3) |
fa_rm_salarie | smallint |
fa_rm_nom | char(60) |
fa_rm_adres1 | char(26) |
fa_rm_postal | char(5) |
fa_rm_ville | char(26) |
fa_rm_nosecu | char(15) |
fa_rm_banque | char(5) |
fa_rm_guichet | char(5) |
fa_rm_compte | char(11) |
fa_rm_rib | char(2) |
fa_rm_cpt | char(8) |


fa_rsppar -

Colonne | Type | Description
fa_rsppar_soc | char(3) |
fa_rsppar_ce | char(1) |
fa_rsppar_an | decimal(4,0) |
fa_rsppar_brut | decimal(11,2) |
fa_rsppar_base | decimal(11,2) |
fa_rsppar_mont | decimal(11,2) |
fa_rsppar_taux | decimal(4,2) |
fa_rsppar_csg | decimal(11,2) |
fa_rsppar_rds | decimal(11,2) |


fab_1_etat - Etat de la fabrication

fab_1_etat

Etat de la fabrication

Colonne | Type | Description
f1e_soc | char(3) | Code société
f1e_of | char(32) | Ordre de fabrication
f1e_phase_etranger | char(1) | Phase PCTOP
f1e_phase_vs | smallint | Phase VoluPack
f1e_ensemble | char(15) | Composé
f1e_composant | char(15) | Composant
f1e_machine | char(6) | Machine
f1e_etat_mac | char(1) | Etat machine
f1e_mac_suiv | char(6) | Machine suivante
f1e_etat_mac_suiv | char(1) | Etat machine suivante
f1e_qte_a_plan | integer | Quantité à planifier
f1e_qte_planif | integer | Quantité planifiée
f1e_date_prevue | date | Date prévue
f1e_heure_prevue | decimal(5,2) | Heure prévue
f1e_qte_produite | integer | Quantité produite
f1e_date_prod | date | Date production
f1e_heure_prod | decimal(5,2) | Heure production
f1e_derniere_mac | char(1) | Dernière machine
f1e_pre_mariage | char(6) | Numéro de premier mariage
f1e_der_mariage | char(6) | Numéro de dernier mariage
f1e_date_deb_prev | date | Date de début prévue
f1e_heure_deb_prev | decimal(5,2) | Heure de début prévue
f1e_date_deb_prod | date | Date de début de production
f1e_heure_deb_prod | decimal(5,2) | Heure de début de production
f1e_nb_palettes | smallint | Nombre de palette
f1e_qte_palette | integer | Quantité par palette
f1e_qte_der_palet | integer | Quantité sur la dernière palette
f1e_date_planif | date | Date de planification
f1e_heure_planif | decimal(5,2) | Heure de planification
f1e_equipe | char(1) | Code équipe (M/A/N)


fab_midata1 - Transfert fabrication PC-topp

fab_midata1

Transfert fabrication PC-topp

Colonne | Type | Description
mi1_soc | char(3) | Code société
mi1_code_machine | char(6) | Code machine
mi1_date | date | Date
mi1_code_faction | char(1) | Code faction
mi1_code_equipe | char(1) | Code équipe
mi1_of | char(15) | Ordre de fabrication
mi1_seq_transfo | smallint | Séquence de transformation
mi1_datim_deb_reg | datetime | Date heure début réglage
mi1_datim_deb_pas | datetime | Date heure début de passage
mi1_datim_fin_pas | datetime | Date heure fin de passage
mi1_duree_plan | integer | Durée planifiée
mi1_dur_regl_plan | integer | Temps prévu de réglage
mi1_duree_real | integer | Durée réalisée
mi1_nb_prod | smallint | Nombre de produits
mi1_nb_prod_entr | smallint | Nombre de produits entrés
mi1_nb_poses | smallint | Nombre de poses
mi1_qte_entr | integer | Quantité entrée
mi1_qte_sort_real | integer | Quantité sortie réalisée
mi1_qte_sort_plan | integer | Quantité sortie planifiée
mi1_surf_entr | decimal(12,3) | Surface entrée
mi1_surf_sort | decimal(12,3) | Surface sortie
mi1_nb_palettes | smallint | Nombre de palettes
mi1_morc_pal | integer | Morceaux par palette
mi1_morc_der_pal | integer | Morceaux dernière palette
mi1_code_dechet_1 | char(3) | Code déchet 1
mi1_dechets_1 | integer | Déchet 1
mi1_code_dechet_2 | char(3) | Code déchet 2
mi1_dechets_2 | integer | Déchet 2
mi1_code_dechet_3 | char(3) | Code déchet 3
mi1_dechets_3 | integer | Déchet 3
mi1_code_dechet_4 | char(3) | Code déchet 4
mi1_dechets_4 | integer | Déchet 4
mi1_code_dechet_5 | char(3) | Code déchet 5
mi1_dechets_5 | integer | Déchet 5
mi1_code_dechet_6 | char(3) | Code déchet 6
mi1_dechets_6 | integer | Déchet 6
mi1_code_dechet_7 | char(3) | Code déchet 7
mi1_dechets_7 | integer | Déchet 7
mi1_code_dechet_8 | char(3) | Code déchet 8
mi1_dechets_8 | integer | Déchet 8
mi1_code_dechet_9 | char(3) | Code déchet 9
mi1_dechets_9 | integer | Déchet 9
mi1_code_dechet_10 | char(3) | Code déchet 10
mi1_dechets_10 | integer | Déchet 10
mi1_code_dechet_11 | char(3) | Code déchet 11
mi1_dechets_11 | integer | Déchet 11
mi1_code_dechet_12 | char(3) | Code déchet 12
mi1_dechets_12 | integer | Déchet 12
mi1_code_dechet_13 | char(3) | Code déchet 13
mi1_dechets_13 | integer | Déchet 13
mi1_code_dechet_14 | char(3) | Code déchet 14
mi1_dechets_14 | integer | Déchet 14
mi1_code_dechet_15 | char(3) | Code déchet 15
mi1_dechets_15 | integer | Déchet 15
mi1_code_dechet_16 | char(3) | Code déchet 16
mi1_dechets_16 | integer | Déchet 16
mi1_code_dechet_17 | char(3) | Code déchet 17
mi1_dechets_17 | integer | Déchet 17
mi1_code_dechet_18 | char(3) | Code déchet 18
mi1_dechets_18 | integer | Déchet 18
mi1_code_dechet_19 | char(3) | Code déchet 19
mi1_dechets_19 | integer | Déchet 19
mi1_code_dechet_20 | char(3) | Code déchet 20
mi1_dechets_20 | integer | Déchet 20
mi1_poids_brut | integer | Poids brut
mi1_poids_net | integer | Poids net
mi1_commentaire | char(100) | Commentaire
mi1_date_liv | date | Date livraison
mi1_code_qualite | char(12) | Code qualité
mi1_cannelure | char(3) | Cannelure
mi1_client | char(24) | Client
mi1_laize | smallint | Laize
mi1_longueur | smallint | Longueur
mi1_type_embal | char(20) | Type emballage
mi1_type_fonction | char(20) | Type fonction
mi1_data | char(200) | Zone de donnée
mi1_ecart | smallint | Ecart
mi1_nb_parties | smallint | Nombre de parties
mi1_modif | smallint | Modification
mi1_intgr | smallint | Intégration
mi1_datim_intgr | datetime | Date et heure d'intégration
mi1_pds_dechet_cli | integer | Poids déchet client par plaque


fab_midata2 - Transfert fabrication PC-topp

fab_midata2

Transfert fabrication PC-topp

Colonne | Type | Description
mi2_soc | char(3) | Code société
mi2_code_machine | char(6) | Code machine
mi2_date | date | Date
mi2_code_faction | char(1) | Code faction
mi2_code_equipe | char(6) | Code équipe
mi2_datim_deb_fac | datetime | Date et heure de début de faction
mi2_datim_fin_fac | datetime | Date et heure de fin de faction
mi2_conducteur | char(6) | Conducteur
mi2_nom_conducteur | char(30) | Nom du conducteur
mi2_modif | smallint | Modification
mi2_intgr | smallint | Intégration
mi2_datim_intgr | datetime | Date et heure d'intégration


fab_midata3 - Transfert fabrication PC-topp

fab_midata3

Transfert fabrication PC-topp

Colonne | Type | Description
mi3_soc | char(3) | Code société
mi3_code_machine | char(6) | Code machine
mi3_date_faction | date | Date faction
mi3_code_faction | char(1) | Code faction
mi3_code_equipe | char(6) | Code équipe
mi3_personnel | char(6) | Personnel
mi3_nom | char(30) | Nom
mi3_datime_deb | datetime | Date et heure de début
mi3_datime_fin | datetime | Date et heure de fin
mi3_modif | smallint | Modification
mi3_intgr | smallint | Intégration
mi3_datim_intgr | datetime | Date et heure d'intégration


fab_midata4 - Transfert fabrication PC topp

fab_midata4

Transfert fabrication PC-topp

Colonne | Type | Description
mi4_soc | char(3) | Code société
mi4_code_machine | char(6) | Code machine
mi4_date | date | Date
mi4_code_faction | char(1) | Code faction
mi4_code_equipe | char(6) | Code équipe
mi4_datim_deb | datetime | Date et heure de début
mi4_datim_fin | datetime | Date et heure de fin
mi4_commande | char(15) | Commande
mi4_seq_transfo | smallint | Séquence de transformation
mi4_code | char(3) | Code
mi4_groupe | char(3) | Groupe
mi4_libelle | char(40) | Libellé
mi4_modif | smallint | Modification
mi4_intgr | smallint | Intégration
mi4_datim_intgr | datetime | Date et heure d'intégration


fab_ond_arret - Arrêts onduleuses

fab_ond_arret

Arrêts onduleuses

Colonne | Type | Description
x5_soc | char(3) | Code société
x5_code_onduleuse | char(6) | Code onduleuse
x5_num_mariage | char(6) | Numéro de mariage
x5_datim_deb_mar | datetime | Date et heure début de mariage
x5_num_inter_mar | smallint | Numéro inter mariage
x5_num_arret | smallint | Numéro arrêt
x5_code_arret | char(3) | Code arrêt
x5_nature_arret | char(1) | Nature arrêt
x5_code_faction | char(1) | Code faction
x5_datim_deb_fac | datetime | Date et heure début faction
x5_datim_deb_arr | datetime | Date et heure début arrêt
x5_datim_fin_arr | datetime | Date et heure fin arrêt
x5_duree_arr | decimal(9,4) | Durée arrêt
x5_qte_gachee | decimal(6,2) | Quantité gâchée
x5_mariage_vsw | integer | Numéro de mariage VSW


fab_ond_mar - Mariages onduleuses

fab_ond_mar

Mariages onduleuses

Colonne | Type |  | Description
x1_soc | char(3) |  | Code société
x1_code_onduleuse | char(6) |  | Code onduleuse
x1_num_mariage | char(6) |  | Numéro de mariage
x1_datim_deb_mar | datetime |  | Date et heure début mariage
x1_num_inter_mar | smallint |  | Numéro inter mariage
x1_code_faction | char(1) |  | Code faction
x1_code_equipe | char(6) |  | Code équipe
x1_datim_fin_mar | datetime |  | Date et heure fin mariage
x1_duree_plan_mar | decimal(7,2) |  | Durée prévue du mariage
x1_duree_mar | decimal(7,2) |  | Durée du mariage
x1_datim_deb_fac | datetime |  | Date et heure début de faction
x1_datim_fin_fac | datetime |  | Date et heure fin de faction
x1_duree_plan_fac | decimal(7,2) |  | Durée prévue faction
x1_duree_fac | decimal(7,2) |  | Durée faction
x1_profil_cannel | char(3) |  | Profil cannelure
x1_qual_planif | char(15) |  | Qualité planification
x1_pap_1_planif | char(15) |  | Code papier 1 planifié
x1_pap_1_monte | char(15) |  | Code papier 1 monté
x1_pap_2_planif | char(15) |  | Code papier 2 planifié
x1_pap_2_monte | char(15) |  | Code papier 2 monté
x1_pap_3_planif | char(15) |  | Code papier 3 planifié
x1_pap_3_monte | char(15) |  | Code papier 3 monté
x1_pap_4_planif | char(15) |  | Code papier 4 planifié
x1_pap_4_monte | char(15) |  | Code papier 4 monté
x1_pap_5_planif | char(15) |  | Code papier 5 planifié
x1_pap_5_monte | char(15) |  | Code papier 5 monté
x1_pap_6_planif | char(15) |  | Code papier 6 planifié
x1_pap_6_monte | char(15) |  | Code papier 6 monté
x1_pap_7_planif | char(15) |  | Code papier 7 planifié
x1_pap_7_monte | char(15) |  | Code papier 7 monté
x1_pap_8_planif | char(15) |  | Code papier 8 planifié
x1_pap_8_monte | char(15) |  | Code papier 8 monté
x1_pap_9_planif | char(15) |  | Code papier 9 planifié
x1_pap_9_monte | char(15) |  | Code papier 9 monté
x1_lz_mar | smallint |  | Laize mariage
x1_lz_1_planif | smallint |  | Laize 1 planifiée
x1_lz_1_monte | smallint |  | Laize 1 montée
x1_lz_2_planif | smallint |  | Laize 2 planifiée
x1_lz_2_monte | smallint |  | Laize 2 montée
x1_lz_3_planif | smallint |  | Laize 3 planifiée
x1_lz_3_monte | smallint |  | Laize 3 montée
x1_lz_4_planif | smallint |  | Laize 4 planifiée
x1_lz_4_monte | smallint |  | Laize 4 montée
x1_lz_5_planif | smallint |  | Laize 5 planifiée
x1_lz_5_monte | smallint |  | Laize 5 montée
x1_lz_6_planif | smallint |  | Laize 6 planifiée
x1_lz_6_monte | smallint |  | Laize 6 montée
x1_lz_7_planif | smallint |  | Laize 7 planifiée
x1_lz_7_monte | smallint |  | Laize 7 montée
x1_lz_8_planif | smallint |  | Laize 8 planifiée
x1_lz_8_monte | smallint |  | Laize 8 montée
x1_lz_9_planif | smallint |  | Laize 9 planifiée
x1_lz_9_monte | smallint |  | Laize 9 montée
x1_justif_modif | char(3) |  | Justification modification
x1_gram_planif | smallint |  | Grammage planifié du mariage
x1_gram_real | smallint |  | Grammage réalisé du mariage
x1_rogne_planif | smallint |  | Rogne planifiée du mariage
x1_rogne_real | smallint |  | Rogne réalisée du mariage
x1_metr_planif_mar | integer |  | Métrage planification du mariage
x1_metr_planif_fac | integer |  | Métrage planification faction
x1_metr_real_mar | integer |  | Métrage réalisé du mariage
x1_metr_real_fac | integer |  | Métrage réalisé faction
x1_epais_mes | decimal(5,2) |  | Epaisseur mesurée
x1_of_1 | char(15) |  | Ordre de fabrication 1
x1_of_2 | char(15) |  | Ordre de fabrication 2
x1_of_3 | char(15) |  | Ordre de fabrication 3
x1_nb_poses_of_1 | smallint |  | Nombre de poses ordre de fabrication 1
x1_nb_poses_of_2 | smallint |  | Nombre de poses ordre de fabrication 2
x1_nb_poses_of_3 | smallint |  | Nombre de poses ordre de fabrication 3
x1_lz_of_1 | smallint |  | Laize ordre de fabrication 1
x1_lz_of_2 | smallint |  | Laize ordre de fabrication 2
x1_lz_of_3 | smallint |  | Laize ordre de fabrication 3
x1_qte_plaq_of_1 | integer |  | Nombre de plaques ordre de fabrication 1
x1_qte_plaq_of_2 | integer |  | Nombre de plaques ordre de fabrication 2
x1_qte_plaq_of_3 | integer |  | Nombre de plaques ordre de fabrication 3
x1_coupe_of_1 | integer |  | Longueur de coupe pour OF 1
x1_coupe_of_2 | integer |  | Longueur de coupe pour OF 2
x1_coupe_of_3 | integer |  | Longueur de coupe pour OF 3
x1_epais_mes_1 | decimal(5,2) |  | Mesure épaisseur 1
x1_epais_mes_2 | decimal(5,2) |  | Mesure épaisseur 2
x1_epais_mes_3 | decimal(5,2) |  | Mesure épaisseur 3
x1_mariage_vsw | integer |  | Numéro de mariage VSW
x1_of_4 | char(15) | 4.1.38.2 | Ordre de fabrication 4
x1_of_5 | char(15) | 4.1.38.2 | Ordre de fabrication 5
x1_of_6 | char(15) | 4.1.38.2 | Ordre de fabrication 6
x1_of_7 | char(15) | 4.1.38.2 | Ordre de fabrication 7
x1_of_8 | char(15) | 4.1.38.2 | Ordre de fabrication 8
x1_nb_poses_of_4 | smallint | 4.1.38.2 | Nombre de poses ordre de fabrication 4
x1_nb_poses_of_5 | smallint | 4.1.38.2 | Nombre de poses ordre de fabrication 5
x1_nb_poses_of_6 | smallint | 4.1.38.2 | Nombre de poses ordre de fabrication 6
x1_nb_poses_of_7 | smallint | 4.1.38.2 | Nombre de poses ordre de fabrication 7
x1_nb_poses_of_8 | smallint | 4.1.38.2 | Nombre de poses ordre de fabrication 8
x1_lz_of_4 | smallint | 4.1.38.2 | Laize ordre de fabrication 4
x1_lz_of_5 | smallint | 4.1.38.2 | Laize ordre de fabrication 5
x1_lz_of_6 | smallint | 4.1.38.2 | Laize ordre de fabrication 6
x1_lz_of_7 | smallint | 4.1.38.2 | Laize ordre de fabrication 7
x1_lz_of_8 | smallint | 4.1.38.2 | Laize ordre de fabrication 8
x1_qte_plaq_of_4 | integer | 4.1.38.2 | Nombre e plaques ordre de fabrication 4
x1_qte_plaq_of_5 | integer | 4.1.38.2 | Nombre de plaques ordre de fabrication 5
x1_qte_plaq_of_6 | integer | 4.1.38.2 | Nombre de plaques ordre de fabrication 6
x1_qte_plaq_of_7 | integer | 4.1.38.2 | Nombre de plaques ordre de fabrication 7
x1_qte_plaq_of_8 | integer | 4.1.38.2 | Nombre de plaques ordre de fabrication 8
x1_coupe_of_4 | integer | 4.1.38.2 | Longueur de coupe pour OF 4
x1_coupe_of_5 | integer | 4.1.38.2 | Longueur de coupe pour OF 5
x1_coupe_of_6 | integer | 4.1.38.2 | Longueur de coupe pour OF 6
x1_coupe_of_7 | integer | 4.1.38.2 | Longueur de coupe pour OF 7
x1_coupe_of_8 | integer | 4.1.38.2 | Longueur de coupe pour OF 8
x1_epais_mes_4 | decimal(5,2) | 4.1.38.2 | Mesure épaisseur 4
x1_epais_mes_5 | decimal(5,2) | 4.1.38.2 | Mesure épaisseur 5
x1_epais_mes_6 | decimal(5,2) | 4.1.38.2 | Mesure épaisseur 6
x1_epais_mes_7 | decimal(5,2) | 4.1.38.2 | Mesure épaisseur 7
x1_epais_mes_8 | decimal(5,2) | 4.1.38.2 | Mesure épaisseur 8


fab_ond_of - Ordres de fabrication onduleuse

fab_ond_of

Ordres de fabrication onduleuse

Colonne | Type | Description
x3_soc | char(3) | Code société
x3_of | char(15) | Numéro d'OF
x3_qte_plaq_real | integer | Quantité de plaques réalisées
x3_surf_real | decimal(12,3) | Surface réalisée
x3_poids_real | decimal(12,3) | Poids réalisé
x3_surf_rogne | decimal(12,3) | Surface rognée
x3_poids_rogne | decimal(12,3) | Poids rogné
x3_qte_plaq_rebut | smallint | Quantité de plaques au rebus
x3_duree_ouv | decimal(7,2) | Durée d'ouverture sur cet OF
x3_duree_ai | decimal(7,2) | Durée d'arrêt machine imputable
x3_duree_ani | decimal(7,2) | Durée d'arrêt machine non imputable
x3_integre | smallint | Integre


fab_ond_of_mar - OF pour les mariages onduleuses

fab_ond_of_mar

OF pour les mariages onduleuses

Colonne | Type |  | Description
x2_soc | char(3) |  | code société
x2_of | char(15) |  | Numéro d'OF
x2_code_onduleuse | char(6) |  | Code onduleuse
x2_num_mariage | char(6) |  | Numéro de mariage
x2_datim_deb_mar | datetime |  | Date du mariage
x2_code_article | char(15) |  | Code article
x2_num_cde_com | char(8) |  | Numéro de commande
x2_lig_cde_com | smallint |  | Ligne de commande
x2_profil_cannel | char(3) |  | Profil cannelage
x2_qual_fab | char(15) |  | Qualité fabrication
x2_qual_planif | char(15) |  | Qualité planification
x2_pap_1_fab | char(15) |  | Code papier 1 fabriqué
x2_pap_1_planif | char(15) |  | Code papier 1 planifié
x2_pap_1_monte | char(15) |  | Code papier 1 monté
x2_pap_2_fab | char(15) |  | Code papier 2 fabriqué
x2_pap_2_planif | char(15) |  | Code papier 2 planifié
x2_pap_2_monte | char(15) |  | Code papier 2 monté
x2_pap_3_fab | char(15) |  | Code papier 3 fabriqué
x2_pap_3_planif | char(15) |  | Code papier 3 planifié
x2_pap_3_monte | char(15) |  | Code papier 3 monté
x2_pap_4_fab | char(15) |  | Code papier 4 fabriqué
x2_pap_4_planif | char(15) |  | Code papier 4 planifié
x2_pap_4_monte | char(15) |  | Code papier 4 monté
x2_pap_5_fab | char(15) |  | Code papier 5 fabriqué
x2_pap_5_planif | char(15) |  | Code papier 5 planifié
x2_pap_5_monte | char(15) |  | Code papier 5 monté
x2_pap_6_fab | char(15) |  | Code papier 6 fabriqué
x2_pap_6_planif | char(15) |  | Code papier 6 planifié
x2_pap_6_monte | char(15) |  | Code papier 6 monté
x2_pap_7_fab | char(15) |  | Code papier 7 fabriqué
x2_pap_7_planif | char(15) |  | Code papier 7 planifié
x2_pap_7_monte | char(15) |  | Code papier 7 monté
x2_pap_8_fab | char(15) |  | Code papier 8 fabriqué
x2_pap_8_planif | char(15) |  | Code papier 8 planifié
x2_pap_8_monte | char(15) |  | Code papier 8 monté
x2_pap_9_fab | char(15) |  | Code papier 9 fabriqué
x2_pap_9_planif | char(15) |  | Code papier 9 planifié
x2_pap_9_monte | char(15) |  | Code papier 9 monté
x2_gram_fab | smallint |  | Grammage fabriqué
x2_gram_planif | smallint |  | Grammage planifié
x2_gram_monte | smallint |  | Grammage monté
x2_nature_compo | char(3) |  | Nature composition
x2_metr_planif | integer |  | Métrage planifié
x2_metr_real | integer |  | Métrage réalisé
x2_lz_mar | smallint |  | Laize mariage
x2_of_parall_1 | char(15) |  | OF en parallèle 1
x2_of_parall_2 | char(15) |  | OF en parallèle 2
x2_nb_poses | smallint |  | Nombre de poses
x2_lz | smallint |  | Laize Unitaire
x2_coupe | integer |  | Coupe unitaire
x2_nb_coupe | integer |  | Nombre de coupes
x2_qte_plaq_real | integer |  | Quantité réalisée
x2_surf_rogne | decimal(12,3) |  | Surface rognée
x2_surf_real | decimal(12,3) |  | Surface réalisée
x2_duree_ouv | decimal(7,2) |  | Durée d'ouverture de l'OF
x2_duree_ai | decimal(7,2) |  | Durée des arrêts imputables
x2_duree_ani | decimal(7,2) |  | Durée des arrêts non imputables
x2_cad_brute | integer |  | Cadence brute
x2_cad_nette | integer |  | Cadence nette
x2_vitesse_brute | integer |  | Vitesse brute
x2_mariage_vsw | integer |  | Numéro de mariage VSW
x2_of_parall_3 | char(15) | 4.1.38.2 | OF en parallèle 3
x2_of_parall_4 | char(15) | 4.1.38.2 | OF en parallèle 4
x2_of_parall_5 | char(15) | 4.1.38.2 | OF en parallèle 5
x2_of_parall_6 | char(15) | 4.1.38.2 | OF en parallèle 6
x2_of_parall_7 | char(15) | 4.1.38.2 | OF en parallèle 7


fab_ond_rebut - Rebut des OF

fab_ond_rebut

Rebut des OF

Colonne | Type | Description
x4_soc | char(3) | Code société
x4_of | char(15) | Ordre de fabrication
x4_num_mariage | char(6) | Numéro de mariage
x4_code_faction | char(1) | Code faction
x4_datim_deb_fac | datetime | Date et heure de faction
x4_code_equipe | char(6) | Code équipe
x4_num | smallint | Numéro
x4_datim_saisie | datetime | Date et heure de saisie
x4_qte_plaq_rebut | smallint | Quantité plaques au rebut
x4_poids_dechet | integer | Poids déchet
x4_type_rebut | char(3) | Type rebut
x4_mariage_vsw | integer | Numéro de mariage VSW


fab_tra_arret - Transfert fabrication PC-Topp

fab_tra_arret

Transfert fabrication PC-Topp

Colonne | Type | Description
y5_soc | char(3) | Code société
y5_of | char(15) | Ordre de fabrication
y5_num_inter_of | smallint | Numéro inter OF
y5_seq_etrangere | smallint | Séquence étrangère
y5_num_arret | smallint | Numéro d'arrêt
y5_code_arret | char(3) | Code arrêt
y5_nature_arret | char(1) | Nature arrêt
y5_code_faction | char(1) | Code faction
y5_datim_deb_fac | datetime | Date et heure de début de faction
y5_datim_deb_arr | datetime | Date et heure de début d'arrêt
y5_datim_fin_arr | datetime | Date et heure de fin d'arrêt
y5_duree_arr | decimal(9,4) | Durée de l'arrêt


fab_tra_of - Transfert fabrication PC-Topp

fab_tra_of

Transfert fabrication PC-Topptop

Colonne | Type | Description
y2_soc | char(3) | Code société
y2_of | char(15) | Ordre de fabrication
y2_seq_etrangere | smallint | Séquence étrangère
y2_seq_vs | smallint | Phases Volume
y2_code_machine | char(6) | Code machine
y2_nb_poses | smallint | Nombre de poses
y2_nb_morceaux | smallint | Nombre de morceaux
y2_duree_reg | decimal(7,2) | Durée réglage
y2_duree_pas | decimal(7,2) | Durée passage
y2_duree_ai_reg | decimal(7,2) | Durée des arrêts imputables passage
y2_duree_ai_pas | decimal(7,2) | Durée des arrêts imputables réglage
y2_duree_ani_reg | decimal(7,2) | Durée des arrêts non imputés réglage
y2_duree_ani_pas | decimal(7,2) | Durée des arrêts non imputés passage
y2_poids_embal | decimal(12,3) | Poids emballage
y2_surf_embal | decimal(12,3) | Surface emballage
y2_nb_plaq_sor_pre | integer | Nombre de plaques sorties au premier passage
y2_qte_pf_bon | integer | Qté de passage pf bon
y2_qte_pf_gache | integer | Qté de passage pf gache
y2_integre | smallint | Integré


fab_tra_of_fac - Transfert fabrication PC-Topp

fab_tra_of_fac

Transfert fabrication PC-Topp

Colonne | Type | Description
y1_soc | char(3) | Code société
y1_of | char(15) | Ordre de fabrication
y1_num_inter_of | smallint | Numéro inter OF
y1_seq_etrangere | smallint | Séquence étrangère
y1_seq_vs | smallint | Phases volume
y1_code_machine | char(6) | Code machine
y1_code_pf | char(15) | Code produit fini
y1_datim_deb_fac | datetime | Date et heure de début de faction
y1_code_faction | char(1) | Code faction
y1_code_equipe | char(6) | Code équipe
y1_datim_deb_act | datetime | Date et heure de début action
y1_datim_deb_reg | datetime | Date et heure de début réglage
y1_datim_fin_reg | datetime | Date et heure de fin reglage
y1_datim_deb_pas | datetime | Date et heure de début de passage
y1_datim_fin_pas | datetime | Date et heure de fin de passage
y1_duree_reg | decimal(7,2) | Durée du réglage
y1_duree_pas | decimal(7,2) | Durée du passage
y1_indic_reg | smallint | Indicateur réglage
y1_nb_passes | integer | Nombre passages
y1_nb_morceaux | smallint | Nombre de morceaux
y1_nb_poses | smallint | Nombre de poses
y1_poids_pf | decimal(12,3) | Poids produit fini
y1_surf_pf | decimal(12,3) | Surface produit fini
y1_nb_plaq_sor_pre | integer | Nombre de plaques sorties au premier passage
y1_nb_pf_plaq_ond | decimal(12,2) | Nb produits finis emballages dans une plaque onduleuse
y1_nb_pf_plaq_ent | decimal(12,2) | Nb produits finis emballages à l'entrée machine
y1_qte_pf_ent | decimal(12,2) | Nb produits finis à l'entrée de la machine
y1_qte_pf_sor | decimal(12,2) | Nb produits finis à la sortie de la machine
y1_qte_pf_gache | decimal(12,2) | Nb PF gachés sur le passage de cette machine
y1_qte_pf_sor_pre | decimal(12,2) | Nb de produits finis en sortie de la machine précedente


fab0 - Dossiers de fabrication - Nomenclatures

fab0

Dossiers de fabrication - Nomenclatures

Colonne | Type | Version | Description
f0_soc | char(3) |  | Code société
f0_of | char(32) |  | Numéro d'ordre de fabrication
f0_tri | smallint |  | Numéro chronologique d'OF
f0_cde | char(8) |  | Numéro de commande
f0_lig | smallint |  | Numéro de ligne de commande
f0_cli | char(6) |  | Code client
f0_prod | char(15) |  | Code produit
f0_rep | char(3) |  | Code repère
f0_marq | char(1) |  | Marquage
f0_larg | decimal(10,3) |  | Largeur
f0_long | decimal(10,3) |  | Longueur
f0_qtel | decimal(13,3) |  | Quantité lancée
f0_qter | decimal(13,3) |  | Quantité réalisée
f0_gp | decimal(10,3) |  | Gâche prévue
f0_gr | decimal(10,3) |  | Gâche réalisée
f0_delp | date |  | Date prévue de fin de fabrication
f0_delr | date |  | Date effective de fin de fabrication
f0_cmn | decimal(13,2) |  | Coût matière de ce niveau issu du cumul de fab3
f0_cpn | decimal(13,2) |  | Coût préparation de ce niveau
f0_crn | decimal(13,2) |  | Coût réalisation de ce niveau
f0_cmp | decimal(13,2) |  | Coût matière variable prévu
f0_cmr | decimal(13,2) |  | Coût matière réalisé
f0_cpp | decimal(13,2) |  | Coût préparation prévu
f0_cpr | decimal(13,2) |  | Coût préparation réel
f0_crp | decimal(13,2) |  | Coût réalisation prévu = Coût fixe total
f0_crr | decimal(13,2) |  | Coût réalisation réel
f0_cp | decimal(13,2) |  | Coût prévu
f0_cr | decimal(13,2) |  | Coût réel
f0_sim | char(1) |  | Simulation (O/N)
f0_gener | smallint |  | 0=Non généré, 1=Généré, 2=à générer à nouveau
f0_lance | smallint |  | Fabrication lancée (true/false)
f0_edite | smallint |  | Edité (true/false)
f0_clos | smallint |  | Dossier clôturé (0, 1, 5, 10, ou 15)
f0_acalc | smallint |  | Dossier à calculer (true/false)
f0_typga | char(3) |  | Type de Gamme
f0_phase | smallint |  | Dernière opération exécutée (numéro de phase)
f0_datde | date |  | Date effective de début de fabrication
f0_nummvt | integer |  | Numéro du mouvement de stock engendré
f0_datfc | date |  | Date de début prévue de fabrication (calculée)
f0_hdp | smallint |  | Heure de début prévue de l'OF (en centièmes)
f0_hfp | smallint |  | Heure de fin prévue de l'OF (en centièmes)
f0_coef_nom | decimal(13,6) |  | coefficient de nomenclature
f0_prix_uni | decimal(12,4) |  | Coût unitaire -
f0_gp_f | decimal(7,1) |  | Gâche prévue fixe
f0_gr_f | decimal(7,1) |  | Gâche réalisée fixe
f0_capteur | char(3) |  | Numéro du capteur en entrée
f0_capteur_s | char(3) |  | Numéro de capteur en sortie
f0_anu | char(1) |  | Annulé (O/N)
f0_date | date |  | Date de ... ou date de cloture si dossier clos
f0_user | char(8) |  | Opérateur (Responsable du lancement)
f0_amalgame | char(1) |  | Ligne d'amalgame (A/N)
f0_regroupement | char(32) |  | Code de regroupement
f0_uni_prod | char(3) |  | Unité de production
f0_hau | decimal(10,3) |  | Hauteur
f0_poids | decimal(8,3) |  | Poids
f0_dt1 | decimal(10,3) |  | Donnée technique 1
f0_dt2 | decimal(10,3) |  | Donnée technique 2
f0_qtel_up | decimal(13,3) |  | Quantité lancée dans l'unité de production
f0_qter_up | decimal(13,3) |  | Quantité réalisée dans l'unité de production
f0_cp_react | decimal(13,2) | 4.1.3.2 | Coût de revient prévisionnel réactualisé


fab1 - Dossiers de fabrication - Gammes (Opérations)

fab1

Dossiers de fabrication - Gammes (Opérations)

Colonne | Type | Description
f1_soc | char(3) | Code société
f1_of | char(32) | Numéro d'ordre de fabrication
f1_typga | char(3) | Type de gamme
f1_phase | smallint | Numéro de phase
f1_cde | char(8) | Numéro de commande
f1_lig | smallint | Numéro de ligne
f1_cli | char(6) | Code client
f1_prod | char(15) | Code produit
f1_oper | char(10) | Code opération ou Clé
f1_mach | char(6) | Code machine
f1_machp | char(6) | Code machine prévue
f1_sect | char(3) | Code section
f1_coef | decimal(10,5) | Quantité fabriquée à chaque tour machine
f1_qtel | decimal(13,3) | Quantité lancée
f1_qter | decimal(13,3) | Quantité réalisée
f1_gp | decimal(13,3) | Gâche prévue
f1_term | char(1) | Terminé (O/N)
f1_ddc | date | Date de début prévue de l'opération (Calculée)
f1_deld | date | Date de fin prévue de l'opération (calculée)
f1_dde | date | Date effective de début de l'opération
f1_delr | date | Date effective de fin de l'opération
f1_tpp | decimal(8,2) | Temps de préparation prévu (en heures/centièmes)
f1_trp | decimal(8,2) | Temps de réalisation prévu (en heures centièmes)
f1_tpr | decimal(8,2) | Temps de préparation réalisé (en centièmes)
f1_trr | decimal(8,2) | Temps de réalisation réalisé (en centièmes)
f1_tp | decimal(8,2) | Temps total prévu (en heures/centièmes)
f1_tr | decimal(8,2) | Temps total réalisé (en centièmes)
f1_cp | decimal(10,2) | Coût prévu
f1_cr | decimal(10,2) | Coût réel
f1_rebut | decimal(13,3) | Quantité rebutée ou gâchée
f1_hdp | smallint | Heure de début prévue de la phase (en centièmes)
f1_hfp | smallint | Heure de fin prévue de la phase (en centièmes)
f1_effectif | decimal(4,2) | Effectif
f1_etat_plan | char(3) | Etat planning suite à retour fabrication
f1_date_etat_plan | date | Date état du planning suite à retour fabrication
f1_uni_prod | char(3) | Unité de production


fab2 - Temps et aléas réalisés

fab2

Temps et aléas réalisés

Colonne | Type | Version | Description
f2_soc | char(3) |  | Code société
f2_of | char(32) |  | Numéro d'ordre de fabrication
f2_typga | char(3) |  | Type de gamme
f2_phase | smallint |  | Numéro de phase
f2_lig | smallint |  | Numéro de ligne
f2_oper | char(6) |  | Code opérateur
f2_date | date |  | Date opération
f2_hd | integer |  | Heure de début (nombre de centièmes depuis 0 heure)
f2_hf | integer |  | Heure de fin (nombre de centièmes depuis 0 heure)
f2_total | integer |  | Temps total (nombre de centièmes)
f2_typtrav | char(3) |  | Type de travail (préparation, réalisation, TTR ..)
f2_qte | decimal(13,3) |  | Quantité réalisée
f2_rebut | decimal(13,3) |  | Quantité rebutée ou gâchée (ou Montant si remontée en Francs
f2_fonct | char(1) |  | Fonction de l'individu (Affectation du centre de coût)
f2_cdc | char(8) |  | Centre de coût
f2_plage | char(1) |  | Plage horaire
f2_code_client | char(6) |  | Code client
f2_no_document | char(15) |  | Numéro de document
f2_be_integre | char(1) |  | Flag d'intégration bureau d'étude
f2_qte_up | decimal(13,3) |  | Quantité dans l'unité de production
f2_maj_reflex | smallint | 4.1.41.3 | Flag de mise à jour de ReflexClient


fab3 - Matières consommées

fab3

Matières consommées

Colonne | Type | Description
f3_soc | char(3) | Code société
f3_of | char(32) | Numéro d'ordre de fabrication
f3_lig | smallint | Numéro de ligne
f3_z1 | char(1) | Type opérateur (Ex. R pour responsable)
f3_oper | char(6) | Code Opérateur
f3_dat | date | Date
f3_typ | char(3) | Type
f3_qte | decimal(13,3) | Quantité
f3_montant | decimal(10,2) | Montant
f3_longueur | decimal(10,3) |
f3_largeur | decimal(10,3) |
f3_qte_uu | decimal(13,3) |
f3_four | char(6) |
f3_be_integre | char(1) | Flag d'intégration bureau d'étude
f3_code_client | char(6) | Code client
f3_no_document | char(15) | Numéro de document
f3_brc_num | char(8) | Numéro de bon de réception
f3_brc_lig | smallint | Ligne de bon de réception
f3_qte_up | decimal(13,3) | Quantité dans l'unité de production


fab4 - Définitions d'OF non référencés

fab4

Définitions d'OF non référencés

Colonne | Type | Description
f4_soc | char(3) | Code société
f4_of | char(32) | Numéro d'OF
f4_des | char(80) | Désignation


fab5 - Achats extérieurs (Factures de sous-traitance)

fab5

Achats extérieurs (Factures de sous-traitance)

Colonne | Type | Description
f5_soc | char(3) | Code société
f5_fou | char(6) | Fournisseur
f5_num |  | Numéro de mouvement associé (quand intégré)
f5_integre | char(1) | Intégré au niveau du dossier (O/N)
f5_datrec | date | Date de réception
f5_cde | char(8) | Numéro de la commande
f5_ligcde | smallint | Numéro ligne de la commande
f5_datfac | date | Date de la facture
f5_datech | date | Date d'échéance
f5_nofac | char(8) | Numéro de facture fournisseur
f5_ligfac | smallint | Numéro de ligne de facture
f5_oper | char(10) | Code opération ou clé
f5_prod | char(15) | Code produit
f5_lib | char(40) | Libellé
f5_affect | char(32) | Numéro d'OF d'affectation
f5_qte | decimal(13,3) | Quantité
f5_mtht | decimal(10,2) | Montant HT
f5_portht | decimal(8,2) | Port HT
f5_note | char(60) | Notes
f5_cdc | char(8) | Numéro de centre de coût
f5_blfou | char(8) | Numéro de bon de livraison fournisseur
f5_blfoulig | smallint | Numéro de ligne de bon de livraison fournisseur
f5_certif | char(8) | Numéro de certificat de conformité du fournisseur
f5_annu | char(1) | Annulé (O/N)
f5_cpta | char(1) | Transféré en compta (O/N)
f5_ligcad | smallint | Ligne Cadencement Commande Fournisseur
f5_brc_num | char(8) | Numéro de bon de réception
f5_brc_lig | smallint | Ligne de bon de réception
f5_num | serial |


fab6 -

Colonne | Type | Description
f6_soc | char(3) | Code société
f6_of_groupage | char(32) | Numéro d'OF (Ordre de marche / Numéro de groupage)
f6_typga | char(3) | Type de gamme
f6_phase | smallint | Numéro de phase associée
f6_lig | smallint | Numéro de ligne
f6_of | char(32) | Numéro d'OF
f6_qte_realisee | decimal(13,3) | Quantité réalisée sur l'OF


fac_fou - Total facture fournisseur

fac_fou

Total facture fournisseur

Colonne | Type | Description
ff_soc | char(3) | Code société
ff_fou | char(6) | Fournisseur
ff_nofac | char(8) | Numéro de facture
ff_datfac | date | Date de facture
ff_datech | date | Date d'échéance
ff_montant_ht | decimal(10,2) | Montant H.T.
ff_montant_frais | decimal(10,2) | Montant des frais
ff_frais_affectes | decimal(10,2) | Frais affectés


facfou_rap - Factures fournisseurs, rapprochements

facfou_rap

Factures fournisseurs, rapprochements

Colonne | Type | Version | Description
ffr_soc | char(3) | 4.1.4.1 | Code société
ffr_fou | char(6) | 4.1.4.1 | Code fournisseur
ffr_num_cde | char(20) | 4.1.4.1 | Numéro de commande interne au fournisseur
ffr_ref_cde | char(20) | 4.1.4.1 | Référence commande client interne au fournisseur
ffr_prod | char(15) | 4.1.4.1 | Code produit facturé
ffr_ref_bl_fou | char(20) | 4.1.4.1 | Référence du BL fournisseur
ffr_lst_bl | text | 4.1.4.1 | Liste des BL
ffr_qte_liv | decimal(13,2) | 4.1.4.1 | Quantité livrée
ffr_date_liv | date | 4.1.4.1 | date de livraison
ffr_num_piece | char(8) | 4.1.4.1 | Numéro de pièce
ffr_lig_piece | smallint | 4.1.4.1 | Ligne de pièce
ffr_type_piece | char(1) | 4.1.4.1 | Type de pièce (Avoir/facture)
ffr_date_piece | date | 4.1.4.1 | Date de la pièce
ffr_mode_reglt | char(3) | 4.1.4.1 | Mode de règlement
ffr_code_echeance | char(3) | 4.1.4.1 | Code échéance
ffr_date_echeance | date | 4.1.4.1 | date échéance
ffr_qte_fac | decimal(13,2) | 4.1.4.1 | Quantité facturée
ffr_prix_unitaire | decimal(13,2) | 4.1.4.1 | Prix unitaire
ffr_unite_prix | char(3) | 4.1.4.1 | Unité de prix
ffr_devise | char(3) | 4.1.4.1 | Code devise
ffr_taux_remise | decimal(5,2) | 4.1.4.1 | Taux de remise
ffr_taux_escompte | decimal(5,2) | 4.1.4.1 | Taux d'escompte
ffr_prix_unit_rem | decimal(13,2) | 4.1.4.1 | Prix unitaire remisé
ffr_ca_lig_fac | decimal(13,2) | 4.1.4.1 | Chiffre d'affaire de la ligne de facture
ffr_statut | char(1) | 4.1.4.1 | Statut (O rapproché, N non rapproché, A annulé, I ignoré)
ffr_date_rappro | date | 4.1.4.1 | Date de rapprochement
ffr_num_piece_vsw | char(8) | 4.1.4.1 | Numéro de pièce VSW
ffr_lig_piece_vsw | smallint | 4.1.4.1 | Ligne de pièce VSW


fac0 - Entêtes de factures

fac0

Entêtes de factures

Colonne | Type | Description
fe_soc | char(3) | Code société
fe_fac | char(8) | Numéro de facture
fe_cli | char(6) | Numéro de client
fe_date | date | Date facture
fe_adl | char(3) | Code adresse de livraison
fe_adf | char(3) | Code adresse de facturation
fe_mrg | char(3) | Code mode de règlement (paramètre MRG)
fe_ech | char(3) | Code échéance (paramètre ECH)
fe_cpt | char(17) | Code comptable
fe_siret | char(18) | Code SIRET
fe_fadavo | char(8) | Numéro facture/avoir
fe_maj_vp | char(1) | Code mise à jour Volupilot
fe_maj_deb | char(1) | Mise à jour déclaration d'échange de biens
fe_ident_cpta_aux | char(8) | Numéro identification comptabilité auxiliaire
fe_dev | char(3) | Code devise
fe_cours_dev | decimal(10,6) | Cours de la devise
fe_faccli | char(8) | Facture client
fe_maj_reflex | smallint | Flag de transfert vers Reflex Client
fe_cession | char(1) | Facture de cession (O/N)
fe_transfert_ext | smallint | Flag de transfert vers l'extérieur
fe_pourc_reglement | decimal(6,3) | Pourcentage de règlement
fe_date_reglement | date | Date du règlement le plus récent


fac0_reglement - Table des règlements

fac0_reglement

Table des règlements

Colonne | Type | Description
fer_soc | char(3) | Code société
fer_num_facture | char(8) | Numéro de facture
fer_num_ecriture | char(20) | Numéro d'écriture
fer_date_reglement | date | Date de règlement
fer_mtt_reglement | decimal(14,3) | Montant du règlement
fer_lib_reglement | char(50) | Libellé du règlement
fer_date_creation | datetime | Date de création


fac1 - Lignes de factures

fac1

Lignes de factures

Colonne | Type | Description
fl_soc | char(3) | Code société
fl_fac | char(8) | Numéro de facture
fl_lfac | smallint | Numéro de ligne facture
fl_cde | char(8) | Numéro de commande
fl_lcde | smallint | Numéro de ligne de commande
fl_bl | char(8) | Numéro de BL
fl_lbl | smallint | Numéro de ligne de BL
fl_qte | decimal(13,3) | Quantité facturée
fl_ht | decimal(13,2) | Prix unitaire HT
fl_prxvent | decimal(10,2) | Prix de vente HT ligne commande
fl_unvent | char(3) | Unité de vente
fl_ctva | char(3) | Code TVA
fl_tva | decimal(5,2) | Taux de TVA
fl_rem | decimal(5,2) | Pourcentage de remise ligne détail commande
fl_rem_ec | decimal(5,2) | Pourcentage de remise entête commande
fl_esc_ec | decimal(5,2) | Pourcentage d'escompte entête commande
fl_maj | char(1) | Code statistiques mise à jour (O/N)
fl_fedit | char(1) | Ligne facture éditée (Oui ou Non)
fl_rel | char(8) | Numéro du relevé (SANS si pas de relevé)
fl_trait | char(1) | Traite à éditer (Oui ou Non)
fl_tedit | char(1) | Traite éditée (Oui ou Non)
fl_ht_euro | decimal(12,2) | Prix Taxe unitaire HT en euro
fl_prxvent_euro | decimal(10,2) | Prix de vente HT ligne commande en euro
fl_ht_dev | decimal(16,5) | Prix unitaire HT en devise
fl_prxvent_dev | decimal(13,5) | Prix de vente HT ligne commande en devise
fl_qte_au | decimal(13,3) | Quantité facturée au plus/moins
fl_ht_au | decimal(12,2) | Prix unitaire HT au plus ou au moins
fl_prxvent_au | decimal(10,2) | Prix de vente HT ligne commande au plus/moins
fl_unvent_au | char(3) | Unité de vente au plus/moins
fl_ht_au_euro | decimal(12,2) | Prix unitaire HT au plus ou au moins en euro
fl_prxvent_au_euro | decimal(10,2) | Prix de vente HT ligne commande au plus/moins en euro
fl_ht_au_dev | decimal(15,5) | Prix unitaire HT au plus ou au moins en devise
fl_prxvent_au_dev | decimal(13,5) | Prix de vente HT ligne commande au plus/moins en devise
fl_poids | decimal(10,3) | Poids
fl_surface | decimal(10,3) | Surface
fl_lcad | smallint | Numéro de ligne de cadencement
fl_bareme | char(3) | Code barème


fac2 - Pieds de facture

fac2

Pieds de facture

Colonne | Type | Description
fp_soc | char(3) | Code société
fp_fac | char(8) | Numéro de facture
fp_enr | char(1) | Type enregistrement
fp_date | date | Date facture
fp_af | char(1) | Avoir ou Facture
fp_taux | decimal(5,2) | Taux
fp_base | decimal(14,3) | Base
fp_mont | decimal(14,3) | Montant
fp_transf | char(1) | Code transféré en comptabilité (O/N)
fp_traeff | char(1) | Code transféré dans les effets (O/N)
fp_datech | date | Date d'échéance
fp_user | char(3) | User
fp_base_euro | decimal(11,2) | Base en euro
fp_mont_euro | decimal(11,2) | Montant en euro
fp_base_dev | decimal(14,3) | Base en devise
fp_mont_dev | decimal(14,3) | Montant en devise


fac3 - Saisie de pré-factures - lignes

fac3

Saisie de pré-factures - lignes

Colonne | Type | Description
fx_soc | char(3) | Code société
fx_pfac | char(8) | Numéro de pre-facture
fx_ligpfac | smallint | Numéro de ligne de pré-facturation
fx_typefac | char(1) | Type de facture (C=Commande, N=Note, V=Valorisée, W=Valorisation spécial tarif...) [Vérifier cette info]
fx_fac_reel | char(8) | Numéro de facture réel après facturation
fx_lfac_reel | smallint | Numéro de ligne de facture réelle après facturation
fx_cde | char(8) | Numéro de commande associé
fx_ligcde | smallint | Numéro de ligne de commande associée
fx_typenote | char(3) | Type de note paramètre correspondant à 'AVANT' et 'APRES'
fx_lignote | smallint | Numéro de ligne de note associe, pour ligne de commentaire
fx_memotar | char(8) | Mémorisation des codes pour lignes Tarif
fx_codprod | char(3) | Code produit associé au type paramètre CPR
fx_remint | decimal(12,2) | Montant de la rémunération d'intermédiaire
fx_portf | decimal(12,2) | Montant du port franco
fx_annul | char(1) | Annulation O/N


fac4 - Saisie des pré-factures - Entête

fac4

Saisie des pré-factures - Entête

Colonne | Type | Description
fy_soc | char(3) | Code société
fy_pfac | char(8) | Numéro de pre-facture
fy_cde | char(8) | Numéro de la première (principale) commande associée
fy_cli | char(6) | Code client de la commande principale
fy_fac_reel | char(8) | Numéro de la facture réelle associée après facturation
fy_date_fac | date | Date de création de la pré-facture
fy_etat_fac | char(1) | Etat pré-facture : M=Modifiable A facturer F=Facturé
fy_releve | char(1) | Releve de facture O/N
fy_type_tva | char(1) | Type de TVA : D=Débit E=Encaissement
fy_adf | char(3) |
fy_tot_ht | decimal(14,2) | Total HT
fy_tot_tva | decimal(14,2) | Total de la TVA
fy_tot_ttc | decimal(14,2) | Total TTC
fy_tot_cacom | decimal(14,2) | Total HT chiffre d'affaire commercial (Voir type param CPR)
fy_annul | char(1) | Annulation O/N


fac5 -

Colonne | Type | Description
fz_soc | char(3) | Code société
fz_cli | char(6) | Client
fz_memo | char(8) | Mémo
fz_type_memo | char(3) | Type mémo
fz_type_lig | char(1) | Type ligne
fz_lib | char(80) | Libellé
fz_tva | char(3) | TVA
fz_cpr | char(3) | Coût de préparation réel
fz_unvent | char(3) | Unité de vente
fz_remint | decimal(12,2) | Montant de la rémuneration d'intermédiaire
fz_portf | decimal(12,2) | Montant du port franco
fz_qte | decimal(13,3) | Quantité
fz_ht_unit | decimal(12,2) | HT unitaire
fz_ht_lig | decimal(12,2) | HT ligne


fac6 - Détail des BL facturés pour les appairages

fac6

Détail des BL facturés pour les appairages

Colonne | Type | Description
fv_soc | char(3) | Code société
fv_fac | char(8) | Numéro de facture
fv_lfac | smallint | Numéro ligne de facture
fv_bl | char(8) | Numéro de bon de livraison
fv_lbl | smallint | Numéro ligne de bon de livraison
fv_qte | decimal(13,3) | Quantité
fv_poids | decimal(10,3) | Poids
fv_surface | decimal(10,3) | Surface
fv_cession | char(1) | Facture de cession (O/N)


fac7 - Acomptes et avances sur facture

fac7

Acomptes et avances sur facture

Colonne | Type | Description
fq_soc | char(3) | Code société
fq_fac | char(8) | Numéro de facture
fq_cde | char(8) | Numéro de commande
fq_lcde | smallint | Numéro de ligne de commande
fq_ttc | decimal(10,2) | Montant TTC
fq_ttc_euro | decimal(10,2) | Montant TTC euro
fq_ttc_dev | decimal(13,5) | Montant TTC en devise


fac8 - Détail ligne de facture

fac8

Détail ligne de facture

Colonne | Type | Description
fdp_soc | char(3) | Code société
fdp_fac | char(8) | Numéro de facture
fdp_lig | smallint | Numéro de ligne
fdp_lig_dpc | smallint | Numéro de détail de prix
fdp_code_dpc | char(3) | Code détail prix (DPC)
fdp_libelle | char(40) | Libellé code détail
fdp_quantite | decimal(13,3) | Quantité
fdp_unite | char(3) | Unité
fdp_prix_revient | decimal(10,2) | Prix de revient
fdp_unite_vente | char(3) | Unité de vente
fdp_marge | decimal(5,2) | Marge
fdp_prix_vente | decimal(10,2) | Prix de vente
fdp_prix_rvt_reel | decimal(10,2) | Prix de revient réel
fdp_prix_rvt_eur | decimal(10,2) | Prix de revient en euro
fdp_prix_vte_eur | decimal(10,2) | Prix de vente en euro
fdp_prix_vte_dev | decimal(13,2) | Prix de vente en devise
fdp_prix_rvt_r_eur | decimal(10,2) | Prix de revient réel en euro
fdp_prix_rvt_dev | decimal(13,2) | Prix de revient en devise
fdp_prix_fixe | decimal(12,2) | Prix fixe en devise société
fdp_prix_variable | decimal(12,2) | Prix variable en devise société
fdp_prix_fixe_eur | decimal(12,2) | Prix fixe en euro
fdp_prix_var_eur | decimal(12,2) | Prix variable en euro
fdp_prix_fixe_dev | decimal(12,2) | Prix fixe en devise
fdp_prix_var_dev | decimal(12,2) | Prix variable en devise


fac8_ete - Détail prix ligne de facture - Eléments techniques

fac8_ete

Détail prix ligne de facture - Eléments techniques

Colonne | Type | Description
fpe_soc | char(3) | Code société
fpe_fac | char(8) | Numéro de facture
fpe_lig | smallint | Numéro de ligne
fpe_lig_dpc | smallint | Numéro de détail de prix
fpe_lig_ete | smallint | Numéro d'élément technique
fpe_code_ete | char(3) | Code élément technique
fpe_libelle | char(40) | Libellé élément technique
fpe_valeur | char(15) | Valeur


fac8_scc - Détail prix ligne de facture - Schémas de calcul

fac8_scc

Détail prix ligne de facture - Schémas de calcul

Colonne | Type | Description
fps_soc | char(3) | Code société
fps_fac | char(8) | Numéro de facture
fps_lig | smallint | Numéro de ligne
fps_lig_dpc | smallint | Numéro de détail de prix
fps_lig_scc | smallint | Numéro de schéma de calcul
fps_code_scc | char(3) | Code schéma de calcul
fps_libelle | char(40) | Libellé du schéma de calcul
fps_quantite | decimal(13,3) | Quantité
fps_prix_unitaire | decimal(12,2) | Prix unitaire
fps_unite | char(3) | Unité
fps_prix_fixe | decimal(12,2) | Prix fixe
fps_prix_variable | decimal(12,2) | Prix variable
fps_a_editer | char(1) | Flag à éditer (O/N)


facfou0 - Entête facture fournisseur

facfou0

Entête facture fournisseur

Colonne | Type | Version | Description
ff0_soc | char(3) |  | Code société
ff0_piece | char(8) |  | Numéro de facture fournisseur
ff0_fou | char(6) |  | Code fournisseur
ff0_fadavo | char(1) |  | Facture ou Avoir (F ou A)
ff0_date_piece | date |  | Date de facture fournisseur
ff0_reference | char(20) |  | Référence facture fournisseur
ff0_mrg | char(3) |  | Mode de règlement facture fournisseur
ff0_ech | char(3) |  | Code échéance facture fournisseur
ff0_date_echeance | date |  | Date d'échéance facture fournisseur
ff0_dev | char(3) |  | Code devise facture fournisseur
ff0_adf | char(3) |  | Adresse de facturation facture fournisseur
ff0_cours_dev | decimal(10,6) |  | Cours devise facture fournisseur
ff0_compte | char(17) |  | Numéro de compte fournisseur
ff0_mode_tva | char(1) |  | Mode d'application de la TVA (N/O/S/I/E)
ff0_transfere | char(1) |  | Facture fournisseur transférée en comptabilité O Transféré E Ecart, facture non transférable N Non transférée, transférable
ff0_controle | decimal(13,2) |  | Montant controlé en devise société
ff0_controle_euro | decimal(13,2) |  | Montant controlé en euro
ff0_controle_dev | decimal(13,2) |  | Montant controlé en devise
ff0_frais | decimal(10,2) |  | Frais devise société
ff0_frais_euro | decimal(10,2) |  | Frais en Euro
ff0_frais_dev | decimal(10,2) |  | Frais en devise
ff0_frais_appr | char(1) |  | Facture de frais d'approche (O/N)
ff0_frais_appr_fac | char(8) |  | Facture fournisseur rattachée à la facture de frais d'appro.
ff0_frais_appr_aff | char(1) |  | Facture de frais d'approche rapprochée (O/N)
ff0_fac_rapprochee | char(1) |  | Facture fournisseur rapprochée (O/N)
ff0_date_creation | date | 4.1.35.2 | Date de création
ff0_date_compta | date | 4.1.35.2 | Date de facture comptable


facfou1 - Ligne de facture fournisseur

facfou1

Ligne de facture fournisseur

Colonne | Type | Description
ff1_soc | char(3) | Code société
ff1_piece | char(8) | Numéro de facture fournisseur
ff1_ligne_piece | smallint | Ligne de facture fournisseur
ff1_cde | char(8) | Numéro de commande fournisseur
ff1_ligcde | smallint | Numéro de ligne de commande fournisseur
ff1_ligcad | smallint | Numéro de ligne de cadencement ligne de commande fournisseur
ff1_bon | char(8) | Numéro de bon de réception
ff1_ligbon | smallint | Numéro de ligne de bon de réception
ff1_article | char(15) | Code article
ff1_quantite | decimal(13,3) | Quantité facturée
ff1_prix | decimal(13,2) | Prix en devise société
ff1_prix_euro | decimal(13,2) | Prix en EURO
ff1_prix_dev | decimal(13,2) | Prix en devise facture fournisseur
ff1_unachat | char(3) | Code unité d'achat
ff1_fconv | char(3) | Code formule de conversion
ff1_rem | decimal(5,2) | Taux de remise ligne
ff1_rem_gen | decimal(5,2) | Taux de remise globale
ff1_esc | decimal(5,2) | Taux d'escompte
ff1_ctva | char(3) | Code TVA
ff1_tva | decimal(5,2) | Taux de TVA
ff1_poids | decimal(10,3) | Poids de la ligne de facture fournisseur
ff1_surface | decimal(10,3) | Surface de la ligne de facture fournisseur
ff1_sec_ana | char(12) |
ff1_maj | char(1) | Mise à jour statistiques (O/N)
ff1_compte_achat | char(8) | Compte d'achat
ff1_cle_repart | char(3) | Clé de répartition
ff1_cdc | char(8) | Centre de coût
ff1_affect | char(32) | Affectation
ff1_ht | decimal(13,2) | Montant HT en devise société
ff1_ht_euro | decimal(13,2) | Montant HT en Euro
ff1_ht_dev | decimal(13,2) | Montant HT en devise
ff1_frais | decimal(10,2) | Frais HT en devise société
ff1_frais_euro | decimal(10,2) | Frais HT en euros
ff1_frais_dev | decimal(10,2) | Frais HT en devise
ff1_qte_ua | decimal(13,3) | Quantité facturée en Unité d'achat
ff1_no_fac_ratt | char(8) | Numéro de facture de rattachement


facfou2 - Pied de facture fournisseur

facfou2

Pied de facture fournisseur

Colonne | Type | Description
ff2_soc | char(3) | Code société
ff2_piece | char(8) | Numéro de facture fournisseur
ff2_enr | char(1) | Code enregistrement
ff2_base | decimal(13,2) | Base en devise société
ff2_taux | decimal(5,2) | Taux
ff2_montant | decimal(13,2) | Montant en devise société
ff2_base_euro | decimal(13,2) | Base en EURO
ff2_montant_euro | decimal(13,2) | Montant en EURO
ff2_base_dev | decimal(13,2) | Base en devise facture fournisseur
ff2_montant_dev | decimal(13,2) | Montant en devise facture fournisseur
ff2_code_tva | char(3) | Code TVA


feuille_calcul -

Colonne | Type | Description
fca_soc | char(3) |
fca_type_cle | char(1) |
fca_cle | char(20) |
fca_lig | smallint |
fca_code_fc | char(3) |
fca_libelle | char(15) |
fca_formule | char(40) |
fca_resultat | decimal(16,3) |


fiche_segmentation - fiche de segmentation

fiche_segmentation

Fiche de segmentation

Colonne | Type | Description
fsg_soc | char(3) | société
fsg_client | char(6) | Client
fsg_version | smallint | Numéro de version
fsg_date_version | date | Date de version
fsg_va_kf_pot_ach | integer |
fsg_va_to_pop_ach | integer | Valeur en tonne du potentiel d'achat du client/prospect
fsg_indic_crois | char(3) | Indicateur de croissance
fsg_pour_par_march | smallint | Pourcentage de part de marché
fsg_autre_four_1 | char(3) | autre fournisseur
fsg_par_mar_four_1 | smallint | Part de marché de cet autre fournisseur
fsg_autre_four_2 | char(3) | Autre fournisseur
fsg_par_mar_four_2 | smallint | Part de marché de cet autre fournisseur
fsg_autre_four_3 | char(3) | Autre fournisseur
fsg_par_mar_four_3 | smallint | Part de marché de cet autre fournisseur
fsg_autre_four_4 | char(3) | Autre fournisseur
fsg_par_mar_four_4 | smallint | Part de marché de cet autre fournisseur
fsg_gamme_prod_1 | char(1) | Gamme de produit
fsg_gamme_prod_2 | char(1) | Gamme de produit
fsg_gamme_prod_3 | char(1) | Gamme de produit
fsg_gamme_prod_4 | char(1) | Gamme de produit
fsg_gamme_prod_5 | char(1) | Gamme de produit
fsg_gamme_prod_6 | char(1) | Gamme de produit
fsg_gamme_prod_7 | char(1) | Gamme de produit
fsg_gamme_prod_8 | char(1) | Gamme de produit
fsg_gamme_prod_9 | char(1) | Gamme de produit
fsg_gamme_prod_10 | char(1) | Gamme de produit
fsg_impression_1 | char(1) | Impression
fsg_impression_2 | char(1) | Impression
fsg_impression_3 | char(1) | Impression
fsg_mecanisation | char(1) | Mécanisation
fsg_vocat_prod_1 | char(1) | Vocation du produit
fsg_vocat_prod_2 | char(1) | Vocation du produit
fsg_vocat_prod_3 | char(1) | Vocation du produit
fsg_degre_inova | char(3) | Degré d'innovation et de technicité
fsg_contractual | char(3) | Contractualisation
fsg_nb_fournisseur | char(3) | Nombre de fournisseurs
fsg_nb_interloc | char(3) | Nombre d'interlocuteurs
fsg_relationnel | char(3) | Relationnel
fsg_nb_clic_out | char(3) | Nombre de cliché et d'outils


flash_cal - Calendrier flash

flash_cal

Calendrier flash

Colonne | Type | Description
flc_soc | char(3) | Code société
flc_date | date | Date
flc_com_actif | char(1) |
flc_pro_actif | char(1) |
flc_fac_actif | char(1) |
flc_date_flash_com | date |
flc_date_flash_pro | date |
flc_date_flash_fac | date |
flc_numj_mois_com | smallint |
flc_numj_mois_pro | smallint |
flc_numj_mois_fac | smallint |
flc_numa_mois_com | smallint |
flc_numa_mois_pro | smallint |
flc_numa_mois_fac | smallint |


flash_evt - Evénements flash

flash_evt

Evénements flash

Colonne | Type | Description
fl2_soc | char(3) | Evénement flash
fl2_num_flash | smallint | Numéro du flash
fl2_date | date | Date de l'événement
fl2_type | char(1) | Type du flash (Commande, Livraison, Production, Facturation)
fl2_surf | decimal(15,3) | Surface (brute ou nette suivant paramétrage)
fl2_poids | decimal(15,3) | Poids (brut ou net suivant paramétrage)
fl2_ca | decimal(15,3) | Chiffre d'affaire
fl2_va | decimal(15,3) | Valeur ajoutée
fl2_integre | char(1) | Code intégration dans la table flash_jma
fl2_origine | char(20) | Commande, Bon de livraison, FBI, Facture
fl2_article | char(15) | code article
fl2_client | char(6) | Code client
fl2_action | char(3) | Création, Modification, Suppression


flash_jma - Flash journalier

flash_jma

Flash journalier

Colonne | Type | Description
fl1_soc | char(3) | Code société
fl1_num_flash | smallint | Code flash
fl1_jma | char(1) | Journalier, mensuel, annuel
fl1_date | date | Date évènement
fl1_cde_surf | decimal(15,3) | Surface flash en commande
fl1_cde_poids | decimal(15,3) | Poids flash en commande
fl1_cde_ca | decimal(15,3) | Chiffre d'affaire flash en commande
fl1_cde_va | decimal(15,3) | Valeur ajoutée flash en commande
fl1_cde_nb_lig | integer | Numéro de ligne flash en commande
fl1_pro_surf | decimal(15,3) | Surface flash en production
fl1_pro_poids | decimal(15,3) | Poids flash en production
fl1_pro_ca | decimal(15,3) | Chiffre d'affaire flash en production
fl1_pro_va | decimal(15,3) | Valeur ajoutée flash en production
fl1_pro_nb_lig | integer | Numéro de ligne flash en production
fl1_exp_surf | decimal(15,3) | Surface flash en expédition
fl1_exp_poids | decimal(15,3) | Poids flash en expédition
fl1_exp_ca | decimal(15,3) | Chiffre d'affaire flash en expédition
fl1_exp_va | decimal(15,3) | Valeur ajoutée flash en expédition
fl1_exp_nb_lig | integer | Numéro de ligne flash en expédition
fl1_fac_surf | decimal(15,3) | Surface flash en facturation
fl1_fac_poids | decimal(15,3) | Poids flash en facturation
fl1_fac_ca | decimal(15,3) | Chiffre d'affaire flash en facturation
fl1_fac_va | decimal(15,3) | Valeur ajoutée flash en facturation
fl1_fac_nb_lig | integer | Numéro de ligne flash en facturation


flash_objectif - Objectif des flashs

flash_objectif

Objectif des flashs

Colonne | Type | Description
flo_soc | char(3) | Code société
flo_type | char(1) | Type flash
flo_date | date | Date événement
flo_num_flash | smallint | Code flash
flo_nb_jou_ouvre | smallint | Nombre de jours ouvrés
flo_obj_surf | integer | Surface
flo_obj_poids | integer | Poids
flo_obj_ca | integer | Chiffre d'affaire
flo_obj_va | integer | Valeur ajoutée
flo_obj_jou_surf | integer | Surface objectif jour
flo_obj_jou_poids | integer | Poids objectif jour
flo_obj_jou_ca | integer | Chiffre d'affaire objectif jour
flo_obj_jou_va | integer | Valeur ajoutée objectif jour
flo_saisie_1 | integer |
flo_saisie_2 | integer |
flo_saisie_3 | integer |
flo_saisie_4 | integer |
flo_saisie_5 | integer |


flash_pre_evt - pré-événement flash

flash_pre_evt

Pré-événement flash

Colonne | Type | Description
fl0_soc | char(3) | Société
fl0_type_flash | char(1) | Type de flash
fl0_cle_entete | char(8) | Clé entête (numéro commande, ...)
fl0_cle_ligne | smallint | Clé ligne (ligne de commande, ...)
fl0_article | char(15) | Code produit
fl0_type_evt | char(1) | Type d'événement (Création, modif, ...)
fl0_date_evt | date | Date de l'événement
fl0_heure_evt | decimal(5,2) | Heure de l'événement
fl0_quantite | decimal(13,3) | Quantité
fl0_quantite_old | decimal(13,3) | Ancienne quantité (si événement modification)
fl0_traite | char(1) | Flag de gestion de l'événement


flash_solde_cde - Soldes carnets de commande

flash_solde_cde

Soldes carnets de commande

Colonne | Type | Description
fls_soc | char(3) | Code société
fls_num_flash | smallint | Code flash
fls_date | date | Date du flash
fls_type | char(1) | Type
fls_surf | integer | Surface
fls_poids | integer | Poids
fls_ca | integer | Chiffre d'affaire
fls_va | integer | Valeur ajoutée
fls_calcule | smallint |


fle_1 - Devis feuille : étude dossier

fle_1

Devis feuille : étude dossier

Colonne | Type | Description
l1_soc | char(3) | Code société
l1_etude | char(8) | Code étude
l1_d_etude | char(40) | Libelle de l'étude
l1_suiaff | char(3) | Code suivi affaire
l1_etat1 | char(1) | Etat 1
l1_par1 | char(3) |
l1_num1 | decimal(12,2) | Valeur numérique 1
l1_alpha1 | char(15) | Valeur alpha 1
l1_date1 | date | Date 1
l1_ctrl1 | char(1) | Contrôle 1
l1_etat2 | char(1) | Etat 2
l1_par2 | char(3) |
l1_num2 | decimal(12,2) | Valeur numérique 2
l1_alpha2 | char(15) | Valeur alpha 2
l1_date2 | date | Date 2
l1_ctrl2 | char(1) | Contrôle 2
l1_etat3 | char(1) | Etat 3
l1_par3 | char(3) |
l1_num3 | decimal(12,2) | Valeur numérique 3
l1_alpha3 | char(15) | Valeur alpha 3
l1_date3 | date | Date 3
l1_ctrl3 | char(1) | Contrôle 3
l1_anul | char(1) | Annulé


fle_1po - Table de décision

fle_1po

Table de décision

Colonne | Type | Description
im_soc | char(3) | Code société
im_devis | char(8) | Numéro de devis
im_sdevis | smallint | Numéro de sous-devis
im_entite | smallint | Entité
im_num_feu | smallint | Numéro de la feuille
im_num_zone | smallint | Numéro de la zone de la feuille
im_code_pli | char(3) | Code pli
im_lar_zone | decimal(8,2) | Largeur de la zone
im_hau_zone | decimal(8,2) | Hauteur de la zone
im_sens_papier | char(1) | Sens du papier
im_nb_pos_lar | smallint | Nombre de poses dans la largeur
im_nb_pos_hau | smallint | Nombre de poses dans la hauteur
im_lar_pose | decimal(8,2) | Largeur d'une pose
im_hau_pose | decimal(8,2) | Hauteur d'une pose
im_lar_tir | decimal(9,3) | format de tirage sens machine (feuille) / sens développé (ro
im_lon_tir | decimal(9,3) | format de tirage sens travers (feuille) / sens laize (roto)
im_bascule | char(1) | Type de bascule


fle_2 - Définition générale du devis feuille

fle_2

Définition générale du devis feuille

Colonne | Type | Version | Description
l2_soc | char(3) |  | Code société
l2_devis | char(8) |  | Code devis
l2_sdevis | smallint |  | Code sous-devis
l2_etude | char(8) |  | Code étude
l2_type_dev | char(3) |  | Type de devis
l2_bareme | char(3) |  | Barème
l2_validite_deb | date |  | Début de validité
l2_validite_fin | date |  | Fin de validité
l2_client | char(6) |  | Code client
l2_refcli | char(20) |  | Référence client
l2_adresse | char(3) |  | Code adresse d'envoi du devis
l2_tit_corres | char(3) |  | Titre du correspondant
l2_corres | char(25) |  | Correspondant
l2_desdev1 | char(40) |  | Désignation devis (ligne 1)
l2_desdev2 | char(40) |  | Désignation devis (ligne 2)
l2_cop_ren | char(1) |  | Copie, Renouvellement, Génération (C, R, G)
l2_dev_cop | char(8) |  | Devis d'origine
l2_sdev_cop | smallint |  | Sous-devis d'origine
l2_nb_liv | smallint |  | Nombre de livraisons
l2_adr_liv | char(3) |  | Adresse de livraison
l2_dat_liv | date |  | Date de livraison
l2_qtedev | integer |  | Quantité devisée
l2_type_prix | char(3) |  | Type de remise de prix
l2_type_prod | char(3) |  | Type de produit
l2_code_prod | char(15) |  | Code produit
l2_sce_calcul | char(3) |  | Scénario de calcul
l2_date_dev | date |  | Date de dernière modification du devis
l2_date_dec | date |  | Date de décision client
l2_date_edi | date |  | Date d'édition interne
l2_date_rem | date |  | Date d'édition de la remise de prix
l2_date_cde | date |  | Date de transfert en commande
l2_dossier | char(12) |  | Numéro de dossier
l2_deviseur | char(3) |  | Code du deviseur
l2_representant | char(3) |  | Code représentant
l2_m_f_pr | decimal(15,2) | 4.1.2.2 | PR matière fixe
l2_m_f_ma | decimal(6,2) |  | Marge matière fixe
l2_m_f_pv | decimal(15,2) | 4.1.2.2 | PV matière fixe
l2_m_v_pr | decimal(15,2) | 4.1.2.2 | PR matière variable
l2_m_v_ma | decimal(6,2) |  | Marge matière variable
l2_m_v_pv | decimal(15,2) | 4.1.2.2 | PV matière variable
l2_m_t_pr | decimal(15,2) | 4.1.2.2 | PR total matière
l2_m_t_ma | decimal(6,2) |  | Marge total matière
l2_m_t_pv | decimal(15,2) | 4.1.2.2 | PV total matière
l2_m_1_pr | decimal(15,2) | 4.1.2.2 | PR matière ligne paramétrée 1
l2_m_1_ma | decimal(6,2) |  | Marge matière ligne paramétrée 1
l2_m_1_pv | decimal(15,2) | 4.1.2.2 | PV matière ligne paramétrée 1
l2_m_2_pr | decimal(15,2) | 4.1.2.2 | PR matière ligne paramétrée 2
l2_m_2_ma | decimal(6,2) |  | Marge matière ligne paramétrée 2
l2_m_2_pv | decimal(15,2) | 4.1.2.2 | PV matière ligne paramétrée 2
l2_o_f_pr | decimal(15,2) | 4.1.2.2 | PR opération fixe
l2_o_f_ma | decimal(6,2) |  | Marge opération fixe
l2_o_f_pv | decimal(15,2) | 4.1.2.2 | PV opération fixe
l2_o_v_pr | decimal(15,2) | 4.1.2.2 | PR opération variable
l2_o_v_ma | decimal(6,2) |  | Marge opération variable
l2_o_v_pv | decimal(15,2) | 4.1.2.2 | PV opération variable
l2_o_t_pr | decimal(15,2) | 4.1.2.2 | PR total opération
l2_o_t_ma | decimal(6,2) |  | Marge total opération
l2_o_t_pv | decimal(15,2) | 4.1.2.2 | PV total opération
l2_o_1_pr | decimal(15,2) | 4.1.2.2 | PR opération ligne paramétrée 1
l2_o_1_ma | decimal(6,2) |  | Marge opération ligne paramétrée 1
l2_o_1_pv | decimal(15,2) | 4.1.2.2 | PV opération ligne paramétrée 1
l2_o_2_pr | decimal(15,2) | 4.1.2.2 | PR opération ligne paramétrée 2
l2_o_2_ma | decimal(6,2) |  | Marge opération ligne paramétrée 2
l2_o_2_pv | decimal(15,2) | 4.1.2.2 | PV opération ligne paramétrée 2
l2_s_f_pr | decimal(15,2) | 4.1.2.2 | PR sous-traitance fixe
l2_s_f_ma | decimal(6,2) |  | Marge sous-traitance fixe
l2_s_f_pv | decimal(15,2) | 4.1.2.2 | PV sous-traitance fixe
l2_s_v_pr | decimal(15,2) | 4.1.2.2 | PR sous-traitance variable
l2_s_v_ma | decimal(6,2) |  | Marge sous-traitance variable
l2_s_v_pv | decimal(15,2) | 4.1.2.2 | PV sous-traitance variable
l2_p_pr | decimal(15,2) | 4.1.2.2 | Prix de revient port
l2_p_ma | decimal(6,2) |  | Marge sur port
l2_p_pv | decimal(15,2) | 4.1.2.2 | Prix de vente port
l2_m_pr | decimal(15,2) | 4.1.2.2 | Base de calcul de la marge supplémentaire
l2_m_ma | decimal(6,2) |  | Marge supplémentaire
l2_m_pv | decimal(15,2) | 4.1.2.2 | Montant de la marge supplémentaire
l2_px_pr | decimal(15,2) | 4.1.2.2 | PR devise
l2_px_ma | decimal(6,2) |  | Marge globale sur devis
l2_px_pv | decimal(15,2) | 4.1.2.2 | PV devise
l2_c_mon | decimal(15,2) | 4.1.2.2 | Base de calcul de la commission
l2_c_ma | decimal(6,2) |  | Commission
l2_c_pv | decimal(15,2) | 4.1.2.2 | Montant de la commission
l2_remis | decimal(15,2) | 4.1.2.2 | Prix remis
l2_pour | integer |  | Prix pour
l2_mil | decimal(15,2) | 4.1.2.2 | Prix du 1000 +
l2_z1 | decimal(9,2) |  | Zone paramétrée 1
l2_z2 | decimal(9,2) |  | Zone paramétrée 2
l2_devise | char(3) |  | Code devise (DEV)
l2_taux_devise | decimal(10,6) |  | Taux de change de la devise
l2_etat | char(3) |  | Etat
l2_motif | char(3) |  | Motif
l2_signature | char(3) |  | Signature
l2_date_fax | date |  | Date du fax
l2_type_finition | char(3) |  | Type finition
l2_m_ma_bloque | char(1) |  | Marge supplémentaire bloquée
l2_frais | decimal(15,2) | 4.1.2.2 | Frais
l2_p_pr_f | decimal(15,2) | 4.1.2.2 | Part fixe du prix de revient port
l2_zpar1 | char(3) |  | Zone paramétrée
l2_agence | char(3) |  | Code agence
l2_agence_com | decimal(5,2) |  | Commission de l'agence
l2_agence_titre | char(3) |  | Titre du correspondant
l2_agence_corres | char(25) |  | Correspondant de l'agence
l2_mpl_qte_ini | integer |  | Quantité devisée initiale
l2_mpl_prx_ini | decimal(15,2) | 4.1.2.2 | Prix remis initial
l2_mpl_milplus | decimal(15,2) | 4.1.2.2 | Prix du 1000+ remis
l2_mpl_milmoins | decimal(15,2) | 4.1.2.2 | Prix du 1000- remis
l2_remis_devise | decimal(15,2) | 4.1.2.2 | Prix remis en devise
l2_anul | char(1) |  | Annulation logique
l2_site | char(3) |  | Site de production
l2_civilite | char(3) |  | Code civilité
l2_num_forme | char(15) |  | Numéro de forme
l2_num_conception | char(15) |  | Numéro de conception
l2_num_cahier | char(15) |  | Numéro de cahier des charges
l2_num_plan_cao | char(15) |  | Numéro de plan CAO
l2_nb_references | smallint |  | Nombre de références
l2_etat_avancement | char(3) |  | Etat d'avancement
l2_cde_marche | char(1) |  | Présence d'une commande de marché
l2_nb_fab_marche | smallint |  | Nombre de fabrications de marché
l2_date_deb_marche | date |  | Date de début de marché
l2_date_fin_marche | date |  | Date de fin de marché
l2_tol_mini | smallint |  | Tolérance de quantité minimum
l2_tol_maxi | smallint |  | Tolérance de quantité maximum
l2_edit_offre | char(1) |  | Devis à éditer sur l'offre
l2_env_operation | char(3) |  | Code d'environnement opération
l2_env_matiere | char(3) |  | Code d'environnement matière
l2_znum1 | integer |  | Zone paramétrable numérique 1
l2_zpar2 | char(3) |  | Zone paramétrable code 2
l2_zchr1 | char(15) |  | Zone paramétrable alphanumérique 1
l2_type_port | char(3) |  | Type de port (POR)
l2_fabricant | char(3) |  | Code fabricant
l2_transporteur | char(6) |  | Code transporteur
l2_prix_negocie | decimal(15,2) | 4.1.2.2 | Prix négocié
l2_mille_negocie | decimal(15,2) | 4.1.2.2 | Prix au mille négocié
l2_frais_1 | decimal(15,2) | 4.1.2.2 | Frais de clichés
l2_frais_1_negocie | decimal(15,2) | 4.1.2.2 | Frais de clichés négociés
l2_frais_2 | decimal(15,2) | 4.1.2.2 | Frais d'outils
l2_frais_2_negocie | decimal(15,2) | 4.1.2.2 | Frais d'outils négociés
l2_znum2 | decimal(6,2) |  | Zone paramétrée numérique 2
l2_znum3 | decimal(6,2) |  | Zone paramétrée numérique 3
l2_suiv | char(3) |  | Suivi d'affaire (FAB)
l2_frais_1_pr | decimal(15,2) | 4.1.2.2 | Prix de revient des frais 1
l2_frais_1_pv | decimal(15,2) | 4.1.2.2 | Prix de vente des frais 1
l2_frais_2_pr | decimal(15,2) | 4.1.2.2 | Prix de revient des frais 2
l2_frais_2_pv | decimal(15,2) | 4.1.2.2 | Prix de vente des frais 2
l2_num_affaire | char(8) |  | Numéro d'affaire
l2_lig_affaire | smallint |  | Ligne d'affaire
l2_a_calculer | char(1) |  | Devis à calculer (O/N)
l2_qte_lancee | integer |  | Quantité lancée
l2_unite_du_plus | char(3) |  | Unité du plus/moins
l2_mode_expert | char(1) |  | Mode expert (O/N)
l2_maj_reflex | smallint |  | Flag de mise à jour de ReflexClient
l2_frais_3 | decimal(15,2) | 4.1.2.2 | Frais 3
l2_frais_3_pr | decimal(15,2) | 4.1.2.2 | Prix de revient des frais 3
l2_frais_3_pv | decimal(15,2) | 4.1.2.2 | Prix de vente des frais 3
l2_frais_3_negocie | decimal(15,2) | 4.1.2.2 | Frais 3 négociés
l2_frais_4 | decimal(15,2) | 4.1.2.2 | Frais 4
l2_frais_4_pr | decimal(15,2) | 4.1.2.2 | Prix de revient des frais 4
l2_frais_4_pv | decimal(15,2) | 4.1.2.2 | Prix de vente des frais 4
l2_frais_4_negocie | decimal(15,2) | 4.1.2.2 | Frais 4 négociés
l2_frais_5 | decimal(15,2) | 4.1.2.2 | Frais 5
l2_frais_5_pr | decimal(15,2) | 4.1.2.2 | Prix de revient des frais 5
l2_frais_5_pv | decimal(15,2) | 4.1.2.2 | Prix de vente des frais 5
l2_frais_5_negocie | decimal(15,2) | 4.1.2.2 | Frais 5 négociés
l2_delai_fab | smallint |  | Délai de fabrication (pour la gestion des besoins)
l2_renouvellement | char(1) |  | Renouvellement devis (ou retirage)
l2_representatif | char(1) |  | Devis représentatif (O/N)
l2_type_transfert | char(1) |  | Type de transfert en commande (Global/Référence)
l2_dev_fab | char(1) |  | Nature du devis


fle_am - Entités amalgamées

fle_am

Entités amalgamées

Colonne | Type | Description
ama_soc | char(3) | Code société
ama_devis_ama | char(8) |
ama_sdevis_ama | smallint |
ama_ligne | smallint |
ama_devis | char(8) | Numéro de devis
ama_sdevis | smallint | Numéro de sous devis
ama_entite | smallint | Numéro d'entité
ama_qteent | integer | Quantité de l'entité
ama_nb_poses | smallint | Nombre de poses


fle_amalg - Gestion des amalgames

fle_amalg

Gestion des amalgames

Colonne | Type | Description
ag_societe | char(3) | Code société
ag_devis | char(8) | Devis
ag_sdevis | smallint | Sous devis
ag_entite | smallint | Entité
ag_num | smallint |
ag_produit | char(15) | Produit
ag_desig | char(40) | Désignation
ag_qtecli | integer | Quantité client
ag_ecma | char(15) | ECMA
ag_longueur | decimal(5,1) | Longueur
ag_largeur | decimal(5,1) | Largeur
ag_hauteur | decimal(5,1) | Hauteur
ag_st | decimal(5,1) |
ag_sm | decimal(5,1) |
ag_developpe | decimal(5,1) |
ag_nb_poses | integer | Nombre de poses
ag_pourcentage | decimal(4,1) | Pourcentage


fle_ba - Gestion multi-bande

fle_ba

Gestion multi-bande

Colonne | Type | Description
fb_soc | char(3) | Code société
fb_devis | char(8) | Devis
fb_sdevis | smallint | Sous devis
fb_entite | smallint | Entité
fb_num | smallint | Numéro
fb_laize | decimal(5,1) | Laize / Largeur papier
fb_prod | char(15) | Code du papier
fb_d_papier | char(40) | Désignation du papier
fb_grammage | decimal(8,3) | Grammage
fb_px_pap | decimal(8,2) | Prix du papier
fb_pap_bloque | char(1) | Prix papier bloqué
fb_pap_stk | char(1) | Mode d'approvisionnement
fb_tronc | char(1) | Tronçonnage O/N
fb_pds_gc | decimal(12,2) |
fb_co_recto | smallint | Nombre de couleur
fb_enc_r | smallint | % d'encrage
fb_pr_recto | smallint | Nombre de couleur primaire
fb_ve_recto | smallint | Nombre de vernis
fb_cgt_r | smallint | Nombre de changement de plaque
fb_cgt_r_r | smallint | Nombre de repiquage
fb_co_verso | smallint | Nombre de couleur
fb_enc_v | smallint | % d'encrage
fb_pr_verso | smallint | Nombre de couleur primaire
fb_ve_verso | smallint | Nombre de vernis
fb_cgt_v | smallint | Nombre de changement de plaque
fb_cgt_v_r | smallint | Nombre de repiquage
fb_groupement | smallint | N° groupement de la bande
fb_cgt_teinte_r | smallint | Nombre de changement de teintes au recto
fb_cgt_teinte_v | smallint | Nombre de changement de teintes au verso
fb_type_vernis_r | char(3) | Type de vernis au recto
fb_type_vernis_v | char(3) | Type de vernis au verso
fb_type_enr | char(3) | Type d'enregistrement
fb_coupe | decimal(5,1) | Coupe / Longueur papier
fb_nb_morceaux | decimal(4,2) | Nombre de morceaux
fb_pose_tir_st | smallint | Nombre de poses dans le format de tirage sens travers
fb_pose_tir_sm | smallint | Nombre de poses dans le format de tirage sens machine
fb_pose_pap_st | smallint | Nombre de poses dans le format papier sens travers
fb_pose_pap_sm | smallint | Nombre de poses dans le format papier sens machine
fb_coef_pap | decimal(5,2) | Coefficient du papier
fb_pap_impose | char(1) | Papier imposé (O/N)


fle_com - Tableau complémentaire devis feuille

fle_com

Tableau complémentaire devis feuille

Colonne | Type | Description
fc_soc | char(3) | Société
fc_type | char(1) | Type de ligne (D Devis)
fc_devis | char(8) | Code devis
fc_sdevis | smallint | Code sous-devis
fc_entite | smallint | Code entité
fc_lcom | char(3) | Code ligne (LCO)
fc_ligne | smallint | Numéro de ligne
fc_sec | char(3) | Section
fc_ope | char(3) | Opération
fc_sop | char(3) | Sous-opération
fc_machine | char(6) | Code machine
fc_dif | char(3) | Code difficulté
fc_matiere | char(15) | Code matière
fc_v1 | decimal(13,3) | Valeur 1
fc_v2 | decimal(13,3) | Valeur 2
fc_a1 | char(3) | Zone alpha 1
fc_a2 | char(3) | Zone alpha 2
fc_fournisseur | char(6) | Fournisseur
fc_v3 | decimal(13,3) | Valeur 3
fc_v4 | decimal(13,3) | Valeur 4
fc_a3 | char(3) | Zone alpha 3
fc_a4 | char(3) | Zone alpha 4


fle_combi - Vernis hors-ligne

fle_combi

Vernis hors-ligne

Colonne | Type | Description
fco_soc | char(3) | Code société
fco_devis | char(8) | Numéro de devis
fco_sdevis | smallint | Numéro de sous-devis
fco_entite | smallint | Numéro d'entité
fco_type | smallint | Type d'enregistrement
fco_num_pass | smallint | Numéro de passage
fco_mac_ve_recto | char(6) | Code machine de vernissage au recto
fco_ve_recto | smallint | Coefficient de vernissage au recto
fco_type_vernis_r | char(3) | Code de vernis recto
fco_mac_ve_verso | char(6) | Code machine de vernissage au verso
fco_ve_verso | smallint | Coefficient de vernissage au verso
fco_type_vernis_v | char(3) | Code de vernis verso
fco_fournisseur | char(6) | Code du sous-traitant
fco_type_passage | char(3) | Type de ligne/passage impression (TPI)
fco_recto_verso | char(1) | Ligne d'impression recto/verso/les deux (R/V/2)
fco_couleur_rv | smallint | Nombre de couleurs recto/verso
fco_enc_rv | smallint | Pourcentage d'encre recto/verso
fco_quadri_rv | char(1) | Présence de quadrichromie recto/verso (O/N)
fco_nb_teintes_rv | smallint | Nombre de recherche de teintes recto/verso
fco_cgt_rv | smallint | Nombre de changement de plaques recto/verso
fco_cgt_teinte_rv | smallint | Nombre de changement de teintes recto/verso
fco_mac_imp | char(6) | Machine d'impression recto/verso
fco_mac_forcee_rv | char(1) | Machine forcée recto/verso
fco_nb_cl_commune | smallint | Nombre de couleurs communes entre recto et verso
fco_bascule | char(1) | Présence de bascule (N/E/I/1/8)
fco_pr_rv | smallint | Nombre de couleurs primaires
fco_cgt_r_rv | smallint | Nombre de repiquages
fco_num_vernis | smallint | Numéro de vernis (multiple) - 18/01/2011


fle_dec - Décomposition de la feuille

fle_dec

Décomposition de la feuille

Colonne | Type | Version | Description
de_soc | char(3) |  | Code société
de_devis | char(8) |  | Code devis
de_sdevis | smallint |  | Code sous-devis
de_entite | smallint |  | Code entité
de_ligne | smallint |  | Numéro de ligne
de_num_ba | smallint |  | Numéro de bande
de_nb_cah | smallint |  | Nombre de cahiers
de_nb_page | smallint |  | Nombre de pages par cahier
de_nb_poses | smallint |  | Nombre de poses
de_type_pli | char(3) |  | Type de pli
de_machine | char(6) |  | Code plieuse
de_type_pli1 | char(3) |  | Type de pli 1
de_type_pli2 | char(3) |  | Type de pli 2
de_type_pli3 | char(3) |  | Type de pli 3
de_type_pli4 | char(3) |  | Type de pli 4
de_type_pli5 | char(3) |  | Type de pli 5
de_pres_depassant | smallint |  | N° du pli ayant un dépassant (0 aucun)
de_forcage_format | char(1) |  | Forçage du format cahier (O/N)
de_largeur_cahier | decimal(8,2) |  | Largeur cahier
de_hauteur_cahier | decimal(8,2) |  | Hauteur cahier
de_num_feuille | smallint |  | Numéro de feuille
de_typ_ent | char(3) |  | Type d'entité
de_nb_feuille | decimal(5,2) |  | Nombre de feuille
de_grammage | decimal(8,3) |  | Grammage
de_bascule | char(1) |  | Type de bascule
de_fam | char(3) |  | Code famille
de_sfm | char(3) |  | Code sous-famille
de_cs1 | char(3) |  | Code statistique 1
de_cs2 | char(3) |  | Code statistique 2
de_cs3 | char(3) |  | Code statistique 3
de_cs4 | char(3) |  | Code statistique 4
de_gencod | char(13) |  | GENCOD
de_dorure | char(1) |  | Présence de dorure (O/N)
de_gaufrage | char(1) |  | Présence de gaufrage (O/N)
de_fenetrage | char(1) |  | Présence de fenêtrage (O/N)
de_z1 | decimal(6,1) |  | Rentrée de patte 1
de_z2 | decimal(6,1) |  | Rentrée de patte 2
de_z3 | decimal(6,1) |  | Carton : Petite patte 1 Roto : Hauteur finie (en mm)
de_z4 | decimal(6,1) |  | Carton : Petite patte 2
de_z5 | decimal(6,1) |  | Carton : Petite patte 3
de_z6 | decimal(6,1) |  | Carton : Petite patte 4
de_z7 | decimal(6,1) |  | Carton : Patte de collage
de_z8 | decimal(6,1) |  | Carton : Petite patte 5
de_z9 | decimal(6,1) |  | Carton : Petite patte 6
de_z10 | decimal(6,1) |  |
de_z11 | decimal(6,1) |  |
de_z12 | decimal(6,1) |  |
de_fini_dblc | decimal(5,3) |  | Espacement des poses en X
de_pli_dblc | decimal(5,3) |  | Espacement des poses en Y
de_sens_pose | char(1) |  | Respect du sens pose (O/N)
de_type_imbric | char(1) |  | Type d'imbrication
de_quantite | integer |  | Quantité
de_produit | char(15) |  | Code produit
de_ecma | char(15) |  | Code FEFCO / ECMA
de_longueur | decimal(8,2) |  | Longueur
de_largeur | decimal(8,2) |  | Largeur
de_hauteur | decimal(8,2) |  | Hauteur
de_nb_cou_recto | smallint |  | Nombre de couleurs au recto
de_nb_cou_verso | smallint |  | Nombre de couleurs au verso
de_nb_variantes | smallint |  | Nombre de variantes
de_designation | char(40) |  | Désignation
de_ref_client | char(20) |  | Référence client
de_surface | decimal(10,2) |  | Surface
de_pourcentage | decimal(5,2) |  | Pourcentage
de_px_pr_fix | decimal(15,2) | 4.1.2.2 | Prix de revient (Partie fixe)
de_px_pr_var | decimal(15,2) | 4.1.2.2 | Prix de revient (Partie variable)
de_px_pr | decimal(15,2) | 4.1.2.2 | Prix de revient
de_px_pv | decimal(15,2) | 4.1.2.2 | Prix de vente
de_px_remis | decimal(15,2) | 4.1.2.2 | Prix remis
de_px_negocie | decimal(15,2) | 4.1.2.2 | Prix négocié
de_per_contour | decimal(6,2) |  | Périmètre de contour
de_num6 | decimal(8,3) |  | Zone numérique 6
de_num7 | decimal(8,3) |  | Zone numérique 7
de_num8 | decimal(8,3) |  | Zone numérique 8
de_num9 | decimal(8,3) |  | Zone numérique 9
de_coupant | integer |  | Filet coupant
de_rainant | integer |  | Filet rainant
de_qte_lancee | integer |  | Quantité lancée
de_collage | smallint |  | Référence liée avec collage
de_ligne_auto | char(1) |  | Ligne créée automatiquement (Entité en mono-référence)
de_forcage_nbp | char(1) |  | Forçage du nombre de poses (O/N)
de_nb_pos_pliage | smallint |  | Nombre de poses au pliage
de_quadri_r | char(1) |  | Présence de quadrichromie au recto (O/N)
de_nb_teintes_r | smallint |  | Nombre de recherche de teintes au recto
de_nb_teintes_v | smallint |  | Nombre de recherche de teintes au verso
de_quadri_v | char(1) |  | Présence quadrichromie au verso (O/N)
de_foulage | char(1) |  | Présence foulage
de_rainage | char(1) |  | Présence rainage
de_transfert | char(1) |  | Présence transfert
de_num_reference | smallint |  | Numéro de référence associée
de_px_mil | decimal(15,2) | 4.1.2.2 | Prix remis au mille +
de_px_mil_negocie | decimal(15,2) | 4.1.2.2 | Prix négocié au mille +
de_encart | char(1) |  | Type encart
de_encart_fac | char(3) |  | Type de façonnage pour l'encart
de_entite_fac | smallint |  | Numéro d'entité de façonnage associée à l'entité courante
de_pliage | char(1) |  | Présence de pliage (N/O/R)
de_vignette | char(1) |  | Présence de vignette
de_hologramme | char(1) |  | Présence d'hologramme
de_braille | char(1) |  | Présence de Braille
de_num_planche | smallint | 4.1.31.2 | Numéro de planche
de_code_papier | char(15) | 4.1.31.2 | Code qualité papier
de_type_decoupe | char(1) | 4.1.31.2 | Type de découpe (Massicot/Emporte-pièce)
de_ref_decoupe | smallint | 4.1.31.2 | Numéro de référence liée pour la découpe
de_ref_gaufrage | smallint | 4.1.31.2 | Numéro de référence liée pour le gaufrage
de_ref_dorure | smallint | 4.1.31.2 | Numéro de référence liée pour la dorure
de_ref_fenetrage |  | 4.1.39.2 | Numéro de référence liée pour le fenêtrage
de_ref_foulage |  | 4.1.39.2 | Numéro de référence liée pour le foulage
de_ref_rainage |  | 4.1.39.2 | Numéro de référence liée pour le rainage
de_ref_transfert |  | 4.1.39.2 | Numéro de référence liée pour le transfert
de_ref_vignette |  | 4.1.39.2 | Numéro de référence liée pour la vignette
de_ref_hologramme |  | 4.1.39.2 | Numéro de référence liée pour l'hologramme
de_ref_braille |  | 4.1.39.2 | Numéro de référence liée pour le braille


fle_dor - Gestion dorure

fle_dor

Gestion dorure

Colonne | Type | Description
fd_soc | char(3) | Code société
fd_devis | char(8) | Devis
fd_sdevis | smallint | Sous devis
fd_entite | smallint | Entité
fd_num | smallint | Numéro
fd_nb | smallint | Nombre de couleur
fd_type_dorure | char(3) | Type de dorure
fd_pourcentage | decimal(5,2) | % de surface
fd_matiere | char(15) | Code matière
fd_pr | decimal(10,2) | Prix au Metre carre


fle_emb - Table de gestion des emballages devis arts graphiques

fle_emb

Emballages devis arts graphiques

Colonne | Type | Description
lm_soc | char(3) | Code société
lm_devis | char(8) | Code devis
lm_sdevis | smallint | Numéro de sous-devis
lm_entite | smallint | Numéro d'entité de fabrication
lm_phase | smallint | Numéro de ligne
lm_num_liv | smallint | Numéro de la livraison de rattachement
lm_nb_ex | integer | Nombre total d'exemplaires emballés
lm_code_paq | char(15) | Code paquet
lm_poids_paq | decimal(7,3) | Poids d'un paquet
lm_nb_paq | integer | Nombre de paquets
lm_ex_par_paq | integer | Nombre d'exemplaires par paquet
lm_code_cai | char(15) | Code caisse
lm_poids_cai | decimal(7,3) | Poids d'une caisse
lm_nb_cai | integer | Nombre de caisses
lm_ex_par_cai | integer | Nombre d'exemplaires par paquet
lm_code_pal | char(15) | Code palette
lm_poids_pal | smallint | Poids d'une palette
lm_nb_pal | smallint | Nombre de palettes
lm_ex_par_pal | integer | Nombre d'exemplaires par palette


fle_frais - Frais de premier établissement

fle_frais

Frais de premier établissement

Colonne | Type | Version | Description
flf_soc | char(3) |  | Société
flf_devis | char(8) |  | Devis
flf_sdevis | smallint |  | Sous-devis
flf_nature_frais | char(3) |  | Nature de frais (NDF)
flf_px_revient | decimal(15,2) | 4.1.2.2 | Prix de revient
flf_px_vente | decimal(15,2) | 4.1.2.2 | Prix de vente
flf_px_remis | decimal(15,2) | 4.1.2.2 | Prix remis
flf_px_negocie | decimal(15,2) | 4.1.2.2 | Prix négocié
flf_num_reference | smallint |  | Numéro de référence


fle_gam - Phases opératoires devis feuille

fle_gam

Phases opératoires devis feuille

Colonne | Type | Version | Description
ga_soc | char(3) |  | Code société
ga_devis | char(8) |  | Code devis
ga_sdevis | smallint |  | Code sous-devis
ga_entite | smallint |  | Code entité
ga_numphase | smallint |  | Numéro de phase
ga_phase | char(3) |  | Code phase
ga_saisie | char(3) |  | Visualisation des saisies (MOS)
ga_mat | decimal(15,2) | 4.1.2.2 | Quantité de matière
ga_tot_mat | decimal(15,2) | 4.1.2.2 | Total matière (Francs)
ga_ope | decimal(15,2) | 4.1.2.2 | Temps opération
ga_tot_ope | decimal(15,2) | 4.1.2.2 | Total opération (Francs)
ga_tot_str | decimal(15,2) | 4.1.2.2 | Total sous-traitance (Francs)
ga_total | decimal(15,2) | 4.1.2.2 | Total de la phase
ga_note | char(1) |  | Présence de notes (N si oui)
ga_frais | decimal(15,2) | 4.1.2.2 | Frais
ga_option | smallint |  | Numéro d'option de la phase
ga_num_ordo | smallint |  | Numéro d'ordonnancement


fle_mar - Gestion des marges

fle_mar

Gestion des marges

Colonne | Type | Version | Description
fa_soc | char(3) |  | Code société
fa_devis | char(8) |  | Devis
fa_sdevis | smallint |  | Sous devis
fa_entite | smallint |  | Entité
fa_groupe | char(3) |  | Groupe
fa_pr | decimal(15,2) | 4.1.2.2 | Prix de revient
fa_pr_d_f | decimal(15,2) | 4.1.2.2 | Part fixe du prix de revient
fa_marge | decimal(5,2) |  | Marge en pourcentage
fa_pv | decimal(15,2) | 4.1.2.2 | Prix de vente
fa_regroupement | char(3) |  | Code de regroupement
fa_edition | char(1) |  | Edition sur l'offre Oui ou Non
fa_marge_saisie | decimal(5,2) |  | Marge saisie par l'utilisateur


fle_imp - Entités du devis

fle_imp

Entités du devis

Colonne | Type | Version | Description
fi_soc | char(3) |  | Code société
fi_devis | char(8) |  | Code devis
fi_sdevis | smallint |  | Code sous-devis
fi_entite | smallint |  | Code entité
fi_m_trav | smallint |  | Est-ce un même travail sur une autre entité ?
fi_entcop | smallint |  | Numéro de l'entité copiée
fi_typ_ent | char(3) |  | Type de l'entité (COUverture, CAHier, ...)
fi_prod_ent | char(15) |  | Code produit de l'entité
fi_tot_page | decimal(13,6) |  | Nombre total de pages de l'entité
fi_d_entite | char(40) |  | Désignation de l'entité
fi_qteent | integer |  | Quantité devisée (niveau entité)
fi_ecma | char(15) |  | Code ECMA/FEFCO
fi_lar_fini | decimal(8,2) |  | Largeur du produit fini (ou large ECMA/FEFCO)
fi_lon_fini | decimal(8,2) |  | Longueur du produit fini (ou longueur ECMA/FEFCO)
fi_hau_fini | decimal(8,2) |  | Hauteur du produit fini (ou hauteur ECMA/FEFCO)
fi_lar_ouv | decimal(8,2) |  | Largeur du produit ouvert (ou largeur hors tout ECMA/FEFCO)
fi_lon_ouv | decimal(8,2) |  | Longueur du produit fini ouvert (ou longueur hors tout ECMA/FEFCO)
fi_nb_poses | smallint |  | Nombre de poses (carton)
fi_co_recto | smallint |  | Nombre de couleurs au recto
fi_enc_r | smallint |  | Pourcentage d'encrage au recto
fi_pr_recto | smallint |  | Nombre de couleurs primaires au recto
fi_ve_recto | smallint |  | Pourcentage de vernissage au recto
fi_cgt_r | smallint |  | Nombre de changements de plaques au recto
fi_cgt_r_r | smallint |  | Nombre de repiquages au recto
fi_co_verso | smallint |  | Nombre de couleurs au verso
fi_enc_v | smallint |  | Pourcentage d'encrage au verso
fi_pr_verso | smallint |  | Nombre de couleurs primaires au verso
fi_ve_verso | smallint |  | Pourcentage de vernissage au verso
fi_cgt_v | smallint |  | Nombre de changements de plaques au verso
fi_cgt_v_r | smallint |  | Nombre de repiquages au verso
fi_bascule | char(1) |  | Couleurs basculables ?
fi_typons | smallint |  | Nombre de jeux de typons fournis par le client
fi_ozalids | smallint |  | Nombre d'ozalids à fournir au client
fi_bat | char(1) |  | Présence du client au Bon à Tirer
fi_zpar | char(3) |  | Zone paramétrée
fi_c_papier | char(15) |  | Code papier (ou carton)
fi_pap_stk | char(1) |  | Papier sur stock, en commande ou client
fi_equerre | char(1) |  | Equerrage papier ?
fi_d_papier | char(40) |  | Désignation précise du papier (ou carton)
fi_grammage | decimal(8,3) |  | Grammage papier ou carton
fi_p_papier | decimal(15,2) | 4.1.2.2 | Prix de revient du papier
fi_pap_bloque | char(1) |  | Prix papier bloqué ?
fi_lar_tir | decimal(7,1) |  | Largeur format tirage
fi_lon_tir | decimal(9,3) |  | Longueur format tirage
fi_ft_impo | char(1) |  | Le format papier est-il imposé ?
fi_lar_papier | decimal(7,1) |  | Largeur papier commande
fi_lon_papier | decimal(7,1) |  | Longueur papier commande
fi_pose_st | smallint |  | Nombre de poses format impression (Sens travers = Coupe)
fi_pose_sm | smallint |  | Nombre de poses format impression (Sens machine = Laize)
fi_feu_pap | integer |  | Nombre de feuilles de papier (calculé)
fi_pds_pap | decimal(12,2) |  | Poids papier (calculé)
fi_mac_imp | char(6) |  | Machine d'impression recto
fi_mac_imp2 | char(6) |  | Machine d'impression verso
fi_page_feu | smallint |  | Nombre de pages à la tournée
fi_nb_feu | decimal(13,10) |  | Nombre de tournée (F). Surface unitaire en m2 (O)
fi_tours_hgr | integer |  | Nombre de tours hors gâche recto / Surface Unitaire Brute en cm2 (O)
fi_tours_fxr | integer |  | Nombre de tours fixe (gâche fixe)au recto / Surface Unitaire Nette cm2
fi_tours_gcr | integer |  | Nombre de tours gâche comprise recto / Surface Totale en cm2 (O
fi_tours_hgv | integer |  | Nombre de tours hors gâche verso / Poids total (O = Ondulé)
fi_tours_fxv | integer |  | Nombre de tours fixe (gâche fixe) verso / Volume total (Ondulé)
fi_tours_gcv | integer |  | Nombre de tours gâche comprise verso
fi_z1 | decimal(8,2) |  | Carton : Rentrée de patte 1 Roto : Nombre de pages (forcé)
fi_z2 | decimal(8,2) |  | Carton : Rentrée de patte 2 Roto : Largeur finie (en mm)
fi_z3 | decimal(8,2) |  | Carton : Petite patte 1 Roto : Hauteur finie (en mm)
fi_z4 | decimal(8,2) |  | Carton : Petite patte 2
fi_z5 | decimal(6,1) |  | Carton : Petite patte 3
fi_z6 | decimal(6,1) |  | Carton : Petite patte 4
fi_z7 | decimal(6,1) |  | Carton : Patte de collage
fi_z8 | decimal(6,1) |  | Carton : Petite patte 5
fi_z9 | decimal(6,1) |  | Carton : Petite patte 6
fi_z10 | decimal(6,1) |  | Inutilisée
fi_z11 | decimal(5,1) |  |
fi_z12 | decimal(5,1) |  |
fi_calage_1 | decimal(8,2) |  | Prix du premier calage
fi_calage_s | decimal(8,2) |  | Prix des calages suivant
fi_1000_rou | decimal(8,2) |  | Prix du 1000 de roulage
fi_type | char(1) |  | Type de devis (F = Feuille C = Carton)
fi_blanc_tete | smallint |  |
fi_blanc_pied | smallint |  |
fi_blanc_barbe | smallint |  |
fi_blanc_pli | smallint |  |
fi_depassant | smallint |  |
fi_reperes | smallint |  | Largeur de la gamme de contrôle (ECMA)
fi_pos_reperes | char(1) |  | Position gamme de contrôle (P,F,D,G,A)(ECMA)
fi_resp_sens_pap | char(1) |  | Respect sens papier (O/N)
fi_pliage_mach | char(1) |  |
fi_cassage_mach | char(1) |  |
fi_pli_par1 | smallint |  |
fi_pli_par2 | smallint |  |
fi_pli_dblc | decimal(5,3) |  | ECMA : Espacement des poses en Y
fi_fini_par1 | smallint |  |
fi_fini_par2 | smallint |  |
fi_fini_dblc | decimal(5,3) |  | ECMA : Espacement des poses en X
fi_nbp_larp_larc | smallint |  | Nombre de poses laize découpe
fi_nbp_haup_hauc | smallint |  | Nombre de poses coupe découpe
fi_nbp_larp_hauc | smallint |  | Nombre de poses laize impression
fi_nbp_haup_larc | smallint |  | Nombre de poses coupe impression
fi_forcage_nbp | char(1) |  | Nombre de poses forcé (O/N)
fi_laize_dec | decimal(7,1) |  |
fi_coupe_dec | decimal(7,1) |  |
fi_type_pre_presse | char(1) |  |
fi_code_gamme | char(3) |  |
fi_laize_plaq_net | decimal(7,1) |  |
fi_coupe_plaq_net | decimal(7,1) |  |
fi_anul | char(1) |  | Enregistrement annule logiquement ?
fi_px_pr_fixe | decimal(15,2) | 4.1.2.2 | Prix de revient - partie fixe
fi_px_pr_var | decimal(15,2) | 4.1.2.2 | Prix de revient - partie variable
fi_px_pr | decimal(15,2) | 4.1.2.2 | Prix de revient
fi_nb_qte_port | smallint |  | Nombre d'unité pour le calcul du port
fi_pr_port_var | decimal(15,2) | 4.1.2.2 | Prix de revient port variable
fi_px_mar | decimal(6,2) |  | Marge
fi_px_pv | decimal(15,2) | 4.1.2.2 | Montant de la ligne
fi_remis | decimal(15,2) | 4.1.2.2 | Prix de vente dans la devise société
fi_remis_devise | decimal(15,2) | 4.1.2.2 | Prix de vente dans la devise du client
fi_pr_port_fixe | decimal(15,2) | 4.1.2.2 | Prix de revient port fixe
fi_sit | char(3) |  | Site de production
fi_num_forme | char(15) |  | Numéro d'outil
fi_num_plan_cao | char(15) |  | Numéro de plan CAO
fi_nb_references | smallint |  | Nombre de références
fi_bord_min | decimal(5,2) |  | Largeur bord de rive minimum
fi_bord_max | decimal(5,2) |  | Largeur bord de rive maximum
fi_fini_dblc_max | decimal(5,3) |  | Espace avance maximum
fi_quadri_r | char(1) |  | Présence de quadrichromie au recto (O/N)
fi_nb_teintes_r | smallint |  | Nombre de recherche de teintes recto
fi_nb_teintes_v | smallint |  | Nombre de recherche de teintes verso
fi_nb_cl_commune | smallint |  | Nombre de couleurs commune recto/verso
fi_type_vernis_r | char(3) |  | Type de vernis recto
fi_type_vernis_v | char(3) |  | Type de vernis verso
fi_cgt_teinte_r | smallint |  | Changement de teinte recto
fi_cgt_teinte_v | smallint |  | Changement de teinte verso
fi_mac_forcee_r | char(1) |  | Machine forcée recto
fi_mac_forcee_v | char(1) |  | Machine forcée verso
fi_nb_cl_typ_r | smallint |  | Nombre de couleurs d'impression typo recto
fi_nb_cl_fle_r | smallint |  | Nombre de couleurs d'impression flexo recto
fi_nb_cl_off_r | smallint |  | Nombre de couleurs d'impression offset recto
fi_nb_cl_ser_r | smallint |  | Nombre de couleurs d'impression sérigraphie recto
fi_nb_cl_typ_v | smallint |  | Nombre de couleurs d'impression typo verso
fi_nb_cl_fle_v | smallint |  | Nombre de couleurs d'impression flexo verso
fi_nb_cl_off_v | smallint |  | Nombre de couleurs d'impression offset verso
fi_nb_cl_ser_v | smallint |  | Nombre de couleurs d'impression sérigraphie verso
fi_dorure | char(1) |  | Présence de dorure
fi_gaufrage | char(1) |  | Présence de gaufrage
fi_foulage | char(1) |  | Présence de foulage
fi_type_pellic | char(3) |  | Type de pelliculage
fi_numerotage | char(1) |  | Présence de numérotage
fi_nb_decoupe | char(1) |  | Présence de découpe (O/N)
fi_collage | char(1) |  | Présence de collage
fi_perfo | char(1) |  | Présence de perforation
fi_grattage | char(1) |  | Présence de grattage
fi_couleur_pap | char(3) |  | Couleur du papier
fi_zpar2 | char(3) |  | Zone paramétrée 2
fi_num1 | decimal(13,3) |  | Zone paramétrée numérique 1
fi_num2 | decimal(13,3) |  | Zone paramétrée numérique 2
fi_num3 | decimal(13,3) |  | Zone paramétrée numérique 3
fi_num4 | decimal(13,3) |  | Zone paramétrée numérique 4
fi_zpar3 | char(3) |  | Zone paramétrée 3
fi_type_dimension | char(1) |  | Cotes extérieures / intérieures
fi_fam | char(3) |  | Code famille
fi_sfm | char(3) |  | Code sous-famille
fi_cs1 | char(3) |  | Code statistique 1
fi_cs2 | char(3) |  | Code statistique 2
fi_cs3 | char(3) |  | Code statistique 3
fi_cs4 | char(3) |  | Code statistique 4
fi_fini_dblc_min | decimal(5,3) |  | Espace avance minimum
fi_type_verso | char(1) |  | Type du verso (Retournement, Délaminage)
fi_perso | char(1) |  | Présence de personnalisation
fi_fournisseur | char(6) |  | Code du fournisseur support
fi_fou_impose | char(1) |  | Fournisseur imposé (O/N)
fi_mode_tirage | char(1) |  | Mode de tirage (aucun, Normal, Amalgame ou Suivant)
fi_nb_volets | smallint |  | Nombre de volets
fi_fonds_perdus | char(1) |  | Fonds perdus (O/N)
fi_resp_sens_pose | char(1) |  | Respect du sens pose (O/N)
fi_rainage | char(1) |  | Présence de rainage (O/N)
fi_conditionnement | char(1) |  | Présence de conditionnement (O/N)
fi_transfert | char(1) |  | Présence de transfert (O/N)
fi_num5 | decimal(13,3) |  | Zone numérique 5
fi_prise_pinces | decimal(8,2) |  | Valeur de prises de pinces
fi_fin_pression | decimal(8,2) |  | Valeur de fin de pression
fi_blanc_gauche | decimal(8,2) |  | Valeur de blanc de côté gauche
fi_blanc_droite | decimal(8,2) |  | Valeur de blanc de côté droit
fi_type_imbric | char(1) |  | Type d'imbrication
fi_contre_collage | char(1) |  | Présence de contre-collage (O/N)
fi_fenetrage | char(1) |  | Présence de fenêtrage (O/N)
fi_manuel | char(1) |  | Présence d'opérations manuelles (O/N)
fi_accessoires | char(1) |  | Présence d'accessoires (O/N)
fi_vernis_hl | char(3) |  | Code de vernis hors-ligne
fi_gache_fix_fac | decimal(15,2) | 4.1.2.2 | Gâche de façonnage fixe
fi_gache_var_fac | decimal(5,2) |  | Gâche de façonnage variable
fi_gache_for_fac | char(1) |  | Gâche de façonnage forcée
fi_per_contour | decimal(6,2) |  | Périmètre de contour
fi_num6 | decimal(13,3) |  | Zone numérique 6
fi_num7 | decimal(13,3) |  | Zone numérique 7
fi_num8 | decimal(13,3) |  | Zone numérique 8
fi_num9 | decimal(13,3) |  | Zone numérique 9
fi_maquette | char(1) |  | Maquette
fi_photocompo | char(1) |  | Photocomposition
fi_photogravure | char(1) |  | Photogravure
fi_epreuve | char(1) |  | Epreuve
fi_feu_pap_hg | integer |  | Nombre de feuilles papier hors gâche
fi_pds_pap_hg | decimal(12,2) |  | Poids papier hors gâche
fi_optimisable | char(1) |  | Entité optimisable (O/N)
fi_num_ordo | smallint |  | Numéro d'ordonnancement
fi_poses_inverse | char(1) |  | Utilisation poses inversées
fi_qte_lancee | integer |  | Quantité lancée
fi_forcage_format | char(1) |  | Format ouvert forcé (O/N)
fi_ft_pap_bloque | char(1) |  |
fi_quadri_v | char(1) |  | Présence de quadrichromie au verso (O/N)
fi_blancs_forces | char(1) |  | Forçage de blancs imposition, dépassant et doubles-coupes
fi_epaisseur | decimal(10,3) |  | Epaisseur du support
fi_pres_vernis_hl | char(1) |  | Présence de vernis hors ligne
fi_encart | char(1) |  | Type encart
fi_encart_fac | char(3) |  | Type de façonnage pour l'encart
fi_entite_fac | smallint |  | Numéro d'entité de façonnage associée à l'entité courante
fi_faces_pellic | char(1) |  | Faces utilisées pour le pelliculage
fi_pelliculage | char(1) |  | Présence pelliculage (Non, Hors Ligne, Sous-traitance)
fi_pres_vernis_st | char(1) |  | Présence de vernis sous-traitance (O/N)


fle_mat - Détail des calculs matières du devis feuille

fle_mat

Détail des calculs matières du devis feuille

Colonne | Type | Version | Description
fm_soc | char(3) |  | Code société
fm_devis | char(8) |  | Code devis
fm_sdevis | smallint |  | Code sous-devis
fm_entite | smallint |  | Code entité
fm_numphase | smallint |  | Numéro de phase
fm_ligne | smallint |  | Numéro de ligne
fm_formule | char(3) |  | Code formule
fm_matiere | char(15) |  | Code matière première
fm_fv | char(1) |  | Frais fixes ou variables
fm_v1 | decimal(12,2) |  | Valeur 1
fm_v2 | decimal(12,2) |  | Valeur 2
fm_a1 | char(3) |  | Paramètre 1
fm_quantite | decimal(15,2) | 4.1.2.2 | Quantité hors gâche
fm_unite | char(3) |  | Unité de quantité
fm_g_f | decimal(15,2) | 4.1.2.2 | Gâche fixe
fm_g_v | decimal(5,2) |  | Gâche variable
fm_tot_qte | decimal(15,5) |  | Quantité gâche comprise
fm_pr | decimal(15,2) | 4.1.2.2 | Prix de revient
fm_marge | decimal(5,2) |  | Marge
fm_pv | decimal(15,2) | 4.1.2.2 | Prix de vente
fm_total | decimal(15,2) | 4.1.2.2 | Total
fm_frais | decimal(15,2) | 4.1.2.2 | Frais
fm_fournisseur | char(6) |  | Fournisseur
fm_etat | char(1) |  | Etat
fm_prix_bloque | char(1) |  | Prix bloqué O/N
fm_num_reference | smallint |  | Numéro de référence associé
fm_quantite_fix | decimal(15,2) | 4.1.2.2 | Quantité fixe
fm_quantite_var | decimal(15,2) | 4.1.2.2 | Quantité variable
fm_unite_gache | char(3) |  | Unité de la gâche
fm_type_ligne | char(1) |  | Type de ligne (Globale/Référence/Automatique)
fm_lie_a_ref | smallint |  | Ligne liée à une référence
fm_longueur | decimal(13,3) | 4.1.31.2 | Longueur
fm_largeur | decimal(13,3) | 4.1.31.2 | Largeur
fm_hauteur | decimal(13,3) | 4.1.31.2 | Hauteur
fm_poids | decimal(13,3) | 4.1.31.2 | Poids
fm_v3 | decimal(13,3) |  | Zone de calcul intermédiaire 3
fm_v4 | decimal(13,3) |  | Zone de calcul intermédiaire 4
fm_v5 | decimal(13,3) |  | Zone de calcul intermédiaire 5
fm_v6 | decimal(13,3) |  | Zone de calcul intermédiaire 6
fm_v7 | decimal(13,3) |  | Zone de calcul intermédiaire 7
fm_v8 | decimal(13,3) |  | Zone de calcul intermédiaire 8
fm_v9 | decimal(13,3) |  | Zone de calcul intermédiaire 9
fm_v10 | decimal(13,3) |  | Zone de calcul intermédiaire 10
fm_qte_forcee | char(1) | 4.1.30.2 | Quantité matière forcée (O/N)


fle_nom - Nomenclature du devis standard

fle_nom

Nomenclature du devis standard

Colonne | Type | Version | Description
fno_soc | char(3) |  | Code société
fno_devis | char(8) |  | Numéro de devis
fno_sdevis | smallint |  | Numéro de sous-devis
fno_ligne | smallint |  | Ligne de nomenclature
fno_niveau | smallint |  | Niveau pour la ligne
fno_ligne_parent | smallint |  | Ligne parente dans la nomenclature
fno_sequence | smallint |  | Séquence pour la ligne
fno_type_nom | char(3) |  | Type de nomenclature
fno_quantite | integer |  | Quantité
fno_type_ligne | char(1) |  | Type de ligne de nomenclature
fno_composant | char(15) |  | Code composant
fno_designation | char(60) |  | Désignation
fno_entite | smallint |  | Numéro d'entité
fno_ligne_dec | smallint |  | Numéro de ligne dans fle_dec
fno_feuille_dec | smallint |  | Numéro de feuille dans fle_dec
fno_amalg | char(1) |  | Amalgame (O/N)
fno_num_amalg | smallint |  | Numéro d'amalgame
fno_edition | char(1) |  | Edition (O/N)
fno_nb_page | smallint |  | Nombre de page
fno_nb_version | smallint |  | Nombre de version
fno_nb_repiquage | smallint |  | Nombre de repiquage
fno_descriptif | char(3) |  | Code descriptif (DT)
fno_type_bascule | char(3) |  | Type de bascule (TDB)
fno_libelle_pms | char(25) |  | Libellés des couleurs/teintes
fno_libelle_chgt | char(25) |  | Commentaire sur changement de plaque
fno_tours_utile | integer |  | Nombre de tours quantité client
fno_gache_fix | integer |  | Gâche fixe
fno_gache_var | decimal(6,3) |  | Pourcentage de gâche variable
fno_gache_fac | decimal(6,3) |  | Pourcentage de gâche de façonnage
fno_tours_engage | integer |  | Nombre de tours à engager
fno_generation | char(1) |  | Type de génération de la ligne
fno_num6 | decimal(8,3) |  | Zone numérique 6
fno_num7 | decimal(8,3) |  | Zone numérique 7
fno_num8 | decimal(8,3) |  | Zone numérique 8
fno_num9 | decimal(8,3) |  | Zone numérique 9
fno_reference | smallint |  | Numéro de référence de la ligne
fno_px_pr_fix | decimal(15,2) | 4.1.2.2 | Prix de revient (Partie fixe)
fno_px_pr_var | decimal(15,2) | 4.1.2.2 | Prix de revient (Partie variable)
fno_px_pr | decimal(15,2) | 4.1.2.2 | Prix de revient
fno_px_pv | decimal(15,2) | 4.1.2.2 | Prix de vente
fno_px_remis | decimal(15,2) | 4.1.2.2 | Prix remis
fno_px_negocie | decimal(15,2) | 4.1.2.2 | Prix négocié
fno_num_cahier | smallint |  | Numéro de cahier
fno_bascule | char(1) |  | Type de bascule (I(ndifférent), 8, 1(2), E(xclue), N(on)
fno_c_papier | char(15) |  | Code papier
fno_resp_sens_pap | char(1) |  | respect du sens papier (Oui, Non, Indifférent)
fno_encart | char(1) |  | Tyope d'encart
fno_encart_fac | char(3) |  | Type de façonnage pour l'encart
fno_entite_fac | smallint |  | Numéro d'entité de façonnage associé à l'entité en cours
fno_longueur | decimal(8,2) |  | Longueur
fno_largeur | decimal(8,2) |  | Largeur
fno_hauteur | decimal(8,2) |  | Hauteur
fno_ref_commune | char(1) |  | Référence commune (O/N)
fno_type_pli | char(3) |  | Type de pli pour la ligne de décomposition associée
fno_site | char(3) |  | Site de production (SIT)
fno_appairage | char(1) | 4.1.47.2 | Type appairage (mp_param[22])
fno_synchrone | char(1) | 4.1.47.2 | Synchrone/Asynchrone


fle_offre_prx_ent - Entête des offres de prix

fle_offre_prx_ent

Entête des offres de prix

Colonne | Type | Description
foe_soc | char(3) | Société
foe_offre | char(8) | Numéro offre de prix
foe_type_enr | char(1) | Type d'enregistrement
foe_date | date | Date offre de prix
foe_reference | char(15) | Référence offre de prix
foe_client | char(6) | Code client
foe_civ_corres | char(3) | Civilité du correspondant
foe_nom_corres | char(30) | Nom du correspondant
foe_tco_corres | char(3) | Titre du correspondant
foe_type_offre | char(3) | Type d'offre
foe_etat | char(3) | Etat de l'offre
foe_suivi_affaire | char(3) | Suivi d'affaire
foe_a_valider | char(1) | Etat de la validation de l'offre
foe_date_a_valider | date | date de validation
foe_commercial | char(3) | Code du commercial
foe_taux_com | decimal(5,2) | Taux de commission du commercial
foe_recopie | char(1) | Recopie (O/N)
foe_offre_recopie | char(8) | Numéro offre de prix originale
foe_client_adr | char(3) | Adresse client secondaire


fle_offre_prx_lig - Ligne des offres de prix

fle_offre_prx_lig

Ligne des offres de prix

Colonne | Type | Version | Description
fol_soc | char(3) |  | Code société
fol_offre | char(8) |  | Numéro de l'offre
fol_ligne | smallint |  | Ligne de l'offre
fol_niveau | smallint |  | Niveau de l'offre
fol_sequence | smallint |  | Séquence de l'offre
fol_processus | char(3) |  | Type de processus
fol_composant | char(15) |  | Code composant
fol_reference_cli | char(15) |  | Référence client
fol_designation_1 | char(40) |  | Ligne1 de la désignation
fol_designation_2 | char(40) |  | Ligne 2 de la désignation
fol_quantite | integer |  | Quantité
fol_coefficient | decimal(12,6) |  | Coefficient
fol_devis | char(8) |  | Numéro de devis
fol_sous_devis | smallint |  | Numéro de sous-devis
fol_entite | smallint |  | Numéro de l'entité
fol_etude | char(15) |  | Numéro d'étude
fol_amalgame | char(1) |  | Amalgame (O/N)
fol_num_amalgame | char(15) |  | Numéro d'amalgame
fol_generation | char(1) |  | Code de génération/recopie (G/C/R/A/...)
fol_ligne_parent | smallint |  | Numéro de la ligne du parent
fol_edition | char(1) | 4.0.200.2 | Critère édition pour VoluEdit (Oui, Non, Forcé)


fle_ope - Détail des opérations du devis feuille

fle_ope

Détail des opérations du devis feuille

Colonne | Type | Version | Description
fo_soc | char(3) |  | Code société
fo_devis | char(8) |  | Code devis
fo_sdevis | smallint |  | Code variance
fo_entite | smallint |  | Code entité
fo_numphase | smallint |  | Numéro de phase
fo_ligne | smallint |  | Numéro de ligne
fo_formule | char(3) |  | Code formule
fo_sec | char(3) |  | Code section
fo_ope | char(3) |  | Code phase
fo_sop | char(3) |  | Code opération
fo_serial | integer |  | Clé unique du fichier des opérations (i_postes)
fo_machine | char(6) |  | Code machine
fo_dif | char(3) |  | Code difficulté du travail
fo_fv | char(1) |  | Opé. fixe ou variable (F/P:Fixe/Prép. - V/R:Variable/Roulage)
fo_v1 | decimal(12,2) |  | Valeur 1 (Libellé donné par la formule de calcul)
fo_v2 | decimal(12,2) |  | Valeur 2 (Libellé donné par la formule de calcul)
fo_a1 | char(3) |  | Paramètre 1 (Libellé donné par la formule de calcul)
fo_a2 | char(3) |  | Paramètre 2 (Libellé donné par la formule de calcul)
fo_quantite | decimal(15,2) | 4.1.2.2 | Quantité d'opérations hors gâche
fo_unite | char(3) |  | Unité de quantité
fo_g_f | decimal(15,2) | 4.1.2.2 | Gâche fixe
fo_g_v | decimal(5,2) |  | Gâche variable
fo_tot_qte | decimal(15,2) | 4.1.2.2 | Quantité d'opérations gâche comprise
fo_cadence | decimal(15,2) | 4.1.2.2 | Cadence
fo_tpsstd | decimal(6,2) |  | Temps standard
fo_cad_tps_b | char(1) |  | Forçage : N=aucun, O ou C=Cadence/Tps Std, G=Gaches, 2=Les 2
fo_unicad | char(3) |  | Unité de cadence
fo_tot_tps | decimal(15,2) | 4.1.2.2 | Temps total de l'opération
fo_ch | decimal(15,2) | 4.1.2.2 | Coût horaire (Prix de revient)
fo_marge | decimal(5,2) |  | Marge sur taux horaire
fo_pv | decimal(15,2) | 4.1.2.2 | Coût horaire (prix de vente)
fo_total | decimal(15,2) | 4.1.2.2 | Prix total
fo_frais | decimal(15,2) | 4.1.2.2 | Frais
fo_fournisseur | char(6) |  | Fournisseur
fo_etat | char(1) |  | Etat
fo_num_reference | smallint |  | Numéro de référence associé
fo_quantite_hg | decimal(15,2) | 4.1.2.2 | Quantité hors gâches
fo_quantite_tgc | decimal(15,2) | 4.1.2.2 | Quantité toutes gâches
fo_coefficient | decimal(12,6) |  | Coefficient entre quantité entrée/sortie
fo_num_ordo | smallint |  | Numéro d'ordonnancement
fo_unite_gache | char(3) |  | Unité de la gâche
fo_quantite_hgf | decimal(15,2) | 4.1.2.2 | Quantité hors gâche fixe
fo_type_ligne | char(1) |  | Type de ligne (G, R ou A)
fo_lie_a_ref | smallint |  | Ligne liée à une référence
fo_num_passage | smallint |  | Numéro de passage
fo_nb_poses | smallint |  | Nombre de poses à traiter
fo_ligne_dec | smallint |  | Numéro de feuille (ligne de décomposition)
fo_ligne_pos | smallint |  | Numéro de pose
fo_num_1 | decimal(13,3) | 4.1.31.2 | Valeur numérique 1
fo_num_2 | decimal(13,3) | 4.1.31.2 | Valeur numérique 2
fo_num_3 | decimal(13,3) | 4.1.31.2 | Valeur numérique 3
fo_num_4 | decimal(13,3) | 4.1.31.2 | Valeur numérique 4
fo_effectif | decimal(4,2) |  | Effectif
fo_prix_bloque | char(1) |  | Flag prix bloqué (O/N
fo_v3 | decimal(13,3) |  | Zone de calcul intermédiaire 3
fo_v4 | decimal(13,3) |  | Zone de calcul intermédiaire 4
fo_v5 | decimal(13,3) |  | Zone de calcul intermédiaire 5
fo_v6 | decimal(13,3) |  | Zone de calcul intermédiaire 6
fo_v7 | decimal(13,3) |  | Zone de calcul intermédiaire 7
fo_v8 | decimal(13,3) |  | Zone de calcul intermédiaire 8
fo_v9 | decimal(13,3) |  | Zone de calcul intermédiaire 9
fo_v10 | decimal(13,3) |  | Zone de calcul intermédiaire 10
fo_qte_forcee | char(1) | 4.1.30.2 | Quantité opération forcée (O/N)


fle_opt - Valorisations des options (devis feuille)

fle_opt

Valorisations des options (devis feuille)

Colonne | Type | Version | Description
fx_soc | char(3) |  | Code société
fx_devis | char(8) |  | Numéro du devis
fx_sdevis | smallint |  | Numéro du sous-devis
fx_option | smallint |  | Numéro d'option
fx_m_f_pr | decimal(15,2) | 4.1.2.2 | Pris de revient matière fixe
fx_m_f_ma | decimal(5,2) |  | Marge matière fixe
fx_m_f_pv | decimal(15,2) | 4.1.2.2 | Prix de vente matière fixe
fx_m_v_pr | decimal(15,2) | 4.1.2.2 | prix de revient matière variable
fx_m_v_ma | decimal(5,2) |  | Marge matière variable
fx_m_v_pv | decimal(15,2) | 4.1.2.2 | Prix de vente matière variable
fx_m_t_pr | decimal(15,2) | 4.1.2.2 | Prix de revient total matière
fx_m_t_ma | decimal(5,2) |  | Marge matière totale
fx_m_t_pv | decimal(15,2) | 4.1.2.2 | Prix de vente total matière
fx_o_f_pr | decimal(15,2) | 4.1.2.2 | Prix de revient opération fixe
fx_o_f_ma | decimal(5,2) |  | Marge opération fixe
fx_o_f_pv | decimal(15,2) | 4.1.2.2 | Prix de vente opération fixe
fx_o_v_pr | decimal(15,2) | 4.1.2.2 | Prix de revient opération variable
fx_o_v_ma | decimal(5,2) |  | Marge opération variable
fx_o_v_pv | decimal(15,2) | 4.1.2.2 | Prix de vente opération variable
fx_o_t_pr | decimal(15,2) | 4.1.2.2 | Prix de revient total opération
fx_o_t_ma | decimal(5,2) |  | Marge totale opération
fx_o_t_pv | decimal(15,2) | 4.1.2.2 | Prix de vente total opération
fx_s_f_pr | decimal(15,2) | 4.1.2.2 | prix de revient sous-traitance fixe
fx_s_f_ma | decimal(5,2) |  | marge sous-traitance fixe
fx_s_f_pv | decimal(15,2) | 4.1.2.2 | Prix de vente sous-traitance fixe
fx_s_v_pr | decimal(15,2) | 4.1.2.2 | Prix de revient sous-traitance variable
fx_s_v_ma | decimal(5,2) |  | Marge sous-traitance variable
fx_s_v_pv | decimal(15,2) | 4.1.2.2 | Prix de vente sous-traitance variable
fx_fixe_pr | decimal(10,2) |  | Prix de revient total fixe
fx_fixe_pv | decimal(10,2) |  | Prix de vente total fixe
fx_m_1000plus_pr | decimal(15,2) | 4.1.2.2 | Prix de revient du 1000+ matière
fx_m_1000plus_pv | decimal(15,2) | 4.1.2.2 | Prix de vente du 1000+ matière
fx_o_1000plus_pr | decimal(15,2) | 4.1.2.2 | Prix de revient du 1000+ opération
fx_o_1000plus_pv | decimal(15,2) | 4.1.2.2 | Prix de vente du 1000+ opération
fx_s_1000plus_pr | decimal(15,2) | 4.1.2.2 | Prix de revient du 1000+ sous-traitance
fx_s_1000plus_pv | decimal(15,2) | 4.1.2.2 | Prix de vente du 1000+ sous-traitance
fx_1000plus_pr | decimal(15,2) | 4.1.2.2 | Prix de revient du 1000+
fx_1000plus_pv | decimal(15,2) | 4.1.2.2 | Prix de vente du 1000+


fle_pli - table des plis

fle_pli

Table des plis

Colonne | Type | Description
fpl_soc | char(3) | Code plieuse
fpl_devis | char(8) | Valeur de la dimension engagée groupe n°1 de pliage
fpl_sdevis | smallint | Valeur de l'engagement
fpl_entite | smallint | Valeur de l'engagement
fpl_code_pli | char(3) | Code société
fpl_dim_engagee_1 | decimal(8,2) | Valeur de l'engagement
fpl_code_pli_1 | char(3) | Numéro devis
fpl_sens_pli_1_1 | char(1) | Sens du pli n°4 du groupe n°3 (P/X)
fpl_dim_1_1 | decimal(8,2) | Code pli pour le groupe n°1
fpl_sens_pli_1_2 | char(1) | Valeur de l'engagement
fpl_dim_1_2 | decimal(8,2) | Sens du pli n°1 du groupe n°1 (P/X)
fpl_sens_pli_1_3 | char(1) | Sens du pli n°5 du groupe n°3 (P/X)
fpl_dim_1_3 | decimal(8,2) | Valeur de l'engagement
fpl_sens_pli_1_4 | char(1) | Valeur de l'engagement
fpl_dim_1_4 | decimal(8,2) | Sens du pli n°2 du groupe n°1 (P/X)
fpl_sens_pli_1_5 | char(1) | Sens du pli n°6 du groupe n°3 (P/X)
fpl_dim_1_5 | decimal(8,2) | Valeur de l'engagement
fpl_sens_pli_1_6 | char(1) | Valeur de l'engagement
fpl_dim_1_6 | decimal(8,2) | Sens du pli n°3 du groupe n°1 (P/X)
fpl_dim_sortie_1_1 | decimal(8,2) | Valeur de l'engagement
fpl_dim_sortie_1_2 | decimal(8,2) | Largeur du format à la sortie du groupe n°2
fpl_dim_engagee_2 | decimal(8,2) | Sens du pli n°5 du groupe n°2 (P/X)
fpl_code_pli_2 | char(3) | Numéro sous-devis
fpl_sens_pli_2_1 | char(1) | Largeur du format à la sortie du groupe n°3
fpl_dim_2_1 | decimal(8,2) | Valeur de l'engagement
fpl_sens_pli_2_2 | char(1) | Hauteur du format à la sortie du groupe n°3
fpl_dim_2_2 | decimal(8,2) | Sens du pli n°4 du groupe n°1 (P/X)
fpl_sens_pli_2_3 | char(1) | Valeur de la dimension engagée groupe n°4 de pliage
fpl_dim_2_3 | decimal(8,2) | Valeur de l'engagement
fpl_sens_pli_2_4 | char(1) | Code pli pour le groupe n°4
fpl_dim_2_4 | decimal(8,2) | Sens du pli n°5 du groupe n°1 (P/X)
fpl_sens_pli_2_5 | char(1) | Sens du pli n°1 du groupe n°4 (P/X)
fpl_dim_2_5 | decimal(8,2) | Valeur de l'engagement
fpl_sens_pli_2_6 | char(1) | Valeur de l'engagement
fpl_dim_2_6 | decimal(8,2) | Sens du pli n°6 du groupe n°1 (P/X)
fpl_dim_sortie_2_1 | decimal(8,2) | Hauteur du format à la sortie du groupe n°2
fpl_dim_sortie_2_2 | decimal(8,2) | Valeur de la dimension engagée groupe n°3 de pliage
fpl_dim_engagee_3 | decimal(8,2) | Valeur de l'engagement
fpl_code_pli_3 | char(3) | Numéro entité
fpl_sens_pli_3_1 | char(1) | Sens du pli n°2 du groupe n°4 (P/X)
fpl_dim_3_1 | decimal(8,2) | Valeur de l'engagement
fpl_sens_pli_3_2 | char(1) | Valeur de l'engagement
fpl_dim_3_2 | decimal(8,2) | Largeur du format à la sortie du groupe n°1
fpl_sens_pli_3_3 | char(1) | Sens du pli n°3 du groupe n°4 (P/X)
fpl_dim_3_3 | decimal(8,2) | Hauteur du format à la sortie du groupe n°1
fpl_sens_pli_3_4 | char(1) | Valeur de l'engagement
fpl_dim_3_4 | decimal(8,2) | Valeur de la dimension engagée groupe n°2 de pliage
fpl_sens_pli_3_5 | char(1) | Sens du pli n°4 du groupe n°4 (P/X)
fpl_dim_3_5 | decimal(8,2) | Code pli pour le groupe n°2
fpl_sens_pli_3_6 | char(1) | Valeur de l'engagement
fpl_dim_3_6 | decimal(8,2) | Sens du pli n°1 du groupe n°2 (P/X)
fpl_dim_sortie_3_1 | decimal(8,2) | code pli pour le groupe n°3
fpl_dim_sortie_3_2 | decimal(8,2) | Sens du pli n°1 du groupe n°3 (P/X)
fpl_dim_engagee_4 | decimal(8,2) | Sens du pli n°6 du groupe n°2 (P/X)
fpl_code_pli_4 | char(3) | Code pli
fpl_sens_pli_4_1 | char(1) | Sens du pli n°5 du groupe n°4 (P/X)
fpl_dim_4_1 | decimal(8,2) | Valeur de l'engagement
fpl_sens_pli_4_2 | char(1) | Valeur de l'engagement
fpl_dim_4_2 | decimal(8,2) | Sens du pli n°2 du groupe n°2 (P/X)
fpl_sens_pli_4_3 | char(1) | Sens du pli n°6 du groupe n°4 (P/X)
fpl_dim_4_3 | decimal(8,2) | Valeur de l'engagement
fpl_sens_pli_4_4 | char(1) | Valeur de l'engagement
fpl_dim_4_4 | decimal(8,2) | Sens du pli n°3 du groupe n°2 (P/X)
fpl_sens_pli_4_5 | char(1) | Largeur du format à la sortie du groupe n°4
fpl_dim_4_5 | decimal(8,2) | Valeur de l'engagement
fpl_sens_pli_4_6 | char(1) | Hauteur du format à la sortie du groupe n°4
fpl_dim_4_6 | decimal(8,2) | Sens du pli n°4 du groupe n°2 (P/X)
fpl_dim_sortie_4_1 | decimal(8,2) | Valeur de l'engagement
fpl_dim_sortie_4_2 | decimal(8,2) | Sens du pli n°2 du groupe n°3 (P/X)
fpl_plieuse | char(6) | Sens du pli n°3 du groupe n°3 (P/X)


fle_pose - Détail de pliage

fle_pose

Détail de pliage

Colonne | Type | Description
flp_soc | char(3) | Code société
flp_devis | char(8) | Numéro de devis
flp_sdevis | smallint | Numéro de sous-devis
flp_entite | smallint | Numéro d'entité
flp_num_feuille | smallint | Numéro de feuille de décomposition
flp_ligne_dec | smallint | Numéro de ligne de découpe
flp_ligne | smallint | Numéro de pose
flp_quantite | integer | Quantité pliée
flp_nb_morceau | smallint | Nombre de morceaux
flp_pose_morceau | smallint | Nombre de poses pour le morceau
flp_machine | char(6) | Code machine


fle_str - Sous-traitance

fle_str

Sous-traitance

Colonne | Type | Version | Description
fs_soc | char(3) |  | Code société
fs_devis | char(8) |  | Numéro du devis
fs_sdevis | smallint |  | Numéro du sous-devis
fs_entite | smallint |  | Numéro entité
fs_numphase | smallint |  | Numéro de phase
fs_ligne | smallint |  | Numéro de ligne phase
fs_formule | char(3) |  | Code formule de calcul
fs_fournisseur | char(6) |  | Code fournisseur
fs_codeprod | char(15) |  | Code Matière/Produit
fs_lib1 | char(60) |  | Libellé 1
fs_lib2 | char(60) |  | Libellé 2
fs_quantite | decimal(15,2) | 4.1.2.2 | Quantité
fs_uniprix | char(3) |  | Code prix unitaire
fs_pr_f | decimal(15,2) | 4.1.2.2 | Prix de revient fixe
fs_ma_f | decimal(5,2) |  | Marge fixe
fs_pv_f | decimal(15,2) | 4.1.2.2 | Prix de vente fixe
fs_total_f | decimal(15,2) | 4.1.2.2 | Total fixe
fs_pr_v | decimal(15,2) | 4.1.2.2 | Prix de revient variable
fs_ma_v | decimal(5,2) |  | Marge variable
fs_pv_v | decimal(15,2) | 4.1.2.2 | Prix de vente variable
fs_total_v | decimal(15,2) | 4.1.2.2 | Total variable
fs_total | decimal(15,2) | 4.1.2.2 | Total
fs_frais | decimal(15,2) | 4.1.2.2 | Frais
fs_etat | char(1) |  | Etat
fs_num_reference | smallint |  | Numéro de référence associé
fs_quantite_hg | decimal(15,2) | 4.1.2.2 | Quantité hors gâches
fs_quantite_tgc | decimal(15,2) | 4.1.2.2 | Quantité toutes gâches
fs_coefficient | decimal(12,6) |  | Coefficient entre quantité entrée/sortie
fs_num_ordo | smallint |  | Numéro d'ordonnancement
fs_gache_fix | decimal(15,2) | 4.1.2.2 | Gâche fixe
fs_gache_var | decimal(7,2) |  | Gâche variable
fs_unite_cad | char(3) |  | Unité de cadence
fs_quantite_fix | decimal(15,2) | 4.1.2.2 | Quantité fixe
fs_quantite_var | decimal(15,2) | 4.1.2.2 | Quantité variable
fs_unite_gache | char(3) |  | Unité de la gâche
fs_quantite_hgf | decimal(15,2) | 4.1.2.2 | Quantité hors gâche fixe
fs_type_ligne | char(1) |  | Type de ligne (Globale/Référence/Automatique)
fs_lie_a_ref | smallint |  | Ligne liée à une référence
fs_num_1 | decimal(13,3) | 4.1.31.2 | Valeur numérique 1
fs_num_2 | decimal(13,3) | 4.1.31.2 | Valeur numérique 2
fs_num_3 | decimal(13,3) | 4.1.31.2 | Valeur numérique 3
fs_num_4 | decimal(13,3) | 4.1.31.2 | Valeur numérique 4
fs_frais_f | decimal(15,2) | 4.1.2.2 | Total des frais fixes
fs_frais_v | decimal(15,2) | 4.1.2.2 | Total des frais variables
fs_prix_bloque | char(1) |  | Gâches/Prix bloqués (fixe/variable) G/P/2/N
fs_v1 | decimal(13,3) |  | Zone de calcul intermédiaire 1
fs_v2 | decimal(13,3) |  | Zone de calcul intermédiaire 2
fs_v3 | decimal(13,3) |  | Zone de calcul intermédiaire 3
fs_v4 | decimal(13,3) |  | Zone de calcul intermédiaire 4
fs_v5 | decimal(13,3) |  | Zone de calcul intermédiaire 5
fs_v6 | decimal(13,3) |  | Zone de calcul intermédiaire 6
fs_v7 | decimal(13,3) |  | Zone de calcul intermédiaire 7
fs_v8 | decimal(13,3) |  | Zone de calcul intermédiaire 8
fs_v9 | decimal(13,3) |  | Zone de calcul intermédiaire 9
fs_v10 | decimal(13,3) |  | Zone de calcul intermédiaire 10
fs_qte_forcee | char(1) | 4.1.30.2 | Quantité sous-traitance forcée (O/N)


fle_str2 - Sous-traitance

fle_str2

Sous-traitance

Colonne | Type | Version | Description
sr_soc | char(3) |  | Code société
sr_devis | char(8) |  | Numéro du devis
sr_sdevis | smallint |  | Numéro de sous-devis
sr_entite | smallint |  | Numéro d'entité
sr_numphase | smallint |  | Numéro de la phase
sr_ligne | smallint |  | Numéro de ligne de sous-traitance
sr_formule | char(3) |  | Code de la formule
sr_fournisseur | char(6) |  | Code fournisseur
sr_codeprod | char(15) |  | Code produit
sr_lib1 | char(60) |  | Libellé n°1
sr_lib2 | char(60) |  | Libellé n°2
sr_quantite | integer |  | Quantité
sr_uniprix | char(3) |  | Unité d'achat
sr_pr_f | decimal(15,2) | 4.1.2.2 | Prix de revient fixe
sr_pr_v | decimal(15,2) | 4.1.2.2 | Prix de revient variable
sr_total_pr | decimal(15,2) | 4.1.2.2 | Total prix de revient
sr_marge | decimal(5,2) |  | marge
sr_total | decimal(15,2) | 4.1.2.2 | Montant total margé
sr_numcde | char(8) |  | Numéro de la commande d'achat rattachée
sr_etat | char(1) |  | Etat de la ligne de sous-traitance
sr_edition | char(1) |  | Édité


fle_sup - Code société

fle_sup

Suppléments

Colonne | Type | Version | Description
fu_soc | char(3) |  | Code société
fu_type | char(1) |  | Type de clé (D:Devis, etc...)
fu_cle | char(32) |  | Clé de l'enregistrement
fu_num | smallint |  | Numéro de supplément
fu_supplement | char(15) |  | Code du supplément
fu_date | date |  | Date
fu_frais_fix | decimal(15,2) | 4.1.2.2 | Frais fixes
fu_frais_var | decimal(15,2) | 4.1.2.2 | Frais variables (dépendant de la quantité devisée)
fu_marge | decimal(6,2) |  | Marge à appliquer sur les frais
fu_montant | decimal(15,2) | 4.1.2.2 | Total des frais margés
fu_edition | char(1) |  | Edition des suppléments
fu_facturation | char(1) |  | Facturation


fle_tra - Devis feuille

fle_tra

Devis feuille

Colonne | Type | Version | Description
ft_soc | char(3) |  | Code société
ft_devis | char(8) |  | Code devis
ft_sdevis | smallint |  | Code sous-devis
ft_entite | smallint |  | Code entité
ft_phase | smallint |  | N° de ligne
ft_ic | char(1) |  | Transport Interne ou Client
ft_transp | char(6) |  | Code transporteur
ft_nature | char(3) |  | Nature du transport
ft_nbvoy | smallint |  | Nombre de voyages
ft_qteliv | integer |  | Quantité livrée
ft_adr | char(3) |  | Code adresse de livraison
ft_nom | char(30) |  | Nom de la société à livrer
ft_adr1 | char(30) |  | Adresse 1
ft_adr2 | char(30) |  | Adresse 2
ft_cpos | char(8) |  | Code postal
ft_ville | char(25) |  | Ville
ft_poids | integer |  | Poids a livrer
ft_type | char(3) |  | Type de transport (NORmal, EXPress, ...)
ft_datliv | date |  | Date de livraison
ft_p_pr_fixe | decimal(15,2) | 4.1.2.2 | Partie fixe du prix
ft_p_pr_var | decimal(15,2) | 4.1.2.2 | Partie variable du prix
ft_prix_bloque | char(1) |  | Prix bloqué
ft_origine | char(3) |  | Code origine
ft_pays | char(3) |  | Code pays
ft_genere_auto | char(1) |  | Ligne de transport générée automatiquement (O/N)
ft_numphase_str | smallint |  | Numéro de phase de sous-traitance associée au transport
ft_ligne_str | smallint |  | Ligne de sous-traitance associée au transport
ft_destination | char(3) |  | Site de destination (SIT)
ft_client | char(6) |  | Code du client livré


fle_var - Variantes (gestion des options)

fle_var

Variantes (gestion des options)

Colonne | Type | Version | Description
fw_soc | char(3) |  | Code société
fw_devis | char(8) |  | Devis
fw_sdevis | smallint |  | Sous devis
fw_variante | smallint |  | Numéro de variante
fw_qtedev | integer |  | Quantité
fw_lst_options | char(30) |  | Liste des options prises en compte
fw_p_pr | decimal(15,2) | 4.1.2.2 | Prix de revient du port
fw_p_ma | decimal(5,2) |  | Marge du port
fw_p_pv | decimal(15,2) | 4.1.2.2 | Prix de vente du port
fw_c_mon | decimal(15,2) | 4.1.2.2 | Base de calcul de la commission
fw_c_ma | decimal(5,2) |  | Taux de commission
fw_c_pv | decimal(15,2) | 4.1.2.2 | Montant de la commission
fw_m_pr | decimal(15,2) | 4.1.2.2 | Base marge supplémentaire
fw_m_ma | decimal(5,2) |  | Marge supplémentaire
fw_m_pv | decimal(15,2) | 4.1.2.2 | Montant de la marge supplémentaire
fw_px_pr | decimal(15,2) | 4.1.2.2 | Prix de revient total
fw_px_ma | decimal(5,2) |  | Marge totale
fw_px_pv | decimal(15,2) | 4.1.2.2 | Prix de vente total
fw_remis | decimal(15,2) | 4.1.2.2 | Prix remis (selon QRP)


fo_a_cli - Client Almanach

fo_a_cli

Client Almanach

Colonne | Type | Version | Description
fo_a_cl_soc | char(1) |  | Société
fo_a_cl_cli | char(6) |  | Code client
fo_a_cl_nom | char(15) |  | Nom client
fo_a_cl_prenom | char(15) |  | Prénom client
fo_a_cl_adr1 | char(30) |  | Adresse 1
fo_a_cl_adr2 | char(30) |  | Adresse 2
fo_a_cl_codp | char(5) |  | Code postal
fo_a_cl_ville | char(30) |  | Ville
fo_a_cl_sexe | char(1) |  | Sexe
fo_a_cl_date_nai | date |  | Date de naissance
fo_a_cl_date_ent | date |  | Date d'entrée en fonction
fo_a_cl_tel | char(20) |  | Numéro de téléphone 1
fo_a_cl_email | char(40) |  | Email
fo_a_cl_nb_boite | smallint |  | Nombre de boites aux lettres
fo_a_cl_tournee | char(7) |  | Code tournée
fo_a_cl_bureau | char(5) |  | Code bureau
fo_a_cl_commun | char(6) |  | Client commun
fo_a_cl_date | date |  | Date de création
fo_a_cl_annul | char(1) |  | Code annulation
fo_a_cl_tel2 | char(20) | 4.0.188.2 | Numéro de téléphone 2
fo_a_cl_sit_poste | char(3) | 4.0.210.2 | Situation dans le poste


fo_a_cli2 - Statistiques client Almanach

fo_a_cli2

Statistiques client Almanach

Colonne | Type | Description
fo_a_c2_soc | char(1) | Société
fo_a_c2_cli | char(6) | Code client
fo_a_c2_millesime | char(4) | Millesime
fo_a_c2_bureau | char(5) | Code bureau
fo_a_c2_qte_s1 | integer | Quantité almanach série 1
fo_a_c2_qte_s2 | integer | Quantité almanach série 2
fo_a_c2_qte_s3 | integer | Quantité almanach série 3
fo_a_c2_qte_s4 | integer | Quantité almanach série 4
fo_a_c2_qte_s5 | integer | Quantité almanach série 5
fo_a_c2_qte_s6 | integer | Quantité almanach série 6
fo_a_c2_qte_s7 | integer | Quantité almanach série 7
fo_a_c2_qte_s8 | integer | Quantité almanach série 8
fo_a_c2_ca_alm | integer | CA TTC Almanach
fo_a_c2_ca_pap | integer | CA TTC papeterie
fo_a_c2_pts_gagne | smallint | Points gagnés
fo_a_c2_pts_nutil | smallint | Points non utilisés
fo_a_c2_cde_int | char(20) | No commande internet
fo_a_c2_mp | char(1) | Code mauvais payeur (O/N)
fo_a_c2_mrg | char(10) | Code de paiement
fo_a_c2_lots_s1 | smallint | Lot almanach série 1
fo_a_c2_lots_s2 | smallint | Lot almanach série 2
fo_a_c2_lots_s3 | smallint | Lot almanach série 3
fo_a_c2_lots_s4 | smallint | Lot almanach série 4
fo_a_c2_lots_s5 | smallint | Lot almanach série 5
fo_a_c2_lots_s6 | smallint | Lot almanach série 6
fo_a_c2_lots_s7 | smallint | Lot almanach série 7
fo_a_c2_lots_s8 | smallint | Lot almanach série 8


fo_a_ec - Entête de commande Almanach Fabrical

fo_a_ec

Entête de commande Almanach Fabrical

Colonne | Type | Version | Description
fo_a_ec_soc | char(1) |  | Société
fo_a_ec_cde | char(12) | 4.0.214.2 | Numéro de commande
fo_a_ec_date | date |  | Date de prise d'ordre
fo_a_ec_code | char(1) |  | Code commande
fo_a_ec_cport | char(1) |  | Code port
fo_a_ec_mport | decimal(6,2) |  | Montant du port
fo_a_ec_titre | char(1) |  | Titre du préposé (Monsieur, Madame, ...)
fo_a_ec_nom | char(15) |  | Nom du préposé
fo_a_ec_prenom | char(15) |  | Prénom du préposé
fo_a_ec_tournee | char(7) |  | Numéro de tournée
fo_a_ec_codp | char(5) |  | Code postal du bureau
fo_a_ec_acompte | decimal(6,2) |  | Montant de l'acompte
fo_a_ec_cuma | decimal(7,2) |  | Cumul de l'acompte
fo_a_ec_cc | char(1) |  | Chèque collectif (Oui/Non)
fo_a_ec_mrg1 | char(1) |  | Mode de règlement concernant l'acompte (RIB/RIP)
fo_a_ec_rib1 | char(23) |  | Code RIB ou RIP concernant l'acompte
fo_a_ec_mc | decimal(8,2) |  | Montant du chèque
fo_a_ec_cumc | decimal(8,2) |  | Cumul des chèques
fo_a_ec_me | decimal(6,2) |  | Montant de l'escompte
fo_a_ec_mrg2 | char(1) |  | Mode de règlement du montant final (RIB/RIP)
fo_a_ec_rib2 | char(23) |  | Code RIB ou RIP concernant le montant final
fo_a_ec_cond | decimal(6,2) |  | Frais de conditionnement
fo_a_ec_q_s1 | smallint |  | Quantité commandée pour la 1ère série
fo_a_ec_m_s1 | decimal(8,2) |  | Montant total pour la 1ère série
fo_a_ec_q_s2 | smallint |  | Quantité commandée pour la 2ème série
fo_a_ec_m_s2 | decimal(8,2) |  | Montant total pour la 2ème série
fo_a_ec_q_s3 | smallint |  | Quantité commandée pour la 3ème série
fo_a_ec_m_s3 | decimal(8,2) |  | Montant total pour la 3ème série
fo_a_ec_q_s4 | smallint |  | Quantité commandée pour la 4ème série
fo_a_ec_m_s4 | decimal(8,2) |  | Montant total pour la 4ème série
fo_a_ec_q_s5 | smallint |  | Quantité commandée pour la 5ème série
fo_a_ec_m_s5 | decimal(8,2) |  | Montant total pour la 5ème série
fo_a_ec_q_s6 | smallint |  | Quantité commandée pour la 6ème série
fo_a_ec_m_s6 | decimal(8,2) |  | Montant total pour la 6ème série
fo_a_ec_q_s7 | smallint |  | Quantité commandée pour la 7ème série
fo_a_ec_m_s7 | decimal(8,2) |  | Montant total pour la 7ème série
fo_a_ec_q_s8 | smallint |  | Quantité commandée pour la 8ème série
fo_a_ec_m_s8 | decimal(8,2) |  | Montant total pour la 8ème série
fo_a_ec_user | char(8) |  | Nom de la personne qui a saisi la commande
fo_a_ec_etat | char(2) |  | Etat de la commande
fo_a_ec_ar | char(1) |  | Code avis de réception a éditer
fo_a_ec_pc | char(1) |  | Code transfert PC
fo_a_ec_lot | smallint |  | Numéro de lot automatique
fo_a_ec_lotm | char(2) |  | Numéro de lot manuel
fo_a_ec_datf | date |  | Date de facturation
fo_a_ec_data | date |  | Date de l'avoir
fo_a_ec_facture | char(8) |  | Numéro de facture
fo_a_ec_coli | decimal(8,2) |  | Coefficient de colisage
fo_a_ec_poids | smallint |  | Poids
fo_a_ec_spec | smallint |  | Nombre de colis spéciaux nécessaires à la commande
fo_a_ec_cais1 | smallint |  | Nombre de caisses 1 nécessaires à la commande
fo_a_ec_cais2 | smallint |  | Nombre de caisses 2 nécessaires à la commande
fo_a_ec_cais3 | smallint |  | Nombre de caisses 3 nécessaires à la commande
fo_a_ec_cais4 | smallint |  | Nombre de caisses 4 nécessaires à la commande
fo_a_ec_cais5 | smallint |  | Nombre de caisses 5 nécessaires à la commande
fo_a_ec_cais6 | smallint |  | Nombre de caisses 6 nécessaires à la commande
fo_a_ec_t_tva1 | decimal(4,2) |  | Taux TVA 1
fo_a_ec_m_tva1 | decimal(8,2) |  | Montant TTC se rapportant au taux de TVA 1
fo_a_ec_t_tva2 | decimal(4,2) |  | Taux TVA 2
fo_a_ec_m_tva2 | decimal(8,2) |  | Montant TTC se rapportant au taux de TVA 2
fo_a_ec_t_tva3 | decimal(4,2) |  | Taux TVA 3
fo_a_ec_m_tva3 | decimal(8,2) |  | Montant TTC se rapportant au taux de TVA 3
fo_a_ec_t_tvap | decimal(4,2) |  | Taux TVA port
fo_a_ec_t_tvac | decimal(4,2) |  | Taux TVA frais de conditionnement
fo_a_ec_anul | char(1) |  | Entête de commande annulée logiquement (Oui/Non)
fo_a_ec_num | integer |  | Numéro de compteur
fo_a_ec_code_jeu | char(4) |  | Code jeu
fo_a_ec_pts_ca | decimal(8,2) |  | Points cadeaux
fo_a_ec_pts_date | decimal(8,2) |  | Points date
fo_a_ec_pts_lot | decimal(8,2) |  | Nombre de points du lot
fo_a_ec_pts_prog | decimal(8,2) |  | Points pour progression
fo_a_ec_pts_fide | decimal(8,2) |  |
fo_a_ec_pts_bien | decimal(8,2) |  |
fo_a_ec_pts_paie | decimal(8,2) |  |
fo_a_ec_pts_anni | decimal(8,2) |  |
fo_a_ec_cli | char(6) |  |
fo_a_ec_pts_inte | decimal(8,2) |  | Points internet
fo_a_ec_pts_parr | decimal(8,2) |  | Points parrainage
fo_a_ec_pts_nouv | decimal(8,2) |  | Points nouveauté
fo_a_ec_cli_int | char(6) |  | Client internet
fo_a_ec_cde_int | char(10) | 4.0.214.2 | No commande internet
fo_a_ec_nb_parr | smallint |  | Nombre de parrainages
fo_a_ec_pts_report | decimal(8,2) |  | Points reportés de l'exercice précédent
fo_a_ec_pts_ps | decimal(8,2) |  |
fo_a_ec_af | char(1) | 4.0.214.2 | Type facture/avoir
fo_a_ec_cde_init | char(12) | 4.0.214.2 | Commande initiale
fo_a_ec_depot | char(3) | 4.0.214.2 | Code dépôts
fo_a_ec_parrain | char(1) | 4.1.29.2 | parrain (O/N)
fo_a_ec_filleul | char(1) | 4.1.29.2 | filleul (O/N)


fo_a_hist_cadeau - Historique des cadeaux en modification de commande

fo_a_hist_cadeau

Historique des cadeaux en modification de commande

Colonne | Type | Version | Description
fo_a_hc_soc | char(3) |  | Société
fo_a_hc_date | date |  | Date historique
fo_a_hc_login | char(8) |  | Login
fo_a_hc_cde | char(12) | 4.0.214.2 | Numéro de commande
fo_a_hc_anc_prod | char(3) |  | Ancien produit
fo_a_hc_nou_prod | char(3) |  | Nouveau produit


fo_a_lc - Lignes de commande Almanach Fabrical

fo_a_lc

Lignes de commande Almanach Fabrical

Colonne | Type | Version | Description
fo_a_lc_soc | char(1) |  | Société
fo_a_lc_cde | char(12) | 4.0.214.2 | Numéro de commande
fo_a_lc_fam | char(1) |  | Famille de l'article
fo_a_lc_sfm | char(3) |  | Sous-famille de l'article
fo_a_lc_dep | char(2) |  | Département
fo_a_lc_prod | char(3) |  | Article
fo_a_lc_cad | char(1) |  | Code cadeau (O/N)
fo_a_lc_qte | smallint |  | Quantité commandée
fo_a_lc_prix | decimal(6,2) |  | Prix unitaire TTC


fo_a_mod - Table supprimée

fo_a_mod

Table supprimée

Colonne | Type | Description
fo_a_mod_soc | char(1) | Code société
fo_a_mod_cde | char(10) | Commande
fo_a_mod_lot | smallint | Numéro de lot
fo_a_mod_nouv | char(10) | Nouveau numéro de commande
fo_a_mod_annul | char(1) | Annulé


fo_adr - Table d'adresse

fo_adr

Table d'adresse

Colonne | Type | Version | Description
fo_adr_soc | char(1) |  | Société
fo_adr_type | char(1) |  | Type d'enregistrement
fo_adr_num | char(12) | 4.0.214.2 | Numéro (de commande ?)
fo_adr_nom | char(30) |  | Nom de la personne
fo_adr_adr1 | char(30) |  | 1ere ligne d'adresse
fo_adr_adr2 | char(30) |  | 2eme ligne d'adresse
fo_adr_codp | char(5) |  | Code postal
fo_adr_ville | char(25) |  | Ville


fo_bt_e - Adresse spécifique liée à une commande (entête)

fo_bt_e

Adresse spécifique liée à une commande (entête)

Colonne | Type | Société | Description
fo_be_soc | char(1) |  | Code société
fo_be_annee | smallint |  | Année
fo_be_lot | smallint |  | Numéro de lot
fo_be_cde | char(12) | 4.0.214.2 | Numéro de bureau
fo_be_adr1 | char(30) |  | Première ligne d'adresse
fo_be_adr2 | char(30) |  | Seconde ligne d'adresse
fo_be_codp | char(5) |  | Code postal
fo_be_ville | char(25) |  | Ville
fo_be_datexp | date |  | Date d'expédition
fo_be_com1 | char(45) |  | Première ligne de commentaire
fo_be_com2 | char(45) |  | Seconde ligne de commentaire
fo_be_poids | integer |  | Poids Total
fo_be_colis | decimal(8,2) |  | Nombre total de colis
fo_be_insee | char(5) |  | Code INSEE


fo_bt_l - Adresse spécifique liée à une commande (lignes)

fo_bt_l

Adresse spécifique liée à une commande (lignes)

Colonne | Type | Version | Description
fo_bl_soc | char(1) |  | Code société
fo_bl_annee | smallint |  | Année
fo_bl_lot | smallint |  | Numéro de lot
fo_bl_cde | char(12) | 4.0.214.2 | Numéro de bureau
fo_bl_cde2 | char(12) | 4.0.214.2 | numéro de commande
fo_bl_nom | char(15) |  | Nom du client
fo_bl_tournee | char(7) |  | Tournee
fo_bl_poids | integer |  | Poids
fo_bl_coli | decimal(8,2) |  | Nombre de colis
fo_bl_code | char(1) |  | Code commande
fo_bl_prenom | char(6) |  |


fo_bureau - Bureau

fo_bureau

Bureau

Colonne | Type | Description
fo_b_soc | char(1) | Code société
fo_b_bureau | char(5) | Code bureau
fo_b_nom | char(30) | Nom du bureau
fo_b_adr1 | char(30) | Adresse 1 du bureau
fo_b_adr2 | char(30) | Adresse 2 du bureau
fo_b_codp | char(5) | Code postal du bureau
fo_b_ville | char(25) | Ville du bureau
fo_b_tel1 | char(20) | Téléphone 1 du bureau
fo_b_tel2 | char(20) | Téléphone 2 du bureau
fo_b_cat | char(1) | Catégorie du bureau (groupeur : Oui/Non)
fo_b_effectif | smallint | Effectifs du bureau
fo_b_dercli | smallint | Dernier numéro d'ordre de commande
fo_b_l_nom | char(30) | Nom pour la livraison
fo_b_l_adr1 | char(30) | Adresse 1 de livraison
fo_b_l_adr2 | char(30) | Adresse 2 de livraison
fo_b_l_codp | char(5) | Code postal de l'adresse de livraison
fo_b_l_ville | char(25) | Ville de l'adresse de livraison
fo_b_nb_cli | smallint | Nombre réel de clients
fo_b_anul | char(1) | Bureau annulé logiquement (Oui/Non)
fo_b_insee | char(5) | Code INSEE


fo_c_bl1 - Bons de livraison

fo_c_bl1

Bons de livraison

Colonne | Type | Description
fo_c_bl_soc | char(1) | Code société
fo_c_bl_cde | char(8) | Numéro de commande
fo_c_bl_reliquat | smallint | Numéro de reliquat
fo_c_bl_adrliv | char(3) | Adresse de livraison
fo_c_bl_typligne | smallint | type de ligne (swann ou normale)
fo_c_bl_lieurgt | char(5) | Lieu de rangement
fo_c_bl_refprod | char(6) | Référence commerciale du produit (car 9 à 13 de mp_code)
fo_c_bl_ligcde | smallint | Numéro de ligne de commande
fo_c_bl_typvrac | char(1) | Type de vrac
fo_c_bl_lignereliq | char(1) | ligne en reliquat (O/N)
fo_c_bl_ligbl | smallint | Numéro de ligne de BL
fo_c_bl_qte | decimal(7,0) | Quantité sur le BL


fo_c_cde1 - Code societe

fo_c_cde1

Colonne | Type | Description
fo_c_ec_soc | char(1) | Code société
fo_c_ec_cde | char(8) | Numéro de commande
fo_c_ec_reliquat | smallint | Code reliquat
fo_c_ec_numcli | char(6) | Numéro du client
fo_c_ec_datepo | date | Date de prise d'ordre de la commande
fo_c_ec_cligr | char(6) | Code groupement client
fo_c_ec_adrfac | char(3) | Adresse de facturation
fo_c_ec_regl | char(3) | Mode règlement
fo_c_ec_sousc | char(1) | Code souscription
fo_c_ec_repr | char(3) | Code représentant
fo_c_ec_refrep | char(4) | Référence représentant
fo_c_ec_tyc | char(3) | Type de commande
fo_c_ec_reassort | char(1) | Code réassortiment
fo_c_ec_semprep | char(4) | Semaine de préparation
fo_c_ec_datlivp | date | Date de livraison prévue
fo_c_ec_datbl | date | Date du bon de livraison
fo_c_ec_datech | date | Date échéance
fo_c_ec_nbech | decimal(1,0) | Nombre d'échéance
fo_c_ec_codebl | char(1) | Code bon de livraison
fo_c_ec_prixcli | char(1) | Code prix client
fo_c_ec_contrem | char(23) | Code contremarque
fo_c_ec_oaj | char(8) | Ordre à joindre
fo_c_ec_remtemp | decimal(5,2) | Remise temporaire
fo_c_ec_remfonc | decimal(5,2) | Remise fonction
fo_c_ec_cderemise | char(8) | Numéro de commande (liée) pour calcul de remise
fo_c_ec_transp | char(6) | Code transporteur
fo_c_ec_adrliv | char(3) | Code adresse de livraison
fo_c_ec_fisc | char(3) | Code fiscal
fo_c_ec_proforma | char(1) | Code proforma
fo_c_ec_rement | decimal(5,2) | pourcentage remise entrepôt
fo_c_ec_refcde | char(24) | Référence commande
fo_c_ec_nofac | char(8) | Numéro de facture
fo_c_ec_datfac | date | Date facture
fo_c_ec_datexp | date | Date expédition réelle
fo_c_ec_datembal | date | Date d'emballage
fo_c_ec_valid | char(1) | Code validation
fo_c_ec_datvalid | date | Date de validation
fo_c_ec_nolotbl | char(8) | Numéro de lot de BL
fo_c_ec_repart | char(1) | Code répartition
fo_c_ec_gratuit | char(1) | Code gratuite
fo_c_ec_tport | char(1) | Type de port
fo_c_ec_mtport | decimal(8,2) | Montant du port
fo_c_ec_ptax | char(1) | Type de port (T:taxable,N:non Taxable)
fo_c_ec_nbcolis | smallint | Nombre de colis
fo_c_ec_acompte | decimal(9,2) | Montant de l'acompte
fo_c_ec_totalht | decimal(11,2) | Total net HT de la commande
fo_c_ec_cdei | char(1) | Code commande initiale (O/N)
fo_c_ec_noavo | char(8) | Numéro d'avoir
fo_c_ec_datavo | date | Date de l'avoir
fo_c_ec_escompte | decimal(4,2) | Taux de l'escompte
fo_c_ec_millesime | char(2) | Année du millésime
fo_c_ec_exercice | char(2) | Année d'exercice
fo_c_ec_cderat | char(8) | Commande de rattachement
fo_c_ec_cofas | char(1) | Client COFAC (O/N)
fo_c_ec_typeavo | char(3) | Type d'avoir
fo_c_ec_nofacrat | char(8) | Numéro de facture de rattachement
fo_c_ec_datarr | date | Date d'arrivée de la commande
fo_c_ec_annul | char(1) | Code annulation
fo_c_ec_dat_cr | date | Date de création de la commande
fo_c_ec_operat | char(8) | Code opérateur
fo_c_ec_date_rec | date | Date réception
fo_c_ec_heure_rec | smallint | Heure réception
fo_c_ec_type_liv | char(1) | Type de livraison
fo_c_ec_datlivp_i | date | Date de livraison prévue initiale


fo_c_cde2 - Lignes de commandes

fo_c_cde2

Lignes de commande

Colonne | Type | Version | Description
fo_c_lc_soc | char(1) |  | Code société
fo_c_lc_cde | char(8) |  | Numéro de commande
fo_c_lc_reliquat | smallint |  | No reliquat
fo_c_lc_ligne | smallint |  | Numéro de ligne
fo_c_lc_prod | char(15) |  | Code produit
fo_c_lc_coul | char(3) |  | Code couleur
fo_c_lc_qtecde | decimal(7,0) |  | Quantité commandée
fo_c_lc_qteinit | decimal(7,0) |  | Quantité commandée initiale
fo_c_lc_qteexp | decimal(7,0) |  | Quantité expédiée
fo_c_lc_prixnet | decimal(8,2) |  | Prix net issu du fichier client
fo_c_lc_bareme | decimal(8,2) |  | Prix barème
fo_c_lc_prixuni | decimal(9,3) |  | Prix unitaire
fo_c_lc_remtemp | decimal(5,2) |  | Remise temporaire
fo_c_lc_remfonc | decimal(5,2) |  | Remise fonction
fo_c_lc_nummvt | integer |  | Numéro de mouvement de stock
fo_c_lc_reliq | char(1) |  | Code reliquat (O/N)
fo_c_lc_bledit | char(1) |  | BL édité (O/N)
fo_c_lc_artremp | char(15) |  | Article remplacé
fo_c_lc_montant | decimal(10,2) |  | Montant
fo_c_lc_ligbl | smallint |  | Ligne de BL
fo_c_lc_annul | char(1) |  | Code annulation
fo_c_lc_nolotbl | char(8) |  | Numéro de lot BL
fo_c_lc_datexp | date |  | Date expédition
fo_c_lc_datembal | date |  | Date d'emballage
fo_c_lc_datbl | date |  | Date livraison
fo_c_lc_pa | decimal(13,6) | 4.1.29.2 | Prix d'achat
fo_c_lc_pr_total | decimal(13,6) | 4.1.29.2 | Prix de revient unitaire
fo_c_lc_pr_va | decimal(13,6) | 4.1.31.2 | Prix de revient unitaire variable


fo_c_cde3 - Notes de commandes

fo_c_cde3

Notes de commandes

Colonne | Type | Description
fo_c_nc_soc | char(1) | Code société
fo_c_nc_cde | char(8) | Numéro de commande
fo_c_nc_reliquat | smallint | Code reliquat
fo_c_nc_lig | smallint | Numéro de ligne
fo_c_nc_type | char(3) | Type de note
fo_c_nc_num | smallint | Numéro associé à la note
fo_c_nc_com | char(60) | Commentaire note


fo_c_cde4 - Numéros de mouvements de stocks des composants des swanns

fo_c_cde4

Numéros de mouvements de stocks des composants des swanns

Colonne | Type | Description
fo_c_sc_soc | char(1) | Code société
fo_c_sc_cde | char(8) | Numéro de commande
fo_c_sc_reliquat | smallint | Numéro de reliquat
fo_c_sc_ligne | smallint | Numéro de ligne de commande
fo_c_sc_composant | char(15) | Code du composant
fo_c_sc_qte | decimal(10,3) | Quantité
fo_c_sc_nummvt | integer | Numéro de mouvement de stock
fo_c_sc_passe | char(1) | Passe de façonnage


fo_c_cde5 - Dates pour commandes firmes

fo_c_cde5

Dates pour commandes firmes

Colonne | Type | Description
fo_c_dc_soc | char(1) | Code société
fo_c_dc_cde | char(8) | Numéro de commande
fo_c_dc_reliquat | smallint | Numéro de reliquat
fo_c_dc_ligne | smallint | Numéro de ligne de la commande
fo_c_dc_ligdat | smallint | Numéro de ligne de date
fo_c_dc_compo | char(4) | Date de composition
fo_c_dc_epreuve | char(4) | Date d'épreuve
fo_c_dc_bat | char(4) | Date du bon à tirer
fo_c_dc_cliche | char(4) | Date de cliché
fo_c_dc_fs | date | Date de la fiche suiveuse
fo_c_dc_stock | date | Date de stock
fo_c_dc_impres | date | Date d'impression
fo_c_dc_facon | date | Date de façonnage
fo_c_dc_embal | date | Date d'emballage


fo_c_cde6 - Liste de répartition des quantités commandées

fo_c_cde6

Liste de répartition des quantités commandées

Colonne | Type | Description
fo_c_rc_soc | char(1) | Code société
fo_c_rc_cde | char(8) | Numéro de commande
fo_c_rc_reliquat | smallint | Numéro de reliquat
fo_c_rc_ligne | smallint | Numéro de ligne de commande
fo_c_rc_ligrepart | smallint | No ligne de répartition
fo_c_rc_adrl | char(3) | Adresse de livraison
fo_c_rc_libelle | char(60) | Libellé complémentaire
fo_c_rc_qte | decimal(7,0) | Quantité commandée
fo_c_rc_qtefab | decimal(7,0) | Quantité fabriquée
fo_c_rc_qtetotfab | decimal(7,0) | Quantité totale fabriquée
fo_c_rc_qte_d_exp | decimal(7,0) | Quantité de la dernière expédition
fo_c_rc_qteafa | decimal(7,0) | Quantité à facturer
fo_c_rc_qteexp | decimal(7,0) | Quantité expédiée
fo_c_rc_qtefact | decimal(7,0) | Quantité facturée
fo_c_rc_adrf | char(3) | Adresse de facturation
fo_c_rc_port | decimal(6,2) | Montant du port
fo_c_rc_ptax | char(1) | Port taxable (O/N)
fo_c_rc_fisc | char(3) | Code fiscal
fo_c_rc_supprix | decimal(10,2) | Montant du supplément de prix


fo_c_cde7 - Commandes spéciales

fo_c_cde7

Commandes spéciales

Colonne | Type | Description
fo_c_sp_soc | char(1) | Code société
fo_c_sp_cde | char(8) | Numéro de commande
fo_c_sp_reliquat | smallint | Numéro de reliquat
fo_c_sp_ligne | smallint | Numéro de ligne de commande
fo_c_sp_unisuiv | smallint | Unité suivante
fo_c_sp_qtsuiv | decimal(7,0) | Quantité de l'unité suivante
fo_c_sp_pusuiv | decimal(9,3) | Prix de l'unité suivante (exemple : 1000 suivant)
fo_c_sp_pupour | decimal(7,0) | Prix pour
fo_c_sp_supprix | decimal(10,2) | Montant du supplément
fo_c_sp_qtefab | decimal(7,0) | Quantité fabriquée
fo_c_sp_qtetotfab | decimal(7,0) | Quantité totale fabriquée
fo_c_sp_qte_d_exp | decimal(7,0) | Quantité expédition
fo_c_sp_qteafa | decimal(7,0) | Quantité à facturer
fo_c_sp_qtefact | decimal(7,0) | Quantité facturée
fo_c_sp_qtecde | decimal(7,0) | Quantité commandée
fo_c_sp_solde | char(1) | Soldée


fo_c_cde8 - Supplément de prix commandes spéciales

fo_c_cde8

Supplément de prix commandes spéciales

Colonne | Type | Description
fo_c_su_soc | char(3) | Code société
fo_c_su_cde | char(8) | Numéro de commande
fo_c_su_reliquat | smallint | Reliquat de commande
fo_c_su_ligne | smallint | Numéro de ligne
fo_c_su_ligrepart | smallint |
fo_c_su_ligsuppl | smallint |
fo_c_su_codesuppl | char(3) | Code supplément
fo_c_su_libsuppl | char(25) | Libellé supplément
fo_c_su_montant | decimal(10,2) | Montant
fo_c_su_nofac | char(8) | Numéro de facture


fo_c_cde9 - Forfaits

fo_c_cde9

Forfaits

Colonne | Type | Description
fo_c_fc_soc | char(1) | Code société
fo_c_fc_cde | char(8) | Numéro de commande
fo_c_fc_reliquat | smallint | Numéro de reliquat
fo_c_fc_ligne | smallint | Numéro de ligne
fo_c_fc_date | date | Date historique
fo_c_fc_forfait | char(15) | Code forfait
fo_c_fc_qte | decimal(7,0) | Quantité
fo_c_fc_prix | decimal(8,2) | Prix


fo_c_cde_lf - Lignes de commandes facturées

fo_c_cde_lf

Lignes de commandes facturées

Colonne | Type | Description
fo_c_lf_soc | char(1) | Code société
fo_c_lf_cde | char(8) | Numéro de commande
fo_c_lf_reliquat | smallint | Numéro de reliquat
fo_c_lf_ligne | smallint | Numéro de ligne
fo_c_lf_nofac | char(8) | Numéro de facture
fo_c_lf_datfac | date | Date de facture
fo_c_lf_qte_fac | decimal(7,0) | Quantité facturée
fo_c_lf_ht_fac | decimal(10,2) | Montant HT facturé


fo_c_fac1 - Pied de facture

fo_c_fac1

Pied de facture

Colonne | Type | Description
fo_c_f1_soc | char(1) | Code société
fo_c_f1_nofac | char(8) | Numéro de facture
fo_c_f1_datfac | date | date de la facture
fo_c_f1_numcli | char(6) | Numéro de client commande
fo_c_f1_clifac | char(6) | Code client facturation
fo_c_f1_adrfac | char(3) | Adresse de facturation
fo_c_f1_typegr | char(1) |
fo_c_f1_cptcompta | char(8) |
fo_c_f1_cde | char(8) | Numéro de commande
fo_c_f1_reliquat | smallint | Numéro de reliquat de commande
fo_c_f1_af | char(1) | Code facture avoir (F/A)
fo_c_f1_net | decimal(10,2) | Montant net de la facture
fo_c_f1_acompte | decimal(10,2) | Montant de l'acompte
fo_c_f1_ttc | decimal(10,2) | Montant TTC de la facture
fo_c_f1_port_tax | decimal(10,2) | Montant du port taxable
fo_c_f1_tauxport | decimal(5,2) | taux de TVA du port taxable
fo_c_f1_tva_port | decimal(10,2) | Montant de la TVA sur le port
fo_c_f1_port_ntax | decimal(10,2) | Montant du port non taxable
fo_c_f1_ht1 | decimal(10,2) | Montant HT 1
fo_c_f1_tva1 | decimal(10,2) | Montant de la TVA 1
fo_c_f1_taux1 | decimal(4,2) | taux de TVA 1
fo_c_f1_ht2 | decimal(10,2) | Montant HT 2
fo_c_f1_tva2 | decimal(10,2) | Montant de la TVA 2
fo_c_f1_taux2 | decimal(4,2) | taux de TVA 2
fo_c_f1_ht3 | decimal(10,2) | Montant HT 3
fo_c_f1_tva3 | decimal(10,2) | Montant de la TVA 3
fo_c_f1_taux3 | decimal(4,2) | Taux de TVA 3
fo_c_f1_poids | decimal(7,0) | Poids
fo_c_f1_regl | char(3) | Code règlement
fo_c_f1_fisc | char(3) | Code fiscal
fo_c_f1_ech1 | date | Date d'échéance 1
fo_c_f1_ech2 | date | Date d'échéance 2
fo_c_f1_ech3 | date | Date d'échéance 3
fo_c_f1_ech4 | date | Date d'échéance 4
fo_c_f1_ech5 | date | Date d'échéance 5
fo_c_f1_traite | char(1) | Code traite
fo_c_f1_releve | char(1) | Code relevé (1,2,3,4)
fo_c_f1_noreleve | char(8) | Numéro de relevé
fo_c_f1_datreleve | date | Date du relevé
fo_c_f1_exercice | char(2) |
fo_c_f1_transfert | char(1) | Code transfert en compta (O/N)
fo_c_f1_editer | char(1) | Code facture éditée ou non (O/N)


fo_c_fac2 - Lignes de facture du spécial

fo_c_fac2

Lignes de facture du spécial

Colonne | Type | Description
fo_c_f2_soc | char(1) | Code société
fo_c_f2_nofac | char(8) | Numéro de facture
fo_c_f2_ligne | smallint | Ligne de facture
fo_c_f2_qtefac | decimal(7,0) | Quantité facturée
fo_c_f2_port | decimal(8,2) | Montant du port
fo_c_f2_unisuiv | smallint |
fo_c_f2_qtsuiv | decimal(7,0) |
fo_c_f2_pusuiv | decimal(9,3) |


fo_c_licence - Licences

fo_c_licence

Licences

Colonne | Type | Description
fo_c_li_soc | char(1) | Code société
fo_c_li_code | char(15) | Code produit
fo_c_li_licence | char(2) | Code de la licence
fo_c_li_slicence | char(1) | Code de la sous licence
fo_c_li_libelle | char(25) | Libellé de la licence
fo_c_li_fisc1 | char(2) | Code fiscal 1
fo_c_li_fisc2 | char(2) | Code fiscal 2
fo_c_li_fisc3 | char(2) | Code fiscal 3
fo_c_li_fisc4 | char(2) | Code fiscal 4
fo_c_li_fisc5 | char(2) | Code fiscal 5
fo_c_li_fisc6 | char(2) | Code fiscal 6
fo_c_li_fisc7 | char(2) | Code fiscal 7
fo_c_li_fisc8 | char(2) | Code fiscal 8
fo_c_li_fisc9 | char(2) | Code fiscal 9
fo_c_li_fisc10 | char(2) | Code fiscal 10
fo_c_li_pu1 | decimal(6,2) | Prix unitaire 1
fo_c_li_pu2 | decimal(6,2) | prix unitaire 2


fo_c_parf - Paramétrage par machine pour produits et couleurs

fo_c_parf

Paramétrage par machine pour produits et couleurs

Colonne | Type | Description
fo_c_pf_soc | char(1) | Code société
fo_c_pf_machine | char(6) | Code machine
fo_c_pf_formule | smallint | Numéro de formule
fo_c_pf_produit | char(15) | Code produit
fo_c_pf_coul1 | char(3) | Couleur 1
fo_c_pf_coul2 | char(3) | Couleur 2
fo_c_pf_coul3 | char(3) | Couleur 3
fo_c_pf_coul4 | char(3) | Couleur 4
fo_c_pf_coul5 | char(3) | Couleur 5
fo_c_pf_coul6 | char(3) | Couleur 6
fo_c_pf_coul7 | char(3) | Couleur 7
fo_c_pf_coul8 | char(3) | Couleur 8
fo_c_pf_coul9 | char(3) | Couleur 9
fo_c_pf_qte_mini | integer | Qté mini
fo_c_pf_qte_maxi | integer | Qté maxi


fo_c_stock - Stock recalculé en batch

fo_c_stock

Stock recalculé en batch

Colonne | Type | Description
fo_c_st_soc | char(1) | table : STOCK RECALCULE EN BATCH
fo_c_st_prod | char(15) | code produit
fo_c_st_type | char(1) | type de stock
fo_c_st_date_ref | date | date de reference
fo_c_st_phys | decimal(10,3) | stock physique
fo_c_st_dispo | decimal(10,3) | stock disponible
fo_c_st_entree | decimal(10,3) | qte entree
fo_c_st_aentrer | decimal(10,3) | quantite a entrer
fo_c_st_sortie | decimal(10,3) | quantite sortie
fo_c_st_asortir | decimal(10,3) | quantite a sortir
fo_c_st_lancee | decimal(10,3) | quantite lancee


fo_cde_st - Statistiques à mettre à jour par batch pour une commande

fo_cde_st

Statistiques à mettre a jour par batch pour une commande

Colonne | Type |  | Description
fo_st_soc | char(1) |  | société
fo_st_cde | char(12) | 4.0.214.2 | Numéro de commande


fo_grat - Gratifications

fo_grat

Gratifications

Colonne | Type | Description
fo_gr_soc | char(3) | Code société
fo_gr_annee | smallint | Année
fo_gr_groupeur | char(5) | Code groupeur
fo_gr_nom | char(15) | Nom
fo_gr_ca | decimal(13,3) | CA TTC
fo_gr_tgrat | decimal(4,2) | Taux de gratification
fo_gr_mont | decimal(13,3) | Montant de la gratification
fo_gr_banque | char(5) | Code banque
fo_gr_guichet | char(5) | Code guichet
fo_gr_cpt | char(11) | Numéro de compte
fo_gr_cle | char(2) | Clé du compte
fo_gr_domb | char(20) | Domiciliation bancaire
fo_gr_trans | char(1) | (O) à transférer / (T) Transféré / (N) en attente


fo_groupeur - Groupeurs

fo_groupeur

Groupeurs

Colonne | Type | Version | Description
fo_g_soc | char(1) |  | Code société
fo_g_groupeur | char(5) |  | Code groupeur
fo_g_grade | char(7) |  | Grade du groupeur
fo_g_titre | char(1) |  | Titre du groupeur (Monsieur, Madame, ...)
fo_g_nom | char(15) |  | Nom du groupeur
fo_g_prenom | char(15) |  | Prénom du groupeur
fo_g_adr1 | char(30) |  | Première ligne d'adresse du groupeur
fo_g_adr2 | char(30) |  | Deuxième ligne d'adresse
fo_g_codp | char(5) |  | Code postal
fo_g_ville | char(25) |  | Ville
fo_g_tel1 | char(20) |  | Téléphone 1 du groupeur
fo_g_domb | char(20) |  | Domiciliation bancaire
fo_g_mrg | char(1) |  | Mode de règlement (RIB/RIP)
fo_g_rib | char(23) |  | Code RIB ou RIP
fo_g_tgrat | decimal(4,2) |  | Taux de gratification
fo_g_multi_g | char(5) |  | Multi-groupeur (FOLRC)
fo_g_concu | char(5) |  | Concurrence (FOLRC)
fo_g_stimule | char(1) |  | Code stimule
fo_g_naissance | char(4) |  | Mois et année de naissance
fo_g_tel2 | char(20) | 4.0.188.2 | Téléphone 2
fo_g_email | char(60) | 4.0.188.2 | Adresse e-mail
fo_g_annee | smallint | 4.0.214.2 | Année


fo_hist - Historique

fo_hist

Historique

Colonne | Type | Description
fo_hi_soc | char(1) | Code société
fo_hi_type | char(1) | Type d'enregistrement
fo_hi_annee | smallint | Année
fo_hi_mois | char(2) | Mois
fo_hi_dep | char(2) | Département
fo_hi_cat_b | char(1) | Catégorie de bureau
fo_hi_serie | char(1) | Série
fo_hi_qte | integer | Quantité
fo_hi_ca_ttc | decimal(10,2) | Chiffre d'affaires TTC
fo_hi_nb_cli | smallint | Nombre de clients
fo_hi_nb_cde | smallint | Nombre de commandes


fo_hist_gene - Gestion du recoupement des tranches Paris-province

fo_hist_gene

Gestion du recoupement des tranches Paris-province

Colonne | Type | Description
fo_hg_soc | char(3) | Code société
fo_hg_mil | smallint |
fo_hg_gene | integer | Numéro de tranche général
fo_hg_qte | integer | Nombre de commandes dans la tranche
fo_hg_datemin | date | Date mini au sein de la tranche
fo_hg_datemax | date | Date maxi au sein de la tranche
fo_hg_cptmini | integer | Numéro de compteur mini de la tranche
fo_hg_cptmaxi | integer | Numéro de compteur maxi de la tranche
fo_hg_comp | char(1) |


fo_hist_tran - Gestion des tranches Paris-province (nouvelle formule)

fo_hist_tran

Gestion des tranches Paris-province (nouvelle formule)

Colonne | Type | Description
fo_ht_soc | char(3) | Code société
fo_ht_mil | smallint |
fo_ht_gene | integer | Numéro général de tranche
fo_ht_tran | integer | Numéro de tranche
fo_ht_zone | char(1) | C = Capitale (Paris, P = Province
fo_ht_qte | integer | Nombre de commandes dans la tranche
fo_ht_datemin | date | Date mini au sein de la tranche
fo_ht_datemax | date | Date maxi au sein de la tranche
fo_ht_cptmini | integer | Numéro de compteur mini de la tranche
fo_ht_cptmaxi | integer | Numéro de compteur maxi de la tranche
fo_ht_comp | char(1) |


fo_lot - Table des lots

fo_lot

Table des lots

Colonne | Type | Description
fo_l_soc | char(1) | Code société
fo_l_annee | smallint | Année
fo_l_lot | smallint | Numéro de lot
fo_l_type | char(1) | Type d'enregistrement
fo_l_dep | char(2) | Département de l'image
fo_l_serie | char(1) | Série de l'image
fo_l_prod | char(3) | Code image
fo_l_libelle | char(30) | Libellé de l'image
fo_l_rang | smallint | Rang du département dans la liste pré-établie
fo_l_case | smallint | Nombre de cases
fo_l_qte_b | integer | Quantité brute
fo_l_qte_n | integer | Quantité nette (c'est la quantité à produire)
fo_l_date_l | date | Date de lancement
fo_l_etat | char(1) |


fo_mv_payeur - Mauvais payeurs

fo_mv_payeur

Mauvais payeurs

Colonne | Type | Description
fo_mv_soc | char(1) | Code société
fo_mv_annee | smallint | Millésime
fo_mv_nom | char(15) | Nom du mauvais payeur
fo_mv_prenom | char(15) | Prénom du mauvais payeur
fo_mv_codp | char(5) | Code postal du bureau
fo_mv_montant | decimal(8,2) | Montant dû par le mauvais payeur
fo_mv_code | char(8) | Numéro de client du mauvais payeur


fo_n_a_ec - Notes sur l'entête de commande

fo_n_a_ec

Notes sur l'entête de commande

Colonne | Type | Version | Description
fo_n_a_ec_soc | char(1) |  | Société
fo_n_a_ec_cde | char(10) | 4.0.214.2 | Numéro de commande
fo_n_a_ec_type | char(3) |  | Type de note (LIV, MAR, .....)
fo_n_a_ec_lig | smallint |  | Numéro de ligne de note
fo_n_a_ec_com | char(60) |  | Commentaire (Texte de la note)


fo_n_b - Notes bureau / groupeur

fo_n_b

Notes bureau / groupeur

Colonne | Type | Description
fo_n_b_soc | char(1) | Code société
fo_n_b_bg | char(1) | Code bureau/groupeur (B pour Bureau, G pour Groupeur)
fo_n_b_burgro | char(5) | Code du bureau ou du groupeur
fo_n_b_type | char(3) | Type de note (MAR, LIV, .....)
fo_n_b_lig | smallint | Num"ro de ligne de note
fo_n_b_com | char(60) | Commentaire (Texte de la note)


fo_nhist1 - Table histo1 (nouvelle formule)

fo_nhist1

Table histo1 (nouvelle formule)

Colonne | Type | Description
fo_h1_soc | char(3) | Code société
fo_h1_mil | smallint | Millésime
fo_h1_gene | integer |
fo_h1_tran | integer |
fo_h1_dep | char(2) | Numéro du département
fo_h1_cat | char(1) | Catégorie : groupeur / non groupeur
fo_h1_prod | char(15) | Code produit (Image)
fo_h1_fam | char(3) | Code famille (serie)
fo_h1_zone | char(1) |
fo_h1_div | char(1) |
fo_h1_qtev | integer | Quantité vendue
fo_h1_ca | decimal(10,2) | chiffre d'affaire
fo_h1_tirage | integer | Tirage (issu de la GPAO)


fo_nhist2 - Table histo2 (nouvelle formule)

fo_nhist2

Table histo2 (nouvelle formule)

Colonne | Type | Description
fo_h2_soc | char(3) | Code société
fo_h2_mil | smallint | Millésime
fo_h2_gene | integer | Numéro de tranche général
fo_h2_tran | integer | Numéro de tranche
fo_h2_dep | char(2) | Numéro du département
fo_h2_zone | char(1) |
fo_h2_cat | char(1) | Catégorie : Groupeurs / Non Groupeurs
fo_h2_depot | char(1) | Commande de dépôt (Oui / Non)
fo_h2_nb_prep | integer | Nombre de préposés
fo_h2_cde_al | integer |
fo_h2_cde_div | integer |
fo_h2_nb_al | integer | Nombre de commandes almanachs
fo_h2_nb_div | integer | Nombre de commandes diverses
fo_h2_nb_bur | integer | Nombre de bureaux
fo_h2_ca_al | decimal(10,2) | Chiffre d'affaire des commandes almanachs
fo_h2_ca_div | decimal(10,2) | Chiffre d'affaire des commandes diverses
fo_h2_ca_ht | decimal(10,2) |
fo_h2_esc | decimal(10,2) |
fo_h2_port | decimal(10,2) |
fo_h2_fcond | decimal(10,2) |
fo_h2_acompte | decimal(10,2) |


fo_rel - Reliquats

fo_rel

Reliquats

Colonne | Type | Version | Description
fo_r_soc | char(1) |  | Code société
fo_r_dep | char(2) |  | Département
fo_r_prod | char(15) | 4.0.214.2 | Code image
fo_r_qte | smallint |  | Quantité


fo_stat_bur - Statistiques bureau / groupeur

fo_stat_bur

Statistiques bureau / groupeur

Colonne | Type | Description
fo_sb_soc | char(1) | Code société
fo_sb_bureau | char(5) | Code bureau/groupeur
fo_sb_annee | smallint | Année
fo_sb_mois | char(2) | Mois
fo_sb_effectif | smallint | Effectif du bureau
fo_sb_nb_cli | smallint | Nombre de clients dans le bureau
fo_sb_nb_alm | integer | Nombre d'almanachs commandes au niveau du bureau
fo_sb_nb_div | integer | Nombre de diverses commandes au niveau du bureau
fo_sb_ca_alm | decimal(10,2) | CA TTC pour les almanachs commandes au niveau du bureau
fo_sb_ca_div | decimal(10,2) | CA TTC pour les diverses commandes au niveau du bureau
fo_sb_ca_ser | decimal(10,2) | Chiffre d'affaires marchandise (pour le calcul de mgrat)
fo_sb_tgrat | decimal(4,2) | Taux de gratification du groupeur
fo_sb_mgrat | decimal(8,2) | Montant de gratification perçu par le groupeur
fo_sb_nb_cde | smallint | Nombre de commandes


fo_stat_ptgr -

Colonne | Type | Description
fo_sp_soc | char(1) |
fo_sp_annee | smallint |
fo_sp_bureau | char(5) |
fo_sp_alm_hd | integer |
fo_sp_alm_ttm | integer |
fo_sp_date_calc | date |
fo_sp_pt_date | smallint |
fo_sp_pt_alm | smallint |
fo_sp_pt_sup | smallint |


fo_transp - Fichier provenant du transporteur Mory

fo_transp

Fichier provenant du transporteur Mory

Colonne | Type | Description
fo_tr_transp | char(1) | Code société
fo_tr_dep | char(2) | Code département
fo_tr_localite | char(11) | Code localité
fo_tr_zonage | char(3) | Code zonage
fo_tr_libcom | char(26) |
fo_tr_insee | char(5) |


for_po

Formules de calcul des pointages / dimensions

Colonne | Type | Version | Description
up_soc | char(3) |  | Société
up_ecma_dessus | char(15) |  | Code FEFCO dessus
up_ecma_dessous | char(15) |  | Code FEFCO dessous
up_sens_dimension | char(1) |  | L = Longueur/Largeur, H = Hauteur, C = Dimension calculée
up_position_patte | char(3) |  | Code position patte
up_num_pointage | integer |  | Numéro de pointage ou de dimension spécifique
up_type_pointage | char(3) |  | Type de pointage (paramètre CP)
up_code_dimension | char(3) |  | Code de la dimension spécifique (paramètre DS)
up_var_dimension | char(1) |  | Variable associée
up_formule | char(60) | 4.0.195.2 | Texte de la formule de calcul


forme - Fichier des formes

forme

Fichier des formes

Colonne | Type | Description
fo_soc | char(3) | Code société
fo_forme | char(15) | Numéro de forme
fo_desig | char(40) | Désignation de la forme
fo_etat | char(1) | Code état de la forme : Existante, Devisée, à Refaire
fo_ecma | char(15) | Code ECMA/FEFCO associé à la forme
fo_amalga | char(1) | Est-ce une forme d'amalgame ? (O/N)
fo_ecma_ha | smallint | Hauteur de la boîte en mm
fo_ecma_lo | smallint | Longueur de la boîte en mm
fo_ecma_la | smallint | Largeur de la boîte en mm
fo_impo_sm | smallint | Imposition sens machine (LAIZE)
fo_impo_st | smallint | Imposition sens travers (COUPE)
fo_dat_crea | date | Date de création de la forme
fo_dat_dern | date | Date de la dernière utilisation
fo_lastcli | char(6) | Dernier client utilisateur
fo_nbutil | integer | Fréquence d'utilisation
fo_lo_bois | smallint | Longueur support bois en mm
fo_la_bois | smallint | Largeur support bois en mm
fo_lo_cart | smallint | Longueur feuille carton en mm
fo_la_cart | smallint | Largeur feuille carton en mm
fo_ep_cart | smallint | Epaisseur feuille carton en microns
fo_lo_rain | smallint | Longueur des filets raineurs en mm
fo_lo_coup | smallint | Longueur des filets coupeurs en mm
fo_lo_perfo | smallint | Longueur des filets semi-perfo en mm
fo_lo_caout | smallint | Longueur des filets semi-perfo en mm
fo_rgt1 | char(3) | Premier niveau du lieu de rangement
fo_rgt2 | char(6) | Second niveau du lieu de rangement
fo_rgt3 | char(6) | Troisième niveau du lieu de rangement
fo_fo_mat | decimal(8,2) | Coût matière de la forme
fo_fo_dif | char(3) | Code de difficulté de réalisation de la forme
fo_fo_tps | decimal(5,2) | Temps de réalisation de la forme en heures centièmes
fo_fo_prixr | decimal(8,2) | Prix de revient de la réalisation de la forme
fo_fo_fourn | char(6) | Code fournisseur (sous-traitance)
fo_fo_marge | decimal(5,2) | Pourcentage de marge appliquée sur la forme
fo_fo_prixv | decimal(8,2) | Prix de vente de la forme
fo_cp_mat | decimal(8,2) | Coût matière de la contre-partie
fo_cp_type | char(1) | Type de contrepartie : Laser, Servo-forme, Channel
fo_cp_dif | char(3) | Difficulté de réalisation de la contre-partie
fo_cp_tps | decimal(5,2) | Temps de réalisation de la contre-partie en heures centièmes
fo_cp_prixr | decimal(8,2) | Prix de revient de la réalisation de la contre-partie
fo_cp_fourn | char(6) | Code fournisseur (sous-traitance)
fo_cp_marge | decimal(5,2) | Pourcentage de marge appliqué)
fo_cp_prixv | decimal(8,2) | Prix de vente de la contre-partie
fo_pd_mat | decimal(8,2) | Coût matière de la planche de décorticage
fo_pd_dif | char(3) | Difficulté de réalisation de la planche de décorticage
fo_pd_tps | decimal(5,2) | Temps de réalisation de la planche en heures centièmes
fo_pd_prixr | decimal(8,2) | Prix de revient de la réalisation de la planche
fo_pd_fourn | char(6) | Code fournisseur (sous-traitance)
fo_pd_marge | decimal(5,2) | Pourcentage de marge appliquée
fo_pd_prixv | decimal(8,2) | Prix de vente de la planche de décorticage
fo_cs_mat | decimal(8,2) | Coût matière du cadre séparateur
fo_cs_dif | char(3) | Difficulté de réalisation du cadre séparateur
fo_cs_tps | decimal(5,2) | Temps de réalisation du cadre séparateur en heures centièmes
fo_cs_prixr | decimal(8,2) | Prix de revient de la réalisation du cadre séparateur
fo_cs_fourn | char(6) | Code fournisseur (sous-traitance)
fo_cs_marge | decimal(5,2) | Pourcentage de marge appliquée
fo_cs_prixv | decimal(8,2) | Prix de vente du cadre séparateur
fo_to_prixmat | decimal(8,2) | Coût matière de l'ensemble
fo_to_prixr | decimal(8,2) | Prix de revient de l'ensemble
fo_to_marge | decimal(5,2) | Pourcentage de marge appliquée sur l'ensemble
fo_to_prixv | decimal(8,2) | Prix de vente total de l'ensemble forme
fo_typefrais | char(3) | Type de frais
fo_anul | char(1) | Code annulation


forme_mapping - Table de mappage pour les libellés des formes

forme_mapping

Table de mappage pour les libellés des formes

Colonne | Type | Description
fma_nom_forme | char(50) | Nom de la forme
fma_chaine | char(85) | Chaîne
fma_idsemantique | char(30) | ID sémantique
fma_longueur | smallint | Longueur


forme_traduction - Traduction des formes

forme_traduction

Traduction des formes

Colonne | Type | Description
ftr_idsemantique | char(30) | ID sémantique
ftr_code_langue | char(3) | Code langue
ftr_descript_fr | char(85) | Description
ftr_long_pos1 | smallint | Longueur position 1
ftr_traduction_1 | char(85) | Traduction 1
ftr_long_pos2 | smallint | Longueur position 2
ftr_traduction_2 | char(85) | Traduction 2
ftr_long_pos3 | smallint | Longueur position 3
ftr_traduction_3 | char(85) | Traduction 3
ftr_long_pos4 | smallint | Longueur position 4
ftr_traduction_4 | char(85) | Traduction 4


forme_traduite -

Colonne | Type | Description
ftr_nom_forme | char(80) |
ftr_langue | char(2) |
ftr_num_ligne | smallint |
ftr_pos_debut | smallint |
ftr_type_lib | char(1) |
ftr_lg_max | smallint |
ftr_libelle | char(200) |
ftr_lib_origine | char(200) |


formules - Table des formules

formules

Table des formules

Colonne | Type | Version | Description
ul_soc | char(3) |  | Code société
ul_phase | char(3) |  | Code phase
ul_formule | char(3) |  | Code formule
ul_quoi | char(1) |  | Matière ou Opération
ul_desig | char(40) |  | Désignation de la formule
ul_lib1 | char(12) |  | Matière : Libelle matière Opération : Alpha 1
ul_lib2 | char(12) |  | Matière : Libelle alpha 1 Opération : Alpha 2
ul_lib3 | char(12) |  | Matière : Valeur 1 Opération : Valeur 1
ul_parv1 | char(150) |  | Paramétrage de la valeur numérique 1
ul_lib4 | char(12) |  | Matière : Libre Opération : Valeur 2
ul_parv2 | char(150) |  | Paramétrage de la valeur numérique 2
ul_typ1 | char(3) |  | Type du paramètre 1
ul_typ2 | char(3) |  | Type du paramètre 2
ul_pc_montant | decimal(5,2) |  | Pourcentage de montant
ul_pc_frais | decimal(5,2) |  | Pourcentage de frais
ul_typmac | char(3) |  | Type de la machine requise pour le calcul de la formule
ul_lcom | char(3) |  | Code ligne complémentaire
ul_interprete | char(60) |  | Formule de calcul à interpréter
ul_libelle | char(60) |  | Paramétrage de la formule
ul_phase_ut | char(3) |  | Code phase à utiliser dans les calculs
ul_formule_ut | char(3) |  | Code formule à utiliser dans les calculs
ul_param | char(50) |  | Paramétrages divers
ul_parcad | char(90) |  |
ul_tarif_achat | char(3) |  | Configuration du tarif d'achat
ul_tarif_vente | char(3) |  | Configuration du tarif de vente
ul_diffparam | char(9) |  | Code difficulté paramétrable Subdivise en 2 car. et 7 car.
ul_edition | char(3) |  | Code édition
ul_defprod | char(15) |  | Code article par défaut
ul_sec | char(3) |  | Code section par défaut
ul_ope | char(3) |  | Code opération par défaut
ul_sop | char(3) |  | Code sous-opération par défaut
ul_formule_cad_1 | char(60) |  | Ligne 1 de formule cadence
ul_formule_cad_2 | char(60) |  | Ligne 2 de formule cadence
ul_param_cc | char(9) |  | Paramétrage de formule cadence
ul_nature_frais | char(3) |  | Nature des frais (NDF)
ul_for_coeff_1 | char(60) |  | Ligne 1 de la formule de coefficient
ul_par_coeff | char(9) |  | Paramétrage de la formule de coefficient
ul_formule_num_1 | char(60) |  | Valeur formule numérique 1
ul_formule_num_2 | char(60) |  | Valeur formule numérique 2
ul_formule_num_3 | char(60) |  | Valeur formule numérique 3
ul_formule_num_4 | char(60) |  | Valeur formule numérique 4
ul_cp_montant | char(1) |  | Complément en %
ul_cc_montant | char(9) |  | Code calcul pour le calcul du % montant
ul_cp_frais | char(1) |  | Complément en %
ul_cc_frais | char(9) |  | Code calcul pour le calcul du % frais de 1er établissement
ul_fab_cod_regroup | char(6) |  | Code des regroupements des opérations à la fabrication (fab1)
ul_fab_sec | char(3) |  | Code section de l'opération de référence pour le regroupement
ul_fab_ope | char(3) |  | Code opération de l'opération de référence pour le regroupement
ul_fab_sop | char(3) |  | Code sous-opération de l'opération de référence pour le regroupement
ul_fab_qte_retenue | char(1) |  | L'opération est-elle porteuse d'une quantité et d'une gâche ?
ul_dpl_exclure | char(1) |  | Exclusion phase opération du transfert Direct Planning (O/N)
ul_dpl_cod_regroup | char(6) |  | Code des regroupements des opérations dans Direct Planning
ul_dpl_mod_rupt | char(1) |  | Mode de rupture pour les opérations ayant le même code regroupement
ul_dpl_qte_retenue | char(1) |  | L'opération est elle porteuse d'une quantité et d'une gâche ? (DP)
ul_lib5 | char(12) |  | Libellé de la zone numérique 3
ul_lib6 | char(12) |  | Libellé de la zone numérique 4
ul_par_cc_v1 | char(45) |  | Codes calculs V1 (k à o)
ul_par_cc_v2 | char(45) |  | Codes calculs V2 (k à o)
ul_formules_v1 | char(240) |  | Formules complémentaires V1 (4 formules)
ul_formules_v2 | char(240) |  | Formules complémentaires V2 (4 formules)
ul_lib7 | char(12) |  | Libellé de la zone numérique 5
ul_lib8 | char(12) |  | Libellé de la zone numérique 6
ul_lib9 | char(12) |  | Libellé de la zone numérique 7
ul_lib10 | char(12) |  | Libellé de la zone numérique 8
ul_lib11 | char(12) |  | Libellé de la zone numérique 9
ul_lib12 | char(12) |  | Libellé de la zone numérique 10
ul_lib_num_1 | char(20) |  | Libellé formule numérique 1
ul_lib_num_2 | char(20) |  | Libellé formule numérique 2
ul_lib_num_3 | char(20) |  | Libellé formule numérique 3
ul_lib_num_4 | char(20) |  | Libellé formule numérique 4
ul_lib_cad_1 | char(20) |  | Libellé formule cadence 1
ul_lib_cad_2 | char(20) |  | Libellé formule cadence 2
ul_lib_cad_3 | char(20) |  | Libellé formule cadence 3
ul_lib_cad_4 | char(20) |  | Libellé formule cadence 4
ul_uni_prod | char(3) |  | Unité de production
ul_ssf | char(3) |  | Stade du produit semi-fini pour le lot industriel (SSF)
ul_nature_montant | char(3) |  | Nature montant (NDF)
ul_ordre | smallint | 4.0.186.2 | Numéro d'ordre
ul_actif | char(1) | 4.0.186.2 | Code actif O/N
ul_classe | char(3) | 4.0.186.2 | Classe
ul_sclasse | char(3) | 4.0.186.2 | Sous-classe
ul_dpl_cod_oper | char(50) | 4.0.206.2 | Code opération pour Direct Planning


formules2 - Notes sur les formules

formules2

Notes sur les formules

Colonne | Type | Description
u2_soc | char(3) | Code société
u2_phase | char(3) | Code Phase
u2_formule | char(3) | Code formule
u2_quoi | char(1) | Matière ou opération
u2_type | char(3) | Type de note
u2_lig | smallint | Numéro de ligne
u2_com | char(60) | Commentaire


frais - Frais pour le contrôle budgétaire

frais

Frais pour le contrôle budgétaire

Colonne | Type | Description
fr_soc | char(3) | Code société
fr_eti | char(3) | Code étiquette ou budget
fr_exe | char(4) | Exercice
fr_cdc | char(8) | Centre de coût
fr_typ | char(1) | Type
fr_cpt | char(8) | Classe de charge ou code frais
fr_moi | char(2) | Mois d'exercice
fr_org | char(1) | Origine
fr_niv | char(3) | Code niveau
fr_chp | decimal(12,2) | Charge prévue
fr_chr | decimal(12,2) | Charge réelle
fr_coefp | decimal(10,8) | Coefficient prévu
fr_coef | decimal(10,8) | Coefficient
fr_anu | char(1) | Annulé (O/N)


frais_exp - Frais d'expédition

frais_exp

Frais d'expédition

Colonne | Type | Description
cx_soc | char(3) | Code société
cx_numcde | char(8) | Numéro de commande
cx_ligcde | smallint | Numéro de la ligne de commande
cx_seqcde | smallint | Numéro de séquence de la ligne de commande -
cx_numblv | char(8) | Numéro du bon de livraison
cx_ligblv | smallint | Numéro de la ligne du bon de livraison
cx_ligfrais | smallint | Occurrence de la ligne de frais
cx_code_frais_exp | char(3) | Code frais d'expédition - Type de paramètre FEX
cx_cat_frais_exp | char(1) | Catégorie : 1=Exp. 2=Affr. 3=Port. 4=Embal. 5. Non Attribué
cx_libelle | char(25) | Libellé
cx_frais_rvt_reel | decimal(10,2) | Montant des frais réels d'expédition
cx_marge | decimal(5,2) | Marge appliquée sur les frais
cx_montant_frais | decimal(10,2) | Montant des frais vendus (Facturable)
cx_tva | char(3) | Code de TVA
cx_site_prod | char(3) | Code usine ayant saisi ces frais
cx_etat_facture | char(1) | Code état de la ligne (F= Facturée)
cx_num_facture | char(8) | Numéro de facture si le code état = F
cx_etat_transfert | char(1) | Code état du transfert - T = Transféré
cx_num_fac_sim | char(8) | Numéro de facture de simulation
cx_frais_rvt_euro | decimal(10,2) | Montant des frais réels d'expédition en euro
cx_frais_rvt_dev | decimal(13,2) | Montant des frais réels d'expédition en devise
cx_mtt_frais_euro | decimal(10,2) | Montant des frais vendus (Facturable) en euro
cx_mtt_frais_dev | decimal(13,2) | Montant des frais vendus (Facturable) en devise


g_ecma - Liste des gammes standards possibles pour un FEFCO

g_ecma

Liste des gammes standards possibles pour un FEFCO

Colonne | Type | Description
gk_soc | char(3) | Code société
gk_ecma_dessus | char(15) | ECMA dessus
gk_ecma_dessous | char(15) | ECMA dessous
gk_sequence | smallint | Séquence
gk_code_gamme | char(3) | Code gamme


g_std_d - Détail de gamme standard

g_std_d

Détail de gamme standard

Colonne | Type | Description
gd_soc | char(3) | Code société
gd_code_gamme | char(3) | Code gamme
gd_phase | smallint | Code phase
gd_sec | char(3) | Code section
gd_ope | char(3) | Code opération
gd_sop | char(3) | Code sous-opération
gd_dif | char(3) | Code difficulté
gd_delai_securite | smallint | Délai de sécurité pour la gamme
gd_mac | char(6) | Code machine
gd_formule | char(3) | Formule associée à la phase
gd_tps | decimal(8,2) | Temps associé à la phase de la gamme
gd_cadence | decimal(8,2) | Cadence associée à la phase de la gamme
gd_code_calcul | char(2) | Code calcul associé pour la phase de la gamme
gd_param_calcul | char(7) | Paramètre associé au code calcul


g_std_e - Entête de gamme standard

g_std_e

Entête de gamme standard

Colonne | Type | Description
ge_soc | char(3) | Code société
ge_code_gamme | char(3) | Code gamme
ge_des_gamme | char(40) | Désignation de la gamme
ge_min_couleur | smallint | Nombre mini de couleurs
ge_max_couleur | smallint | Nombre maxi de couleurs
ge_colisage | char(1) | Colisage (Oui/Non/Indifférent)
ge_jonction | char(1) | Jonction (Oui/Non/Indifférent)
ge_decoupe | char(1) | Découpe (Oui/Non/Indifférent)
ge_delai_securite | smallint | Délai de sécurité pour la gamme
ge_site | char(3) | Site de la gamme
ge_expert | char(1) | Gamme utilisée en devis expert
ge_annul | char(1) | Code annulation


g_std_n - Notes sur entête de gamme standard

g_std_n

Notes sur entête de gamme standard

Colonne | Type | Description
gn_soc | char(3) | Code société
gn_code_gamme | char(3) | Code gamme
gn_phase | smallint | Code phase
gn_type | char(3) | Type de gamme
gn_ligne | smallint | Numéro de ligne
gn_com | char(60) | Commentaire


gam0 - Gammes

gam0

Gammes

Colonne | Type | Description
g0_soc | char(3) | Code société
g0_cli | char(6) | Code client
g0_prod | char(15) | Code produit
g0_typga | char(3) | Type de gamme
g0_phase | smallint | Numéro de phase
g0_oper | char(6) | Code opération
g0_strait | char(6) | Code sous-traitant
g0_treal | decimal(8,4) | Temps moyen de réalisation en jours
g0_tprep | decimal(8,4) | Temps de préparation
g0_tunit | decimal(10,6) | Temps unitaire
g0_prix | decimal(10,4) | Coût utilisé
g0_tr | char(1) | Type de remontée (Francs/Temps)
g0_seq | smallint | Numéro de séquence


gam1 - Gammes - Notes - Fiche d'instructions

gam1

Gammes - Notes - Fiche d'instructions

Colonne | Type | Description
g1_soc | char(3) | Code société-
g1_cli | char(6) | Code client
g1_prod | char(15) | Code produit
g1_typga | char(3) | Type de gamme
g1_phase | smallint | Numéro de phase
g1_typco | char(3) | Type de commentaires
g1_lig | smallint | Numéro de ligne
g1_com | char(60) | Commentaires - Instructions


gen_cdef - Génération des commandes d'achat

gen_cdef

Génération des commandes d'achat

Colonne | Type | Version | Description
gf_soc | char(3) |  | Code société
gf_fou | char(6) |  | Fournisseur
gf_prod | char(15) |  | Code produit
gf_affect | char(32) |  | Affectation
gf_traite | char(1) |  | Traité O/N
gf_long | decimal(10,3) |  | Longueur
gf_larg | decimal(10,3) |  | Largeur
gf_qtecde | decimal(13,3) |  | Qté commandée
gf_prix | decimal(10,2) |  | Prix
gf_rem | decimal(5,2) |  | Remise
gf_forfait | char(1) |  | Forfait
gf_unacha | char(3) |  | Unité d'achat
gf_tva | char(3) |  | TVA
gf_poids | decimal(10,3) |  | Poids
gf_delfou | date |  | Délai fournisseur
gf_qualite_matiere | char(15) |  | Qualité matière
gf_long_int | decimal(13,3) |  | Longueur intérieure
gf_larg_int | decimal(13,3) |  | Largeur intérieure
gf_haut_ont | decimal(13,3) |  | Hauteur
gf_annul | char(1) |  | Code annulation
gf_efc1 | char(3) |  | Nature de commande
gf_reference | char(15) |  | Référence
gf_delrep | date |  | Délai répondu
gf_ds1 | smallint |  | Dimension spécifique 1
gf_ds2 | smallint |  | Dimension spécifique 2
gf_ds3 | smallint |  | Dimension spécifique 3
gf_ds4 | smallint |  | Dimension spécifique 4
gf_ds5 | smallint |  | Dimension spécifique 5
gf_ds6 | smallint |  | Dimension spécifique 6
gf_ds7 | smallint |  | Dimension spécifique 7
gf_ds8 | smallint |  | Dimension spécifique 8
gf_ds9 | smallint |  | Dimension spécifique 9
gf_ds10 | smallint |  | Dimension spécifique 10
gf_ds11 | smallint |  | Dimension spécifique 11
gf_ds12 | smallint |  | Dimension spécifique 12
gf_num_mvt | integer |  | Numéro de mouvement de stock
gf_prod_origine | char(15) |  | Code produit d'origine
gf_type_besoin | char(1) |  | Type de besoin matière
gf_fou_adr | char(3) |  | Adresse secondaire du fournisseur
gf_tiers_liv | char(6) |  | Tiers livré
gf_tiers_liv_adr | char(3) |  | Adresse secondaire du tiers livré
gf_port | char(3) |  | Port
gf_rgt1 | char(3) |  | Lieu de stockage
gf_commentaire | char(60) |  | Commentaire
gf_fou_adf | char(3) | 4.1.30.2 | Adresse de facturation


gen_cdef_ventil - Ventilation gen_cdef

gen_cdef_ventil

Ventilation gen_cdef

Colonne | Type | Description
gfv_soc | char(3) | Code société
gfv_fou | char(6) | Code fournisseur
gfv_prod | char(15) | Code produit
gfv_affect | char(32) | Affectation
gfv_lig_ventil | smallint | Ligne de ventilation
gfv_num_dossier | char(8) | Numéro de dossier
gfv_lig_dossier | smallint | Ligne de dossier
gfv_ent_dossier | smallint | Entité de dossier
gfv_qte | decimal(13,3) | Quantité ventilée


gestion_appwin - Gestion des appels windows

gestion_appwin

Gestion des appels windows

Colonne | Type | Description
gaw_soc | char(3) | société
gaw_action | smallint | Code action
gaw_contexte | char(30) | Contexte (depuis fiche produit, ..)
gaw_actif | char(1) | Appel actif
gaw_chemin | char(250) | Chemin d'appel (programme windows)


gestion_options - Gestions des options

gestion_options

Gestions des options

Colonne | Type | Description
gop_soc | char(3) | Code société
gop_fam_option | char(3) | Famille d'option
gop_num_option | smallint | Numéro d'option dans la famille
gop_cle_option | char(5) | Clé de l'option
gop_date_option | date | Date de l'option
gop_cle_tempo | char(12) | Clé d'activation temporaire


grilles_pour - Grilles de pourcentage

grilles_pour

Grilles de pourcentage

Colonne | Type | Description
gpt_soc | char(3) | Code société
gpt_code_grille | char(6) | Code grille de pourcentage
gpt_designation | char(40) | Désignation de la grille de pourcentage
gpt_date_creation | date | Date de création
gpt_ligne | smallint | Numéro de ligne
gpt_limite_inf | decimal(9,3) | Limite inférieure
gpt_limite_sup | decimal(9,3) | Limite supérieure
gpt_code_uni_qte | char(3) | Code unité de quantité (UNI)
gpt_pourcentage | decimal(5,2) | Pourcentage


groupage_bl - Groupage

groupage_bl

Groupage

Colonne | Type | Version | Description
gb_soc | char(3) |  | Société
gb_no_groupage | char(8) |  | Numéro de groupage
gb_cde | char(8) |  | Numéro de commande
gb_ligcde | smallint |  | Numéro de ligne de commande
gb_ligseq | smallint |  | Séquence de la commande
gb_code_client | char(6) |  | Code client
gb_trans | char(6) |  | Code transporteur
gb_date_pres_dem | date |  | Date de présentation demandée
gb_heure_pres_dem | smallint |  | Heure de présentation demandée
gb_cout_charg_prev | decimal(8,2) |  | Coût du chargement prévu
gb_poids_prev | decimal(10,3) |  | Poids prévu
gb_qte_prev | decimal(12,2) |  | Quantité prévue
gb_nb_pal_prev | smallint |  | Nombre de palettes prévues
gb_solde_prev | char(1) |  | Solde total ou partiel
gb_groupage_edite | char(1) |  | Groupage édité (O/N)
gb_annul | smallint |  | Code annulation
gb_adl | char(3) |  | Adresse de livraison
gb_tport | char(3) |  | Type de port
gb_trsp | char(3) |  | Mode de transport
gb_preparateur | char(3) |  | Code préparateur
gb_ligne_groupage | smallint |  | Numéro ligne de groupage
gb_qte_reelle | decimal(12,2) |  | Quantité réelle
gb_statut | char(1) |  | Code statut
gb_metr_lineaire | decimal(7,3) |  | Métrage linéaire
gb_code_tarif | char(3) |  | Code tarif
gb_type_vehicule | char(3) |  | Type de véhicule
gb_etat_affret | smallint |  | Etat de l'affrètement
gb_date_pres_reel | date |  | Date de présentation
gb_heure_pres_reel | smallint |  | Heure de présentation
gb_vehicule | char(12) |  | Véhicule (immatriculation, ...)
gb_date_dbt_chgt | date |  | Date de début de chargement
gb_heure_dbt_chgt | smallint |  | Heure de début de chargement
gb_date_fin_chgt | date |  | Date de fin de chargement
gb_heure_fin_chgt | smallint |  | Heure de fin de chargement
gb_quai | char(3) |  | Quai affecté
gb_cariste | char(3) |  | Cariste
gb_date_dep_usine | date |  | Date de départ de l'usine
gb_heure_dep_usine | smallint |  | Heure de départ de l'usine
gb_metr_reel | decimal(7,3) |  | Métrage réel
gb_mag_depart | char(3) |  | Magasin de départ
gb_lieu_rgt1 | char(3) |  | Lieu intermédiaire
gb_blv | char(8) |  | Numéro de bon de livraison
gb_ligblv | smallint |  | Ligne du bon de livraison
gb_cout_reel | decimal(8,2) |  | Coût réel
gb_forcage_cout | char(1) |  | Forçage du coût (O/N)
gb_reponse_trans | char(3) |  | Réponse du transporteur
gb_date_dem_trsft | date |  | Date de demande de transfert
gb_heure_dem_trsft | smallint |  | Heure de demande de transfert
gb_date_rep_trans | date |  | Date de réponse du transporteur
gb_heure_rep_trans | smallint |  | Heure de réponse du transporteur
gb_date_crea_aff | date |  | Date de création de l'affrètement
gb_heure_crea_aff | smallint |  | Heure de création de l'affrètement
gb_date_valid_def | date |  | Date de validation définitive
gb_devise_cout | char(3) |  | Devise du coût
gb_zone_tarifaire | char(6) |  | Zone tarifaire livrée
gb_unite_fact_cout | char(3) |  | Unité de coût facturable
gb_qte_fact_cout | decimal(13,3) |  | Quantité de coût facturable
gb_transfert_1 | char(1) |  | Flag 1er transfert (O/N)
gb_transfert_2 | char(1) |  | Flag 2ème transfert 0 Création 1 Transféré (mis à jour par l'interface SDData) 2 Modifié 3 Annulé 4 à ignorer (interface SDData) 5 Expédition réalisée
gb_site_prod | char(3) |  | Site de production
gb_metr_lin_lot | decimal(7,3) |  | Métrage linéaire du lot expédition
gb_cout_lot | decimal(8,2) |  | Coût lot expédition
gb_vehicule_prev | char(12) |  | Véhicule prévu
gb_km_prev | decimal(10,2) |  | Kilométrage prévu
gb_env_tarif | char(3) |  | Environnement tarif
gb_ligcad | smallint |  | Ligne de cadencement
gb_frais_suppl | decimal(8,2) |  | Frais supplémentaire
gb_autorise_ajout | char(1) | 4.0.188.2 | Autorisation d'ajout d'une ligne
gb_autorise_modif | char(1) | 4.0.188.2 | Autorisation de modification
gb_autorise_annul | char(1) | 4.0.188.2 | Autorisation d'annulation


groupage_bl_prepa - Groupage

groupage_bl_prepa

Groupage

Colonne | Type | Description
gbp_soc | char(3) | Code société
gbp_no_groupage | char(8) | Numéro de groupage
gbp_ligne_groupage | smallint | Ligne du groupage
gbp_distance_km | smallint | Distance en kilomètres
gbp_metr_lin_theo | decimal(7,3) | Métrage linéaire théorique du groupage
gbp_metr_lin_esti | decimal(7,3) | Métrage linéaire estimé du groupage
gbp_deldep | date | Date de départ
gbp_delrep | date | Date de livraison
gbp_pays | char(3) | Code pays
gbp_code_dept | char(2) | Code département
gbp_vil | char(25) | Ville
gbp_long_pal | decimal(11,3) | Longueur palette
gbp_larg_pal | decimal(11,3) | Largeur palette
gbp_haut_pal | decimal(11,3) | Hauteur palette
gbp_qte_palette | decimal(13,3) | Quantité par palette
gbp_qte_stock | decimal(13,3) | Quantité en stock
gbp_metr_lin_stock | decimal(7,3) | Métrage linéaire théorique en stock
gbp_nb_pal_stock | smallint | Nombre de palette en stock
gbp_metr_lin_cde | decimal(7,3) | Métrage linéaire théorique de la commande
gbp_nb_pal_cde | smallint | Nombre de palette théorique de la commande
gbp_der_mach_gam | char(6) | Dernière machine de la gamme
gbp_lieu_inter | char(3) | Lieu intermédiaire
gbp_lieu_destock | char(3) | Lieu de déstockage
gbp_heur_liv_tot | smallint | Heure de livraison au plus tôt
gbp_heur_liv_tard | smallint | Heure de livraison au plus tard
gbp_tol_liv | char(3) | Tolérance de livraison
gbp_tol_qte | char(3) | Tolérance sur quantité
gbp_date_entp_mag | date | Date entrée prévue en magasin
gbp_heur_entp_mag | smallint | Heure entrée prévue en magasin
gbp_lieu_destock_r | char(3) | Lieu de déstockage réel


groupage_prepa - Préparation des groupages

groupage_prepa

Préparation des groupages

Colonne | Type | Description
gp_soc | char(3) | Code société
gp_deldep | date | Date de départ
gp_cli | char(6) | Code client
gp_adl | char(3) | Adresse de livraison
gp_pays | char(3) | Code pays
gp_code_dept | char(2) | Code département
gp_vil | char(25) | Ville
gp_ind_eclatement | smallint | Indice d'éclatement
gp_lieu_destock | char(3) | Lieu de déstockage
gp_distance_km | smallint | Distance en kilomètres
gp_metr_lin_theo | decimal(7,3) | Métrage linéaire théorique du lot
gp_metr_lin_esti | decimal(7,3) | Métrage linéaire estimé du lot
gp_type_vehicule | char(3) | Type de véhicule
gp_trsp | char(6) | Code transporteur
gp_metrage_valid | char(1) | Métrage validé
gp_statut_modif | char(1) | Statut des modifications
gp_no_groupage | char(8) | Numéro de groupage
gp_ind_pret | char(1) | Indicateur prêt
gp_edit_fiche_t | char(1) | Edition fiche T
gp_lieu_destock_r | char(3) | Lieu de déstockage réel


groupage_prepa_d - Préparation groupage (détail)

groupage_prepa_d

Préparation groupage (détail)

Colonne | Type | Description
gpd_soc | char(3) | Code société
gpd_num_cde | char(8) | Numéro de commande
gpd_lig_cde | smallint | Ligne de commande
gpd_seq_cde | smallint | Séquence de commande
gpd_cli | char(6) | Code client
gpd_adl | char(3) | Adresse de livraison
gpd_deldep | date | Date de départ
gpd_delrep | date | Date de livraison
gpd_pays | char(3) | Code pays
gpd_code_dept | char(2) | Code département
gpd_vil | char(25) | Ville
gpd_ind_eclatement | smallint | Indice d'éclatement
gpd_long_pal | decimal(11,3) | Longueur palette
gpd_larg_pal | decimal(11,3) | Largeur palette
gpd_haut_pal | decimal(11,3) | Hauteur palette
gpd_qte_palette | decimal(13,3) | Quantité par palette
gpd_qteliv | decimal(13,3) | Quantité à livrer
gpd_qte_stock | decimal(13,3) | Quantité en stock
gpd_metr_lin_theo | decimal(7,3) | Métrage linéaire théorique en stock
gpd_nb_pal_stock | smallint | Nombre de palette en stock
gpd_metr_lin_cde | decimal(7,3) | Métrage linéaire théorique de la commande
gpd_nb_pal_cde | smallint | Nombre de palette théorique de la commande
gpd_nb_pal_affret | smallint | Nombre de palettes affrêtées
gpd_statut_modif | char(1) | Statut des modifications
gpd_der_mach_gam | char(6) | Dernière machine de la gamme
gpd_lieu_inter | char(3) | Lieu intermédiaire
gpd_lieu_destock | char(3) | Lieu de déstockage
gpd_heur_liv_tot | smallint | Heure de livraison au plus tôt
gpd_heur_liv_tard | smallint | Heure de livraison au plus tard
gpd_tol_liv | char(3) | Tolérance de livraison
gpd_tol_qte | char(3) | Tolérance sur quantité
gpd_date_entp_mag | date | Date entrée prévue en magasin
gpd_heur_entp_mag | smallint | Heure entrée prévue en magasin
gpd_lieu_destock_r | char(3) | Lieu de déstockage réel


grw_catalogue - Catalogues

grw_catalogue

Catalogues

Colonne | Type | Version | Description
grwcat_nom_catalog | char(60) | 4.1.30.2 | Nom du catalogue
grwcat_num_ordre_g | smallint | 4.1.30.2 | Numéro d'ordre du groupe
grwcat_num_ordre_v | smallint | 4.1.30.2 | Numéro d'ordre de la variable
grwcat_typ_element | char(1) | 4.1.30.2 | Type élément (V = variable, G = Groupe)
grwcat_id | char(60) | 4.1.30.2 | ID fils
grwcat_id_pere | char(60) | 4.1.30.2 | ID père
grwcat_name | char(200) | 4.1.30.2 | Nom de l'élément XSD
grwcat_type_donnee | char(1) | 4.1.30.2 | Type de donnée (numérique, date, etc.)
grwcat_minoccurs | smallint | 4.1.30.2 | Nombre d'occurrences au minimum
grwcat_maxoccurs | smallint | 4.1.30.2 | Nombre d'occurrences au maximum
grwcat_typedoc | char(3) | 4.1.30.2 | Type de document (ACR, BL, etc.)


habilit -

Colonne | Type | Description
hb_soc | char(3) |
hb_user | char(3) |
hb_type_lanct | char(3) |
hb_code_lanct | char(3) |
hb_type_ctrl | char(3) |
hb_code_ctrl | char(3) |


hist_pr - Historique du prix de revient

hist_pr

Historique du prix de revient

Colonne | Type | Description
hp_soc | char(3) | Code société
hp_type | char(1) | Type
hp_cde | char(8) | Numéro de commande
hp_lcde | smallint | Numéro de ligne de commande
hp_seq | smallint |
hp_datecde | date | Date de la commande
hp_date | date | Date de clôture
hp_client | char(6) | Code client
hp_ref | char(15) | Référence de la commande
hp_dep | char(3) | Code département
hp_repr | char(3) | Code représentant
hp_produit | char(15) | Code matière/produit
hp_fam | char(3) | Code famille
hp_sfm | char(3) | Code sous-famille
hp_z1 | decimal(12,2) | Zone paramétrable 1
hp_z2 | decimal(12,2) | Zone paramétrable 2
hp_z3 | decimal(12,2) | Zone paramétrable 3
hp_z4 | decimal(12,2) | Zone paramétrable 4
hp_z5 | decimal(12,2) | Zone paramétrable 5
hp_z6 | decimal(12,2) | Zone paramétrable 6
hp_z7 | decimal(12,2) | Zone paramétrable 7
hp_z8 | decimal(12,2) | Zone paramétrable 8
hp_z9 | decimal(12,2) | Zone paramétrable 9
hp_z10 | decimal(12,2) | Zone paramétrable 10
hp_z11 | decimal(12,2) | Zone paramétrable 11
hp_z12 | decimal(12,2) | Zone paramétrable 12
hp_z13 | decimal(12,2) | Zone paramétrable 13
hp_z14 | decimal(12,2) | Zone paramétrable 14
hp_z15 | decimal(12,2) | Zone paramétrable 15
hp_c1 | char(3) | Zone paramètre entête de commande
hp_a1 | char(15) | Zone alphanumérique 1
hp_d1 | date | Date paramétrable 1
hp_num_fac | char(8) | Numéro de facture
hp_lig_fac | smallint | Numéro ligne de facture
hp_libelle | char(40) |
hp_cl2 | char(3) | Code adresse de livraison
hp_annule | char(1) |
hp_cs1 | char(3) | Code statistique 1
hp_cs2 | char(3) | Code statistique 2
hp_cs3 | char(3) | Code statistique 3
hp_cs4 | char(3) | Code statistique 4
hp_var_prod | char(3) | Code variante de production
hp_date_enr | datetime | Date enregistrement


hist_pr_notes -

Colonne | Type | Description
h2_soc | char(3) |
h2_cde | char(8) |
h2_lcde | smallint |
h2_type | char(3) |
h2_num | smallint |
h2_com | char(60) |


histo - Numéro interne de l'écriture

histo

Numéro interne de l'écriture

Colonne | Type | Description
ino_inscr | integer | Numéro interne de l'écriture
creference | char(10) | Référence externe de l'écriture
inoligne | integer | Numéro de ligne de l'écriture
xdate | date | Date de l'écriture
cjournal | char(2) | Code journal
ccompte | char(17) | Numéro de compte client
csens | char(1) | Code sens de l'écriture
dmontant | decimal(13,2) | Montant de l'écriture
csection | char(3) | Code section
clib_auto | char(3) | Code libelle automatique
clib_complet | char(27) | Complément libellé
lettrage | char(3) | Code lettrage
soc | char(3) | Code société


histo_cde - Historisation des commandes VoluGold

histo_cde

Historisation des commandes VoluGold

Colonne | Type | Description
hc_soc | char(3) | Code société
hc_suivi | char(3) | Code du représentant (SUI)
hc_aamm | char(6) | Année et mois
hc_ca_cde | decimal(10,2) | CA en commande
hc_ca_prev | decimal(10,2) | CA prévisionnel
hc_nb_cde | smallint | nombre de commandes
hc_ca_liv | decimal(10,2) | CA en livraison
hc_ca_fac | decimal(10,2) | CA en facturation


i_lposte - Libellés des opérations élémentaires

i_lposte

Libellés des opérations élémentaires

Colonne | Type | Version | Description
ls_soc | char(3) |  | Code société
ls_sec | char(3) |  | Code section
ls_ope | char(3) |  | Code opération
ls_sop | char(3) |  | Code sous-opération
ls_lope | char(30) |  | Libelle opération
ls_type | char(1) |  | Type (P = Calage, R = Roulage)
ls_z1 | char(15) |  | Libellé zone alpha 1 (Dépendance)
ls_z2 | char(15) |  | Libellé zone alpha 2
ls_z3 | char(15) |  | Libellé zone alpha 3
ls_z4 | char(15) |  | Libellé zone alpha 4
ls_p1 | char(15) |  | Libellé plage 1
ls_p2 | char(15) |  | Libellé plage 2
ls_p3 | char(15) |  | Libellé plage 3
ls_p4 | char(15) |  | Libellé plage 4
ls_ttr | char(3) |  | Code TTR (type de travail)
ls_param | char(20) |  | Zone paramétrée
ls_formule | char(3) |  |
ls_tri | integer |  |
ls_mac | char(6) |  |
ls_uqte | char(3) | 4.0.186.2 | Unité de quantité
ls_ucad | char(3) | 4.0.186.2 | Unité de cadence


i_postes - Opérations élémentaires

i_postes

Opérations élémentaires

Colonne | Type | Description
ss_num |  | N° de série
ss_soc | char(3) | Code société
ss_sec | char(3) | Code section
ss_ope | char(3) | Code opération
ss_sop | char(3) | Code sous-opération
ss_dif | char(3) | Code difficulté
ss_ff | char(3) | Type de frais
ss_param | char(20) | Zone de paramétrage
ss_mac | char(6) | Code machine
ss_z1 | char(3) | Zone alpha 1
ss_z2 | char(3) | Zone alpha 2
ss_z3 | char(3) | Zone alpha 3
ss_z4 | char(15) | Zone alpha 4
ss_i1 | decimal(12,2) | Borne inférieure plage 1
ss_s1 | decimal(12,2) | Borne supérieure plage 1
ss_i2 | decimal(12,2) | Borne inférieure plage 2
ss_s2 | decimal(12,2) | Borne supérieure plage 2
ss_i3 | decimal(12,2) | Borne inférieure plage 3
ss_s3 | decimal(12,2) | Borne supérieure plage 3
ss_i4 | decimal(12,2) | Borne inférieure plage 4
ss_s4 | decimal(12,2) | Borne supérieure plage 4
ss_g_fix | decimal(8,2) | Gâche fixe
ss_g_var | decimal(5,2) | Gâche variable
ss_uqte | char(3) | Unité quantité
ss_cadence | decimal(8,2) | Cadence
ss_tps | decimal(8,2) | Temps standard
ss_cortps | decimal(5,2) | Correction pour calcul du temps
ss_ucad | char(3) | Unité de cadence
ss_ch | decimal(7,2) | Coût horaire
ss_march | decimal(5,2) | Marge sur coût horaire machine ou Marge commerciale (ondulé)
ss_pvch | decimal(7,2) | Prix de vente machine
ss_persup | decimal(3,1) | Nombre de personnes supplémentaires
ss_txps | decimal(7,2) | Taux horaire des personnes supplémentaires
ss_marps | decimal(5,2) | Marge sur taux des personnes supplémentaires
ss_pvps | decimal(7,2) | Prix de vente des personnes supplémentaires
ss_secana | char(8) | Section analytique ou centre de coût
ss_ttr | char(3) | Type de TTR
ss_utilisation | char(3) |
ss_formule_cad | char(3) |
ss_formule_tps | char(3) |
ss_tri | integer |
ss_anul | char(1) | Annulé (O/N)
ss_cletarifaire | char(15) |


id_referentiel - Référentiel tiers

id_referentiel

Référentiel tiers

Colonne | Type | Description
id_tva | char(18) | Identifiant TVA (cf cl_siret)
id_tiers | char(17) | Numéro tiers (cf cl_cpt)


imp - Imprimantes

imp

Imprimantes

Colonne | Type | Description
lp_code | char(5) | Code imprimante
lp_nom | char(25) | Nom de l'imprimante
lp_init | char(60) | Chaîne d'initialisation
lp_init_page | char(30) |
lp_page_paire | char(30) |
lp_page_impaire | char(30) |
lp_soul | char(30) | Souligné
lp_fsoul | char(30) | Fin souligné
lp_large | char(30) | Large
lp_flarge | char(30) | Fin large
lp_elite | char(30) | Caractère élite
lp_pica | char(30) | Caractère pica
lp_cond | char(30) | Condense
lp_fcond | char(30) | Fin condensé
lp_ital | char(30) | Caractère italique
lp_fital | char(30) | Fin caractère italique
lp_gras | char(30) | Caractère gras
lp_fgras | char(30) | Fin caractère gras
lp_ind | char(30) | Indice
lp_find | char(30) | Fin indice
lp_exp | char(30) | Exposant
lp_fexp | char(30) | Fin exposant
lp_nlq | char(30) | Qualité courrier
lp_fnlq | char(30) | Fin qualité courrier
lp_chg | char(30) | Coin haut gauche
lp_chd | char(30) | Coin haut droit
lp_cbd | char(30) | Coin bas droit
lp_cbg | char(30) | Coin bas gauche
lp_croix | char(30) | Croix
lp_th | char(30) | le T normal
lp_tb | char(30) | Le T tête en bas
lp_tg | char(30) | Le T tête à gauche
lp_td | char(30) | Le T tête à droite
lp_bh | char(30) | Trait horizontale
lp_bv | char(30) | Trait verticale
lp_barre | char(60) |
lp_fbarre | char(30) |
lp_bac1 | char(30) |
lp_bac2 | char(30) |
lp_coul1 | char(30) |
lp_coul2 | char(30) |
lp_coul3 | char(30) |
lp_coul4 | char(30) |
lp_coul5 | char(30) |
lp_coul6 | char(30) |
lp_coul7 | char(30) |
lp_coul8 | char(30) |
lp_bip | char(30) |
lp_l | char(10) | Longueur = longueur des zones / 3


info_c - informations complémentaires

info_c

informations complémentaires

Colonne | Type | Description
ic_soc | char(3) | Code société
ic_type | char(1) | Type de clé
ic_cle | char(32) | Clé
ic_ts | char(3) | Type de trame de saisie
ic_date1 | date | 1ère zone paramétrable -> A
ic_date2 | date | 2ème zone paramétrable -> B
ic_num1 | decimal(11,3) | 3ème zone paramétrable -> C
ic_num2 | decimal(11,3) | 4ème zone paramétrable -> D
ic_num3 | decimal(11,3) | 5ème zone paramétrable -> E
ic_char3_1 | char(3) | 6ème zone paramétrable -> F
ic_char30 | char(30) | 7ème zone paramétrable -> G
ic_char3_2 | char(3) | 8ème zone paramétrable -> H


insee -

Colonne | Type | Description
in_code | char(5) |
in_lib | char(30) |
in_population | integer |
in_canton | char(2) |
in_zone_cnr | char(3) |
in_classement | char(1) |


inter - Interdictions de paramètre pour un user

inter

Interdictions de paramètre pour un user

Colonne | Type | Description
in_soc | char(3) | Code société
in_user | char(8) | Nom du user
in_type | char(3) | Type du paramètre
in_code | char(3) | Code du paramètre que ne doit pas lancer le user


je_lock - Blocage table

je_lock

Blocage table

Colonne | Type | Description
jl_soc | char(3) | Code société
jl_table | char(17) | Nom de la table
jl_cle | char(40) | Clé
jl_operateur | char(15) |
jl_date | date |
jl_heure | char(8) |
jl_programme | char(15) |
jl_pid | integer |


kp_1etat - Frais de premier établissement d'un devis

kp_1etat

Frais de premier établissement d'un devis

Colonne | Type | Description
kp_e1_soc | char(3) | Code société
kp_e1_ndemcli | char(8) | Numéro de devis
kp_e1_noffven | smallint | Numéro d'offre de vente
kp_e1_sequence | smallint | Numéro de séquence
kp_e1_code_frais | char(3) | Code frais
kp_e1_montant | decimal(10,2) | Montant


kp_artibm - Reprise des articles IBM

kp_artibm

Reprise des articles IBM

Colonne | Type | Description
kp_ai_soc | char(3) | Code société
kp_ai_client_ibm | char(6) | Code client IBM
kp_ai_symbole_ibm | char(15) | Ancien symbole IBM
kp_ai_compo | char(15) | Code composition commerciale VOLUPACK
kp_ai_can_inv | char(1) | Indicateur cannelure inversée (O/N) en majuscule
kp_ai_etude | char(10) | Numéro d'étude
kp_ai_l | integer | Longueur intérieure (en mm)
kp_ai_b | integer | B (en mm)
kp_ai_h | integer | Hauteur intérieure (en mm)
kp_ai_nb_art_colis | smallint | Nombre de PF par colis
kp_ai_nb_art_pal | smallint | Nombre de PF par palette
kp_ai_lon_pal | smallint | Longueur palette (en mm)
kp_ai_lar_pal | smallint | Largeur palette (en mm)
kp_ai_lon_enc_pal | smallint | Longueur encombrement palette (en mm)
kp_ai_lar_enc_pal | smallint | Largeur encombrement palette (en mm)
kp_ai_hau_enc_pal | smallint | Hauteur encombrement palette (en mm)
kp_ai_coupe_brut | smallint | Coupe brute
kp_ai_laize_brut | smallint | Laize brute
kp_ai_coupe_nette | smallint | Coupe nette
kp_ai_laize_nette | smallint | Laize nette
kp_ai_nbre_pose | smallint | Nombre de poses de la forme de découpe
kp_ai_com_emba | char(60) | Ligne de note de type emballage
kp_ai_com_gene | char(60) | Ligne de note de type générique


kp_carseq - Caractéristiques des actions de service

kp_carseq

Caractéristiques des actions de service

Colonne | Type | Description
kp_cs_soc | char(3) | Code société
kp_cs_ndemcli | char(8) | Numéro de devis
kp_cs_noffven | smallint | Numéro d'offre de vente
kp_cs_nseqactser | smallint | Numéro de séquence
kp_cs_nseqcaract | smallint | Numéro de séquence de la caractéristique
kp_cs_ccaractser | char(3) | Caractéristique
kp_cs_bvalcarseq | decimal(11,2) | Valeur numérique
kp_cs_cvalcarseq | char(3) | Valeur alphanumérique


kp_demcli - Devis standard onduleur

kp_demcli

Devis standard onduleur

Colonne | Type | Version | Description
kp_de_soc | char(3) |  | Code société
kp_de_ndemcli | char(8) |  | Numéro de devis
kp_de_ldemcli | char(40) |  | Libellé du devis
kp_de_lvotrefdem | char(15) |  | Référence client du devis
kp_de_ctypcorcli | char(3) |  | Civilité du correspondant
kp_de_lnomcorcli | char(25) |  | Nom du correspondant
kp_de_ntelcorcli | char(20) |  | Numéro de téléphone du correspondant
kp_de_crep | char(3) |  | Code représentant
kp_de_kcom | decimal(5,2) |  | Pourcentage de commission
kp_de_kprifid | decimal(5,2) |  | Pourcentage de prime de fidélité
kp_de_nrefembcli | char(20) |  | Référence emballage client
kp_de_lrefembcli | char(40) |  | Libellé référence emballage client
kp_de_ddemcli | date |  | Date du devis
kp_de_ccliliv | char(6) |  | Code client
kp_de_qrefembdem | integer |  | Quantité demandée
kp_de_qrefembdem2 | integer |  | Quantité demandée 2
kp_de_qrefembdem3 | integer |  | Quantité demandée 3
kp_de_qrefembdem4 | integer |  | Quantité demandée 4
kp_de_qrefembdem5 | integer |  | Quantité demandée 5
kp_de_qrefembdem6 | integer |  | Quantité demandée 6
kp_de_cclipdo | char(3) |  | Code adresse de livraison
kp_de_crepcli | char(1) |  | Code représentant
kp_de_cmotdeccli | char(3) |  | Motif de décision du client
kp_de_drepcli | date |  | Date de la réponse du client
kp_de_noffven | smallint |  | Numéro d'offre retenue
kp_de_noffvenhis | smallint |  | Numéro d'offre historisée
kp_de_mprivenneg | decimal(10,2) |  | Prix de vente au 100 négocié
kp_de_kparmaroff | decimal(5,2) |  | Pourcentage de part de marché
kp_de_crempri | char(3) |  | Type de remise de prix
kp_de_cdev | char(3) |  | Devise
kp_de_env_ope | char(3) |  | Environnement opération
kp_de_env_mat | char(3) |  | Environnement matière
kp_de_cam_rempli | char(1) |  | Camion complet (O/N)
kp_de_tport | char(3) |  | Type de port
kp_de_site | char(3) |  | Site de production
kp_de_num_affaire | char(8) | 4.1.35.2 | Numéro d'affaire
kp_de_lig_affaire | smallint | 4.1.35.2 | Numéro de ligne d'affaire


kp_demcon - Informations concurrence

kp_demcon

Informations concurrence

Colonne | Type | Description
kp_dc_soc | char(3) | Code société
kp_dc_ndemcli | char(8) | Numéro de devis
kp_dc_ccon | char(3) | Concurrent
kp_dc_mprivencon | decimal(10,2) | Prix proposé par le concurrent
kp_dc_kparmarcon | decimal(5,2) | Part de marché prise par le concurrent


kp_etat - Etat du devis

kp_etat

Etat du devis

Colonne | Type | Description
kp_et_soc | char(3) | Code société
kp_et_ndemcli | char(8) | Numéro de devis
kp_et_noffven | smallint | Numéro d'offre de vente
kp_et_chrono | smallint | Numéro de chrono
kp_et_etat | char(3) | Etat
kp_et_date | date | Date
kp_et_user | char(8) | Utilisateur


kp_offre - Offres

kp_offre

Offres

Colonne | Type | Description
kp_of_soc | char(3) | Code société
kp_of_ndemcli | char(8) | Numéro de devis
kp_of_noffven | smallint | Numéro d'offre de vente
kp_of_ddebvaloff | date | Début de validité offre
kp_of_dfinvaloff | date | Fin de validité offre
kp_of_cser | char(3) | Service proposé
kp_of_nrefembkp | char(15) | Ensemble
kp_of_qrefemboff | integer | Quantité demandée
kp_of_qtealiv | integer | Livraison par


kp_recap_tot - Récapitulatif

kp_recap_tot

Récapitulatif

Colonne | Type | Description
kp_to_soc | char(3) | Code société
kp_to_ndemcli | char(8) | Numéro de devis
kp_to_noffven | smallint | Numéro offre de vente
kp_to_prix_rvt | decimal(12,2) | Prix de revient en devise client
kp_to_marge_std | decimal(6,2) | Marge standard
kp_to_prix_cal | decimal(12,2) | Prix calculé en devise client
kp_to_marge_rem | decimal(6,2) | Marge prix remis
kp_to_prix_rem | decimal(12,2) | Prix remis en devise client
kp_to_marge_neg | decimal(6,2) | Marge prix négocié
kp_to_prix_neg | decimal(12,2) | Prix négocié en devise client
kp_to_cle_tar | integer | Numéro clé du tarif
kp_to_date_tar | date | Date du tarif
kp_to_prix_rvt_dc | decimal(12,2) | Prix de revient dernier calcul en devise client
kp_to_marge_std_dc | decimal(6,2) | Marge standard dernier calcul
kp_to_prix_cal_dc | decimal(12,2) | Prix calculé dernier calcul en devise client
kp_to_marge_rem_dc | decimal(6,2) | Marge prix remis dernier calcul
kp_to_prix_rem_dc | decimal(12,2) | Prix remis dernier calcul en devise client
kp_to_marge_neg_dc | decimal(6,2) | Marge prix négocié dernier calcul
kp_to_prix_neg_dc | decimal(12,2) | Prix négocié dernier calcul en devise client
kp_to_cle_tar_dc | integer | Numéro clé du tarif dernier calcul
kp_to_date_tar_dc | date | Date du tarif dernier calcul
kp_to_user | char(3) | Code utilisateur
kp_to_nhr | char(3) | Niveau hiérarchique prix remis
kp_to_nhn | char(3) | Niveau hiérarchique prix négocié
kp_to_off_rem_clt | char(1) | Offre à remettre au client (O/N)


kp_s_co - Cessions

kp_s_co

Cessions

Colonne | Type | Description
kp_co_soc | char(3) | Code société
kp_co_ndemcli | char(8) | Numéro de devis
kp_co_noffven | smallint | Numéro d'offre de vente
kp_co_nseqactser | smallint | Numéro de séquence d'action de service
kp_co_pcsant | char(15) | Composant
kp_co_coef_conv | decimal(12,5) | Coefficient de conversion
kp_co_prix | decimal(10,2) | Prix
kp_co_rp | char(1) | Réalisation/Préparation
kp_co_g_fix | decimal(8,2) | Gâche fixe
kp_co_g_var | decimal(12,2) | Gâche variable
kp_co_qhg | decimal(25,16) | Quantité hors gâche
kp_co_libre | decimal(12,2) | Zone libre


kp_s_ef - Effectif

kp_s_ef

Effectif

Colonne | Type | Description
kp_ef_serial_op | integer | Numéro de série
kp_ef_ccout | char(8) | Centre de coût
kp_ef_nb_individus | decimal(4,2) | Nombre d'individus
kp_ef_taux | decimal(10,2) | Taux horaire


kp_s_op - Opérations standard

kp_s_op

Opérations standard

Colonne | Type | Description
kp_op_soc | char(3) | Code société
kp_op_ndemcli | char(8) | Numéro de devis
kp_op_noffven | smallint | Numéro d'offre de vente
kp_op_nseqactser | smallint | Numéro de séquence d'action de service
kp_op_phase | smallint | Phase
kp_op_serial_op | integer | Numéro de série
kp_op_num | integer | Numéro
kp_op_taux | decimal(10,2) | Taux horaire
kp_op_rp | char(1) | Roulage/Passage
kp_op_cadence | decimal(8,2) | Cadence
kp_op_tpsstd | decimal(8,2) | Temps standard
kp_op_g_fix | decimal(8,2) | Gâche fixe
kp_op_g_var | decimal(5,2) | Gâche standard
kp_op_qroulee | decimal(25,16) | Quantité roulée
kp_op_nbposes | decimal(5,2) | Nombre de poses


kp_seqact - Actions de service

kp_seqact

Actions de service

Colonne | Type | Description
kp_sa_soc | char(3) | Code société
kp_sa_ndemcli | char(8) | Numéro de devis
kp_sa_noffven | smallint | Numéro d'offre de vente
kp_sa_nseqactser | smallint | Numéro de séquence
kp_sa_cactser | char(3) | Caractéristique
kp_sa_nartpf | char(15) | Article
kp_sa_lactser | char(40) | Libellé


kp_tar_as Tarifs des actions de service

kp_tar_as

Tarifs des actions de service

Colonne | Type | Version | Description
kp_ta_soc | char(3) | 4.1.19.2 | Code société
kp_ta_ndemcli | char(8) | 4.1.19.2 | Numéro de devis
kp_ta_noffven | smallint | 4.1.19.2 | Numéro d'offre
kp_ta_nseqactser | smallint | 4.1.19.2 | Numéro de séquence de l'action de service
kp_ta_de | integer | 4.1.19.2 | valeur de
kp_ta_a | integer | 4.1.19.2 | Valeur à
kp_ta_valeur | decimal(10,2) | 4.1.19.2 | Valeur
kp_ta_unite | char(3) | 4.1.19.2 | Code unité
kp_ta_lig | smallint | 4.1.19.2 | Numéro de ligne
kp_ta_commentaire | char(60) | 4.1.46.2 | Commentaire


labo_entete -

Colonne | Type | Description
lae_soc | char(3) |
lae_type_controle | char(3) |
lae_num_controle | char(15) |
lae_lig_controle | smallint |
lae_operateur | char(3) |
lae_num_of | char(8) |
lae_lig_of | smallint |
lae_etude | char(15) |
lae_analyse | char(15) |
lae_date_deb | date |
lae_date_val | date |
lae_date_mag | date |
lae_client | char(6) |
lae_livraison | char(3) |
lae_agent | char(3) |
lae_conforme | char(1) |
lae_incomplet | char(1) |
lae_stats | char(1) |
lae_num_cde | char(8) |
lae_lig_cde | smallint |
lae_seq_cde | smallint |
lae_code_article | char(15) |
lae_longueur | integer |
lae_largeur | integer |
lae_hauteur | integer |
lae_compo_carton | char(15) |
lae_profil_carton | char(6) |
lae_qualite | char(7) |
lae_type_est1 | char(3) |
lae_critere_est1 | char(3) |
lae_classe_est1 | char(4) |
lae_type_est2 | char(3) |
lae_critere_est2 | char(4) |
lae_classe_est2 | char(4) |
lae_type_est3 | char(3) |
lae_critere_est3 | char(4) |
lae_classe_est3 | char(4) |
lae_type_est4 | char(3) |
lae_critere_est4 | char(4) |
lae_classe_est4 | char(4) |
lae_type_est5 | char(3) |
lae_critere_est5 | char(4) |
lae_classe_est5 | char(4) |
lae_type_est6 | char(3) |
lae_critere_est6 | char(4) |
lae_classe_est6 | char(4) |
lae_quantite | integer |
lae_surface | integer |
lae_fab_defect | char(1) |
lae_traitement | char(3) |


labo_papier -

Colonne | Type | Description
lap_soc | char(3) |
lap_type_controle | char(3) |
lap_num_controle | char(15) |
lap_lig_controle | smallint |
lap_num_papier | smallint |
lap_papier_monte | char(15) |
lap_grammage | decimal(5,0) |
lap_type_papier | char(3) |
lap_fournisseur | char(6) |


labo_resultat -

Colonne | Type | Description
lar_soc | char(3) |
lar_type_controle | char(3) |
lar_num_controle | char(15) |
lar_lig_controle | smallint |
lar_id_test | char(3) |
lar_valeur_moy | decimal(8,2) |
lar_valeur_min | decimal(8,2) |
lar_ecart_type | decimal(8,2) |
lar_conform_min | char(1) |
lar_conform_etalon | char(1) |
lar_point_demerite | decimal(3,1) |
lar_char_test | char(30) |


lib_etr - Libellés étrangers et spécifiques

lib_etr

Libellés étrangers et spécifiques

Colonne | Type | Description
le_soc | char(3) | Code société
le_prod | char(15) | Code article
le_client | char(6) | Code client
le_langue | char(3) | Code langue
le_libpar1 | char(20) | Référence article du client
le_libelle2 | char(40) | Complément libellé spécifique
le_libelle | char(40) | Libellé spécifique


libelle_langue - Gestion multilingue des libellés des fefco dessus/dessous

libelle_langue

Gestion multilingue des libellés des FEFCO dessus/dessous

Colonne | Type | Description
ll_soc | char(3) |
ll_type | char(1) |
ll_cle | char(30) |
ll_langue | char(3) |
ll_lib_principal | char(40) |
ll_lib_complement | char(40) |


liens_tables - Liens entre tables

liens_tables

Liens entre tables

Colonne | Type | Description
lie_soc | char(3) | Code société
lie_code_lien | char(3) | Code du lien (#LI)
lie_code_pere | char(15) | Code identifiant la table mère
lie_code_fils | char(15) | Code identifiant la table fille
lie_num1 | decimal(15,5) | Zone numérique 1
lie_num2 | decimal(15,5) | Zone numérique 2
lie_alpha1 | char(60) | Zone alphanumérique 1
lie_num3 | decimal(15,5) | Zone numérique 3
lie_num4 | decimal(15,5) | Zone numérique 4
lie_num5 | decimal(15,5) | Zone numérique 5
lie_num6 | decimal(15,5) | Zone numérique 6
lie_alpha2 | char(3) | Zone alphanumérique 2
lie_alpha3 | char(3) | Zone alphanumérique 3
lie_num7 | decimal(15,5) | Zone numérique 7
lie_num8 | decimal(15,5) | Zone numérique 8
lie_num9 | decimal(15,5) | Zone numérique 9
lie_num10 | decimal(15,5) | Zone numérique 10
lie_num11 | decimal(15,5) | Zone numérique 11
lie_num12 | decimal(15,5) | Zone numérique 12
lie_num13 | decimal(15,5) | Zone numérique 13
lie_num14 | decimal(15,5) | Zone numérique 14


lieu_rgt_d - Lieux de stockage - Détail

lieu_rgt_d

Lieux de stockage - Détail

Colonne | Type | Description
lrd_soc | char(3) | Code société
lrd_rgt1 | char(3) | Lieu de rangement 1
lrd_rgt2 | char(6) | Lieu de rangement 2
lrd_rgt3 | char(6) | Lieu de rangement 3
lrd_article | char(15) | Code article
lrd_qte | decimal(13,3) | Quantité


lieu_rgt_e - Lieux de stockage - Entête

lieu_rgt_e

Lieux de stockage - Entête

Colonne | Type | Description
lre_soc | char(3) | Code société
lre_rgt1 | char(3) | Lieu de rangement 1
lre_rgt2 | char(6) | Lieu de rangement 2
lre_rgt3 | char(6) | Lieu de rangement 3
lre_libelle | char(60) | Libellé du lieu
lre_mono_reference | char(1) | Lieu mono référence (O/N)
lre_art_mono_ref | char(15) | Code de l'article (Quand gestion mono référence)
lre_vide | char(1) | Vide
lre_qte_maxi | decimal(13,3) | Quantité maximum d'article pouvant être présent sur le lieu
lre_ctrl_palettes | smallint | Contrôle nombre de palettes maxi (0/1/2)
lre_nb_palettes | smallint | Nombre de palettes
lre_lar | decimal(10,3) | Largeur
lre_pro | decimal(10,3) | Profondeur
lre_hau | decimal(10,3) | Hauteur
lre_type | char(3) | Type
lre_qte | decimal(13,3) | Quantité


lot_expedition - Lot d'expédition logistique

lot_expedition

Lot d'expédition logistique

Colonne | Type | Description
lex_soc | char(6) | Code société
lex_serial |  | Identification (serial)
lex_cli | char(6) | Code client
lex_adl | char(3) | Adresse de livraison
lex_mag_dep | char(3) | Magasin de départ
lex_mag_dest | char(3) | Magasin de destination
lex_date_dep | date | date de départ
lex_cli_nom | char(30) | Nom du client
lex_zone_affret | char(6) | Zone d'affrètement
lex_codp | char(8) | Code postal
lex_vil | char(25) | Ville
lex_pays | char(3) | Pays
lex_date_liv | date | Date de livraison
lex_metr_lin | decimal(7,3) | Métrage linéaire
lex_etat | char(1) | Etat (à affréter, en attente, ...)
lex_statut | char(1) | Statut (Création, Modification, ...)
lex_nb_otr | smallint | Nombre d'ordre de transport dans le lot
lex_date_disp | date | Date de mise à disposition
lex_heure_disp | smallint | Heure de mise à disposition
lex_grp_dep | char(3) | Code de regroupement de département


lot_industriel - Gestion des lots industriels

lot_industriel

Gestion des lots industriels

Colonne | Type | Description
lin_soc | char(3) | Code société
lin_type_enr | char(1) | Type d'enregistrement (L=Lot industriel)
lin_site_prod | char(3) | Site de production (SIT)
lin_fournisseur | char(6) | Fournisseur
lin_article | char(15) | Article
lin_lot_indus | char(25) | Numéro de lot industriel
lin_ref_four | char(20) | Référence fournisseur
lin_deb_valid | date | Date de début de validité
lin_fin_valid | date | Date de fin de validité
lin_statut | char(3) | Statut du lot industriel (SLI)
lin_sous_statut | char(3) | Sous-statut du lot industriel (SSL)
lin_litige | char(1) | Lot industriel en litige
lin_date_creation | datetime | Date de création
lin_date_cloture | datetime | Date de clôture
lin_date_controle | datetime | Date de contrôle
lin_controleur | char(3) | Code contrôleur (USE)
lin_annule | char(1) | Enregistrement annulé logiquement (O/N)


mac0 - Table des machines standard

mac0

Table des machines standard

Colonne | Type | Version | Description
m0_soc | char(3) |  | Code société
m0_machine | char(6) |  | Code machine
m0_desig | char(30) |  | Désignation machine
m0_typmac | char(3) |  | Type de machine (TMC)
m0_papmist | integer |  | Largeur minimum du papier (Sens Travers)
m0_papmast | integer |  | Largeur maximum du papier (Sens Travers)
m0_papmism | integer |  | Hauteur minimum du papier (Sens Machine)
m0_papmasm | integer |  | Hauteur maximum du papier (Sens Machine)
m0_impmist | integer |  | Largeur minimum d'impression (Sens Travers)
m0_impmast | integer |  | Largeur maximum d'impression (Sens Travers)
m0_impmism | integer |  | Hauteur minimum d'impression (Sens Machine)
m0_impmasm | integer |  | Hauteur maximum d'impression (Sens Machine)
m0_ppmist | integer |  | Prise de pince minimum (Sens Travers)
m0_ppmast | integer |  | Prise de pince maximum (Sens Travers)
m0_ppmism | integer |  | Prise de pince minimum (Sens Machine)
m0_ppmasm | integer |  | Prise de pince maximum (Sens Machine)
m0_coder | char(6) |  | Machine de rattachement (Si machine fictive)
m0_fict | char(1) |  | Machine Fictive (O/N)
m0_ccout | char(8) |  | Centre de coût
m0_grami | decimal(13,3) |  | Grammage minimum
m0_grama | decimal(13,3) |  | Grammage maximum
m0_epami | decimal(9,3) |  | Epaisseur minimum
m0_epama | decimal(9,3) |  | Epaisseur maximum
m0_min_1 | decimal(9,3) |  |
m0_max_1 | decimal(9,3) |  |
m0_zpar1 | decimal(8,3) |  | Libellé paramètre 1
m0_zpar2 | decimal(8,3) |  | Libellé paramètre 2
m0_zpar3 | decimal(8,3) |  | Libellé paramètre 3
m0_zpar_a | char(15) |  | Libellé paramètre A
m0_zpar_b | char(15) |  | Libellé paramètre B
m0_zpar_c | char(15) |  | Libellé paramètre C
m0_za | char(1) |  | Libellé paramètre a
m0_zb | char(1) |  | Libellé paramètre b
m0_zc | char(1) |  | Libellé paramètre c
m0_developp | decimal(13,3) |  | Développement
m0_reference | char(6) |  | Machine de référence
m0_fin_pression | integer |  | Fin de pression
m0_sit_prod | char(3) |  | Site de production
m0_atelier | char(3) |  | Atelier
m0_ilot | char(3) |  | Îlot
m0_anul | char(1) |  | Annulé (O/N)
m0_retiration | smallint |  | Position de la retiration
m0_convertible | char(1) |  | Machine convertible (O/N)
m0_par_convert | char(3) |  | Paramètre convertible
m0_optimisation | char(1) |  | Machine participant à l'optimisation
m0_qte_rou_min | decimal(12,2) |  | Quantité roulée minimum
m0_qte_rou_max | decimal(12,2) |  | Quantité roulée maximum
m0_temps_min | smallint |  | Temps de travail minimum
m0_temps_max | smallint |  | Temps de travail maximum
m0_nb_cou_min | smallint |  | Nombre de couleurs minimum
m0_nb_cou_max | smallint |  | Nombre de couleurs maximum
m0_surf_uni_min | integer |  | Surface unitaire minimum
m0_surf_uni_max | integer |  | Surface unitaire maximum
m0_surf_tot_min | integer |  | Surface totale minimum
m0_surf_tot_max | integer |  | Surface totale maximum
m0_vernis_acr | smallint |  | Groupes de vernis acrylique autorisés
m0_vernis_off | smallint |  | Groupes de vernis offset autorisés
m0_vernis_uv | char(1) |  | Vernis UV autorisé (O/N)
m0_nb_numero | smallint |  | Nombre de numéroteurs possibles
m0_perfo | char(1) |  | Perforation possible (O/N)
m0_rainage | char(1) |  | Rainage possible (O/N)
m0_decoupe | char(1) |  | Découpe possible (O/N)
m0_pli_en_ligne | char(1) |  | Pliage en ligne possible (O/N)
m0_gaufrage | char(1) |  | Gaufrage possible (O/N)
m0_foulage | char(1) |  | Foulage possible (O/N)
m0_dorure | char(1) |  | Dorure possible (O/N)
m0_poudrage | char(1) |  | Poudrage possible (O/N)
m0_cdt_en_ligne | char(1) |  | Conditionnement en ligne possible (O/N)
m0_gommage | char(1) |  | Gommage possible (O/N)
m0_ralentisseur | smallint |  | Dimension du ralentisseur (pour machines superposées)
m0_nb_gp_vernis_uv | smallint |  |
m0_coef_mino_perfo | decimal(5,3) |  |
m0_coef_mino_num | decimal(5,3) |  |
m0_coef_mino_rain | decimal(5,3) |  |
m0_mac_vhl_ac | char(6) |  |
m0_mac_vhl_uv | char(6) |  |
m0_mac_vhl_of | char(6) |  |
m0_ordre | smallint | 4.0.186.2 | Numéro d'ordre
m0_actif | char(1) | 4.0.186.2 | Code actif O/N


mac2 -

Colonne | Type | Description
m2_soc | char(3) |
m2_machine | char(6) |
m2_champ_num1 | decimal(8,2) |
m2_champ_num2 | decimal(8,2) |
m2_champ_num3 | decimal(8,2) |
m2_champ_num4 | decimal(8,2) |
m2_champ_num5 | decimal(8,2) |
m2_champ_num6 | decimal(8,2) |
m2_champ_num7 | decimal(8,2) |
m2_champ_num8 | decimal(8,2) |
m2_champ_num9 | decimal(8,2) |
m2_champ_num10 | decimal(8,2) |
m2_champ_num11 | decimal(8,2) |
m2_champ_num12 | decimal(8,2) |
m2_champ_num13 | decimal(8,2) |
m2_champ_num14 | decimal(8,2) |
m2_champ_num15 | decimal(8,2) |
m2_champ_num16 | decimal(8,2) |
m2_champ_num17 | decimal(8,2) |
m2_champ_num18 | decimal(8,2) |
m2_champ_num19 | decimal(8,2) |
m2_champ_num20 | decimal(8,2) |
m2_champ_num21 | decimal(8,2) |
m2_champ_num22 | decimal(8,2) |
m2_champ_num23 | decimal(8,2) |
m2_champ_num24 | decimal(8,2) |
m2_champ_num25 | decimal(8,2) |
m2_champ_num26 | decimal(8,2) |
m2_champ_num27 | decimal(8,2) |
m2_champ_num28 | decimal(8,2) |
m2_champ_num29 | decimal(8,2) |
m2_champ_num30 | decimal(8,2) |
m2_champ_num31 | decimal(8,2) |
m2_champ_num32 | decimal(8,2) |
m2_champ_num33 | decimal(8,2) |
m2_champ_num34 | decimal(8,2) |
m2_champ_num35 | decimal(8,2) |
m2_champ_num36 | decimal(8,2) |
m2_champ_num37 | decimal(8,2) |
m2_champ_num38 | decimal(8,2) |
m2_champ_num39 | decimal(8,2) |
m2_champ_num40 | decimal(8,2) |
m2_champ_num41 | decimal(8,2) |
m2_champ_num42 | decimal(8,2) |
m2_champ_num43 | decimal(8,2) |
m2_champ_num44 | decimal(10,2) |
m2_champ_num45 | decimal(10,2) |
m2_champ_num46 | decimal(8,2) |
m2_champ_num47 | decimal(8,2) |
m2_champ_num48 | decimal(8,2) |
m2_champ_num49 | decimal(8,2) |
m2_champ_num50 | decimal(8,2) |
m2_champ_num51 | decimal(8,2) |
m2_champ_num52 | decimal(8,2) |
m2_champ_num53 | decimal(8,2) |
m2_champ_num54 | decimal(8,2) |
m2_champ_num55 | decimal(8,2) |
m2_champ_num56 | decimal(8,2) |
m2_champ_num57 | decimal(8,2) |
m2_champ_num58 | decimal(8,2) |
m2_champ_num59 | decimal(8,2) |
m2_champ_num60 | decimal(8,2) |
m2_champ_num61 | decimal(8,2) |
m2_champ_num62 | decimal(8,2) |
m2_champ_num63 | decimal(8,2) |
m2_champ_num64 | decimal(8,2) |
m2_champ_num65 | decimal(8,2) |
m2_champ_num66 | decimal(8,2) |
m2_champ_num67 | decimal(8,2) |
m2_champ_num68 | decimal(8,2) |
m2_champ_alpha1 | char(20) |
m2_champ_alpha2 | char(20) |
m2_champ_alpha3 | char(20) |
m2_champ_alpha4 | char(20) |
m2_champ_alpha5 | char(20) |


mac4 - Taux horaire sur machine

mac4

Taux horaire sur machine

Colonne | Type | Description
a4_soc | char(3) |
a4_code | char(6) |
a4_type | char(1) |
a4_ann | smallint |
a4_mois | smallint |
a4_taux | decimal(10,2) |


machine - Machines

machine

Machines

Colonne | Type | Description
be_soc | char(3) | Code société
be_machine | char(6) | Code machine
be_desig | char(25) | Désignation machine
be_rfa | char(1) | Roto, Feuille ou Autre ?
be_develop | smallint | Développement machine
be_lamapa | smallint | Largeur maximum du papier (sens laize)
be_lomapa | smallint | Longueur maximum du papier (sens développement)
be_lamipa | smallint | Largeur minimum du papier (sens laize)
be_lomipa | smallint | Longueur minimum du papier (sens développement)
be_lamaim | smallint | Largeur maximum d'impression (sens laize)
be_lomaim | smallint | Longueur maximum d'impression (sens développement)
be_lamiim | smallint | Largeur minimum d'impression (sens laize)
be_lomiim | smallint | Longueur minimum d'impression (sens développement)
be_pince | smallint | Prise de pince ou creux de cylindre
be_maxcoul | smallint | Nombre maximum de couleurs
be_pers | smallint | Nombre de conducteurs
be_nbpostes | smallint | Nombre de postes machine
be_coder | char(6) | Machine de rattachement
be_fict | char(1) | Fictif (O/N)
be_ccout | char(8) | Centre de coût
be_calsec | char(3) | Code secteur calage
be_calope | char(3) | Code opération calage
be_calsop | char(3) | Code sous-opération calage
be_rousec | char(3) | Code secteur roulage
be_rouope | char(3) | Code opération roulage
be_rousop | char(3) | Code sous-opération roulage
be_gom | smallint | Gommage ?
be_per | smallint | Perfo ?
be_dec | smallint | Découpe ?
be_rai | smallint | Rainage ?
be_co1 | smallint | Collage 1 ?
be_co2 | smallint | Collage 2 ?
be_ppl | smallint | Pre-pliage ?
be_rog | smallint | Rogne ?
be_pli | smallint | Pliage ?
be_pla | smallint | Plat ?
be_num | smallint | Numérotage ?
be_rem | smallint | Rembobinage ?
be_ers | smallint | Personnalisation ?
be_gra | smallint | Grattage ?
be_ret | smallint | Retiration ?
be_anul | char(1) | Annulé (O/N)


mailing_1 - Définition des mailings

mailing_1

Définition des mailings

Colonne | Type | Description
ma1_soc | char(3) | Code société
ma1_num_mailing | char(6) | Numéro de mailing
ma1_designation | char(60) | Désignation du mailing
ma1_descriptif | char(240) | Descriptif du mailing. Définit les prospects ciblés.
ma1_crit_sql_auto | char(500) | Critère SQL construit interactivement
ma1_crit_sql_cli | char(500) |
ma1_crit_sql_compl | char(500) | Critère SQL avancé, saisi manuellement.
ma1_const_codp | char(20) |
ma1_const_ape | char(20) |
ma1_const_geo | char(20) |
ma1_const_cat | char(20) |
ma1_const_act | char(20) |
ma1_const_mailing | char(20) |
ma1_const_perso | char(20) |
ma1_const_ca | char(20) |
ma1_const_param | char(20) |
ma1_tco_1 | char(3) | Titre de correspondant recherché (Choix 1)
ma1_tco_2 | char(3) | Titre de correspondant recherché (Choix 2)
ma1_tco_3 | char(3) | Titre de correspondant recherché (Choix 3)
ma1_tco_4 | char(3) | Titre de correspondant recherché (Choix 4)
ma1_tco_5 | char(3) | Titre de correspondant recherché (Choix 5)
ma1_tco_oblig | char(1) | Un titre de correspondant doit être trouvé ? (O/N)
ma1_prio_fax_cor | char(1) | Numéro de priorité associé au fax du correspondant.
ma1_prio_email_cor | char(1) | Numéro de priorité associé a l'email du correspondant.
ma1_prio_fax_soc | char(1) | Numéro de priorité associé au fax société.
ma1_prio_email_soc | char(1) | Numéro de priorité associé a l'email société.
ma1_prio_cour_cor | char(1) | Numéro de priorité d'un courier correspondant.
ma1_prio_cour_soc | char(1) | Numéro de priorité d'un courrier société.
ma1_mod_voluedit | char(20) | Nom de modèle VoluEdit
ma1_mailing_valide | char(1) | Ce mailing est il validé (i.e non modifiable) ? (O/N)
ma1_envoi_differe | char(1) | L'envoi du mailing est il différé ? (O/N)
ma1_date_differe | date | Date d'envoi différé du mailing.
ma1_heur_differe | smallint | Heure d'envoi différé du mailing.


mailing_2 - Contenu du mailing

mailing_2

Contenu du mailing

Colonne | Type | Description
ma2_soc | char(3) | Code société
ma2_num_mailing | char(6) | Numéro du mailing.
ma2_lig_mailing | smallint | Ligne de mailing. Une ligne par envoi.
ma2_client_dest | char(6) | Code client destinataire.
ma2_societe_dest | char(30) | Raison sociale du client destinataire.
ma2_type_erreur | char(3) | OK:RAS / NNT:Numéro non trouvé. / CNT: Corres non trouvé.
ma2_civilite_dest | char(3) |
ma2_tco_dest | char(3) | Titre du correspondant destinataire.
ma2_nom_dest | char(30) | Nom du destinataire.
ma2_type_envoi | char(3) | Type d'envoi (FAX / MAI / COU )
ma2_fax_dest | char(20) | Numéro de fax d'envoi.
ma2_email_dest | char(40) | Numéro d'email d'envoi.


maint1 - Maintenance

maint1

Maintenance

Colonne | Type | Description
m1_soc | char(3) | Code société
m1_appel | char(8) | Numéro de l'appel
m1_client | char(6) | Code client
m1_corres | char(25) | Nom du correspondant
m1_produit | char(15) | Produit concerne
m1_des1 | char(60) | Description de l'appel (ligne 1)
m1_des2 | char(60) | Description de l'appel (ligne 2)
m1_act1 | char(60) | Action (ligne 1)
m1_act2 | char(60) | Action (ligne 2)
m1_nat | char(3) | Nature de l'appel (Type NAP)
m1_classe | char(1) | Classe
m1_date_c | date | Date de clôture
m1_anul | char(1) | Annule (O/N)


maint2 - Maintenance

maint2

Maintenance

Colonne | Type | Description
m2_soc | char(3) | Code société
m2_appel | char(8) | Numéro de l'appel
m2_ligne | smallint | Numéro de ligne
m2_operateur | char(3) | Code opérateur
m2_date | date | Date de l'appel
m2_hd | decimal(4,2) | Heure début d'appel
m2_hf | decimal(4,2) | Heure fin d'appel
m2_com | char(40) | Commentaire
m2_edi | char(1) | Ligne à éditer (O/N)
m2_anu | char(1) | Annulation logique (O/N)


maj_po - Majorations par profil carton pour le calcul des pointages

maj_po

Majorations par profil carton pour le calcul des pointages

Colonne | Type | Description
jp_soc | char(3) | Code société
jp_ecma_dessus | char(15) | Code FEFCO dessus
jp_ecma_dessous | char(15) | Code FEFCO dessous
jp_sens_dimension | char(1) | L : Longueur/largeur H : Hauteur D : Dimension calculée
jp_position_patte | char(3) |
jp_num_pointage | integer | Numéro de pointage ou de dimension calculée
jp_profil_carton | char(3) | Code profil carton
jp_majoration_mm | decimal(5,2) | Majoration (en millimètres)


marge_cont_cout - Marges contributives

marge_cont_cout

Marges contributives

Colonne | Type | Description
mcc_soc | char(3) |
mcc_origine | char(2) |
mcc_cle | char(16) |
mcc_phase | smallint |
mcc_type_cout | char(2) |
mcc_machine | char(6) |
mcc_article | char(15) |
mcc_tps_fab | decimal(8,4) |
mcc_mac_suivie | char(1) |
mcc_cout | decimal(13,2) |
mcc_cum_cout | decimal(15,2) |
mcc_prix_vente | decimal(13,2) |
mcc_marge_cont | decimal(13,2) |
mcc_flag_fbi | char(1) |
mcc_env | char(3) |


marge_cont_evt - Evénements marges contributives

marge_cont_evt

Evénements marges contributives

Colonne | Type | Description
mce_soc | char(3) |
mce_date_evt | datetime |
mce_type_evt | char(1) |
mce_cle | char(12) |
mce_action | char(1) |
mce_quantite | decimal(13,3) |
mce_prix_vente | decimal(15,5) |
mce_integre | char(1) |
mce_env | char(3) |


mat - Matières - Articles - Produits

mat

Matières - Articles - Produits

Colonne | Type | Version | Description
mp_soc | char(3) |  | Code société
mp_code | char(15) |  | Code Article
mp_mp | char(1) |  | Type article
mp_afnor | char(15) |  | Code normalisé
mp_des | char(40) |  | Désignation Article
mp_param | char(50) |  | Paramétrage Matière/Produit
mp_fam | char(3) |  | Code famille
mp_sfm | char(3) |  | Code sous-famille
mp_libre | char(3) |  | Zone libre (Utiliser comme Catégorie de produit ..)
mp_rgt1 | char(3) |  | Première zone de rangement (Contrôle sur RG1)
mp_rgt2 | char(6) |  | Deuxième zone de rangement
mp_rgt3 | char(6) |  | Troisième zone de rangement
mp_dt1 | decimal(10,3) |  | Donnée technique numérique 1
mp_dt2 | decimal(10,3) |  | Donnée technique numérique 2
mp_dt3 | decimal(10,3) |  | Donnée technique numérique 3
mp_dt4 | decimal(10,3) |  | Donnée technique numérique 4
mp_dt5 | decimal(10,3) |  | Donnée technique numérique 5
mp_dt6 | decimal(10,3) |  | Donnée technique numérique 6
mp_dt7 | decimal(11,3) |  | Donnée technique numérique 7
mp_dt8 | decimal(11,3) |  | Donnée technique numérique 8
mp_at1 | char(25) |  | Donnée technique alpha 1
mp_at2 | char(25) |  | Donnée technique alpha 2
mp_hau | decimal(10,3) |  | Hauteur
mp_lon | decimal(10,3) |  | Longueur
mp_lar | decimal(10,3) |  | Largeur
mp_cond | char(3) |  | Code conditionnement
mp_coul | char(3) |  | Code couleur
mp_poids | decimal(8,3) |  | Poids
mp_ua | char(3) |  | Code unité d'achat
mp_uv | char(3) |  | Code unité de vente
mp_uvente | char(3) |  | Spécifique FABRICAL
mp_fconv | char(3) |  | Code formule de conversion
mp_fconv2 | char(3) |  | Formule de conversion
mp_remp | char(15) |  | Code produit de remplacement
mp_pamp | decimal(15,2) | 4.1.39.2 | Valeur du stock en prix d'achat moyen pondéré
mp_pa | decimal(10,2) |  | Prix d'achat (peut être alimenté par la gestion des mouvements)
mp_cfrais | decimal(5,2) |  | Taux de frais
mp_cperte | decimal(5,2) |  | Taux de perte
mp_pr | decimal(10,2) |  | Prix de revient
mp_marg | decimal(5,2) |  | Taux de marge
mp_pv | decimal(10,2) |  | Prix de vente
mp_pv2 | decimal(10,2) |  | Prix de vente dans l'unité d'utilisation
mp_tva | char(3) |  | Code TVA
mp_cpta | char(8) |  | Compte d'achat
mp_cptv | char(8) |  | Compte de vente
mp_ana | char(12) |  | Code analytique
mp_suistk | char(1) |  | Suivi en stock (O/N)
mp_tval | char(1) |  | Type de valorisation (D,P,R...)
mp_dermvt | date |  | Date dernier mouvement
mp_derinv | date |  | Date de dernier inventaire
mp_smini | decimal(13,3) |  | Stock mini
mp_smaxi | decimal(13,3) |  | Stock maxi
mp_sdisp | decimal(13,3) |  | Stock disponible
mp_sphy | decimal(13,3) |  | Stock physique
mp_sres | decimal(13,3) |  | Stock réservé
mp_sbes | decimal(13,3) |  | Besoins - Non utilisé dans le calcul des besoins
mp_scdef | decimal(13,3) |  | Stock en commande fournisseur et fabrication
mp_ssim | decimal(13,3) |  | Stock issue d'une simulation
mp_minfou | decimal(13,3) |  | Minimum commande fournisseur (ou de fabrication)
mp_abc | char(1) |  | Classement A/B/C
mp_controle | char(1) |  | Code contrôle de qualité
mp_reap | char(1) |  | Code réapprovisionnement (REA)
mp_foucli | char(6) |  | Code fournisseur principal
mp_cli | char(6) |  | Code client (principal)
mp_qteeco | decimal(13,3) |  | Quantité économique de commande ou de fabrication
mp_delmoy | smallint |  | Délai moyen d'approvisionnement Fournisseur ou Fabrication
mp_ndm | integer |  | Numéro de dernier mouvement de stock
mp_qualite | char(3) |  | Qualificatif de l'article / Valide ou non valide...
mp_z1 | char(15) |  | Zone libre
mp_z2 | char(1) |  | Zone libre
mp_z3 | char(5) |  | Zone libre
mp_z4 | char(3) |  | Zone libre
mp_z5 | char(3) |  | Zone libre
mp_alerte | decimal(10,3) |  | Seuil d'alerte
mp_gestionnaire | char(3) |  | Code gestionnaire
mp_pr_fixe | decimal(10,2) |  |
mp_coefdiv_ffix | decimal(10,3) |  | Coefficient diviseur de frais fixes
mp_affect | char(32) |  | OF d'affectation par défaut
mp_cdc | char(8) |  | Centre de coût d'affectation par défaut
mp_derent | date |  | Dernière entrée en stock
mp_dersor | date |  | Dernière sortie de stock
mp_devis | char(8) |  |
mp_sdevis | smallint |  |
mp_entite | smallint |  |
mp_qualite_matiere | char(15) |  | Code qualité matière
mp_gencod | char(13) |  | Code du GENCODE
mp_itf14 | char(14) |  |
mp_anu | char(1) |  | Annulé (O/N)
mp_date | date |  | Date de création
mp_etat_bes | char(1) |  | Etat des besoins matières
mp_qtemini_cdeclt | decimal(13,3) |  | Quantité minimum pour commande client
mp_site_prod | char(3) |  | Site de production
mp_cs1 | char(3) |  | Code statistique 1
mp_cs2 | char(3) |  | Code statistique 2
mp_cs3 | char(3) |  | Code statistique 3
mp_cs4 | char(3) |  | Code statistique 04
mp_des2 | char(40) |  | Désignation complémentaire
mp_dat_deb_valid | date |  | date de début de validité
mp_dat_fin_valid | date |  | Date de fin de validité
mp_multi_lieux | char(1) |  | Gestion multi-lieux (O/N)
mp_prod_generique | char(15) |  | Code produit générique
mp_code_origine | char(15) |  | Code article générique d'origine
mp_certification | char(3) | 4.1.19.2 | Certification FSC/FSCP, ...


mat_contraintes - Contraintes techniques pour le couple fournisseur / papier

mat_contraintes

Contraintes techniques pour le couple fournisseur / papier

Colonne | Type | Description
mpc_soc | char(3) | Société
mpc_prod | char(15) | Qualité/Produit
mpc_tiers | char(6) | Code tiers
mpc_laize_min | decimal(10,3) | Laize mini
mpc_laize_max | decimal(10,3) | Laize maxi
mpc_coupe_min | decimal(10,3) | Coupe mini
mpc_coupe_max | decimal(10,3) | Coupe maxi
mpc_gram_min | decimal(10,3) | Grammage mini
mpc_gram_max | decimal(10,3) | Grammage maxi
mpc_surf_min | decimal(10,3) | Surface mini
mpc_surf_max | decimal(10,3) | Surface maxi
mpc_tonnage_min | decimal(10,3) | Tonnage mini
mpc_tonnage_max | decimal(10,3) | Tonnage maxi
mpc_ml_ond_min | decimal(10,3) | Mètre linéaire onduleuse mini
mpc_ml_ond_max | decimal(10,3) | Mètre linéaire onduleuse maxi
mpc_prod_lun | char(1) | Production le lundi (O/N)
mpc_prod_mar | char(1) | Production le mardi (O/N)
mpc_prod_mer | char(1) | Production le mercredi (O/N)
mpc_prod_jeu | char(1) | Production le jeudi (O/N)
mpc_prod_ven | char(1) | Production le vendredi (O/N)
mpc_prod_sam | char(1) | Production le samedi (O/N)
mpc_prod_dim | char(1) | Production le dimanche (O/N)
mpc_laize_min_couv | decimal(10,3) | Laize mini à couvrir
mpc_couple_actif | char(1) | Coupe tiers/Qualité actif ? O/N


mat_format - Format matière

mat_format

Format matière

Colonne | Type | Description
mpf_soc | char(3) | Code société
mpf_article | char(15) | Code article (qualité matière)
mpf_fournisseur | char(6) | Code fournisseur
mpf_langue | char(3) | Code langue
mpf_grammage | smallint | Grammage
mpf_sens_travers | decimal(5,1) | Format sens travers
mpf_sens_fibres | decimal(5,1) | Format sens fibres
mpf_paquets | smallint | Nombre de paquets
mpf_type_format | char(1) | Type du format (Bobine, Feuille)
mpf_palettes | smallint | Nombre par palettes cube


mat_grammage - Grammage matière

mat_grammage

Grammage matière

Colonne | Type | Description
mpg_soc | char(3) | Code société
mpg_article | char(15) | Code article
mpg_fournisseur | char(6) | Code fournisseur
mpg_langue | char(3) | Code langue
mpg_grammage | smallint | Grammage
mpg_epaisseur | smallint | Epaisseur
mpg_date_maj | date | date de mise à jour
mpg_type_format | char(1) | Type de format (Bobine / Feuille)
mpg_sup_grammage | smallint | Valeur supérieure de grammage


mat_reappro Réapprovisionnement des dépôts externes

mat_reappro

Réapprovisionnement des dépôts externes

Colonne | Type | Version | Description
mpr_produit | char(15) | 4.1.44.2 | Code produit
mpr_magasin | char(3) | 4.1.44.2 | Code magasin
mpr_type_enr | char(1) | 4.1.44.2 | Type enregistrement
mpr_date | date | 4.1.44.2 | Date de réapprovisionnement
mpr_stk_physique | decimal(13,3) | 4.1.44.2 | Stock physique
mpr_stk_disponible | decimal(13,3) | 4.1.44.2 | Stock disponible
mpr_qte_reappro | decimal(13,3) | 4.1.44.2 | Quantité de réapprovisionnement


mat_site - Lieux de rangement par site

mat_site

Lieux de rangement par site

Colonne | Type | Version | Description
ms_soc | char(3) |  |
ms_code_article | char(15) |  |
ms_code_site | char(3) |  |
ms_rgt1 | char(3) |  |
ms_rgt2 | char(6) |  |
ms_rgt3 | char(6) |  |
ms_lar | decimal(10,3) | 4.1.16.2 | Laize stock
ms_lon | decimal(10,3) | 4.1.16.2 | Coupe stock
ms_hau | decimal(10,3) | 4.1.16.2 | Hauteur stock
ms_poids | decimal(8,3) | 4.1.16.2 | Grammage stock


mat_var_prod - Variante de production

mat_var_prod

Variante de production

Colonne | Type | Description
mva_soc | char(3) | Société
mva_enr | char(1) | Code enregistrement
mva_prod | char(15) | Code produit
mva_variante | smallint | Code variante
mva_type_var | char(1) | Type variante (Principale/Alternative)
mva_qualif | char(3) | Qualificatif de variante (VQP)
mva_des_variante | char(40) | Désignation de la variante
mva_qualite | char(3) | Qualificatif de l'article (valide/non valide)
mva_debut_valid | date | Date de début de validité
mva_fin_valid | date | Date de fin de validité
mva_qte_inf | decimal(13,3) | Quantité inférieure
mva_qte_sup | decimal(13,3) | Quantité supérieure
mva_devis | char(8) | Code devis
mva_sdevis | smallint | Code sous-devis
mva_entite | smallint | Code entité
mva_site_prod | char(3) | Site de production
mva_gamme | char(3) | Code gamme
mva_machine | char(6) | Code machine
mva_date_crea | date | Date de création
mva_user | char(3) | Code utilisateur
mva_annu | char(1) | Flag d'annulation


mat2 - Fournisseurs secondaires de l'article

mat2

Fournisseurs secondaires de l'article

Colonne | Type | Description
mf_soc | char(3) | Code société
mf_code | char(15) | Code de l'article
mf_fou | char(6) | Code fournisseur
mf_qte | decimal(13,3) | Quantité
mf_ref | char(15) | Référence du produit chez ce fournisseur
mf_prix | decimal(10,2) | Prix
mf_date | date | Date approvisionnement
mf_delai | smallint | Délai


mat3 - Notes sur la fiche article

mat3

Notes sur la fiche article

Colonne | Type | Description
mc_soc | char(3) | Code société
mc_code | char(15) | Code article
mc_type | char(3) | Type de commentaires
mc_lig | smallint | Numéro de ligne
mc_com | char(60) | Commentaires


mat4 - Prévisionnel et réalisé sur l'article

mat4

Prévisionnel et réalisé sur l'article

Colonne | Type | Description
m4_soc | char(3) | Code société
m4_produit | char(15) | Code produit
m4_ann | smallint | Année
m4_mois | smallint | Mois
m4_qte_p | decimal(18,2) | Quantité vendue prévue
m4_ca_pa_p | decimal(10,2) | CA en prix d'achat prévu
m4_ca_pr_p | decimal(10,2) |
m4_ca_pv_p | decimal(10,2) | CA en prix de vente prévu
m4_qte_r | decimal(18,2) | Quantité vendue (réalisé)
m4_ca_pa_r | decimal(10,2) | CA en prix d'achat réalisé
m4_ca_pr_r | decimal(10,2) | CA en prix de revient réalisé
m4_ca_pv_r | decimal(10,2) | CA en prix de vente réalisé
m4_qte_ar | decimal(18,2) | Quantité achetée (réalisé)
m4_prix_ar | decimal(10,2) | Prix des matières achetées (réalisé)
m4_qte_cr | decimal(18,2) | Quantité consommée (réalisé)
m4_prix_cr | decimal(10,2) | Prix des consommations (réalisé)


mat5 - Calendrier mouvement articles

mat5

Calendrier mouvement articles

Colonne | Type | Description
m5_soc | char(3) | Code société
m5_type | char(1) | Type du calendrier (ou étiquette)
m5_code | char(15) | Code article (Matière/Produit)
m5_date | date | Date mouvement
m5_aa | char(4) | Année
m5_mm | char(2) | Mois
m5_ss | char(2) | Semaine
m5_prevision | decimal(13,3) | Prévision de la semaine
m5_reception | decimal(13,3) |
m5_dispo_sem | decimal(13,3) | Stock disponible du début de la semaine
m5_reserve | decimal(13,3) | Stock réservé de la semaine
m5_lot_reserve | char(15) |
m5_en_cde | decimal(13,3) | Stock en commande fournisseur ou fabrication de la semaine
m5_lot_en_cde | char(15) |
m5_brut | decimal(13,3) | Besoin Brut de la semaine
m5_net_calc | decimal(13,3) | Zone de travail BNB(Xn) = BN(Xn-1) * BB(Xn-1,Xn)
m5_bes_net | decimal(13,3) | Besoin Net de la semaine BN(Xn) = BNB(Xn) - SDPS(Xn,t)


matrice - Matrice

matrice

Matrice

Colonne | Type | Version | Description
mat_soc | char(3) |  | Société
mat_type | char(3) |  | type de matrice
mat_cle | char(32) |  | clé de la matrice
mat_ordre | smallint |  | Numéro d'ordre dans la matrice
mat_val01 | smallint |  | Valeur 1
mat_val02 | smallint |  | valeur 2
mat_val03 | smallint |  | Valeur 3
mat_val04 | smallint |  | Valeur 4
mat_val05 | smallint |  | Valeur 5
mat_val06 | smallint |  | Valeur 6
mat_val07 | smallint |  | valeur 7
mat_val08 | smallint |  | valeur 8
mat_val09 | smallint |  | Valeur 9
mat_val10 | smallint |  | Valeur 10
mat_val11 | smallint |  | Valeur 11
mat_val12 | smallint |  | valeur 12
mat_total | smallint |  | Total valeur 1 à 20
mat_cle_num | smallint |  | Clé numérique
mat_val13 | smallint |  | Valeur 13
mat_val14 | smallint |  | Valeur 14
mat_val15 | smallint |  | Valeur 15
mat_val16 | smallint |  | Valeur 16
mat_val17 | smallint |  | Valeur 17
mat_val18 | smallint |  | Valeur 18
mat_val19 | smallint |  | Valeur 19
mat_val20 | smallint |  | Valeur 20
mat_critere | char(3) | 4.1.29.2 | Critère de la matrice


meca_gam0 - Gammes du devis mécanique

meca_gam0

Gammes du devis mécanique

Colonne | Type | Description
soc | char(3) | Code société
devis | char(8) | Code devis
sdevis | smallint | Numéro de sous-devis
seq_compose | char(60) | Liste des numéros de séquence des niveaux supérieurs
niv_composant | smallint | Numéro du niveau en cours
seq_composant | smallint | Numéro de la séquence en cours
client | char(6) | Code client
composant | char(15) | Code produit
typga | char(3) | Type de gamme
phase | smallint | Numéro de phase
oper | char(10) | Code opération
tprep | decimal(10,4) | Temps de préparation
treal | decimal(10,4) | Temps de réalisation
tunit | decimal(10,6) | Temps unitaire
cprep | decimal(12,4) | Coût de préparation
creal | decimal(12,4) | Coût unitaire de la réalisation
forf | decimal(10,2) | Coût forfaitaire
var | decimal(10,2) | Coût total de la réalisation
obs | char(25) | Observations
tr | char(1) | Type de remontée (F/T)
seq_nomencla | smallint | Numéro de la séquence du niveau inférieur attachée
formule | char(3) |
valeur_1 | decimal(10,2) |
valeur_2 | decimal(10,2) |


meca_nom0 - Nomenclatures du devis mécanique

meca_nom0

Nomenclatures du devis mécanique

Colonne | Type | Description
soc | char(3) | Code société
devis | char(8) | Code devis
sdevis | smallint | Numéro de sous-devis
seq_compose | char(60) | Liste des numéros de séquence des niveaux supérieurs
niv_composant | smallint | Numéro du niveau en cours
seq_composant | smallint | Numéro de la séquence en cours
client | char(6) | Code client
compose | char(15) | Code du compose
composant | char(15) | Code du composant
epaisseur | decimal(10,3) | Epaisseur
largeur | decimal(10,3) | Largeur
longueur | decimal(10,3) | Longueur
prix | decimal(8,2) | Prix unitaire
marg | decimal(5,2) |
qte | decimal(11,3) | Quantité de composant (dans la quantité de composé)
val | decimal(12,2) | Valeur total
coef | decimal(10,3) | Quantité de composant nécessaire pour 1 composé
formule | char(3) |
rep | char(3) | Repère
marq | char(1) | Marque
tr | char(1) | Type de calcul (F en francs, Q en Quantité)


meca_nom1 - Détail des lignes de nomenclature du devis mécanique

meca_nom1

Détail des lignes de nomenclature du devis mécanique

Colonne | Type | Description
soc | char(3) | Code société
devis | char(8) | Code devis
sdevis | smallint | Numéro de sous-devis
seq_compose | char(60) | Liste des numéros de séquence des niveaux supérieurs
niv_composant | smallint | Numéro du niveau en cours
seq_composant | smallint | Numéro de la séquence en cours
client | char(6) | Code client
composant | char(15) | Code produit
des | char(40) | Désignation du produit
fam | char(3) | Code famille
sfm | char(3) | Code sous-famille
ct_m_o_f_n | decimal(10,2) | Coût main d'oeuvre fixe du niveau en cours
ct_m_o_v_n | decimal(10,2) | Coût main d'oeuvre variable du niveau en cours
ct_s_t_f_n | decimal(10,2) | Coût sous-traitance fixe du niveau en cours
ct_s_t_v_n | decimal(10,2) | Coût sous-traitance variable du niveau en cours
ct_mat_f | decimal(10,2) | Coût total matière fixe
ct_mat_v | decimal(10,2) | Coût total matière variable
ct_m_o_f | decimal(10,2) | Coût total main d'oeuvre fixe des niveaux inférieurs
ct_m_o_v | decimal(10,2) | Coût total main d'oeuvre variable des niveaux inférieurs
ct_s_t_f | decimal(10,2) | Coût total sous-traitance fixe
ct_s_t_v | decimal(10,2) | Coût total sous-traitance variable
pv | decimal(10,2) | Prix de vente
tva | char(3) | Code TVA
del | decimal(5,2) | Délai en jours
poids | decimal(10,3) | Poids
nomenclature | char(1) | Existe t-il une nomenclature pour de produit (O/N) ?
gamme | char(1) | Existe t-il une gamme pour ce produit (O/N) ?
date_mn1 | date | Date de création
ct_port_f_n | decimal(10,2) |
ct_port_v_n | decimal(10,2) |
ct_port_f | decimal(10,2) |
ct_port_v | decimal(10,2) |


meca_note - Notes sur le devis mécanique

meca_note

Notes sur le devis mécaniques

Colonne | Type | Description
soc | char(3) | Code société
devis | char(8) | Code devis
sdevis | smallint | Numéro de sous-devis
seq_compose | char(60) | Liste des numéros de séquence des niveaux supérieurs
niv_composant | smallint | Numéro du niveau en cours
seq_composant | smallint | Numéro de la séquence en cours
typga | char(3) | Type de gamme
phase | smallint | Numéro de phase
type | char(3) | Type de note
ligne | smallint | Numéro de ligne de notes
com | char(60) | Note


menu - Menus VoluPack

menu

Menus VoluPack

Table supprimée le 02/10/2012

Colonne | Type | Version | Description
men_soc | char(3) |  | Société
men_id | varchar(60) | 4.1.4.1 | Identifiant menu
men_num_option | smallint |  | Numéro option (séquence)
men_type_prop | char(1) |  | Type de propriétaire (User, Groupe, Défaut)
men_code_prop | varchar(60) | 4.1.4.1 | Code propriétaire
men_id_smenu | varchar(60) | 4.1.4.1 | Identifiant du sous-menu
men_type_param | char(3) |  | Type paramètre de lancement
men_code_param | char(3) |  | Code paramètre de lancement
men_image | varchar(250) | 4.1.4.1 | Nom image associée


menu_cde_ba - Commandes before/after des menus VoluPack

menu_cde_ba

Commandes before/after des menus VoluPack

Table supprimée le 02/10/2012

Colonne | Type | Version | Description
mec_soc | char(3) |  | Code société
mec_id | varchar(60) | 4.1.4.1 | Identifiant menu
mec_num_option | smallint |  | Numéro d'option
mec_type_prop | char(1) |  | Type de propriétaire
mec_code_prop | varchar(250) | 4.1.4.1 | Code propriétaire
mec_type | char(1) |  | Type de commande (Before/After)
mec_sequence | smallint |  | Numéro d'ordre / séquence
mec_commande | varchar(250) | 4.1.4.1 | Code de la commande


menu_commandes

Colonne | Type | Version | Description
mec_soc | char(3) | 4.1.7.2 | Société
mec_id_pere | varchar(60) | 4.1.7.2 | Identifiant père
mec_id_fils | varchar(60) | 4.1.7.2 | Identifiant fils
mec_type | char(1) | 4.1.7.2 | Type de commande -Before/After
mec_num_ordre | smallint | 4.1.7.2 | Numéro d'ordre
mec_commande | varchar(250) | 4.1.7.2 | Code de la commande


menu_habilitations

Colonne | Type | Version | Description
meh_soc | char(3) | 4.1.7.2 | Société
meh_id_pere | varchar(60) | 4.1.7.2 | Identifiant père
meh_id_fils | varchar(60) | 4.1.7.2 | Identifiant fils
meh_type_prop | char(1) | 4.1.7.2 | Type de propriétaire (Groupe, Utilisateur)
meh_code_prop | varchar(60) | 4.1.7.2 | Code du propriétaire


menu_lib - Libellés étrangers des menus

menu_lib

Libellés étrangers des menus

Table supprimée le 02/10/2012

Colonne | Type | Version | Description
mel_soc | char(3) |  | Code société
mel_id | varchar(60) | 4.1.4.1 | Identifiant menu
mel_num_option | smallint |  | Numéro d'option
mel_type_prop | char(1) |  | Type de propriétaire
mel_code_prop | varchar(60) | 4.1.4.1 | Code propriétaire
mel_langue | char(3) |  | Code langue
mel_libelle | varchar(100) | 4.1.4.1 | Libellé menu
mel_commentaire | text | 4.1.4.1 | Commentaire


menu_libelles

Colonne | Type | Version | Description
mel_soc | char(3) | 4.1.7.2 | Société
mel_id_pere | varchar(60) | 4.1.7.2 | Identifiant père
mel_id_fils | varchar(60) | 4.1.7.2 | Identifiant fils
mel_langue | char(3) | 4.1.7.2 | Code langue
mel_libelle | varchar(100) | 4.1.7.2 | Libellé
mel_commentaire | text | 4.1.7.2 | Commentaire


menu_noeuds

Colonne | Type | Version | Description
men_soc | char(3) | 4.1.7.2 | Société
men_id_pere | varchar(60) | 4.1.7.2 | Identifiant père
men_id_fils | varchar(60) | 4.1.7.2 | Identifiant fils
men_image | varchar(250) | 4.1.7.2 | Image associée
men_num_ordre | smallint | 4.1.7.2 | Numéro d'ordre
men_type_noeud | char(1) | 4.1.7.2 | Type de nœud (Dossier, Paramètre, Commande)
men_type_param | char(3) | 4.1.7.2 | Type de paramètre de lancement
men_code_param | char(3) | 4.1.7.2 | Code de paramètre de lancement
men_commande | varchar(250) | 4.1.7.2 | Commande shell
men_habilit_group | char(1) | 4.1.7.2 | Présence d'habilitation groupe (Sans, Exclusion, Inclusion)
men_habilit_user | char(1) | 4.1.7.2 | Présence d'habilitation utilisateur (Sans, Exclusion, Inclusion)
men_annule | char(1) | 4.1.11.2 | Flag d'annulation


menu_preferences

Colonne | Type | Version | Description
mep_soc | char(3) | 4.1.7.2 | Société
mep_id_pere | varchar(60) | 4.1.7.2 | Identifiant père
mep_id_fils | varchar(60) | 4.1.7.2 | Identifiant fils
mep_code_prop | varchar(60) | 4.1.7.2 | Code du propriétaire
mep_type | char(3) | 4.1.7.2 | Type de préférence (FAVori, EXPand, …)
mep_num_ordre | smallint | 4.1.7.2 | Numéro d'ordre


msg_complem

Colonne | Type | Description
mco_type_env | char(1) |
mco_env | char(3) |
mco_id_complem | smallint |
mco_complem | char(60) |


msg_ident

Colonne | Type | Description
msg_type_env | char(1) |
msg_env | char(3) |
msg_id_langue | char(2) |
msg_type_id | char(1) |
msg_id | char(11) |
msg_status | char(1) |
msg_id_affect | char(11) |
msg_id_verbe | char(3) |
msg_id_sujet | smallint |
msg_id_complem | smallint |
msg_num_variante | char(2) |
msg_num_sujet | smallint |
msg_num_complem | smallint |
msg_date_creation | date |
msg_source | char(100) |
msg_texte | char(160) |
msg_lg_maxi | smallint |
msg_nb_arguments | smallint |
msg_type_arg_1 | char(1) |
msg_using_arg_1 | char(20) |
msg_type_arg_2 | char(1) |
msg_using_arg_2 | char(20) |
msg_type_arg_3 | char(1) |
msg_using_arg_3 | char(20) |
msg_type_arg_4 | char(1) |
msg_using_arg_4 | char(20) |
msg_type_arg_5 | char(1) |
msg_using_arg_5 | char(20) |


msg_sujet

Colonne | Type | Description
msu_type_env | char(1) |
msu_env | char(3) |
msu_id_sujet | smallint |
msu_sujet | char(60) |


msg_verbe

Colonne | Type | Description
mve_type_env | char(1) |
mve_env | char(3) |
mve_id_verbe | char(3) |
mve_verbe | char(20) |


naf_2008_code - Code NAF révision 2008

naf_2008_code

Code NAF révision 2008

Colonne | Type | Description
code_naf | char(5) | Code NAF
code_division_naf | char(2) | Code division
lib_naf | char(100) | Libellé code NAF


naf_2008_division - Division des code NAF révision 2008

naf_2008_division

Division des code NAF révision 2008

Colonne | Type | Description
code_division_naf | char(2) | Code division
lib_division_naf | char(100) | Libellé division


nom0 - Nomenclatures - produits composants

nom0

Nomenclatures - produits composants

Colonne | Type | Description
n0_soc | char(3) | Code société
n0_cli | char(6) | Code client , si #SOC = produit standard
n0_pcse | char(15) | Code produit composé
n0_seq | smallint | Numéro de séquence
n0_pcsant | char(15) | Code produit composant
n0_epai | decimal(10,3) | Epaisseur / Hauteur
n0_larg | decimal(10,3) | Largeur
n0_long | decimal(10,3) | Longueur
n0_qte | decimal(13,6) | Quantité
n0_gf | decimal(7,1) | Gâche fixe
n0_gv | decimal(7,1) | Gâche variable
n0_prix | decimal(6,2) | Prix
n0_rep | char(3) | Repère
n0_marq | char(1) | Marque
n0_tr | char(1) | Type de calcul (F en francs , Q en Quantité)


nom1 - Nomenclatures - articles composés

nom1

Nomenclatures - articles composés

Colonne | Type | Description
n1_soc | char(3) | Code société
n1_cli | char(6) | Code client , #SOC si produit standard
n1_prod | char(15) | Code article
n1_des | char(40) | Désignation
n1_fam | char(3) | Code famille
n1_sfm | char(3) | Code sous famille
n1_epai | decimal(10,3) | Epaisseur
n1_larg | decimal(10,3) | Largeur
n1_long | decimal(10,3) | Longueur
n1_cprepn | decimal(10,2) | Coût préparation du niveau
n1_crealn | decimal(12,4) | Coût réalisation du niveau
n1_cprep | decimal(10,2) | Coût préparation du niveau + fixe des semi-finis
n1_creal | decimal(12,4) | Coût réalisation du niveau + Variable semi-finis
n1_cmat | decimal(12,4) | Coût matière variable
n1_cmatf | decimal(8,2) | Coût matière fixe
n1_cunit | decimal(12,4) | Total variable : n1_cmat + n1_c_real
n1_pv | decimal(10,2) | Prix de vente
n1_tva | char(3) | Code TVA
n1_del | decimal(5,2) | Délai en jours
n1_poids | decimal(10,3) | Poids
n1_anu | char(1) | Annulé (O/N)
n1_date | date | Date création


nom2 - Nomenclature - notes

nom2

Nomenclature - notes

Colonne | Type | Description
n2_soc | char(3) | Code société
n2_cli | char(6) | Code client
n2_prod | char(15) | Code article
n2_type | char(3) | Type de notes (#i = Gestion des indices)
n2_ligne | smallint | Numéro de ligne
n2_com | char(60) | Commentaires


nom3 - Nomenclatures - Désignation article non référencé

nom3

Nomenclatures - Désignation article non référencé

Colonne | Type | Description
n3_soc | char(3) | Code société
n3_cli | char(6) | Code client , #SOC si produit standard
n3_prod | char(15) | Code article
n3_seq | smallint | Numéro de séquence
n3_des | char(80) | Désignation


note_act - Notes sur actions

note_act

Notes sur actions

Colonne | Type | Description
na_soc | char(3) | Code société
na_code | char(6) | Code prospect
na_ordre | smallint | Numéro d'ordre des actions
na_type | char(3) | Type de notes
na_ligne | smallint | Numéro de ligne de notes
na_com | char(60) | Commentaires


note_forme - Notes sur les formes

note_forme

Notes sur les formes

Colonne | Type | Description
nf_soc | char(3) | Code société
nf_code | char(15) | Code forme
nf_type | char(3) | Type de note
nf_lig | smallint | Numéro de ligne de note
nf_com | char(60) | Commentaire


note_idev - Commentaires devis roto et carton

note_idev

Commentaires devis roto et carton

Colonne | Type | Description
nd_soc | char(3) | Code société
nd_etude | char(8) | Numéro d'étude
nd_devis | char(8) | Numéro de devis
nd_sdevis | smallint | Numéro de sous-devis
nd_entite | smallint | Numéro d'entité
nd_type | char(3) | Type de note
nd_lig | smallint | Numéro de ligne
nd_com | char(60) | Commentaire


note_ipos - Notes sur les opérations imprimerie

note_ipos

Notes sur les opérations imprimerie

Colonne | Type | Description
ip_soc | char(3) | Code société
ip_sec | char(3) | Section
ip_ope | char(3) | Opération (ou phase)
ip_sop | char(3) | Sous-opération
ip_type | char(3) | Type de note
ip_lig | smallint | Numéro de ligne
ip_com | char(60) | Commentaire


note_ldev - Notes sur le devis feuille

note_ldev

Notes sur le devis feuille

Colonne | Type | Description
fn_soc | char(3) | Code société
fn_devis | char(8) | Code devis
fn_sdevis | smallint | Code sous-devis
fn_entite | smallint | Code entité (0 si note sur le devis)
fn_type | char(3) | Type de note
fn_numphase | smallint | Numéro de phase (0 si pas lie à la phase)
fn_mos | char(1) |
fn_formule | char(3) |
fn_ligne | smallint | Numéro de ligne de note
fn_com | char(60) | Commentaire


note_of - Notes sur OF

note_of

Notes sur OF

Colonne | Type | Description
no_soc | char(3) | Code société
no_of | char(32) | Numéro d'OF
no_typga | char(3) | Type de gamme
no_phase | smallint | Numéro de phase
no_lig | smallint | Numéro de ligne de phase
no_type | char(3) | Type de note
no_ligne | smallint | Numéro de ligne de note
no_com | char(60) | Commentaires ou notes


note_pos - Notes sur opérations mécaniques

note_pos

Notes sur opérations mécaniques

Colonne | Type | Description
np_soc | char(3) | Codes société
np_code | char(6) | Code opération
np_type | char(3) | Type de notes
np_ligne | smallint | Numéro de ligne de note
np_com | char(60) | Ligne de notes


notes - Table standard des notes

notes

Table standard des notes

Colonne | Type | Description
nn_soc | char(3) | Code société
nn_type | char(1) | Type de table
nn_cle | char(32) | Clé de la table
nn_type_note | char(3) | Type de note
nn_ligne | smallint | Numéro de ligne de note
nn_com | char(60) | Commentaire


notes_formatees - Notes formatées

notes_formatees

Notes formatées

Colonne | Type | Version | Description
nfo_soc | char(3) | 4.1.4.1 | Code société
nfo_type | char(3) | 4.1.4.1 | Type enregistrement
nfo_cle | char(32) | 4.1.4.1 | Clé note
nfo_type_note | char(3) | 4.1.4.1 | Type de note
nfo_com | text | 4.1.4.1 | Commentaire


objectif -

Colonne | Type | Description
obj_soc | char(3) |
obj_type_rup_1 | char(3) |
obj_code_rup_1 | char(3) |
obj_val_rup_1 | char(6) |
obj_type_rup_2 | char(3) |
obj_code_rup_2 | char(3) |
obj_val_rup_2 | char(15) |
obj_type_periode | char(1) |
obj_periode | date |
obj_objectif1 | decimal(14,0) |
obj_objectif2 | decimal(14,0) |
obj_objectif3 | decimal(14,0) |
obj_objectif4 | decimal(14,0) |
obj_objectif5 | decimal(14,0) |
obj_realise1 | decimal(14,0) |
obj_realise2 | decimal(14,0) |
obj_realise3 | decimal(14,0) |
obj_realise4 | decimal(14,0) |
obj_realise5 | decimal(14,0) |
obj_pourcentage | decimal(5,2) |
obj_nb_jour_ouvre | smallint |


och_dt - Données techniques du devis Auch

och_dt

Données techniques du devis Auch

Colonne | Type | Description
ot_soc | char(3) | Code société
ot_c_etude | char(8) | Code étude
ot_c_devis | char(8) | Code devis
ot_c_sdevis | smallint | Code sous-devis
ot_entite | smallint | Code entité
ot_d_entite | char(40) | Désignation entité
ot_codprod | char(15) | Code produit
ot_entcop | smallint | Entité copiée
ot_ecma | char(15) | Code ECMA
ot_hau | smallint | Hauteur boîte
ot_lon | smallint | Longueur boîte
ot_lar | smallint | Largeur boîte
ot_devolst | smallint | Développé sens travers
ot_devolsm | smallint | Développé sens machine
ot_impo_st | smallint | Imposition sens travers
ot_impo_sm | smallint | Imposition sens machine
ot_flle_st | smallint | Format feuille sens travers
ot_flle_sm | smallint | Format feuille sens machine
ot_co_recto | smallint | Nombre de couleurs recto
ot_co_verso | smallint | Nombre de couleurs verso
ot_ve_recto | smallint | Nombre de vernis recto
ot_ve_verso | smallint | Nombre de vernis verso
ot_quacar1 | char(15) | Code carton
ot_g_imp | integer | Gâche fixe d'impression
ot_gache | decimal(5,2) | Gâche globale
ot_nbfeuille | integer | Nombre de feuilles
ot_quacar2 | char(15) | Carton contre-collage
ot_mac_deb | char(6) | Machine débobinage
ot_dif_deb | char(3) | Difficulté débobinage
ot_massicot | char(6) | Code massicot
ot_dif_mas | char(3) | Difficulté massicotage
ot_htcoup | smallint | Hauteur de coupe
ot_nbcoup | smallint | Nombre de coupes
ot_mac_imp | char(6) | Machine d'impression
ot_difr_imp | char(3) | Difficulté roulage impression
ot_nbpass | smallint | Nombre de passages
ot_nbchpla | smallint | Nombre de changements de plaques
ot_dif_chpla | char(3) | Difficulté des changements de plaques
ot_nbchenc | smallint | Nombre de changements d'encriers
ot_dif_chenc | char(3) | Difficulté des changements d'encriers
ot_encre | char(15) | Code encre
ot_quadri | char(1) | Quadri, A plat ou Texte
ot_reen | decimal(5,2) | Grammage d'encre
ot_vernis | char(15) | Code vernis
ot_mac_ver | char(6) | Machine pour vernis
ot_vernis_ver | char(15) | Vernis vernisseuse
ot_mac_cco | char(6) | Machine contre-collage
ot_difr_cco | char(3) | Difficulté roulage contre-collage
ot_colle_cco | char(15) | Colle contre-collage
ot_mac_mar | char(6) | Machine marquage a chaud
ot_difc_mar | char(3) | Difficulté calage marquage a chaud
ot_difr_mar | char(3) | Difficulté roulage contre-collage
ot_mat_mar | char(15) | Matière marquage a chaud
ot_uni_mar | char(1) | Unite marquage a chaud (boite ou feuille)
ot_lon_mar | smallint | Longueur marquage à chaud
ot_lar_mar | smallint | Largeur marquage à chaud
ot_mac_dec | char(6) | Machine de découpe
ot_forme | char(15) | Forme
ot_difc_dec | char(3) | Difficulté calage découpe
ot_difr_dec | char(3) | Difficulté roulage découpe
ot_lon_ctrp | smallint | Longueur contre-partie
ot_cout_ctrp | decimal(9,2) | Coût contre-partie
ot_typ_macdco | char(1) | Type de machine de décorticage
ot_difc_auto | char(3) | Difficulté calage décorticage manuel
ot_difr_man | char(3) | Difficulté roulage manuel
ot_mac_col | char(6) | Machine de collage
ot_difr_col | char(3) | Difficulté roulage collage
ot_colle_col | char(15) | Collage-collage
ot_passcol | smallint | Nombre de passage collage
ot_nbpers_col | decimal(3,1) | Nombre de personne collage
ot_tps_colman | decimal(5,2) | Temps collage manuel
ot_rhodo | char(15) | Code rhodo
ot_rhodo_lon | smallint | Longueur rhodo
ot_rhodo_lar | smallint | Largeur rhodo
ot_bois_lon | smallint | Longueur bois
ot_bois_lar | smallint | Largeur bois
ot_filet_lon | smallint | Longueur des filets
ot_caout_lon | smallint | Longueur caoutchouc
ot_eject_nb | smallint | Nombre d'éjecteurs
ot_cout_eject | decimal(9,2) | Coût des éjecteurs
ot_tps_fab | decimal(5,2) | Temps de réalisation
ot_cod_plaque | char(15) | Code plaque
ot_nb_plaque | smallint | Nombre de plaques
ot_anul | char(1) | Annulation logique


od_1etat - Frais de premier établissement

od_1etat

Frais de premier établissement

Colonne | Type | Description
od_e1_soc | char(3) |
od_e1_ndemcli | char(8) |
od_e1_noffven | smallint |
od_e1_sequence | smallint |
od_e1_code_frais | char(3) |
od_e1_montant | decimal(10,2) |


od_carseq - Eléments de calcul de coûts supplémentaires

od_carseq

Eléments de calcul de coûts supplémentaires

Colonne | Type | Description
od_cs_soc | char(3) |
od_cs_ndemcli | char(8) |
od_cs_noffven | smallint |
od_cs_nseqactser | smallint |
od_cs_nseqcaract | smallint |
od_cs_ccaractser | char(3) |
od_cs_bvalcarseq | decimal(9,2) |
od_cs_cvalcarseq | char(3) |


od_demcli - Informations devis

od_demcli

Informations devis

Colonne | Type | Description
od_de_soc | char(3) |
od_de_ndemcli | char(8) |
od_de_ldemcli | char(40) |
od_de_lvotrefdem | char(15) |
od_de_ctypcorcli | char(3) |
od_de_lnomcorcli | char(25) |
od_de_ntelcorcli | char(20) |
od_de_nrefembcli | char(15) |
od_de_lrefembcli | char(40) |
od_de_ddemcli | date |
od_de_ccliliv | char(6) |
od_de_qrefembdem | integer |
od_de_cclipdo | char(3) |
od_de_crepcli | char(1) |
od_de_cmotdeccli | char(3) |
od_de_drepcli | date |
od_de_noffven | smallint |
od_de_noffvenhis | smallint |
od_de_mprivenneg | decimal(10,2) |
od_de_kparmaroff | decimal(5,2) |
od_de_cod_rem_prx | char(3) |
od_de_tport | char(3) | Type de port


od_demcon - Informations concurrence

od_demcon

Informations concurrence

Colonne | Type | Description
od_dc_soc | char(3) | Code société
od_dc_ndemcli | char(8) | Numéro du devis
od_dc_ccon | char(3) | Code concurrence
od_dc_mprivencon | decimal(10,2) | Prix concurrence
od_dc_kparmarcon | decimal(5,2) | Part de marché concurrence
od_dc_noffven | smallint | Numéro de l'offre


od_etat -

Sommaire

Index par noms Index par thèmes Retour

od_etat

Colonne | Type | Description
od_et_soc | char(3) |
od_et_ndemcli | char(8) |
od_et_noffven | smallint |
od_et_chrono | smallint |
od_et_etat | char(3) |
od_et_date | date |
od_et_user | char(8) |


od_hist_demcon - Historisation de la concurrence

od_hist_demcon

Historisation de la concurrence

Colonne | Type | Description
od_hc_soc | char(3) | Société
od_hc_prod | char(15) | Code produit
od_hc_cli | char(6) | Code client
od_hc_datim_cre | datetime | Date de création
od_hc_num_enr | integer | Numéro d'enregistrement
od_hc_ccon | char(3) | Code concurrent
od_hc_qte | integer | Quantité
od_hc_mprivencon | decimal(10,2) | Prix de la concurrence
od_hc_kparmarcon | decimal(5,2) | Part de marché de la concurrence


od_hist_prix - Suivi commercial - historique des prix

od_hist_prix

Suivi commercial - historique des prix

Colonne | Type | Description
od_hp_soc | char(3) | Code société
od_hp_prod | char(15) | Code produit
od_hp_cli | char(6) | Code client
od_hp_date_cre | date | date de création
od_hp_num_enr | integer | Numéro d'enregistrement
od_hp_qte | integer | Quantité de l'offre
od_hp_prix_revient | decimal(10,2) | Prix de revient
od_hp_prix_remis | decimal(10,2) | Prix remis
od_hp_prix_ven | decimal(10,2) | Prix de vente
od_hp_poids_uni | decimal(11,3) | Poids unitaire
od_hp_surf_uni | decimal(11,3) | Surface unitaire


od_interf_cao - Interface CAO

od_interf_cao

Interface CAO

Colonne | Type | Version | Description
od_ic_soc | char(3) |  | Code société
od_ic_num_fbi | char(8) |  | Numéro de FBI
od_ic_lig_fbi | smallint |  | Ligne FBI
od_ic_prod | char(15) |  | Code produit
od_ic_rang_mac | smallint |  | Rang machine
od_ic_machine | char(6) |  | Code machine
od_ic_lib_prod | char(40) |  | Libellé produit
od_ic_no_plan | char(30) |  | Numéro de plan
od_ic_ind_rev | char(3) |  | Indice de révision
od_ic_qualite | char(15) |  | Code qualité
od_ic_estampille | char(30) |  | Code estampille
od_ic_resy | char(30) |  | Mini logo
od_ic_code_jonct | char(3) |  | Code jonction
od_ic_code_patte | char(3) |  | Code patte
od_ic_pos_patte | char(3) |  |
od_ic_longueur | decimal(11,3) |  | Longueur
od_ic_largeur | decimal(11,3) |  | Largeur
od_ic_hauteur | decimal(11,3) |  | Hauteur
od_ic_nb_couleur | smallint |  | Nombre de couleurs
od_ic_nb_pos_tot | smallint |  | Nombre total de poses
od_ic_code_coul1 | char(3) |  | Code couleur 1
od_ic_lib_coul1 | char(10) |  | Libellé couleur 1
od_ic_pantone_1 | char(30) |  | Pantone 1
od_ic_code_coul2 | char(3) |  | Code couleur 2
od_ic_lib_coul2 | char(10) |  | Libellé couleur 2
od_ic_pantone_2 | char(30) |  | Pantone 2
od_ic_code_coul3 | char(3) |  | Code couleur 3
od_ic_lib_coul3 | char(10) |  | Libellé couleur 3
od_ic_pantone_3 | char(30) |  | Pantone 3
od_ic_code_coul4 | char(3) |  | Code couleur 4
od_ic_lib_coul4 | char(10) |  | Libellé couleur 4
od_ic_pantone_4 | char(30) |  | Pantone 4
od_ic_code_coul5 | char(3) |  | Code couleur 5
od_ic_lib_coul5 | char(10) |  | Libellé couleur 5
od_ic_pantone_5 | char(30) |  | Pantone 5
od_ic_outil_1 | char(30) |  | Outil 1
od_ic_outil_2 | char(30) |  | Outil 2
od_ic_outil_3 | char(30) |  | Outil 3
od_ic_cliche_1 | char(30) |  | Cliché 1
od_ic_cliche_2 | char(30) |  | Cliché 2
od_ic_cliche_3 | char(30) |  | Cliché 3
od_ic_code_coul6 | char(3) | 4.0.210.2 | Code couleur 6
od_ic_lib_coul6 | char(10) | 4.0.210.2 | Libellé couleur 6
od_ic_pantone_6 | char(30) | 4.0.210.2 | Pantone 6


od_offre - Informations sous-devis

od_offre

Informations sous-devis

Colonne | Type | Description
od_of_soc | char(3) | Code société
od_of_ndemcli | char(8) |
od_of_noffven | smallint |
od_of_ddebvaloff | date |
od_of_dfinvaloff | date |
od_of_cser | char(3) |
od_of_nrefembodv | char(15) |
od_of_qrefemboff | integer |
od_of_date_cli_fut | date | Date de changement du tarif
od_of_prix_cli_fut | decimal(13,2) | Valeur du tarif à la date de changement
od_of_serial_tar_1 | integer | Numéro de série du tarif normal
od_of_serial_tar_2 | integer | Numéro de série du changement de tarif


od_recap_pf_cs -

Colonne | Type | Description
od_re_soc | char(3) |
od_re_ndemcli | char(8) |
od_re_noffven | smallint |
od_re_nseqactser | smallint |
od_re_type | char(1) |
od_re_cout_fixe | decimal(10,2) |
od_re_cout_var | decimal(10,2) |
od_re_cout_total | decimal(10,2) |


od_recap_tot -

Colonne | Type | Description
od_to_soc | char(3) |
od_to_ndemcli | char(8) |
od_to_noffven | smallint |
od_to_pf_100 | decimal(10,2) |
od_to_cs_100 | decimal(10,2) |
od_to_prix_revient | decimal(10,2) |
od_to_marge_prev | decimal(5,2) |
od_to_prix_dev | decimal(10,2) |
od_to_prix_dev_kg | decimal(10,2) |
od_to_prix_dev_m2 | decimal(10,2) |
od_to_marge_com | decimal(5,2) |
od_to_marge_pv | decimal(5,2) |
od_to_prix_remis | decimal(10,2) |
od_to_prix_rem_cli | decimal(13,2) |
od_to_prix_ven | decimal(10,2) |
od_to_prix_ven_cli | decimal(13,2) |
od_to_prix_ven_kg | decimal(10,2) |
od_to_prix_ven_m2 | decimal(10,2) |


od_s_co - Composants d'un PF

od_s_co

Composants d'un PF

Colonne | Type | Description
od_co_soc | char(3) | Code société"
od_co_ndemcli | char(8) | Numéro de demande client
od_co_noffven | smallint | Numéro d'offre de vente
od_co_nseqactser | smallint | Numéro de séquence d'action de service
od_co_pcsant | char(15) | Code du composant
od_co_coef_conv | decimal(12,5) | Coefficient de conversion issu de la fiche article
od_co_prix | decimal(10,2) | Prix de cession
od_co_rp | char(1) | F ---> Frais fixe, V ---> Frais variable
od_co_g_fix | decimal(8,2) | Gâche fixe de démarrage
od_co_g_var | decimal(12,2) |
od_co_qhg | decimal(25,16) | Quantité hors gâche
od_co_libre | decimal(12,2) |


od_s_ef - Clé sur la table des phases (od_s_op)

od_s_ef

Clé sur la table des phases (od_s_op)

Colonne | Type | Description
od_ef_serial_op | integer | Serail
od_ef_ccout | char(8) | Centre de coût
od_ef_nb_individus | decimal(4,2) | Nombre d'individus
od_ef_taux | decimal(10,2) | Taux horaire du centre de coût


od_s_op - Coût opération (pour la quantité fabriquée)

od_s_op

Coût opération (pour la quantité fabriquée)

Colonne | Type | Description
od_op_soc | char(3) | Code société
od_op_ndemcli | char(8) | Numéro de demande client
od_op_noffven | smallint | Numéro d'offre de vente
od_op_nseqactser | smallint | Numéro de séquence d'action de service
od_op_phase | smallint | Numéro de phase dans la gamme standard (0 pour les actions)
od_op_serial_op |  | Serial pour clé sur la table des effectifs
od_op_num | integer | Numéro d'opération élémentaire
od_op_taux | decimal(10,2) | Taux horaire du centre de coût
od_op_rp | char(1) | P ---> Frais fixes, R ---> Frais variables
od_op_cadence | decimal(8,2) | Cadence
od_op_tpsstd | decimal(4,2) |
od_op_g_fix | decimal(8,2) | Gâche fixe
od_op_g_var | decimal(5,2) | Gâche variable (en %)
od_op_qroulee | decimal(25,16) | Quantité roulée exprimée dans l'unité de cadence
od_op_nbposes | smallint | Nombre de poses (utilisé dans le contôle de gestion)


od_seqact - Coûts supplémentaires

od_seqact

Coûts supplémentaires

Colonne | Type | Description
od_sa_soc | char(3) |
od_sa_ndemcli | char(8) |
od_sa_noffven | smallint |
od_sa_nseqactser | smallint |
od_sa_cactser | char(3) |
od_sa_nartpf | char(15) |


ope0 - Opérations communes

ope0

Opérations communes

Colonne | Type | Description
o0_soc | char(3) | Société
o0_cle | char(10) | Clé
o0_lib | char(30) | Libellé
o0_dif | char(3) | Code difficulté
o0_mac | char(6) | Code machine
o0_sec | char(3) | Code section
o0_ope | char(3) | Code opération
o0_sop | char(3) | Code sous-opération
o0_uni | char(3) | Code unité quantité (UNI)
o0_ccout | char(8) | Code du centre de coût
o0_rp | char(1) | Type
o0_chp | decimal(10,2) | Ancien o0_cha modifié à la date o0_datef
o0_datef | date | Date de dernière modification du coût horaire opération
o0_cha | decimal(10,2) | Coût horaire opération + personnes supplémentaires
o0_marg | decimal(5,2) | Marge
o0_st | char(1) | Sous-traitance
o0_param | char(20) | Zone paramétrée
o0_ttr | char(3) | Type de TTR
o0_formule | char(3) |
o0_tri | integer |
o0_utilisation | char(3) |


ope4 - Taux horaires sur opération

ope4

Taux horaires sur opération

Colonne | Type | Description
o4_soc | char(3) |
o4_code | char(10) |
o4_type | char(1) |
o4_ann | smallint |
o4_mois | smallint |
o4_taux | decimal(10,2) |


opt_par1 -

Colonne | Type | Description
o1_soc | char(3) |
o1_devis | char(8) |
o1_sdevis | smallint |
o1_num_config | smallint |
o1_m_blanc_cote | smallint |
o1_m_fds_perdus | smallint |
o1_m_couleurs | smallint |
o1_gf_fix_feu | smallint |
o1_gf_fix_dep | smallint |
o1_gf_var_feu | decimal(3,1) |
o1_gf_var_dep | decimal(3,1) |
o1_prix_encre | smallint |


opt_par2 -

Colonne | Type | Description
o2_soc | char(3) |
o2_num_config | smallint |
o2_ccout_montage | char(8) |
o2_maj_reperage | decimal(3,1) |
o2_nb_pg_mont1 | integer |
o2_nb_pg_mont2 | integer |
o2_nb_pg_mont3 | integer |
o2_nb_pg_mont4 | integer |
o2_tps_mont1 | decimal(4,2) |
o2_tps_mont2 | decimal(4,2) |
o2_tps_mont3 | decimal(4,2) |
o2_tps_mont4 | decimal(4,2) |
o2_tps_mont5 | decimal(4,2) |
o2_ccout_trace | char(8) |
o2_dim_trace1 | integer |
o2_dim_trace2 | integer |
o2_dim_trace3 | integer |
o2_dim_trace4 | integer |
o2_tps_trace1 | decimal(4,2) |
o2_tps_trace2 | decimal(4,2) |
o2_tps_trace3 | decimal(4,2) |
o2_tps_trace4 | decimal(4,2) |
o2_tps_trace5 | decimal(4,2) |
o2_cout_dupli | decimal(5,2) |
o2_util_orig | char(1) |
o2_c_prepa_film | decimal(4,2) |
o2_prix_film | decimal(4,2) |
o2_seuil_fab | smallint |
o2_px_v_offset | decimal(5,2) |
o2_v_offset_lig | char(1) |
o2_px_v_acryl | decimal(5,2) |
o2_v_acryl_lig | char(1) |
o2_gram_imp1 | smallint |
o2_gram_imp2 | smallint |
o2_gram_imp3 | smallint |
o2_gram_imp4 | smallint |
o2_gram_imp5 | smallint |
o2_gram_mas1 | smallint |
o2_gram_mas2 | smallint |
o2_gram_mas3 | smallint |
o2_gram_mas4 | smallint |
o2_gram_mas5 | smallint |
o2_gram_pli1 | smallint |
o2_gram_pli2 | smallint |
o2_gram_pli3 | smallint |
o2_gram_pli4 | smallint |
o2_gram_pli5 | smallint |
o2_nb_tours_imp1 | smallint |
o2_nb_tours_imp2 | smallint |
o2_nb_tours_imp3 | smallint |
o2_nb_tours_imp4 | smallint |
o2_nb_tours_imp5 | smallint |
o2_nb_m_lin_pli1 | smallint |
o2_nb_m_lin_pli2 | smallint |
o2_nb_m_lin_pli3 | smallint |
o2_nb_m_lin_pli4 | smallint |
o2_nb_m_lin_pli5 | smallint |
o2_nb_plis1 | smallint |
o2_nb_plis2 | smallint |
o2_nb_plis3 | smallint |
o2_nb_plis4 | smallint |
o2_gram_max_acc1 | smallint |
o2_gram_max_acc2 | smallint |
o2_gram_max_acc3 | smallint |
o2_gram_max_acc4 | smallint |
o2_gram_max_rou1 | smallint |
o2_gram_max_rou2 | smallint |
o2_gram_max_rou3 | smallint |
o2_gram_max_rou4 | smallint |
o2_gram_max_par1 | smallint |
o2_gram_max_par2 | smallint |
o2_gram_max_par3 | smallint |
o2_gram_max_par4 | smallint |


ordre_transport - Ordres de transport

ordre_transport

Ordres de transport

Colonne | Type | Description
otr_soc | char(3) | Code société
otr_id |  | Identifiant
otr_num_mvt | integer | Numéro du mouvement prévisionnel de livraison
otr_num_cde | char(8) | Numéro de commande
otr_lig_cde | smallint | Ligne de commande
otr_lig_seq | smallint | Séquence de commande
otr_lig_cad | smallint | Séquence de cadencement
otr_num_fbi | char(8) | Numéro de FBI
otr_lig_fbi | smallint | Ligne de FBI
otr_prod | char(15) | Code produit
otr_cli | char(6) | Code client
otr_mag_dest | char(3) | Magasin de destination
otr_codp | char(8) | Code postal de livraison
otr_vil | char(25) | Ville de livraison
otr_pays | char(3) | Pays de livraison
otr_mag_dep | char(3) | Magasin de départ
otr_date_liv | date | Date de livraison
otr_date_liv_tot | date | Date de livraison au plus tôt
otr_date_dep | date | Date de départ
otr_date_dep_tot | date | Date de départ au plus tôt
otr_date_disp | date | Date de mise à disposition
otr_tolerance_liv | char(3) | Tolérance de livraison
otr_qte_cde | decimal(13,3) | Quantité commandée
otr_tolerance_qte | char(3) | Tolérance de délai
otr_qte_liv | decimal(13,3) | Quantité livrée
otr_metr_lin | decimal(7,3) | Mètre linéaire à livrer
otr_nb_pal | smallint | Nombre de palettes
otr_poids_tot | decimal(10,3) | Poids total
otr_vol_tot | decimal(10,3) | Volume total
otr_qte_pal | decimal(13,3) | Quantité par palette
otr_long_pal | decimal(11,3) | Longueur palette
otr_larg_pal | decimal(11,3) | Largeur palette
otr_haut_pal | decimal(11,3) | Hauteur palette
otr_derniere_mac | char(6) | Code dernière machine dans la gamme
otr_num_affret | char(8) | Numéro affrètement
otr_lig_affret | smallint | Ligne affrètement
otr_num_blv | char(8) | Numéro de BL
otr_lig_blv | smallint | Ligne de BL
otr_etat | char(1) | Etat ligne expédition
otr_statut | char(1) | Statut ligne expédition
otr_cli_nom | char(30) | Nom du tiers
otr_cli_adl | char(3) | Code adresse de livraison
otr_transp | char(6) | Code transporteur
otr_livp | char(1) | Autorisation livraison partielle (O/N)
otr_delcli | date | Date de livraison souhaitée
otr_heure_cli_tot | smallint | Heure client proposée au plus tôt
otr_heure_cli_tard | smallint | Heure client proposée au plus tard
otr_delrep | date | Date de livraison proposée
otr_heure_rep_tot | smallint | Heure de livraison proposée au plus tôt
otr_heure_rep_tard | smallint | Heure de livraison proposée au plus tard
otr_delfab | date | Date de fabrication
otr_heure_fab_tot | smallint | Heure de fabrication au plus tôt
otr_heure_fab_tard | smallint | heure de fabrication au plus tard
otr_heure_dep_tot | smallint | Heure de départ au plus tôt
otr_heure_dep_tard | smallint | Heure de départ au plus tard
otr_trsp | char(3) | Mode de transport
otr_tport | char(3) | Type de port
otr_date_entm | date | Date entrée en magasin
otr_heure_entm | decimal(5,2) | Heure d'entrée en magasin
otr_date_blv | date | Date du BL
otr_heure_blv | smallint | Heure du BL
otr_cli_ada | char(3) | Code adresse d'accusé de réception
otr_lot | char(15) | Numéro de lot
otr_reap | char(1) | Code de réapprovisionnement
otr_solde | char(1) | Ligne soldée
otr_zone_affret | char(6) | Zone d'affrètement
otr_gerbage | smallint | Gerbage
otr_type_pal | char(3) | Type palette
otr_qte_a_livrer | decimal(13,3) | Quantité à livrer
otr_num_lot_exped | integer | Numéro du lot d'expédition associé
otr_heure_disp | smallint | Heure de disponibilité
otr_lcp1 | char(3) | Zone paramétrée 1 de la ligne de commande
otr_lcp3 | char(20) | Zone paramétrée 3 (reprise de la zone cde2.lc_p3)


pal_expedition_1 - Entête palette expédition

pal_expedition_1

Entête palette expédition

Colonne | Type | Description
pe1_soc | char(3) | Code société
pe1_id_pal_exp | char(23) | Identifiant palette expédition
pe1_no_groupage | char(8) | Numéro de groupage
pe1_code_client | char(6) | Code client
pe1_code_pal_fact | char(15) | Type palette facturée (article)
pe1_date_deb_prep | date | Date début préparation
pe1_heur_deb_prep | smallint | Heure début préparation
pe1_date_fin_prep | date | Date fin préparation
pe1_heur_fin_prep | smallint | Heure fin préparation
pe1_statut_prep | char(1) | Statut du bon de préparation
pe1_pal_editee | char(1) | Flag édition fiche palette


pal_expedition_2 - Détail du bon de préparation pour une palette d'expédition

pal_expedition_2

Détail du bon de préparation pour une palette d'expédition

Colonne | Type | Description
pe2_soc | char(3) | Code société
pe2_id_pal_exp | char(23) | Identifiant palette expédition
pe2_lig_pal_exp | smallint | Chrono
pe2_no_groupage | char(8) | Numéro de groupage
pe2_lig_groupage | smallint | Numéro de ligne de groupage
pe2_num_cde | char(8) | Numéro de commande
pe2_lig_cde | smallint | Ligne de commande
pe2_seq_cde | smallint | Séquence de commande
pe2_code_produit | char(15) | Code produit
pe2_qte_exp | decimal(12,2) | Quantité expédiée
pe2_code_client | char(6) | Code client
pe2_lieu_rgt1 | char(3) | lieu intermédiaire
pe2_cad_cde | smallint | Ligne de cadencement


pal_expedition_3 - Détail palette pour une ligne de bon

pal_expedition_3

Détail palette pour une ligne de bon

Colonne | Type | Version | Description
pe3_soc | char(3) |  | Code société
pe3_id_pal_exp | char(23) |  | Identifiant palette
pe3_lig_pal_exp | smallint |  | Chrono
pe3_lig_picking | smallint |  | Ligne de picking
pe3_id_cont_pick | char(23) |  | Conteneur de provenance
pe3_lot_pick | char(15) |  | Lot du picking
pe3_qte_pick | decimal(12,2) |  | Quantité du picking
pe3_nummvt_sor_pp | integer |  | Numéro de mouvement sortie palette picking
pe3_nummvt_ent_pe | integer |  | Numéro de mouvement entrée palette expédition
pe3_nummvt_sor_pe | integer |  | Numéro de mouvement sortie palette expédition
pe3_rgt1_pick | char(3) |  | Lieu 1 du picking
pe3_rgt2_pick | char(6) |  | Lieu 2 du picking
pe3_rgt3_pick | char(6) |  | Lieu 3 du picking
pe3_nummvt_ent_li | integer |  | Numéro de mouvement entrée palette lieu intermédiaire
pe3_num_blv | char(8) |  | Numéro de BL
pe3_nb_caisse | integer | 4.0.195.2 | Nombre de caisses
pe3_qte_par_caisse | integer | 4.0.195.2 | Quantité par caisse
pe3_poids | decimal(13,3) | 4.1.35.2 | Poids palette (bobine, …)


pal_expedition_4 - Détail des palettes picking

pal_expedition_4

Détail des palettes picking

Colonne | Type | Version | Description
pe4_soc | char(3) | 4.1.26.2 | Code société
pe4_id_pal_exp | char(23) | 4.1.26.2 | Identifiant palette
pe4_lig_pal_exp | smallint | 4.1.26.2 | Chrono
pe4_lig_picking | smallint | 4.1.26.2 | Ligne de picking
pe4_lig_detail | smallint | 4.1.26.2 | Ligne de détail
pe4_nb_caisse | integer | 4.1.26.2 | Nombre de caisses
pe4_qte_par_caisse | integer | 4.1.26.2 | Quantité par caisse
pe4_prelevement | char(1) | 4.1.26.2 | Prélèvement (O/N)


par01 - Types de paramètres

par01

Types de paramètres

Colonne | Type | Description
p1_type | char(3) | Type de paramètre
p1_lib | char(25) | Libellé du type paramètre
p1_cat | char(3) | Catégorie de paramètre
p1_mod | char(1) | Autorisation de modifier (O/N)
p1_cll | char(40) | Commentaire libellé long
p1_clc | char(40) | Commentaire libellé abrégé
p1_cza | char(40) | Commentaire zone alpha
p1_czc1 | char(40) | Commentaire zone numérique 1
p1_czc2 | char(40) | Commentaire zone numérique 2
p1_max1 | decimal(15,5) | Valeur maxi pour la zone numérique 1
p1_min1 | decimal(15,5) | Valeur mini pour la zone numérique 1
p1_max2 | decimal(15,5) | Valeur maxi pour la zone numérique 2
p1_min2 | decimal(15,5) | Valeur mini pour la zone numérique 2


par02 - Codes de paramètres

par02

Codes de paramètres

Colonne | Type | Version | Description
p2_soc | char(3) |  | Code société
p2_type | char(3) |  | Type paramètre
p2_code | char(3) |  | Code paramètre
p2_libl | char(25) |  | Libellé long
p2_libc | char(10) |  | Libellé court
p2_alph | char(50) |  | Valeur alpha 1 (Zone paramètre alphanumérique)
p2_zc1 | decimal(15,5) |  | Valeur 1 (Zone paramètre numérique)
p2_zc2 | decimal(15,5) |  | Valeur 2 (Zone paramètre numérique)
p2_com | char(60) |  | Valeur alpha 2 (Zone paramètre alphanumérique)
p2_alph3 | char(60) |  | Valeur alpha 3 (Zone paramètre alphanumérique)
p2_alph4 | char(60) |  | Valeur alpha 4 (Zone paramètre alphanumérique)
p2_aanu | char(1) |  | Autorisation d'annuler (O/N)
p2_amod | char(1) |  | Autorisation de modifier (O/N)
p2_anul | char(1) |  | Annulé (O/N)
p2_ordre | smallint | 4.0.186.2 | Numéro d'ordre
p2_actif | char(1) | 4.0.186.2 | Code actif (O/N)
p2_classe | char(3) | 4.0.186.2 | Classe
p2_sclasse | char(3) | 4.0.186.2 | Sous-classe
p2_zc3 | decimal(15,5) | 4.0.186.2 | Zone numérique 3
p2_zc4 | decimal(15,5) | 4.0.186.2 | Zone numérique 4


par02libetr - Libellés étrangers des paramètres

par02libetr

Libellés étrangers des paramètres

Colonne | Type | Description
pl2_soc | char(3) | Code société
pl2_type | char(3) | Type paramètre
pl2_code | char(3) | Code paramètre
pl2_cle | char(3) | Code clé (code langue)
pl2_libl | char(25) | Libellé long
pl2_libc | char(10) | Libellé court
pl2_alph | char(50) | Zone alpha1
pl2_com | char(60) | Zone alpha2
pl2_alph3 | char(60) | Zone alpha3
pl2_alph4 | char(60) | Zone alpha4


par02note Notes des paramètres

par02note

Notes des paramètres

Colonne | Type | Description
pn2_soc | char(3) | Code société
pn2_type | char(3) | Type paramètre
pn2_code | char(3) | Code paramètre
pn2_lig | smallint | Numéro de ligne de note
pn2_com | char(60) | Commentaires ou notes


permissions - Gestion des droits par utilisateurs et par groupes

permissions

Gestion des droits par utilisateurs et par groupes

Colonne | Type | Description
per_soc | char(3) |
per_type_ident | char(1) |
per_code_ident | char(8) |
per_type_lanct | char(3) |
per_code_lanct | char(3) |
per_code_action | char(3) |
per_argu_action | char(14) |
per_permission | char(1) |
per_code_pwd | char(3) |


pfac0 - Entêtes de factures

pfac0

Entêtes de factures

Colonne | Type | Description
fe_soc | char(3) | Code société
fe_fac | char(8) | Numéro de facture
fe_cli | char(6) | Numéro de client
fe_date | date | Date facture
fe_adl | char(3) | Code adresse de livraison
fe_adf | char(3) | Code adresse de facturation
fe_mrg | char(3) | Code mode de règlement (paramètre MRG)
fe_ech | char(3) | Code échéance (paramètre ECH)
fe_cpt | char(17) | Code comptable
fe_siret | char(18) | Code SIRET
fe_fadavo | char(8) | Numéro facture/avoir
fe_maj_vp | char(1) | Code mise a jour VoluPilot
fe_maj_deb | char(1) | Mise à jour déclaration d'échange de biens
fe_ident_cpta_aux | char(8) | Numéro identification comptabilité auxiliaire
fe_dev | char(3) | Code devise
fe_cours_dev | decimal(10,6) | Cours de la devise
fe_faccli | char(8) |
fe_maj_reflex | smallint | Flag de transfert vers ReflexClient
fe_cession | char(1) | Facture de cession (O/N)
fe_transfert_ext | smallint | Flag de transfert vers l'extérieur
fe_pourc_reglement | decimal(6,3) | Pourcentage de règlement
fe_date_reglement | date | Date dernier règlement


pfac1 - Lignes de factures

pfac1

Lignes de factures

Colonne | Type | Description
fl_soc | char(3) | Code société
fl_fac | char(8) | Numéro de facture
fl_lfac | smallint | Numéro de ligne facture
fl_cde | char(8) | Numéro de commande
fl_lcde | smallint | Numéro de ligne de commande
fl_bl | char(8) | Numéro de BL
fl_lbl | smallint | Numéro de ligne de Bon de Livraison
fl_qte | decimal(13,3) | Quantité facturée
fl_ht | decimal(13,2) | Prix unitaire HT
fl_prxvent | decimal(10,2) | Prix de vente HT ligne commande
fl_unvent | char(3) | Unité de vente
fl_ctva | char(3) | Code TVA
fl_tva | decimal(5,2) | Taux de TVA
fl_rem | decimal(5,2) | Pourcentage de remise ligne détail commande
fl_rem_ec | decimal(5,2) | Pourcentage de remise entête commande
fl_esc_ec | decimal(5,2) | Pourcentage d'escompte entête commande
fl_maj | char(1) | Code statistiques mise à jour (O/N)
fl_fedit | char(1) | Ligne facture éditée (Oui ou Non)
fl_rel | char(8) | Numéro du relevé (SANS si pas de relevé)
fl_trait | char(1) | Traite à éditer (Oui ou Non)
fl_tedit | char(1) | Traite éditée (Oui ou Non)
fl_ht_euro | decimal(12,2) | Prix unitaire HT en euro
fl_prxvent_euro | decimal(10,2) | Prix de vente HT ligne commande en euro
fl_ht_dev | decimal(16,5) | Prix unitaire HT en devise
fl_prxvent_dev | decimal(13,5) | Prix de vente HT ligne commande en devise
fl_qte_au | decimal(13,3) | Quantité facturée au plus/moins
fl_ht_au | decimal(12,2) | Prix unitaire HT au plus/moins
fl_prxvent_au | decimal(10,2) | Prix de vente HT ligne commande au plus/moins
fl_unvent_au | char(3) | Unité de vente au plus/moins
fl_ht_au_euro | decimal(12,2) | Prix unitaire HT au plus/moins en euro
fl_prxvent_au_euro | decimal(10,2) | Prix de vente HT ligne commande au plus/moins en euro
fl_ht_au_dev | decimal(15,5) | Prix unitaire HT au plus/mois en devise
fl_prxvent_au_dev | decimal(13,5) | Prix de vente HT ligne commande au plus/moins en devise
fl_poids | decimal(10,3) |
fl_surface | decimal(10,3) |
fl_lcad | smallint | Numéro de ligne de cadencement
fl_bareme | char(3) | Code barème


pfac2 - Pieds de factures

pfac2

Pieds de factures

Colonne | Type | Description
fp_soc | char(3) | Code société
fp_fac | char(8) | Numéro de facture
fp_enr | char(1) | Type enregistrement
fp_date | date | Date facture
fp_af | char(1) | Avoir ou Facture
fp_taux | decimal(5,2) | Taux
fp_base | decimal(14,3) | Base
fp_mont | decimal(14,3) | Montant
fp_transf | char(1) | Code transféré en comptabilité (O/N)
fp_traeff | char(1) | Code transféré dans les effets (O/N)
fp_datech | date | Date d'échéance
fp_user | char(3) | User
fp_base_euro | decimal(11,2) | Base en euro
fp_mont_euro | decimal(11,2) | Montant en euro
fp_base_dev | decimal(14,3) | Base en devise
fp_mont_dev | decimal(14,3) | Montant en devise


pfac6 - Détail des BL facturés pour les appairages

pfac6

Détail des BL facturés pour les appairages

Colonne | Type | Description
fv_soc | char(3) | Code société
fv_fac | char(8) | Numéro de facture
fv_lfac | smallint | Numéro ligne de facture
fv_bl | char(8) | Numéro de bon de livraison
fv_lbl | smallint | Numéro ligne de bon de livraison
fv_qte | decimal(13,3) | Quantité
fv_poids | decimal(10,3) |
fv_surface | decimal(10,3) |
fv_cession | char(1) | Facture de cession (O/N)


pfac7 -

Colonne | Type | Description
fq_soc | char(3) | Code société
fq_fac | char(8) | Numéro de facture
fq_cde | char(8) | Numéro de commande
fq_lcde | smallint | Numéro de ligne de commande
fq_ttc | decimal(10,2) | Montant TTC
fq_ttc_euro | decimal(10,2) | Montant TTC en euro
fq_ttc_dev | decimal(13,5) | Montant TTC en devise


pfac8 - Détail prix ligne de commande

pfac8

Détail prix ligne de commande

Colonne | Type | Description
fdp_soc | char(3) | Code société
fdp_fac | char(8) | Numéro de facture
fdp_lig | smallint | Numéro de ligne
fdp_lig_dpc | smallint | Numéro de détail de prix
fdp_code_dpc | char(3) | Code détail prix (DP)
fdp_libelle | char(40) | Libellé code détail
fdp_quantite | decimal(13,3) | Quantité
fdp_unite | char(3) | Unité
fdp_prix_revient | decimal(10,2) | Prix de revient
fdp_unite_vente | char(3) | Unité de vente
fdp_marge | decimal(5,2) | Marge
fdp_prix_vente | decimal(10,2) | Prix de vente
fdp_prix_rvt_reel | decimal(10,2) | Prix de revient réel
fdp_prix_rvt_eur | decimal(10,2) | Prix de revient en euro
fdp_prix_vte_eur | decimal(10,2) | Prix de vente en euro
fdp_prix_vte_dev | decimal(13,2) | Prix de vente en devise
fdp_prix_rvt_r_eur | decimal(10,2) | Prix de revient réel en euro
fdp_prix_rvt_dev | decimal(13,2) | Prix de revient en devise
fdp_prix_fixe | decimal(12,2) | Prix fixe en devise société
fdp_prix_variable | decimal(12,2) | Prix variable en devise société
fdp_prix_fixe_eur | decimal(12,2) | Prix fixe en euro
fdp_prix_var_eur | decimal(12,2) | Prix variable en euro
fdp_prix_fixe_dev | decimal(12,2) | Prix fixe en devise
fdp_prix_var_dev | decimal(12,2) | Prix variable en devise


pfac8_ete - Détail prix ligne de facture - Eléments techniques

pfac8_ete

Détail prix ligne de facture - Eléments techniques

Colonne | Type | Description
fpe_soc | char(3) | Code société
fpe_fac | char(8) | Numéro de facture
fpe_lig | smallint | Ligne de facture
fpe_lig_dpc | smallint | Numéro de détail de prix
fpe_lig_ete | smallint | Numéro d'élément technique
fpe_code_ete | char(3) | Code élément technique
fpe_libelle | char(40) | Libellé élément technique
fpe_valeur | char(15) | Valeur


pfac8_scc - Détail prix ligne de facture - Schémas de calcul

pfac8_scc

Détail prix ligne de facture - Schémas de calcul

Colonne | Type | Description
fps_soc | char(3) | Code société
fps_fac | char(8) | Numéro de facture
fps_lig | smallint | Numéro de ligne
fps_lig_dpc | smallint | Numéro de détail de prix
fps_lig_scc | smallint | Numéro de schéma de calcul
fps_code_scc | char(3) | Code schéma de calcul
fps_libelle | char(40) | Libellé du schéma de calcul
fps_quantite | decimal(13,3) | Quantité
fps_prix_unitaire | decimal(12,2) | Prix unitaire
fps_unite | char(3) | Unité
fps_prix_fixe | decimal(12,2) | Prix fixe
fps_prix_variable | decimal(12,2) | Prix variable
fps_a_editer | char(1) | Flag à éditer (O/N)


picking_palette

Picking palette

Colonne | Type | Version | Description
pp_soc | char(3) | 4.1.45.2 | Code société
pp_origine | char(3) | 4.1.45.2 | Origine (BLV)
pp_num_origine | char(8) | 4.1.45.2 | Numéro d’origine (Numéro de BL)
pp_lig_origine | smallint | 4.1.45.2 | Ligne d’origine (Ligne de BL)
pp_lig_picking | smallint | 4.1.45.2 | Numéro de ligne de picking
pp_lot | char(15) | 4.1.45.2 | Numéro-Ligne de lot (commande commerciale)
pp_of | char(15) | 4.1.45.2 | Numéro-Ligne d’ordre de fabrication (commande de fabrication)
pp_rgt1 | char(3) | 4.1.45.2 | Lieu de rangement 1
pp_rgt2 | char(6) | 4.1.45.2 | Lieu de rangement 2
pp_rgt3 | char(6) | 4.1.45.2 | Lieu de rangement 3
pp_qte_lot | integer | 4.1.45.2 | Quantité sur le lot
pp_qte_par_pal | integer | 4.1.45.2 | Quantité par palette
pp_nb_palettes | integer | 4.1.45.2 | Nombre de palettes prises
pp_qte_prise | integer | 4.1.45.2 | Quantité totale prise


pla_lien -

Colonne | Type | Description
pll_soc | char(3) | Code société
pll_type | char(3) | Code de planning. Type PLA
pll_tache | char(32) | Référence de la tâche source
pll_seq_tache | char(8) | Numéro de séquence source
pll_tache_suiv | char(32) | Référence de la tâche destination
pll_seq_tache_suiv | char(8) | Numéro de séquence destination
pll_version | char(6) | Version du planning
pll_type_lien | char(3) | Code lien.
pll_lib_lien | char(30) | Libellé du lien


pla_plan -

Colonne | Type | Description
plp_soc | char(3) | Code société
plp_type | char(3) | Type de planning
plp_cle | char(32) | Clé de l'enregistrement
plp_version | char(6) | Version du planning
plp_dateversion | date | Date de la version du planning
plp_memo | char(60) | Information générale sur le planning (type char)
plp_num | decimal(10,2) | Information générale sur le planning (Type num)


pla_tache -

Colonne | Type | Description
plt_soc | char(3) | Code société
plt_type | char(3) | Code de planning - Type PLA
plt_tache | char(32) | Référence de la tâche
plt_seq_tache | char(8) | Numéro de séquence dans la tâche à effectuer
plt_version | char(6) | Version du planning
plt_ressource | char(8) | Ressource utilisée pour effectuer la tâche
plt_jalon | smallint | (O/N) indique si la tâche est jalon (événement donc durée=0)
plt_date_depart | date | Date de début de la tâche
plt_heure_depart | integer | Heure de départ de la tâche
plt_duree_tache | integer | Durée de la tâche
plt_date_fin | date |
plt_heure_fin | integer |
plt_libelle | char(30) | Libellé de la tâche
plt_code_trait | char(3) | Code de traitement informatique


plan_dir_0 - Plan directeur

plan_dir_0

Plan directeur

Colonne | Type | Description
i0_soc | char(3) | Code société
i0_etiquette | char(1) | Code étiquette plan directeur (1 à 9)
i0_exercice | char(4) | Année d'exercice
i0_client | char(6) | Code client (Pour article spécifique sinon #SOC par défaut)
i0_article | char(15) | Code article
i0_dat_plan | date | Date d'exigibilité de l'article
i0_qte_plan | decimal(12,2) | Quantité d'article (en Unité d'Utilisation)


plan_dir_1 - Plan directeur (détail articles / composants)

plan_dir_1

Plan directeur (détail articles / composants)

Colonne | Type | Description
i1_soc | char(3) | Code société
i1_etiquette | char(1) | Code étiquette plan directeur (1 à 9)
i1_exercice | char(4) | Année d'exercice
i1_client | char(6) | Code client (Pour article spécifique sinon #SOC par défaut)
i1_article | char(15) | Code article
i1_dat_plan | date | Date d'exigibilité de l'article
i1_composant | char(15) | Code composant
i1_dat_calc | date | Date d'exigibilité du composant
i1_qte_calc | decimal(12,2) | Quantité de composant (calculée lors du calcul du plan)
i1_val_calc | decimal(12,2) | Valeur (calculée lors du calcul du plan)


pliure - Suivi encours pliure

pliure

Suivi encours pliure

Colonne | Type | Description
pl_soc | char(3) | Code société
pl_type | char(1) | Type enregistrement (P Suivi pliure)
pl_date | date | Date de production
pl_emb_a_pli | integer | Emboîtage avec pliage
pl_emb_roto | integer | Emboîtage bloc roto
pl_emb_cameron | integer | Emboîtage bloc cameron
pl_emb_tot | integer | Total emboîtage
pl_pli_utilisee | integer | Pliure utilisée
pl_pli_jour | integer | Pliure du jour
pl_pli_ext | integer | Pliure extérieure
pl_ecart | integer | Ecart (Pliure jour + pliure extérieure) - pliure utilisée
pl_stock | integer | Stock de cahiers pliés


po_tr_cde -

Colonne | Type | Description
po_tc_soc | char(3) |
po_tc_cde | char(7) |
po_tc_art | char(10) |
po_tc_dl | date |
po_tc_qte | integer |
po_tc_cpv | char(1) |
po_tc_pvs | integer |
po_tc_transf | char(1) |


pos - Opérations orientées mécanique

pos

Opérations orientées mécanique

Colonne | Type | Description
po_soc | char(3) | Code société
po_code | char(6) | Code opération
po_mac | char(6) | Code machine
po_sect | char(3) | Code section
po_lib | char(25) | Libellé
po_chr | decimal(8,2) | Prix de revient
po_marg | decimal(5,2) | Marge
po_chv | decimal(8,2) | Prix de vente
po_hor | decimal(8,2) | Prix utilisé
po_tps_sup | decimal(4,2) | Temps d'attente et/ou temps de transit
po_prep | decimal(8,4) | Temps de préparation
po_aloue | decimal(10,6) | Temps alloué
po_forf | decimal(8,2) | Forfait
po_strait | char(1) | Sous-traitance
po_ccout | char(8) | Code du centre de coût
po_param | char(20) | Zone paramétrée
po_potentiel | decimal(5,2) | Potentiel de charge d'une opération
po_nb_postes | decimal(6,2) | Nombre de postes
po_nbpers | decimal(3,1) | Nombre de personne par poste
po_coefprodu | decimal(3,2) | Coefficient de productivité
po_ttr | char(3) | Type de TTR
po_formule | char(3) |
po_utilisation | char(3) |
po_anu | char(1) | Annulé (O/N)


prelev_compteur -

Colonne | Type | Description
p4_soc | char(3) |
p4_annee_mois | char(6) |
p4_code_estampille | char(3) |
p4_code_lne | char(3) |
p4_code_profil | char(3) |
p4_code_famille | char(3) |
p4_compteur | integer |
p4_nb_cde_mois | smallint |
p4_coef_prelev | smallint |


prelev_estampille -

Colonne | Type | Description
p3_soc | char(3) |
p3_code_estampille | char(3) |
p3_code_lne | char(3) |
p3_code_profil | char(3) |
p3_code_famille | char(3) |
p3_nb_cde_mois | smallint |
p3_coef_prelev | smallint |


prelev_qte_base - Quantité de base à prélever

prelev_qte_base

Quantité de base à prélever

Colonne | Type | Description
p1_soc | char(3) | Société
p1_qte_inf | integer | Quantité inférieure (début de la plage)
p1_qte_sup | integer | Quantité supérieure (fin de la plage)
p1_qte_base | smallint | Quantité de base à prélever
p1_niveau_ctrl | char(3) | Niveau de contrôle


prelev_qte_supp - Quantité supplémentaire à prélever

prelev_qte_supp

Quantité supplémentaire à prélever

Colonne | Type | Description
p2_soc | char(3) | Code société
p2_code_client | char(6) | Code client
p2_code_article | char(15) | Code article
p2_qte_est | smallint | Quantité à prélever si estampille
p2_qte_est_actif | smallint | La quantité supplémentaire si estampille est-elle active ?
p2_bas_act_est | smallint | La quantité de base si estampille est-elle active ?
p2_qte_n_est | smallint | Quantité à prélever si pas d'estampille
p2_bas_act_n_est | smallint | La quantité de base si pas d'estampille est-elle active ?
p2_qte_n_est_actif | smallint | La quantité supp. si pas d'estampille est-elle active ?
p2_ajout_qte_base | char(1) | La quantité doit-elle s'ajouter à la quantité de base ?


prospect - Prospects

prospect

Prospects

Colonne | Type | Description
pr_soc | char(3) | Code société
pr_code | char(6) | Code prospect
pr_anul | char(1) | Enregistrement annulé logiquement (Oui ou Non)
pr_qual | char(3) | Forme juridique
pr_ape | char(4) | Code APE
pr_perso | integer | Nombre de salariés
pr_ca | integer | Chiffre d'affaire
pr_capot | integer | Chiffre d'affaire potentiel de notre secteur
pr_libre1 | char(3) | Zone paramétrable 1 libellé paramétrable par LIB PR1
pr_libre2 | char(3) | Zone paramétrable 2 libellé paramétrable par LIB PR2
pr_param | char(10) | Zone de paramétrage
pr_date1 | date | Zone date 1 libellé paramétrable par LIB PR4
pr_date2 | date | Zone date 2 libellé paramétrable par LIB PR5
pr_num1 | smallint | Zone numérique 1 libellé paramétrable par LIB PR6
pr_num2 | smallint | Zone numérique 2 libellé paramétrable par LIB PR7
pr_alpha1 | char(25) | Zone alpha 1 libellé paramétrable par LIB PR8
pr_alpha2 | char(25) | Zone alpha 2 libellé paramétrable par LIB PR9


rc_1etat -

Colonne | Type | Description
rc_e1_soc | char(3) |
rc_e1_ndemcli | char(8) |
rc_e1_noffven | smallint |
rc_e1_sequence | smallint |
rc_e1_code_frais | char(3) |
rc_e1_montant | decimal(10,2) |


rc_budget -

Colonne | Type | Description
rc_eb_soc | char(3) |
rc_eb_budget | char(6) |
rc_eb_libelle | char(25) |
rc_eb_date | date |
rc_eb_statut | char(1) |
rc_eb_date_init | date |
rc_eb_annee_ref | smallint |
rc_eb_coef_act | smallint |
rc_eb_der_mois_12 | smallint |
rc_eb_nb_mois_cu | smallint |
rc_eb_nb_mois_dm | smallint |
rc_eb_der_mois_dm | smallint |
rc_eb_budget_pre | char(6) |


rc_carseq -

Colonne | Type | Description
rc_cs_soc | char(3) |
rc_cs_ndemcli | char(8) |
rc_cs_noffven | smallint |
rc_cs_nseqactser | smallint |
rc_cs_nseqcaract | smallint |
rc_cs_ccaractser | char(3) |
rc_cs_bvalcarseq | decimal(9,2) |
rc_cs_cvalcarseq | char(3) |


rc_correspondant -

Colonne | Type | Description
rc_xc_soc | char(3) |
rc_xc_compte | char(8) |
rc_xc_site_fac | char(3) |
rc_xc_representant | char(3) |


rc_demcli - Demandes clients

rc_demcli

Demandes clients

Colonne | Type | Description
rc_de_soc | char(3) |
rc_de_ndemcli | char(8) |
rc_de_ldemcli | char(40) |
rc_de_lvotrefdem | char(15) |
rc_de_ctypcorcli | char(3) |
rc_de_lnomcorcli | char(25) |
rc_de_ntelcorcli | char(20) |
rc_de_nrefembcli | char(15) |
rc_de_lrefembcli | char(40) |
rc_de_ddemcli | date |
rc_de_ccliliv | char(6) |
rc_de_qrefembdem | integer |
rc_de_cclipdo | char(3) |
rc_de_crepcli | char(1) |
rc_de_cmotdeccli | char(3) |
rc_de_drepcli | date |
rc_de_noffven | smallint |
rc_de_noffvenhis | smallint |
rc_de_mprivenneg | decimal(10,2) |
rc_de_kparmaroff | decimal(5,2) |


rc_demcon -

Colonne | Type | Description
rc_dc_soc | char(3) |
rc_dc_ndemcli | char(8) |
rc_dc_ccon | char(3) |
rc_dc_mprivencon | decimal(10,2) |
rc_dc_kparmarcon | decimal(5,2) |


rc_devise -

Colonne | Type | Description
rc_dv_soc | char(3) |
rc_dv_budget | char(6) |
rc_dv_devise | char(3) |
rc_dv_taux_change | decimal(8,5) |


rc_enregistre -

Colonne | Type | Description
rc_en_soc | char(3) |
rc_en_compte | char(8) |
rc_en_site_fac | char(3) |
rc_en_annee | smallint |
rc_en_mois | smallint |
rc_en_famille | char(3) |
rc_en_type_sfm | char(3) |
rc_en_sous_famille | char(3) |
rc_en_ref_rco | char(15) |
rc_en_quantite | decimal(15,2) |
rc_en_surface | decimal(15,2) |
rc_en_ca | decimal(15,2) |
rc_en_mcm | decimal(15,2) |
rc_en_prc | decimal(15,2) |
rc_en_va | decimal(15,2) |
rc_en_as_stock | decimal(15,2) |
rc_en_as_manut | decimal(15,2) |
rc_en_as_transp | decimal(15,2) |
rc_en_as_frais_adm | decimal(15,2) |
rc_en_as_hors_mcm | decimal(15,2) |
rc_en_plus_mcm | decimal(15,2) |
rc_en_ca_achat | decimal(15,2) |
rc_en_demcli | smallint |
rc_en_demcli_acc | smallint |
rc_en_poids | decimal(15,2) |
rc_en_marge | decimal(15,2) |
rc_en_matiere | decimal(15,2) |


rc_etat -

Colonne | Type | Description
rc_et_soc | char(3) |
rc_et_ndemcli | char(8) |
rc_et_noffven | smallint |
rc_et_chrono | smallint |
rc_et_etat | char(3) |
rc_et_date | date |
rc_et_user | char(8) |


rc_l_cpt -

Colonne | Type | Description
rc_al_soc | char(3) |
rc_al_budget | char(6) |
rc_al_compte | char(8) |
rc_al_site_fac | char(3) |
rc_al_nom | char(30) |
rc_al_pays | char(3) |
rc_al_departement | char(3) |


rc_ligne_budget -

Colonne | Type | Description
rc_lb_soc | char(3) |
rc_lb_budget | char(6) |
rc_lb_representant | char(3) |
rc_lb_compte | char(8) |
rc_lb_site_fac | char(3) |
rc_lb_famille | char(3) |
rc_lb_type_sfm | char(3) |
rc_lb_date_cre | date |
rc_lb_date_modif | date |
rc_lb_statut | char(1) |
rc_lb_surface_12 | decimal(7,2) |
rc_lb_pv_100m2_12 | decimal(9,2) |
rc_lb_ca_12 | decimal(7,2) |
rc_lb_mcm_100m2_12 | decimal(7,2) |
rc_lb_mcm_12 | decimal(7,2) |
rc_lb_pc_12 | decimal(5,2) |
rc_lb_marge_12 | decimal(7,2) |
rc_lb_grammage_12 | smallint |
rc_lb_tonnage_12 | decimal(7,2) |
rc_lb_surface_cu | decimal(7,2) |
rc_lb_pv_100m2_cu | decimal(7,2) |
rc_lb_ca_cu | decimal(7,2) |
rc_lb_mcm_100m2_cu | decimal(7,2) |
rc_lb_mcm_cu | decimal(7,2) |
rc_lb_pc_cu | decimal(5,2) |
rc_lb_marge_cu | decimal(7,2) |
rc_lb_grammage_cu | smallint |
rc_lb_tonnage_cu | decimal(7,2) |
rc_lb_pv_100m2_dm | decimal(7,2) |
rc_lb_mcm_100m2_dm | decimal(7,2) |
rc_lb_mcm_dm | decimal(7,2) |
rc_lb_pc_dm | decimal(5,2) |
rc_lb_surface_pr | decimal(7,2) |
rc_lb_mcm_100m2_pr | decimal(7,2) |
rc_lb_surface_bu | decimal(7,2) |
rc_lb_pv_100m2_bu | decimal(7,2) |
rc_lb_ca_bu | decimal(7,2) |
rc_lb_mcm_100m2_bu | decimal(7,2) |
rc_lb_mcm_bu | decimal(7,2) |
rc_lb_pc_bu | decimal(5,2) |
rc_lb_marge_bu | decimal(7,2) |
rc_lb_grammage_bu | smallint |
rc_lb_tonnage_bu | decimal(7,2) |
rc_lb_coef_act | smallint |


rc_n_cpt -

Colonne | Type | Description
rc_xn_soc | char(3) |
rc_xn_compte | char(8) |
rc_xn_type | char(1) |
rc_xn_nom | char(30) |
rc_xn_adresse_1 | char(30) |
rc_xn_adresse_2 | char(30) |
rc_xn_code_postal | char(5) |
rc_xn_ville | char(25) |
rc_xn_pays | char(3) |
rc_xn_representant | char(3) |
rc_xn_devise | char(3) |
rc_xn_activite | char(3) |
rc_xn_categorie | char(3) |
rc_xn_zpar | char(3) |
rc_xn_date | date |
rc_xn_statut | char(3) |
rc_xn_regroupement | char(8) |
rc_xn_siren | char(18) |
rc_xn_mrg | char(3) |
rc_xn_ech | char(3) |
rc_xn_coef_ca | decimal(5,2) |
rc_xn_ach_aff | char(8) |
rc_xn_repr_budget | char(3) |
rc_xn_affect_stat | char(8) |
rc_xn_affacturage | char(1) |


rc_nb_client -

Colonne | Type | Description
rc_nb_soc | char(3) |
rc_nb_budget | char(6) |
rc_nb_representant | char(3) |
rc_nb_activite | char(3) |
rc_nb_categorie | char(3) |
rc_nb_a | smallint |
rc_nb_b | smallint |
rc_nb_c | smallint |
rc_nb_d | smallint |
rc_nb_ef | smallint |
rc_nb_a1 | smallint |
rc_nb_b1 | smallint |
rc_nb_c1 | smallint |
rc_nb_d1 | smallint |
rc_nb_e1 | smallint |
rc_nb_f1 | smallint |


rc_offre -

Colonne | Type | Description
rc_of_soc | char(3) |
rc_of_ndemcli | char(8) |
rc_of_noffven | smallint |
rc_of_ddebvaloff | date |
rc_of_dfinvaloff | date |
rc_of_cser | char(3) |
rc_of_nrefembrco | char(15) |
rc_of_qrefemboff | integer |


rc_pot_sai -

Colonne | Type | Description
rc_ps_soc | char(3) |
rc_ps_budget | char(6) |
rc_ps_compte | char(8) |
rc_ps_site_fac | char(3) |
rc_ps_mois | smallint |
rc_ps_pot_m2 | decimal(10,2) |


rc_potentiel -

Colonne | Type | Description
rc_po_soc | char(3) |
rc_po_budget | char(6) |
rc_po_compte | char(8) |
rc_po_site_fac | char(3) |
rc_po_pot_m2_bu_p | decimal(7,2) |
rc_po_pen_r | decimal(5,2) |
rc_po_pot_m2_bu | decimal(7,2) |
rc_po_pen_bu | decimal(5,2) |


rc_realise -

Colonne | Type | Description
rc_re_soc | char(3) |
rc_re_annee | smallint |
rc_re_mois | smallint |
rc_re_site_fac | char(3) |
rc_re_compte | char(8) |
rc_re_representant | char(3) |
rc_re_ref_rco | char(15) |
rc_re_date_cre | date |
rc_re_famille | char(3) |
rc_re_type_sfm | char(3) |
rc_re_sous_famille | char(3) |
rc_re_nom | char(30) |
rc_re_quantite | integer |
rc_re_surface_tot | decimal(10,2) |
rc_re_tonnage | decimal(10,2) |
rc_re_ca | decimal(10,2) |
rc_re_marge | decimal(10,2) |
rc_re_mcm | decimal(10,2) |
rc_re_pr | decimal(10,2) |
rc_re_fam_fac | char(3) |
rc_re_sfm_fac | char(3) |
rc_re_type_sfm_fac | char(3) |
rc_re_ref_rco_fac | char(15) |
rc_re_hors_mcm | decimal(15,2) |
rc_re_plus_mcm | decimal(15,2) |
rc_re_va | decimal(15,2) |
rc_re_matiere | decimal(15,2) |
rc_re_ca_achat | decimal(15,2) |


rc_repana -

Colonne | Type | Description
rc_ra_soc | char(3) | Code société
rc_ra_typedoc | char(1) | Type document
rc_ra_fam | char(3) | Code famille
rc_ra_sfm | char(3) | Code sous-famille
rc_ra_exitaxe | char(1) | Exigibilité taxe
rc_ra_cli | char(6) | Code client
rc_ra_cptgen | char(8) | Compte général
rc_ra_natana | char(8) | Nature analytique
rc_ra_cenana1 | char(12) | Centre analytique 1
rc_ra_cenana2 | char(12) | Centre analytique 2
rc_ra_libelle | char(30) | Libellé


rc_repana_adonix - Répartition analytique comptabilité ADONIX

rc_repana_adonix

Répartition analytique comptabilité ADONIX

Colonne | Type | Description
rc_ra_ad_soc | char(3) | Société
rc_ra_ad_typedoc | char(1) | Type de document (Facture/Avoir)
rc_ra_ad_fam | char(3) | Famille de produit
rc_ra_ad_sfm | char(3) | Sous-famille de produit
rc_ra_ad_exitaxe | char(1) | Exigibilité taxe (O/I/E/S/N)
rc_ra_ad_cli | char(6) | Client
rc_ra_ad_cptgen | char(8) | Compte général de vente
rc_ra_ad_natana | char(9) | Nature
rc_ra_ad_secana1 | char(8) | Section analytique de l'axe 1
rc_ra_ad_secana2 | char(8) | Section analytique de l'axe 2
rc_ra_ad_secana3 | char(8) | Section analytique de l'axe 3
rc_ra_ad_secana4 | char(8) | Section analytique de l'axe 4
rc_ra_ad_secana5 | char(8) | Section analytique de l'axe 5
rc_ra_ad_secana6 | char(8) | Section analytique de l'axe 6
rc_ra_ad_secana7 | char(8) | Section analytique de l'axe 7
rc_ra_ad_secana8 | char(8) | Section analytique de l'axe 8
rc_ra_ad_secana9 | char(8) | Section analytique de l'axe 9
rc_ra_ad_libelle | char(30) | Libellé


rc_s_co - Composants d'un PF

rc_s_co

Composants d'un PF

Colonne | Type | Description
rc_co_soc | char(3) | TABLE DE STOCKAGE DES COMPOSANTS D'UN PF
rc_co_ndemcli | char(8) | Numéro de demande client
rc_co_noffven | smallint | Numéro d'offre de vente
rc_co_nseqactser | smallint | Numero de sequence d'action de service
rc_co_pcsant | char(15) | Code du composant
rc_co_coef_conv | decimal(12,5) |
rc_co_prix | decimal(10,2) | Prix de cession
rc_co_rp | char(1) | F ---> Frais fixe, V ---> Frais variable
rc_co_g_fix | decimal(8,2) | Gache fixe de démarrage
rc_co_g_var | decimal(12,2) |
rc_co_qhg | decimal(25,16) | Quantité hors gache
rc_co_libre | decimal(12,2) |


rc_s_ef - Clé sur la table des phases (rc_s_op)

rc_s_ef

Clé sur la table des phases (rc_s_op)

Colonne | Type | Description
rc_ef_serial_op | integer | Serial
rc_ef_ccout | char(8) | Centre de coût
rc_ef_nb_individus | decimal(4,2) | Nombre d'individus
rc_ef_taux | decimal(10,2) | Taux horaire du centre de coût


rc_s_op - Coût opération (pour la quantité fabriquée)

rc_s_op

Coût opération (pour la quantité fabriquée)

Colonne | Type | Description
rc_op_soc | char(3) | Code société
rc_op_ndemcli | char(8) | Numéro de demande client
rc_op_noffven | smallint | Numéro d'offre de vente
rc_op_nseqactser | smallint | Numéro de séquence d'action de service
rc_op_phase | smallint | Numéro de phase dans la gamme standard (0 pour les actions)
rc_op_serial_op |  | Serial pour clé sur la table des effectifs
rc_op_num | integer | Numéro d'opération élémentaire
rc_op_taux | decimal(10,2) | Taux horaire du centre de cout
rc_op_rp | char(1) | P ---> Frais fixes, R ---> Frais variables
rc_op_cadence | decimal(8,2) | Cadence
rc_op_tpsstd | decimal(6,2) |
rc_op_g_fix | decimal(8,2) | Gâche fixe
rc_op_g_var | decimal(5,2) | Gâche variable (en %)
rc_op_qroulee | decimal(25,16) | Quantité roulée exprimée dans l'unité de cadence
rc_op_nbposes | smallint | Nombre de poses (utilisé dans le contrôle de gestion)


rc_saisonnalite -

Colonne | Type | Description
rc_xa_soc | char(3) |
rc_xa_budget | char(6) |
rc_xa_compte | char(8) |
rc_xa_site_fac | char(3) |
rc_xa_famille | char(3) |
rc_xa_categorie | char(3) |
rc_xa_realise_01 | decimal(4,1) |
rc_xa_realise_02 | decimal(4,1) |
rc_xa_realise_03 | decimal(4,1) |
rc_xa_realise_04 | decimal(4,1) |
rc_xa_realise_05 | decimal(4,1) |
rc_xa_realise_06 | decimal(4,1) |
rc_xa_realise_07 | decimal(4,1) |
rc_xa_realise_08 | decimal(4,1) |
rc_xa_realise_09 | decimal(4,1) |
rc_xa_realise_10 | decimal(4,1) |
rc_xa_realise_11 | decimal(4,1) |
rc_xa_realise_12 | decimal(4,1) |
rc_xa_budgete_01 | decimal(4,1) |
rc_xa_budgete_02 | decimal(4,1) |
rc_xa_budgete_03 | decimal(4,1) |
rc_xa_budgete_04 | decimal(4,1) |
rc_xa_budgete_05 | decimal(4,1) |
rc_xa_budgete_06 | decimal(4,1) |
rc_xa_budgete_07 | decimal(4,1) |
rc_xa_budgete_08 | decimal(4,1) |
rc_xa_budgete_09 | decimal(4,1) |
rc_xa_budgete_10 | decimal(4,1) |
rc_xa_budgete_11 | decimal(4,1) |
rc_xa_budgete_12 | decimal(4,1) |


rc_seqact -

Colonne | Type | Description
rc_sa_soc | char(3) |
rc_sa_ndemcli | char(8) |
rc_sa_noffven | smallint |
rc_sa_nseqactser | smallint |
rc_sa_cactser | char(3) |
rc_sa_nartpf | char(15) |


rc_suivi_budget -

Colonne | Type | Description
rc_sb_soc | char(3) |
rc_sb_budget | char(6) |
rc_sb_compte | char(8) |
rc_sb_annee | smallint |
rc_sb_mois | smallint |
rc_sb_site_fac | char(3) |
rc_sb_famille | char(3) |
rc_sb_type_sfm | char(3) |
rc_sb_surface_av | decimal(10,2) |
rc_sb_tonnage_av | decimal(10,2) |
rc_sb_ca_av | decimal(10,2) |
rc_sb_marge_av | decimal(10,2) |
rc_sb_mcm_av | decimal(10,2) |
rc_sb_surface_bu | decimal(10,2) |
rc_sb_tonnage_bu | decimal(10,2) |
rc_sb_ca_bu | decimal(10,2) |
rc_sb_marge_bu | decimal(10,2) |
rc_sb_mcm_bu | decimal(10,2) |
rc_sb_surface_an | decimal(10,2) |
rc_sb_tonnage_an | decimal(10,2) |
rc_sb_ca_an | decimal(10,2) |
rc_sb_marge_an | decimal(10,2) |
rc_sb_mcm_an | decimal(10,2) |
rc_sb_surface_en | decimal(10,2) |
rc_sb_ca_en | decimal(10,2) |
rc_sb_marge_en | decimal(10,2) |
rc_sb_mcm_en | decimal(10,2) |
rc_sb_surface_ea | decimal(10,2) |
rc_sb_ca_ea | decimal(10,2) |
rc_sb_marge_ea | decimal(10,2) |
rc_sb_mcm_ea | decimal(10,2) |
rc_sb_demcli | smallint |
rc_sb_demcli_acc | smallint |
rc_sb_etude | smallint |


rc_typologie -

Colonne | Type | Description
rc_ty_soc | char(3) |
rc_ty_budget | char(6) |
rc_ty_compte | char(8) |
rc_ty_type | char(1) |
rc_ty_marche | char(3) |
rc_ty_port_av | char(3) |
rc_ty_port_bu | char(3) |
rc_ty_port_an | char(3) |
rc_ty_nouveau | char(1) |


recap_couts - Récapitulatif des coûts

recap_couts

Récapitulatif des coûts

Colonne | Type | Version | Description
rcp_soc | char(3) |  | Code société
rcp_origine | char(3) |  | Origine du calcul (DEV : Devis / PRP : Prix de revient)
rcp_numero | char(8) |  | Numéro de devis/of
rcp_ligne | smallint |  | Numéro d'offre/ligne
rcp_sequence | smallint |  | Séquence de produit
rcp_type | char(1) |  | Type de coût (Fixe/Variable/Autre)
rcp_categorie | char(3) |  | Catégorie (MATière/GAMme/FAS : Frais AS)
rcp_niveau | char(3) |  | Niveau de regroupement
rcp_matiere | char(15) |  | Code matière (si catégorie = MAT)
rcp_machine | char(6) |  | Code machine (si catégorie = GAM/FAS)
rcp_centre_cout | char(8) |  | Code centre de coût
rcp_cout | decimal(15,2) | 4.1.2.2 | Coût calculé
rcp_quantite | decimal(15,2) | 4.1.2.2 | Quantité du PF
rcp_date_enr | date |  | Date d'enregistrement des données


reclam_action_cor - Actions correctives

reclam_action_cor

Actions correctives

Colonne | Type | Description
rac_soc | char(3) | Société
rac_type | char(1) | Type de réclamation (Interne, Client, Fournisseur)
rac_num_rec | char(8) | Numéro de réclamation
rac_num_action | smallint | Numéro action corrective
rac_code_service | char(3) | Code service
rac_code_resp | char(3) | Code responsable
rac_date_prev | date | Date prévue
rac_date_real | date | date de réalisation
rac_ac_efficace | char(1) | Action corrective efficace (O/N)
rac_date_verif | date | Date vérification efficacité
rac_visa | char(3) | Visa de conformité
rac_rep_ecrite | char(1) | Réponse écrite faite (O/N)
rac_date_rep | date | Date de réponse
rac_verif_a_faire | char(1) | Vérification à faire (O/N)


reclam_defaut - Défauts constatés

reclam_defaut

Défauts constatés

Colonne | Type | Description
rde_soc | char(3) | Code société
rde_type | char(1) | Type document (Interne, Client, Fournisseur)
rde_num_rec | char(8) | Numéro de document
rde_code_defaut | char(3) | Code défaut
rde_commentaire | char(60) | Commentaire


reclam_ori_defaut - Origine des défauts

reclam_ori_defaut

Origine des défauts

Colonne | Type | Version | Description
rod_soc | char(3) |  | Code société
rod_type | char(1) |  | Type document (Interne, Client, Fournisseur)
rod_num_rec | char(8) |  | Numéro de document
rod_code_defaut | char(3) |  | Code défaut
rod_code_origine | char(3) |  | Code origine
rod_secteur | char(3) |  | Code secteur
rod_departement | char(3) |  | Code département
rod_commentaire | char(60) |  | Commentaire


reclam_responsab - Responsables

reclam_responsab

Responsables

Colonne | Type | Description
rrc_soc | char(3) | Code société
rrc_type | char(1) | Type document (Interne, Client, Fournisseur)
rrc_num_rec | char(8) | Numéro de document
rrc_type_resp | char(1) | Type de responsable
rrc_responsable | char(3) | Code responsable
rrc_date_envoi | date | Date envoi du document


reclam_traitement - Traitement des réclamations

reclam_traitement

Traitement des réclamations

Colonne | Type | Description
rtt_soc | char(3) | Code société
rtt_type | char(1) | Type de document (Interne, Client, Fournisseur)
rtt_num_rec | char(8) | Numéro de document
rtt_code_trait | char(3) | Code traitement
rtt_date_trait | date | Date de traitement
rtt_qte | decimal(13,3) | Quantité traitement
rtt_temps | smallint | Temps
rtt_cout_uni | decimal(10,2) | Coût unitaire
rtt_cout_tot | decimal(10,2) | Coût total
rtt_etap_fab | char(3) | Etape de fabrication
rtt_commentaire | char(60) | Commentaire
rtt_of | char(32) | Numéro OF associé
rtt_code_unite | char(3) | Code unité
rtt_qte_rebut | decimal(13,3) | Quantité rebuté
rtt_cout_uni_rebut | decimal(10,2) | Coût unitaire du rebut
rtt_uni_rebut | char(3) | Unité rebut


reclamation - Réclamations clients- Non-conformités internes

reclamation

Réclamations clients- Non-conformités internes

Colonne | Type | Version | Description
rce_soc | char(3) |  | Code société
rce_type | char(1) |  | Type de document (Interne, Client, Fournisseur)
rce_num_rec | char(8) |  | Numéro de document pour le type
rce_redacteur | char(8) |  | Code rédacteur
rce_statut | char(1) |  | Statut du document
rce_date_saisie | date |  | Date de saisie du document
rce_date_recept | date |  | Date de réception du document
rce_modele | char(3) |  | Modèle (ADM administratif, CDE Commande, FAC facture, ...)
rce_sup_corres | char(3) |  | Support de correspondance
rce_corres_cli | char(60) |  | Correspondant client
rce_retour_echant | char(1) |  | Retour échantillon (O/N)
rce_qte_ret_echan | decimal(13,3) |  | Quantité échantillon retournée
rce_date_ret_echan | date |  | Date de retour échantillon
rce_retour_mar | char(1) |  | Retour marchandise (O/N)
rce_qte_ret_mar | decimal(13,3) |  | Quantité de marchandise retournée
rce_date_ret_mar | date |  | Date retour marchandise
rce_pb_prix | char(1) |  | Problème de prix (O/N)
rce_avoir_dem | char(1) |  | Avoir demandé (O/N)
rce_mont_avo_dem | decimal(10,2) |  | Montant avoir demandé
rce_estim_avo | char(1) |  | Avoir estimé (O/N)
rce_num_of | char(32) |  | Numéro d'OF
rce_secteur | char(3) |  | Code secteur
rce_departement | char(3) |  | Code département
rce_personne_pres | char(60) |  | Nom des personnes présentes
rce_date_prev_tt | date |  | Date prévue de traitement
rce_tt_conforme | char(1) |  | Traitement conforme (O/N)
rce_date_conforme | date |  | Date de gestion conformité
rce_visa | char(3) |  | Code visa conformité
rce_edite | char(1) |  | Document édité (O/N)
rce_cout_total | decimal(10,2) |  | Coût total de la réclamation
rce_annu | char(1) |  | Document annulé (O/N)
rce_date_trait | date |  | Date de traitement
rce_avoir_dec | char(1) |  | Avoir décidé (O/N)
rce_mont_avo_dec | decimal(10,2) |  | Montant avoir décidé
rce_estim_avo_dec | char(1) |  | Estimation avoir décidé (O/N)
rce_frais_trsp | decimal(8,2) |  | Frais de transport
rce_att_dos_qual | char(1) |  | Attente de dossier contrôle qualité
rce_rep_ecrite | char(1) |  | Réponse écrite (O/N)
rce_date_rep | date |  | Date de réponse
rce_code_client | char(6) |  | Code client
rce_devise_avo | char(3) |  | Devise de l'avoir
rce_datp_rech_caus | date |  | Date prévue de recherche de cause
rce_derogation | char(3) |  | Code dérogation
rce_ref_cli | char(60) |  | Référence de la réclamation chez le client
rce_qte_litige | decimal(13,3) |  | Quantité de marchandise litigieuse
rce_date_cloture | date |  | Date de clôture de la réclamation
rce_qte_produite | decimal(13,3) |  | Quantité produite/fabriquée
rce_site | char(3) | 4.0.192.2 | Site


reclamation_det - Détail des réclamations

reclamation_det

Détail des réclamations

Colonne | Type | Description
rcd_soc | char(3) | Code société
rcd_type | char(1) | Type réclamation (Interne, Client, Fournisseur)
rcd_num_rec | char(8) | Numéro de document
rcd_ordre | smallint | Numéro d'ordre
rcd_num_cde | char(8) | Numéro de commande
rcd_lig_cde | smallint | Ligne de commande
rcd_seq_cde | smallint | Séquence de commande
rcd_prod | char(15) | Code produit
rcd_quantite | decimal(13,3) | Quantité de commande
rcd_num_bon_retour | char(8) | Bon de retour associé
rcd_lig_bon_retour | smallint | Ligne de bon de retour associée


rel0 - Relevés de factures

rel0

Relevés de factures

Colonne | Type | Description
re_soc | char(3) | Code société
re_rel | char(8) | Numéro de relevé
re_fac | char(8) | Numéro avoir ou facture ou 99999999 pour le total du relevé
re_datr | date | Date du relevé
re_nap | decimal(16,3) | Montant Facture-Avoir ou total du relevé en devise société
re_af | char(1) | A = avoir ou F = facture
re_mrg | char(3) | Code règlement
re_ech | char(3) | Code échéance
re_datech | date | Date d'échéance
re_cli | char(6) | Code client
re_adrf | char(3) | Code adresse facturation
re_edit | char(1) | Code relevé édité (O/N)
re_tredit | char(1) | Code traite éditée (O/N)
re_traeff | char(1) | Code transféré dans les effets (O/N)
re_devise | char(3) | Code devise
re_nap_mtt_euro | decimal(12,2) | Montant Facture-Avoir ou total du relevé en euro
re_nap_mtt_dev | decimal(16,3) | Montant Facture-Avoir ou total du relevé en devise
re_anu | char(1) | Annulé (O/N)


rem0 - Remises

rem0

Remises

Colonne | Type | Description
rm_soc | char(3) | Code société
rm_cle |  | Clé
rm_rem | char(3) | Code remise
rm_cli | char(6) | Code client
rm_mat | char(15) | Code matière/produit
rm_fam | char(3) | Code famille
rm_sfm | char(3) | Code sous-famille
rm_cat | char(3) | Catégorie client
rm_datd | date | Date de début d'application
rm_datf | date | Date de fin d'application
rm_binf | decimal(13,3) | Borne inférieure
rm_bsup | decimal(13,3) | Borne supérieure
rm_taux | decimal(5,2) | Taux
rm_taux2 | decimal(5,2) | Taux 2
rm_note_1 | char(60) |
rm_note_2 | char(60) |
rm_anu | char(1) | Annulation logique


risque_detail - Détail du risque client

risque_detail

Détail du risque client

Colonne | Type | Description
rid_soc | char(3) | Société
rid_type | char(3) | Type détail (FAC, FNT, CDE)
rid_code_client | char(6) | Code client
rid_num_piece | char(12) | Numéro de la pièce (commande, facture, ...)
rid_type_piece | char(3) | Type de la pièce (FAC, FB2, CD2, ...)
rid_date_piece | date | Date de la pièce
rid_date_echeance | date | Date d'échéance
rid_montant | decimal(14,3) | Montant de la pièce
rid_montant_euro | decimal(14,3) | Montant de la pièce en Euro
rid_montant_dev | decimal(14,3) | Montant de la pièce en devise
rid_libelle_piece | char(30) | Libellé de la pièce
rid_mode_reglement | char(3) | Mode du règlement
rid_traite_accepte | char(1) | Traite acceptée (O/N)
rid_nb_rappels | smallint | Nombre de rappels
rid_date_der_rap | date | Date dernier rappel
rid_site_prod | char(3) | Site de production


sbi_e - SBI Self Billing Invoice entête

sbi_e

SBI Self Billing Invoice entête

Colonne | Type | Version | Description
sb_soc | char(3) |  |
sb_code_client | char(6) |  |
sb_no_facture | char(8) |  |
sb_date_facture | date |  |
sb_en_attente | char(1) |  |
sb_facture | char(1) |  |
sb_devise | char(3) |  |
sb_montant_ht | decimal(11,2) |  |
sb_montant_tva | decimal(11,2) |  |
sb_montant_ttc | decimal(11,2) |  |
sb_ecart_ht | decimal(11,2) |  |
sb_annule | char(1) |  |
sb_simulation | char(1) | 4.0.206.2 | Simulation (O/N)


sbi_l - SBI Self Billing Invoice Ligne

sbi_l

SBI Self Billing Invoice Ligne

Colonne | Type | Description
lb_soc | char(3) |
lb_code_client | char(6) |
lb_no_facture | char(8) |
lb_blv | char(8) |
lb_lbl | smallint |
lb_qte_livre | decimal(13,3) |
lb_qte_a_facturer | decimal(13,3) |
lb_prix_uni | decimal(11,2) |
lb_prix_uni_mod | decimal(11,2) |
lb_conforme | char(1) |
lb_annule | char(1) |


sce0 - Scénario de facturation

sce0

Scénario de facturation

Colonne | Type | Description
sc_soc | char(3) | Code société
sc_code | char(10) | Code du scénario
sc_lib | char(50) | Libellé
sc_crit | char(***) | Critère de sélection pour ce scénario


sfm - Sous-familles

sfm

Sous-familles

Colonne | Type | Description
sf_soc | char(3) | Code société
sf_fam | char(3) | Code famille
sf_sfm | char(3) | Code sous-famille
sf_p2libl | char(25) | Libelle long
sf_p2libc | char(10) | Libelle court
sf_p2alph | char(50) | Valeur alpha 1 (zone paramètre alphanumérique)
sf_p2zc1 | decimal(15,5) | Valeur 1 (zone paramètre numérique)
sf_p2zc2 | decimal(15,5) | Valeur 2 (zone paramètre numérique)
sf_p2com | char(60) | Valeur alpha 2 (zone paramètre alphanumérique)
sf_p2anul | char(1) | Annulé (O/N)


soc - Sociétés

soc

Sociétés

Colonne | Type | Version | Description
so_code | char(3) |  | Code société
so_jur | char(40) |  | Forme juridique
so_rais | char(30) |  | Raison sociale
so_adr1 | char(30) |  | Ligne d'adresse 1
so_adr2 | char(30) |  | Ligne d'adresse 2
so_codp | char(5) |  | Code postal
so_vil | char(20) |  | Ville
so_pays | char(3) |  | Code Pays
so_ape | char(5) |  | Code APE
so_siret | char(18) |  | Code SIRET
so_tel | char(20) |  | Téléphone
so_telcop | char(20) |  | Télécopie
so_telex | char(15) |  | Télex
so_insee | char(20) |  | Numéro INSEE
so_rcs | char(30) |  | Numéro registre du commerce
so_domb | char(25) |  | Domiciliation bancaire
so_passe | char(5) |  | Mot de passe
so_sign | char(25) |  | Signature
so_com1 | char(60) |  | Commentaire ligne 1
so_com2 | char(60) |  | Commentaire ligne 2
so_compta | char(1) |  | Compta utilisée
so_jdv | char(3) |  | Code journal des ventes
so_jda | char(3) |  | Code journal d'achat
so_bd | char(10) |  | Nom de la base de données comptable
so_cle | integer |  | Clé d'accès à la base de données
so_etiq | char(3) |  | Étiquette du budget
so_d_exe | date |  | Date de début d'exercice
so_f_exe | date |  | Date de fin d'exercice
so_options | char(70) |  | Liste des options d'installation
so_langue | char(3) |  | Code langue (LAN)
so_devise | char(3) |  | Code Devise (DEV)
so_id_entreprise | char(10) |  | Identifiant entreprise (code CNUF)
so_date_fin_valid | date | 4.1.2.2 | Date de fin de validité de l'utilisation du logiciel


sp_stat - Statistiques

sp_stat

Statistiques

Colonne | Type | Version | Description
sp_soc | char(3) |  | Code société
sp_annee | char(4) |  | Année
sp_mois | char(3) | 4.1.26.2 | Mois
sp_cle | char(15) |  | Clé
sp_v1 | decimal(12,2) |  | Valeur 1
sp_v2 | decimal(12,2) |  | Valeur 2
sp_v3 | decimal(12,2) |  | Valeur 3


sql1 - Requêtes SQL

sql1

Requêtes SQL

Colonne | Type | Description
sq_nom | char(10) | Nom de la requête SQL
sq_lib | char(60) | Libellé de la requête
sq_lig | smallint | Numéro de ligne
sq_txt | char(60) | Texte source


sta_com - Statistiques commerciales

sta_com

Statistiques commerciales

Colonne | Type | Version | Description
sta_soc | char(3) |  | Code société
sta_source | char(1) |  | Source Stat : (C)ommande ou (F)acture ou (L)ivraison
sta_fac | char(8) |  | Numéro de facture ou bon de livraison
sta_lfac | smallint |  | Ligne de facture ou bon de livraison
sta_cde | char(8) |  | Numéro de commande
sta_lcde | smallint |  | Ligne de commande
sta_num | smallint |  | Numéro d'ordre (clef)
sta_type | char(3) |  | Type d'article
sta_ec_c1 | char(3) |  | Zone paramétrable
sta_date_fac | date |  | Date de facturation ou de livraison
sta_client | char(6) |  | Code client
sta_adc | char(3) |  | Code adresse de commande
sta_adl | char(3) |  | Code adresse de livraison
sta_adf | char(3) |  | Code adresse de facturation
sta_rep | char(3) |  | Représentant entête de commande
sta_site | char(3) |  | Site du représentant de l'entête de commande
sta_lrep | char(3) |  | Représentant de la ligne de commande
sta_lsite | char(3) |  | Site du représentant de la ligne de commande
sta_prodfac | char(15) |  | Produit facturé
sta_famfac | char(3) |  | Famille du produit facturé
sta_sfmfac | char(3) |  | Sous famille du produit facturé
sta_prodfab | char(15) |  | Produit fabriqué
sta_famfab | char(3) |  | Famille du produit fabriqué
sta_sfmfab | char(3) |  | Sous famille du produit fabriqué
sta_compo_com | char(15) |  | Composition commerciale
sta_fam_com | char(3) |  | Famille de la composition commerciale
sta_sfm_com | char(3) |  | Sous famille composition commerciale
sta_compo_tech | char(15) |  | Composition technique
sta_fam_tech | char(3) |  | Famille de la composition technique
sta_sfm_tech | char(3) |  | Sous famille composition technique
sta_ca_fr | decimal(11,2) |  | Chiffre d'affaire en francs
sta_ca_euro | decimal(11,2) |  | Chiffre d'affaire en euro
sta_ca_dev | decimal(13,2) |  | Chiffre d'affaire en devise
sta_ristourne | decimal(11,2) |  | Montant de la ristourne
sta_poids_net | decimal(10,2) |  | Poids net
sta_surf_net | decimal(10,2) |  | Surface nette
sta_poids_brut | decimal(10,2) |  | Poids brut
sta_surf_brut | decimal(10,2) |  | Surface brute
sta_qte | integer |  | Quantité
sta_qte_ens | integer |  | Quantité ensemble
sta_coef_nom | decimal(5,2) |  | Coefficient de nomenclature
sta_pr_prev | decimal(11,2) |  | Prix de revient prévisionnel
sta_pr_reel | decimal(11,2) |  | Prix de revient réel
sta_suiv | char(3) |  | Suivi d'affaire de la commande
sta_prodfac_cli | char(20) |  | Libellé étranger de l'article
sta_cannelure | char(3) |  | Cannelure
sta_cs1 | char(3) |  | Code statistique 1
sta_cs2 | char(3) |  | Code statistique 2
sta_cs3 | char(3) |  | Code statistique 3
sta_cs4 | char(3) |  | Code statistique 4
sta_lieu_rgt1 | char(3) |  |
sta_type_livraison | smallint |  |
sta_facturation | char(1) |  | Le BL est-il facturable (O/N)
sta_poids_net_ens | decimal(10,2) |  | Poids net de l'ensemble
sta_surf_net_ens | decimal(10,2) |  | Surface nette de l'ensemble
sta_poids_brut_ens | decimal(10,2) |  | Poids brut de l'ensemble
sta_surf_brut_ens | decimal(10,2) |  | Surface brute de l'ensemble
sta_maj_reflex | smallint |  | Flag de mise à jour du Cube
sta_pr_prev_react | decimal(13,2) | 4.1.46.2 | prix de revient réactualisé


sta_com_d - Statistiques commerciales

sta_com_d

Statistiques commerciales

Colonne | Type | Description
std_soc | char(3) | Code société
std_source | char(1) | Source Stat : (C)ommande ou (F)acture ou (L)ivraison
std_numero | char(8) | Numéro facture ou commande ou bon de livraison
std_ligne | smallint | Ligne facture ou commande ou bon de livraison
std_type | char(3) | CARton, FRAis, ENSemble
std_num | smallint | Numéro d'ordre
std_integer_01 | integer | Zone type integer
std_integer_02 | integer | Zone type integer
std_integer_03 | integer | Zone type integer
std_integer_04 | integer | Zone type integer
std_integer_05 | integer | Zone type integer
std_smallint_01 | smallint | Zone type smallint
std_smallint_02 | smallint | Zone type smallint
std_smallint_03 | smallint | Zone type smallint
std_smallint_04 | smallint | Zone type smallint
std_smallint_05 | smallint | Zone type smallint
std_dec11_03_01 | decimal(13,3) | Zone type décimal
std_dec11_03_02 | decimal(13,3) | Zone type décimal
std_dec11_03_03 | decimal(13,3) | Zone type décimal
std_dec11_03_04 | decimal(13,3) | Zone type décimal
std_dec11_03_05 | decimal(13,3) | Zone type décimal
std_dec11_03_06 | decimal(13,3) | Zone type décimal
std_dec11_03_07 | decimal(13,3) | Zone type décimal
std_dec11_03_08 | decimal(13,3) | Zone type décimal
std_dec11_03_09 | decimal(13,3) | Zone type décimal
std_dec11_03_10 | decimal(13,3) | Zone type décimal
std_dec11_03_11 | decimal(13,3) | Zone type décimal
std_dec11_03_12 | decimal(13,3) | Zone type décimal
std_dec11_03_13 | decimal(13,3) | Zone type décimal
std_dec11_03_14 | decimal(13,3) | Zone type décimal
std_dec11_03_15 | decimal(13,3) | Zone type décimal
std_dec11_03_16 | decimal(13,3) | Zone type décimal
std_dec11_03_17 | decimal(13,3) | Zone type décimal
std_dec11_03_18 | decimal(13,3) | Zone type décimal
std_dec11_03_19 | decimal(13,3) | Zone type décimal
std_dec11_03_20 | decimal(13,3) | Zone type décimal
std_dec11_03_21 | decimal(13,3) | Zone type décimal
std_dec11_03_22 | decimal(13,3) | Zone type décimal
std_dec11_03_23 | decimal(13,3) | Zone type décimal
std_dec11_03_24 | decimal(13,3) | Zone type décimal
std_dec11_03_25 | decimal(13,3) | Zone type décimal
std_dec11_03_26 | decimal(13,3) | Zone type décimal
std_dec11_03_27 | decimal(13,3) | Zone type décimal
std_dec11_03_28 | decimal(13,3) | Zone type décimal
std_dec11_03_29 | decimal(13,3) | Zone type décimal
std_dec11_03_30 | decimal(13,3) | Zone type décimal
std_char03_01 | char(3) | Zone type 3 caractères
std_char03_02 | char(3) | Zone type 3 caractères
std_char03_03 | char(3) | Zone type 3 caractères
std_char03_04 | char(3) | Zone type 3 caractères
std_char03_05 | char(3) | Zone type 3 caractères
std_char03_06 | char(3) | Zone type 3 caractères
std_char03_07 | char(3) | Zone type 3 caractères
std_char03_08 | char(3) | Zone type 3 caractères
std_char03_09 | char(3) | Zone type 3 caractères
std_char03_10 | char(3) | Zone type 3 caractères
std_char03_11 | char(3) | Zone type 3 caractères
std_char03_12 | char(3) | Zone type 3 caractères
std_char03_13 | char(3) | Zone type 3 caractères
std_char03_14 | char(3) | Zone type 3 caractères
std_char03_15 | char(3) | Zone type 3 caractères
std_char10_01 | char(10) | Zone type 10 caractères
std_char10_02 | char(10) | Zone type 10 caractères
std_char10_03 | char(10) | Zone type 10 caractères
std_char10_04 | char(10) | Zone type 10 caractères
std_char10_05 | char(10) | Zone type 10 caractères
std_char15_01 | char(15) | Zone type 15 caractères
std_char15_02 | char(15) | Zone type 15 caractères
std_char15_03 | char(15) | Zone type 15 caractères
std_char15_04 | char(15) | Zone type 15 caractères
std_char15_05 | char(15) | Zone type 15 caractères
std_char15_06 | char(15) | Zone type 15 caractères
std_char15_07 | char(15) | Zone type 15 caractères
std_char15_08 | char(15) | Zone type 15 caractères
std_char15_09 | char(15) | Zone type 15 caractères
std_char15_10 | char(15) | Zone type 15 caractères
std_char30_01 | char(30) | Zone type 30 caractères
std_char30_02 | char(30) | Zone type 30 caractères
std_char30_03 | char(30) | Zone type 30 caractères
std_char30_04 | char(30) | Zone type 30 caractères
std_char30_05 | char(30) | Zone type 30 caractères
std_char30_06 | char(30) | Zone type 30 caractères
std_char30_07 | char(30) | Zone type 30 caractères
std_char30_09 | char(30) | Zone type 30 caractères
std_char30_10 | char(30) | Zone type 30 caractères
std_char30_11 | char(30) | Zone type 30 caractères
std_char30_12 | char(30) | Zone type 30 caractères
std_char30_13 | char(30) | Zone type 30 caractères
std_char30_14 | char(30) | Zone type 30 caractères
std_char30_15 | char(30) | Zone type 30 caractères
std_char40_01 | char(40) | Zone type 40 caractères
std_char40_02 | char(40) | Zone type 40 caractères
std_char40_03 | char(40) | Zone type 40 caractères
std_char40_04 | char(40) | Zone type 40 caractères
std_char40_05 | char(40) | Zone type 40 caractères
std_date_01 | date | Zone de type date
std_date_02 | date | Zone de type date
std_date_03 | date | Zone de type date
std_date_04 | date | Zone de type date
std_date_05 | date | Zone de type date
std_char30_08 | char(30) | Zone type 30 caractères


stat0 - Statistiques de facturation

stat0

Statistiques de facturation

Colonne | Type | Description
st_soc | char(3) | Code société
st_am | char(6) | Année et mois
st_prod | char(15) | Code produit
st_fam | char(3) | Code famille
st_sfm | char(3) | Code sous-famille
st_cli | char(6) | Code client
st_rep | char(3) | Code représentant
st_par | char(3) | Code zone paramètre
st_par1 | char(3) | Code zone paramètre1
st_par2 | char(3) | Code zone paramètre2
st_qte | decimal(12,3) | Quantité
st_mont | decimal(15,3) | Montant
st_mont_pr | decimal(15,3) | Montant prévisionnel
st_libre_1 | decimal(15,2) | Zone libre 1
st_libre_2 | decimal(15,2) | Zone libre 2
st_libre_3 | decimal(15,2) | Zone libre 3
st_libre_4 | decimal(15,2) | Zone libre 4
st_libre_5 | decimal(15,2) | Zone libre 5
st_anu | char(1) | Annulé (O/N)


stat1 - Statistiques de facturation

stat1

Statistiques de commission

Colonne | Type | Description
s1_soc | char(3) | Code société
s1_am | char(6) | Année et mois
s1_rup | char(3) | Code de rupture
s1_rep | char(3) | Code représentant
s1_p1 | char(3) | Code zone paramètre
s1_clmp | char(15) | Code Client ou Code Matière/Produit
s1_num | char(8) | Numéro de facture
s1_lig | smallint | Numéro de ligne
s1_ca | decimal(12,2) | Chiffre d'affaire
s1_mc | decimal(12,2) | Montant commissionné
s1_com | decimal(10,2) | Commissions
s1_anu | char(1) | Annulé (O/N)
s1_taux | decimal(5,2) | Taux de commission


stk_inv_0 - Bordereaux inventaire

stk_inv_0

Bordereaux inventaire

Colonne | Type | Description
v0_soc | char(3) | Code société
v0_environnement | char(3) | Environnement d'inventaire
v0_bordereau | char(8) | Numéro de bordereau
v0_lig_bordereau | smallint | Ligne de bordereau
v0_operateur | char(3) | Opérateur
v0_article | char(15) | Code article
v0_type | char(1) | Type article (mat.mp_mp)
v0_rgt1 | char(3) | Lieu de rangement 1
v0_rgt2 | char(6) | Liue de rangement 2
v0_rgt3 | char(6) | Lieu de rangement 3
v0_lot | char(15) | Lot
v0_qte | decimal(13,3) | quantité
v0_unite_stock | char(3) | Unité de stockage
v0_emplacement | char(25) | Descriptif de l'emplacement
v0_commentaire | char(60) | Commentaire
v0_id_conteneur | char(23) | Identifiant conteneur
v0_date | date | Date de la quantité inventoriée
v0_prix | decimal(10,2) | Prix de la quantité inventoriée
v0_cli | char(6) | Client de la quantité inventoriée
v0_fou | char(6) | Fournisseur de la quantité inventoriée


stk_inv_1 - Bilan inventaire: Théorique/Inventorié/Ecart

stk_inv_1

Bilan inventaire: Théorique/Inventorié/Ecart

Colonne | Type | Description
v1_soc | char(3) | Code société
v1_environnement | char(3) | Environnement
v1_article | char(15) | Code article
v1_rgt1 | char(3) | Lieu de rangement 1
v1_rgt2 | char(6) | Lieu de rangement 2
v1_rgt3 | char(6) | Lieu de rangement 3
v1_lot | char(15) | Code lot
v1_qte_theorique | decimal(13,3) | Quantité théorique
v1_qte_saisie | decimal(13,3) | Quantité saisie
v1_qte_ecart | decimal(13,3) | Ecart de quantité
v1_etat_theorique | char(1) | Ecart théorique
v1_etat_saisie | char(1) | Etat saisie
v1_etat_regul | char(1) | Etat régularisation
v1_statut | char(3) | Statut
v1_id_conteneur | char(23) | Code conteneur
v1_date | date | Date de quantité inventoriée
v1_prix | decimal(10,2) | Prix de quantité inventoriée
v1_cli | char(6) | Client de quantité inventoriée
v1_fou | char(6) | Fournisseur de quantité inventoriée


stk_lot_lieu - Situation du stock par lot lieu

stk_lot_lieu

Situation du stock par lot lieu

Colonne | Type | Description
sl_soc | char(3) | Code société
sl_article | char(15) | Code produit
sl_lot | char(15) | Code lot
sl_rgt1 | char(3) | Lieu de rangement 1
sl_rgt2 | char(6) | Lieu de rangement 2
sl_rgt3 | char(6) | Lieu de rangement 3 (ou quantité par palette)
sl_date_actualis | date | Date d'actualisation
sl_heure_actualis | smallint | Heure d'actualisation
sl_mode_de_suivi | char(1) | Mode de suivi
sl_suivi_palette | char(1) | Article suivi à la palette
sl_qte_phys | decimal(13,3) | Quantité physique
sl_nb_pal_phys | integer | Nombre de palette physique
sl_qte_pal_phys | integer | Quantité par palette physique
sl_qte_disp | decimal(13,3) | Quantité disponible
sl_qte_sor_res | decimal(13,3) | Quantité sortie réserve
sl_qte_ent_prev | decimal(13,3) | Quantité entrée prévue
sl_transfert_cube | char(1) | Flag transfert Cube
sl_date1 | date | Date 1
sl_date2 | date | Date 2
sl_fam | char(3) | Famille du lot
sl_sfm | char(3) | Sous-familel du lot
sl_poids_net | decimal(10,3) | Poids net du lot
sl_poids_brut | decimal(10,3) | Poids brut du lot
sl_surf_net | decimal(10,3) | Surface nette du lot
sl_surf_brut | decimal(10,3) | Surface brute du lot
sl_date3 | date | Date 3
sl_date4 | date | Date 4
sl_valeur | decimal(15,2) | Valeur du stock


stk_rg - Règles de gestion de stockage et de réappro par lieu de rgt

stk_rg

Règles de gestion de stockage et de réappro par lieu de rgt

Colonne | Type | Description
sr_soc | char(3) | Code société
sr_article | char(15) | Code article
sr_rgt1 | char(3) | Lieu de rangement niveau 1
sr_smini | decimal(13,3) | Stock de sécurité
sr_smaxi | decimal(13,3) | Stock de sécurité maxi
sr_alerte | decimal(13,3) | Seuil d'alerte
sr_gestionnaire | char(3) | Code gestionnaire
sr_reap | char(1) | Mode réapprovisionnement
sr_qteeco | decimal(13,3) | Quantité de réapprovisionnement
sr_rgt1_tr | char(3) | Lieu de rangement source niveau 1
sr_rgt2_tr | char(6) | Lieu de rangement source niveau 2
sr_rgt3_tr | char(6) | Lieu de rangement source niveau 3


stk0 - Table des mouvements de stock

stk0

Mouvements de stock

Colonne | Type | Version | Description
s0_soc | char(3) |  | Code société
s0_prod | char(15) |  | Code produit
s0_num | integer |  | Numéro du mouvement de stock
s0_datm | date |  | Date du mouvement de stock
s0_typ | char(3) |  | Types de mouvement (TMV)
s0_es | char(1) |  | Entrée / Sortie / Valeur (E,S,V)
s0_cli | char(6) |  | Code client ou fournisseur
s0_fou | char(6) |  | Code du fournisseur
s0_cde | char(8) |  | Numéro de commande
s0_cdefou | char(8) |  | Numéro de commande fournisseur
s0_prix | decimal(10,2) |  | Prix unitaire
s0_frais | decimal(10,2) |  | Frais - port
s0_affect | char(32) |  | Numéro d'ordre de fabrication ou affectation
s0_etat | char(1) |  | Etat mouvement: Réserve / en Commande-Prév./ Normal (R,C,P,N
s0_qte | decimal(13,3) |  | Quantité du mouvement
s0_stkres | decimal(13,3) |  | Stock résultant
s0_lot | char(15) |  | Numéro de lot
s0_rgt1 | char(3) |  | Lieu de rangement niveau 1 (RG1)
s0_rgt2 | char(6) |  | Lieu de rangement niveau 2
s0_rgt3 | char(6) |  | Lieu de rangement niveau 3
s0_integre | char(1) |  | Le mouvement est-il déjà intégré en prix de revient (I)
s0_ligcde | smallint |  | Numéro de ligne de commande fournisseur
s0_ligcad | smallint |  | Numéro de ligne de cadencement
s0_brc | char(8) |  | Numéro de bon de réception
s0_cdc | char(8) |  | Numéro de centre de coût
s0_libre | decimal(13,3) |  | Zone libre paramétrée sur #CF ATL
s0_qteclient | decimal(13,3) |  | Quantité client du mouvement
s0_id_conteneur | char(23) |  | Identifiant du conteneur
s0_conteneur_actif | char(1) |  | Indicateur d'activité du conteneur (connaître le lieu physique)
s0_classe_mvt_vsw | char(3) |  | Type de mouvement (Interne à VSW)
s0_id_cont_transf | char(23) |  | Identifiant du conteneur de transfert
s0_anu | char(1) |  | Annulé (O/N)
s0_etat_bes | char(1) |  | Etat des besoins matières
s0_reap | char(1) |  | Mode de réapprovisionnement
s0_adl | char(3) |  | Adresse de livraison
s0_lot_indus | char(25) |  | Numéro de lot industriel
s0_date_deb | datetime |  | Date de début pour le lot industriel
s0_date_fin | datetime |  | Date de fin pour le lot industriel
s0_ssf | char(3) |  | Stade du produit semi-fini pour le lot industriel
s0_site_prod | char(3) |  | Site de production (SIT)
s0_qte_unite_2 | decimal(13,3) | 4.0.192.2 | Quantité de stock dans l'unité 2
s0_employe | char(6) | 4.1.3.2 | Code employé
s0_heure_mvt | decimal(5,2) | 4.1.44.2 | Heure du mouvement de stock (en heure centième)


stk0_notes - Notes sur mouvements de stock

stk0_notes

Notes sur mouvements de stock

Colonne | Type | Description
sn_soc | char(3) | Code société
sn_prod | char(15) | Code produit
sn_num | integer | Numéro de mouvement
sn_type | char(3) | Type de mouvement
sn_ligne | smallint | Numéro de ligne de note
sn_com | char(60) | Commentaires ou Notes


stk0_periode - Stocks période

stk0_periode

Stocks période

Colonne | Type | Description
spe_soc | char(3) | Code société
spe_site | char(3) | Code site
spe_article | char(15) | Code article
spe_annee | smallint | Année de la valorisation
spe_mois | smallint | Mois de la valorisation
spe_semaine | smallint | Semaine de la valorisation
spe_date | date | Date de la valorisation
spe_lot | char(15) | Numéro de lot
spe_type_lot | char(1) | Type de lot (A=Achat - V=Vente - D=Divers)
spe_rgt1 | char(3) | Lieu de rangement 1
spe_rgt2 | char(6) | Lieu de rangement 2
spe_type_magasin | char(1) | Type de magasin (1=Prod - 2=Mad - 3=Cons - 4=ST - 5=Filiale)
spe_client | char(6) | Code client
spe_fournisseur | char(6) | Code fournisseur
spe_laize | integer | Laize
spe_qte_ven | decimal(15,3) | Quantité vendable
spe_qte_non_ven | decimal(15,3) | Quantité non vendable
spe_qte_a_ret | decimal(15,3) | Quantité à retraiter
spe_qte_a_det | decimal(15,3) | Quantité à détruire
spe_qte_totale | decimal(15,3) | Quantité totale
spe_sfm_compo_tech | char(3) | Sous-famille de la compo technique
spe_fam_commercial | char(3) | Famille commerciale
spe_sfm_commercial | char(3) | Sous-famille commerciale
spe_nb_total_pal | integer | Nombre total de palettes
spe_nb_pal_incomp | integer | Nombre de palettes incomplètes
spe_poids_uni_net | decimal(15,3) | Poids unitaire net (KG)
spe_surf_uni_nette | decimal(15,3) | Surface unitaire nette (M2)
spe_val_au_pa | decimal(14,2) | Valeur au prix d'achat
spe_val_au_prp | decimal(14,2) | Valeur au prix de revient prévisionnel (selon param. client)
spe_val_au_pv | decimal(14,2) | Valeur au prix de vente
spe_date1 | date | Date 1
spe_date2 | date | date 2
spe_poids_uni_brut | decimal(15,3) | Poids unitaire brut
spe_surf_uni_brut | decimal(15,3) | Surface unitaire brute
spe_num_cde | char(8) | Numéro de commande
spe_lig_cde | smallint | Ligne de commande


str_com - Code société

str_com

Colonne | Type | Description
str_soc | char(3) | Code société
str_site | char(3) | Code site de la structure FDV
str_rep | char(3) | Code représentant
str_statut | char(3) | Code statut du représentant
str_sfdv | char(3) | Code structure force de vente
str_tsfdv | char(3) | Type de structure force de vente


sub_compo -

Colonne | Type | Description
cs_soc | char(3) |
cs_ancien_code | char(15) |
cs_nouveau_code | char(15) |
cs_ordre | smallint |
cs_traite | char(1) |


suiv_cde - Suivi des commandes

suiv_cde

Suivi des commandes

Colonne | Type | Description
sc_soc | char(3) | Code société
sc_code | char(6) | code client/prospect
sc_ordre | integer | Numéro ordre dans la table action
sc_num | char(8) | Numéro de commande
sc_prx | decimal(10,2) | Montant de la commande
sc_qtecde | decimal(13,3) | Quantité commandée
sc_etatcde | char(1) | Etat de la commande (E)ncours, (L)ivrée, (F)acturée
sc_datcde | date | Date de la commande
sc_datlivprev | date | Date de livraison prévue
sc_datlivreal | date | Date de livraison réalisée
sc_datefac | date | Date de la facturation
sc_comment | char(50) |


suiv_date - Suivi de dates

suiv_date

Suivi de dates

Colonne | Type | Description
sd_soc | char(3) | Code société
sd_code | char(32) | Code de rattachement (n° commande,...)
sd_type | char(1) | Type du code
sd_etape | char(3) | Etape (pré-presse, impression, livraison,...)
sd_dat1_prv | date | Date 1 prévue
sd_dat1_rel | date | Date 1 réalisée
sd_mode_1 | char(3) | Mode de réalisation associé à la date 1 (interne, sous-traitance)
sd_dat2_prv | date | Date 2 prévue
sd_dat2_rel | date | Date 2 réalisée
sd_mode_2 | char(3) | Mode de réalisation associé à la date 2
sd_dat3_prv | date | Date 3 prévue
sd_dat3_rel | date | Date 3 réalisée
sd_mode_3 | char(3) | Mode de réalisation associé à la date 3
sd_dat4_prv | date | Date 4 prévue
sd_dat4_rel | date | Date 4 réalisée
sd_mode_4 | char(3) | Mode de réalisation associé à la date 4


suiv_mac - Suivi de charge machine

suiv_mac

Suivi de charge machine

Colonne | Type | Description
sm_soc | char(3) | Code société
sm_machine | char(6) | Code de la machine de passage
sm_num | char(8) | Numéro de commande
sm_sem | char(4) | Numéro de semaine de passage
sm_charge | decimal(8,2) | Charge machine
sm_cli | char(6) | Code client
sm_rep | char(3) | Code représentant


suiv_vehicule - Suivi des véhicules

suiv_vehicule

Suivi des véhicules

Colonne | Type | Version | Description
sv_soc | char(3) | 4.1.11.2 | Code société
sv_num | char(8) | 4.1.11.2 | Numéro d'entrée du véhicule
sv_lig | smallint | 4.1.11.2 | Numéro de ligne
sv_immatriculation | char(20) | 4.1.11.2 | Immatriculation du véhicule
sv_date_entree | date | 4.1.11.2 | Date d'entrée du véhicule
sv_heure_entree | smallint | 4.1.11.2 | Heure d'entrée du véhicule
sv_poids_entree | decimal(10,2) | 4.1.11.2 | Poids du véhicule à l'entrée
sv_motif | char(3) | 4.1.11.2 | Code du motif
sv_type_passage | char(1) | 4.1.11.2 | Type de passage (I intermédiaire, S sortie)
sv_date_passage | date | 4.1.11.2 | Date de passage de sortie du véhicule (Intermédiaire ou sortie)
sv_heure_passage | smallint | 4.1.11.2 | Heure de passage de sortie du véhicule (Intermédiaire ou sortie)
sv_poids_passage | decimal(10,2) | 4.1.11.2 | Poids du véhicule au passage
sv_numero_document | char(8) | 4.1.11.2 | Numéro de groupage ou bon de réception VoluPack
sv_temps | smallint | 4.1.11.2 | Durée écoulée entre l'heure d'entrée et l'heure de passage
sv_poids_resultant | decimal(10,2) | 4.1.11.2 | Différence de poids entre l'entrée et le passage
sv_transporteur | char(6) | 4.1.11.2 | Code du transporteur


sysatlas - .

.

Colonne | Type | Description
nom_table | char(18) | .
num_col | smallint | .
colonne | char(18) | .
typ | char(10) | .
longueur | smallint | .
nulle | char(8) | .
decimales | smallint | .
commentaire | char(60) | .
alias | char(18) |
table_liee | char(18) |
gen_required | smallint | Champ obligatoire
gen_shift | char(4) | Champ en saisie majuscule
gen_label_fr | char(100) | Label français
gen_comment_fr | char(100) | Commentaire français
gen_label_uk | char(100) | Label anglais
gen_comment_uk | char(100) | Commentaire anglais
gen_references | char(30) | Fichier définissant la combo box
gen_vtype | char(30) | Fichier définissant la checkbox ou/et radio bouton


syschecks -

Colonne | Type | Description
constrid | integer |
type | char(1) |
seqno | smallint |
checktext | char(32) |


syscleact -

Colonne | Type | Description
sca_soc | char(3) |
sca_famille | char(3) |
sca_num | smallint |
sca_societe | char(15) |
sca_groupe | char(15) |
sca_date_valid | date |
sca_date_expir | date |
sca_lib_suite | char(25) |


sysclecli -

Colonne | Type | Description
scd_code | char(15) |
scd_nom | char(15) |
scd_sortie | char(1) |
scd_perif | char(50) |


sysclegrp -

Colonne | Type | Description
scg_soc | char(3) |
scg_groupe | char(15) |
scg_societe | char(15) |


sysclesoc -

Colonne | Type | Description
scs_soc | char(3) |
scs_societe | char(15) |
scs_cle | char(10) |
scs_code_vsw | char(6) |


syscolatt - .

.

Colonne | Type | Description
tabname | char(18) | .
colname | char(18) | .
seqno |  | .
color | smallint | .
inverse | char(1) | .
underline | char(1) | .
blink | char(1) | .
left | char(1) | .
def_format | char(64) | .
condition | char(64) | .


syscolauth - .

.

Colonne | Type | Description
grantor | char(8) | .
grantee | char(8) | .
tabid | integer | .
colno | smallint | .
colauth | char(3) | .


syscoldepend -

Colonne | Type | Description
constrid | integer |
tabid | integer |
colno | smallint |


syscolformats -

Colonne | Type | Description
owner | char(32) |
tabname | char(32) |
colname | char(32) |
extowner | char(32) |
priority | smallint |
typeface | char(64) |
fontsize | smallint |
fontstyle | smallint |
fontcolor | integer |
aidfa | char(30) |
formatmask | char(256) |
format4gl | char(128) |
align | char(1) |
case | char(1) |
ruletype | char(1) |
checktext | char(256) |


syscolinclude -

Colonne | Type | Description
owner | char(32) |
tabname | char(32) |
colname | char(32) |
extowner | char(32) |
priority | smallint |
extvalue | char(64) |
intvalue | char(64) |
range | char(1) |


syscolinput -

Colonne | Type | Description
owner | char(32) |
tabname | char(32) |
colname | char(32) |
extowner | char(32) |
attrname | char(10) |
attrval | char(128) |


syscolumnext -

Colonne | Type | Description
owner | char(32) |
tabname | char(32) |
colname | char(32) |
extowner | char(32) |
colalias | char(32) |
collabel | char(32) |
coltitle | char(32) |
remarks | char(256) |
subtype | char(4) |
class | char(32) |


syscolumns - .

.

Colonne | Type | Description
colname | char(18) | .
tabid | integer | .
colno | smallint | .
coltype | smallint | .
collength | smallint | .


syscolval -

Colonne | Type | Description
tabname | char(18) |
colname | char(18) |
attrname | char(10) |
attrval | char(64) |


sysconstraints -

Colonne | Type | Description
constrid |  |
constrname | char(18) |
owner | char(8) |
tabid | integer |
constrtype | char(1) |
idxname | char(18) |


sysdefaults -

Colonne | Type | Description
tabid | integer |
colno | smallint |
type | char(1) |
default | char(256) |


sysdepend - .

Colonne | Type | Description
btabid | integer | .
btype | char(1) | .
dtabid | integer | .
dtype | char(1) | .


sysdistrib -

Colonne | Type | Description
tabid | integer |
colno | smallint |
seqno | integer |
constructed | date |
mode | char(1) |
resolution |  |
confidence |  |
encdat | char(256) |


sysindexes - .

Colonne | Type | Description
idxname | char(18) | .
owner | char(8) | .
tabid | integer | .
idxtype | char(1) | .
clustered | char(1) | .
part1 | smallint | .
part2 | smallint | .
part3 | smallint | .
part4 | smallint | .
part5 | smallint | .
part6 | smallint | .
part7 | smallint | .
part8 | smallint | .


syslibatlas -

Colonne | Type | Description
nom_table | char(18) |
lib_table | char(60) |
theme | char(30) |


sysmenuitems -

Colonne | Type | Description
imenuname | char(18) |
itemnum | integer |
mtext | char(60) |
mtype | char(1) |
progname | char(60) |


sysmenus - .

.

Colonne | Type | Description
menuname | char(18) | .
title | char(60) | .


sysobjstate -

Colonne | Type | Description
objtype | char(1) |
owner | char(8) |
name | char(18) |
tabid | integer |
state | char(1) |


sysprocauth -

Colonne | Type | Description
grantor | char(8) |
grantee | char(8) |
procid | integer |
procauth | char(1) |


sysprocbody -

Colonne | Type | Description
procid | integer |
datakey | char(1) |
seqno | integer |
data | char(256) |


sysprocedures -

Colonne | Type | Description
procname | char(18) |
owner | char(8) |
procid |  |
mode | char(1) |
retsize | integer |
symsize | integer |
datasize | integer |
codesize | integer |
numargs | integer |


sysprocplan -

Colonne | Type | Description
procid | integer |
planid | integer |
datakey | char(1) |
seqno | integer |
created | date |
datasize | integer |
data | char(256) |


sysreferences -

Colonne | Type | Description
constrid | integer |
primary | integer |
ptabid | integer |
updrule | char(1) |
delrule | char(1) |
matchtype | char(1) |
pendant | char(1) |


syssuperviews -

Colonne | Type | Description
svwid |  |
owner | char(32) |
svwname | char(32) |
remarks | char(72) |


syssvwaliases -

Colonne | Type | Description
svwid | integer |
tabalias | char(32) |
colseq | integer |
colname | char(32) |
colalias | char(32) |
label | char(32) |
title | char(32) |
flag | smallint |


syssvwauth -

Colonne | Type | Description
svwid | integer |
username | char(32) |
svwauth | char(8) |
rowlimit | integer |
readlimit | integer |
readsperrowlimit |  |
elapsedtimelimit | integer |
isolationmode | smallint |


syssvwformats -

Colonne | Type | Description
svwid | integer |
colalias | char(32) |
priority | smallint |
typeface | char(64) |
fontsize | smallint |
fontstyle | smallint |
fontcolor | integer |
aidfa | char(30) |
formatmask | char(256) |
format4gl | char(128) |
align | char(1) |
case | char(1) |
ruletype | char(1) |
checktext | char(256) |


syssvwinclude -

Colonne | Type | Description
svwid | integer |
colalias | char(32) |
priority | smallint |
extvalue | char(64) |
intvalue | char(64) |
range | char(1) |


syssvwinput -

Colonne | Type | Description
svwid | integer |
colalias | char(32) |
attrname | char(10) |
attrval | char(128) |


syssvwjoins -

Colonne | Type | Description
svwid | integer |
tabalias | char(32) |
jcolseq | smallint |
mastercol | char(32) |
detailcol1 | char(32) |
detailcol2 | char(32) |
joinoperator | char(2) |


syssvworder -

Colonne | Type | Description
svwid | integer |
seqno | smallint |
colalias | char(32) |
sorttype | char(1) |


syssvwtables -

Colonne | Type | Description
svwid | integer |
tableseq | integer |
owner | char(32) |
tabname | char(32) |
masteralias | char(32) |
cardinality | char(1) |
usetype | char(1) |
tabalias | char(32) |
levelname | char(32) |
remarks | char(72) |


syssynonyms - .

.

Colonne | Type | Description
owner | char(8) | .
synname | char(18) |
created | date | .
tabid | integer | .


syssyntable -

Colonne | Type | Description
tabid | integer |
servername | char(18) |
dbname | char(18) |
owner | char(8) |
tabname | char(18) |
btabid | integer |


systabauth - .

.

Colonne | Type | Description
grantor | char(8) | .
grantee | char(8) | .
tabid | integer | .
tabauth | char(8) | .


systableext -

Colonne | Type | Description
owner | char(32) |
tabname | char(32) |
extowner | char(32) |
tabalias | char(32) |
remarks | char(256) |


systables -

Colonne | Type | Description
tabname | char(18) | Nom de la table
owner | char(8) | Propriétaire de la table
dirpath | char(64) | Chemin d'accès complet à la table
tabid |  | Numéro de table
rowsize | smallint | Taille d'une ligne
ncols | smallint | Nombre de colonnes de la table
nindexes | smallint | Nombre d'indexes
nrows | integer | Nombre de lignes
created | date | Date de création
version | integer | Numéro de version
tabtype | char(1) | Type de table
audpath | char(64) |


systrigbody -

Colonne | Type | Description
trigid | integer |
datakey | char(1) |
seqno | integer |
data | char(256) |


systriggers -

Colonne | Type | Description
trigid |  |
trigname | char(18) |
owner | char(8) |
tabid | integer |
event | char(1) |
old | char(18) |
new | char(18) |
mode | char(1) |


sysulist -

Colonne | Type | Description
username | char(32) |
remarks | char(64) |


sysusers - .

.

Colonne | Type | Description
username | char(8) | .
usertype | char(1) | .
priority | smallint | .
password | char(8) | .


sysviews - .

.

Colonne | Type | Description
tabid | integer | .
seqno | smallint | .
viewtext | char(64) |


sysviolations -

Colonne | Type | Description
targettid | integer |
viotid | integer |
diatid | integer |
maxrows | integer |


tar0 - Tarifs

tar0

Tarifs

Colonne | Type | Version | Description
tr_soc | char(3) |  | Code société
tr_cle |  |  | Clé
tr_tar | char(3) |  | Code tarif
tr_cli | char(6) |  | Code client
tr_mat | char(15) |  | Code matière / produit
tr_fam | char(3) |  | Code famille
tr_sfm | char(3) |  | Code sous-famille
tr_cat | char(3) |  | Code catégorie du client
tr_va | char(1) |  | V=Valeur , A=Ajout au tarif de base
tr_val | decimal(10,2) |  | Valeur
tr_val2 | decimal(10,2) |  | Valeur 2
tr_datd | date |  | Date application de début
tr_datf | date |  | Date application de fin
tr_binf | decimal(13,3) |  | Borne inférieure
tr_bsup | decimal(13,3) |  | Borne supérieure
tr_devise | char(3) |  | Code devise
tr_unite | char(3) |  | Code unité de vente ou d'achat
tr_prixnet | char(1) |  |
tr_note_1 | char(60) |  |
tr_note_2 | char(60) |  |
tr_val_av_euro | decimal(10,2) |  | Valeur avant passage euro
tr_devise_av_euro | char(3) |  | Devise avant passage euro
tr_bascule_euro | char(1) |  | Bascule euro effectuée (O/N)
tr_anu | char(1) |  | Annulation logique
tr_commentaire | char(30) |  | Commentaires
tr_fixe | decimal(10,2) |  | Prix fixe
tr_ajout_pr_fixe | char(1) |  | Prise en compte du prix fixe (O/N)
tr_feuille_bobine | char(1) |  | Tarif feuille ou tarif bobine
tr_num_binf | decimal(13,3) |  | Valeur numérique paramétrable : borne inférieure
tr_num_bsup | decimal(13,3) |  | Valeur numérique paramétrable : borne supérieure
tr_char | char(3) |  | Variable paramétrable
tr_adr | char(3) |  | adresse
tr_site | char(3) |  | Site de production
tr_delai_jour | smallint | 4.1.19.2 | Délai en jours du fournisseur
tr_cli_final | char(6) | 4.1.26.1 | Code du client final
tr_cli_final_adr | char(3) | 4.1.26.1 | Adresse du client final


tarif_transp_acc - Tarifs transporteur frais accessoire

tarif_transp_acc

Tarifs transporteur frais accessoire

Colonne | Type | Description
tta_soc | char(3) | Code société
tta_code_tarif | char(6) | Code tarif
tta_ligne_acc | smallint | Numéro de ligne de frais accessoires
tta_type_frais_acc | char(3) | Type de frais accessoires (TFA)
tta_type_vehicule | char(3) | Type de véhicule (TVE)
tta_nb_points_chg | smallint | Nombre de points de chargement
tta_nb_points_dech | smallint | Nombre de points de déchargement
tta_cout | decimal(12,2) | Coût forfaitaire
tta_code_uni_cout | char(3) | Code unité du coût forfaitaire (UNI)
tta_date_deb_val | date | Date début de la période de validité
tta_date_fin_val | date | Date fin de la période de validité


tarif_transp_ent - Tarifs transporteur entête

tarif_transp_ent

Tarifs transporteur entête

Colonne | Type | Description
tte_soc | char(3) | Code société
tte_code_tarif | char(6) | Code tarif
tte_designation | char(40) | Désignation du tarif
tte_transp | char(6) | Code transporteur
tte_devise | char(3) | Code devise (DEV)
tte_tarif_std | char(1) | Tarif standard (O=Oui - N=Non)
tte_code_tarif_std | char(6) | Code tarif standard
tte_tport | char(3) | Type de port (POR)
tte_trsp | char(3) | Mode de transport (TRS)
tte_frais_access | char(1) | Frais accessoires (O=Oui - N=Non)
tte_env_tarif | char(3) | Environnement du tarif


tarif_transp_lig - Tarifs transporteur ligne

tarif_transp_lig

Tarifs transporteur ligne

Colonne | Type | Description
ttd_soc | char(3) | Code société
ttd_code_tarif | char(6) | Code tarif
ttd_ligne | smallint | Numéro de ligne
ttd_date_deb_val | date | Date début de la période de validité
ttd_date_fin_val | date | Date fin de la période de validité
ttd_mag_depart | char(3) | Code magasin de départ (RG1)
ttd_code_zone | char(6) | Code zone tarifaire
ttd_deb_tranche_km | integer | Début de la tranche kilométrique
ttd_fin_tranche_km | integer | Fin de la tranche kilométrique
ttd_type_vehicule | char(3) | Type de véhicule (TVE)
ttd_type_tarif | char(1) | Type de tarif (F=Forfaitaire - P=Plage de valeurs)
ttd_cout | decimal(12,2) | Coût forfaitaire
ttd_code_uni_cout | char(3) | Code unité du coût forfaitaire (UNI)
ttd_code_grille | char(6) | Code grille de pourcentage
ttd_date_dern_util | date | Date dernière utilisation


tarif_transp_pla - Tarifs transporteur plage de tarif

tarif_transp_pla

Tarifs transporteur plage de tarif

Colonne | Type | Description
ttp_soc | char(3) | Code société
ttp_code_tarif | char(6) | Code tarif
ttp_ligne | smallint | Numéro de ligne
ttp_ligne_plage | smallint | Numéro de ligne de plage
ttp_limite_inf | decimal(9,3) | Limite inférieure
ttp_limite_sup | decimal(9,3) | Limite supérieure
ttp_code_uni_qte | char(3) | Code unité de quantité (UNI)
ttp_cout | decimal(12,2) | Coût forfaitaire
ttp_code_uni_cout | char(3) | Code unité du coût forfaitaire (UNI)


tr_forme -

Colonne | Type | Description
fo_soc | char(3) |
fo_forme | char(15) |
fo_desig | char(40) |
fo_etat | char(1) |
fo_ecma | char(15) |
fo_amalga | char(1) |
fo_ecma_ha | smallint |
fo_ecma_lo | smallint |
fo_ecma_la | smallint |
fo_impo_sm | smallint |
fo_impo_st | smallint |
fo_dat_crea | date |
fo_dat_dern | date |
fo_lastcli | char(6) |
fo_nbutil | integer |
fo_lo_bois | smallint |
fo_la_bois | smallint |
fo_lo_cart | smallint |
fo_la_cart | smallint |
fo_ep_cart | smallint |
fo_lo_rain | smallint |
fo_lo_coup | smallint |
fo_lo_perfo | smallint |
fo_lo_caout | smallint |
fo_rgt1 | char(3) |
fo_rgt2 | char(6) |
fo_rgt3 | char(6) |
fo_fo_mat | decimal(8,2) |
fo_fo_dif | char(3) |
fo_fo_tps | decimal(5,2) |
fo_fo_prixr | decimal(8,2) |
fo_fo_fourn | char(6) |
fo_fo_marge | decimal(5,2) |
fo_fo_prixv | decimal(8,2) |
fo_cp_mat | decimal(8,2) |
fo_cp_type | char(1) |
fo_cp_dif | char(3) |
fo_cp_tps | decimal(5,2) |
fo_cp_prixr | decimal(8,2) |
fo_cp_fourn | char(6) |
fo_cp_marge | decimal(5,2) |
fo_cp_prixv | decimal(8,2) |
fo_pd_mat | decimal(8,2) |
fo_pd_dif | char(3) |
fo_pd_tps | decimal(5,2) |
fo_pd_prixr | decimal(8,2) |
fo_pd_fourn | char(6) |
fo_pd_marge | decimal(5,2) |
fo_pd_prixv | decimal(8,2) |
fo_cs_mat | decimal(8,2) |
fo_cs_dif | char(3) |
fo_cs_tps | decimal(5,2) |
fo_cs_prixr | decimal(8,2) |
fo_cs_fourn | char(6) |
fo_cs_marge | decimal(5,2) |
fo_cs_prixv | decimal(8,2) |
fo_to_prixmat | decimal(8,2) |
fo_to_prixr | decimal(8,2) |
fo_to_marge | decimal(5,2) |
fo_to_prixv | decimal(8,2) |
fo_typefrais | char(3) |
fo_anul | char(1) |


tracabilite_d - Traçabilité - Détail

tracabilite_d

Traçabilité - Détail

Colonne | Type | Description
td_serial | integer | Clé de la table
td_nom_champ | char(18) | Nom du champ de la table faisant l'objet de l'événement
td_valeur_avant | char(60) | Valeur du champ avant
td_valeur_apres | char(60) | Valeur du champ après


tracabilite_e - Traçabilité - Entête

tracabilite_e

Traçabilité - Entête

Colonne | Type | Description
te_serial |  | Clé unique de la table
te_soc | char(3) | Code société
te_num_table | smallint | Numéro de la table faisant l'objet de l'événement
te_cle_alpha | char(40) | Clé alphanumérique de l'événement
te_cle_num | integer | Clé numérique de l'événement
te_evenement | smallint | Code événement
te_date_heure | datetime | Date et heure de l'événement
te_login | char(8) | Auteur de l'événement
te_transfere | char(1) | Transféré (O/N)
te_type_par_lct | char(3) | Type de paramètre de lancement du programme modifiant
te_code_par_lct | char(3) | Code de paramètre de lancement du programme modifiant
te_alerte | char(1) | Alerte


tracabilite_m - Traçabilité - Maintenance

tracabilite_m

Traçabilité - Maintenance

Colonne | Type | Description
tm_serial | integer | Numéro de serial
tm_module | char(60) | Nom du module générateur de la traçabilité
tm_fonction | char(60) | Nom de la fonction du module générateur de la traçabilité
tm_numero_id | smallint | Numéro d'identifiant unique dans la fonction


tracabilite_vs - Traçabilité

Sommaire Index par noms Index par thèmes Thème associé

tracabilite_vs

Traçabilité

Colonne | Type | Version | Description
tvs_serial | integer | 4.1.4.1 | Numéro de série
tvs_num_env | char(8) | 4.1.4.1 | Numéro d'enveloppe


trad_dico -

Colonne | Type | Description
tc_soc | char(3) |
tc_type | char(5) |
tc_code | char(60) |
tc_cle | char(20) |
tc_langue | char(3) |
tc_libelle | char(60) |


transfert_odbc - Transfert d'info pour lecture par un pgm Windows (lien ODBC)

transfert_odbc

Transfert d'info pour lecture par un pgm Windows (lien ODBC)

Colonne | Type | Description
tod_soc | char(3) | Code société
tod_lien | char(6) | Code lien
tod_type_enr | char(3) | Type d'enregistrement
tod_sens | char(1) | Sens de transfert (E)nvoi/(R)etour
tod_cle | char(32) | Clé d'enregistrement
tod_char_3 | char(3) | Zone alphanumérique de 3 caractères
tod_char_15 | char(15) | Zone alphanumérique de 15 caractères
tod_char_60 | char(60) | Zone alphanumérique de 60 caractères
tod_date | date | Zone de date
tod_smallint | smallint | Zone numérique (Entier)
tod_integer | integer | Zone numérique (Entier long)
tod_decimal | decimal(25,5) | Zone numérique (Décimale)
tod_decimal2 | decimal(25,5) | Zone numérique (Décimale)
tod_decimal3 | decimal(25,5) | Zone numérique (Décimale)
tod_decimal4 | decimal(25,5) | Zone numérique (Décimale)
tod_decimal5 | decimal(25,5) | Zone numérique (Décimale)
tod_decimal6 | decimal(25,5) | Zone numérique (Décimale)
tod_decimal7 | decimal(25,5) | Zone numérique (Décimale)
tod_decimal8 | decimal(25,5) | Zone numérique (Décimale)
tod_decimal9 | decimal(25,5) | Zone numérique (Décimale)
tod_decimal10 | decimal(25,5) | Zone numérique (Décimale)
tod_integer2 | integer |
tod_integer3 | integer |
tod_integer4 | integer |
tod_integer5 | integer |
tod_integer6 | integer |
tod_integer7 | integer |
tod_integer8 | integer |
tod_integer9 | integer |
tod_integer10 | integer |
tod_date2 | date |
tod_date3 | date |
tod_date4 | date |
tod_date5 | date |
tod_char_3_2 | char(3) |
tod_char_3_3 | char(3) |
tod_char_3_4 | char(3) |
tod_char_3_5 | char(3) |
tod_char_15_2 | char(15) |
tod_char_15_3 | char(15) |
tod_char_15_4 | char(15) |
tod_char_15_5 | char(15) |
tod_char_60_2 | char(60) |
tod_char_60_3 | char(60) |
tod_char_60_4 | char(60) |
tod_char_60_5 | char(60) |
tod_char_60_6 | char(60) |
tod_char_60_7 | char(60) |
tod_char_60_8 | char(60) |
tod_char_60_9 | char(60) |
tod_char_60_10 | char(60) |
tod_ligne | smallint |


tro - Tarifs transporteurs

tro

Tarifs transporteurs

Colonne | Type | Version | Description
to_soc | char(3) |  | Code société
to_transp | char(6) |  | Transporteur
to_type | char(3) |  | Type de transport
to_cp | char(8) |  | Code postal
to_x | decimal(12,2) |  | Borne inférieure
to_y | decimal(12,2) |  | Borne supérieure
to_tarif | decimal(10,2) |  | Tarif
to_unite | char(3) |  | Unité de tarif
to_fixe | decimal(10,2) |  |
to_num | integer |  | Numéro
to_origine | char(3) |  | Code origine
to_uni_reference | char(3) |  | Unité de référence
to_born_inf_uref | decimal(12,2) |  | Borne inférieure de l'unité de référence
to_born_sup_uref | decimal(12,2) |  | Borne supérieure de l'unité de référence
to_uni_utilisee | char(3) |  | Unité d'utilisation
to_pays | char(3) |  | Code pays
to_date_deb_valid | date | 4.0.192.2 | Date de début de validité du tarif


v_commande_1 -

Colonne | Type | Description
view1_qte | decimal(18,3) |
view1_surface | decimal(18,3) |
view1_valeur | decimal(16,2) |


veh_distance - Véhicules - Distance

veh_distance

Véhicules - Distance

Colonne | Type | Description
ved_soc | char(3) | société
ved_vehicule | char(12) | code véhicule
ved_annee | smallint | année
ved_mois | smallint | mois
ved_distance | decimal(10,2) | distance parcourue


vehicules - Véhicules

vehicules

Véhicules

Colonne | Type | Description
veh_soc | char(3) | société
veh_vehicule | char(12) | code véhicule
veh_des | char(30) | désignation du véhicule
veh_type_vehicule | char(3) | type de véhicule
veh_transp | char(6) | code transporteur
veh_trsp | char(3) | mode de transport
veh_etat | char(3) | code état
veh_date_deb_etat | date | date de début de validité état
veh_date_fin_etat | date | date de fin de validité état


visite - Fiches de visite

visite

Fiches de visite

Colonne | Type | Description
vi_soc | char(3) | Code société
vi_code | char(6) | Code du prospect
vi_ordre | smallint | Numéro d'ordre de la fiche visite dans tableau action
vi_but | char(50) | But de la visite
vi_decide | char(25) | Décideur
vi_fonct | char(3) | Fonction
vi_datedeci | date | Date de la décision
vi_caest | integer | CA estimé
vi_etape | char(3) | Etape (accroche négociation conclusion)
vi_notation | integer | Note d'appréciation
vi_observ | char(50) | Observations


voluplan -

Colonne | Type | Description
vp_soc | char(3) | Code société
vp_type | char(1) | Type de la clé
vp_cle | char(40) | Clé de l'enregistrement
vp_tache | char(60) | Nom de la tâche
vp_coul_init | integer | Couleur initiale de la tâche
vp_coul_act | integer | Couleur active de la tâche
vp_code_cli | char(6) | Code client
vp_nom_cli | char(30) | Nom du client
vp_num_cde | char(12) | Numéro de la commande
vp_date_limite | date | Date limite de livraison
vp_heure_limite | integer |
vp_of | char(32) | Numéro de l'OF
vp_sect_prev | char(3) | Code section prévu
vp_ilot_prev | char(3) | Code îlot prévu
vp_mach_prev | char(6) | Code machine prévu
vp_sect_modif | char(3) | Code section choisi dans VOLUPLAN
vp_ilot_modif | char(3) | Code îlot choisi dans VOLUPLAN
vp_mach_modif | char(6) | Code machine choisi dans VOLUPLAN
vp_descriptif | char(60) | Descriptif de la tâche
vp_operation | char(60) | Libelle de l'opération
vp_libelle3 | char(60) |
vp_tps_prev | integer | Durée prévue de la tâche
vp_tps_choi | integer | Durée de la tâche choisie dans VOLUPLAN
vp_datef_prev | date | Date de fin prévue
vp_datef_choi | date | Date de fin choisie dans VOLUPLAN
vp_heuref_prev | smallint | Heure de fin prévue
vp_heuref_choi | smallint | Heure de fin choisie dans VOLUPLAN
vp_planifie | smallint | Etat de planification (1 si oui, 0 sinon)
vp_etat | smallint | Etat de transfert (1 Ajout, 2 Transféré, 3 Actualisé)
vp_marq1_comm | char(60) | Commentaire sur le marqueur 1
vp_marq1_date | date | Date de présence du marqueur 1
vp_marq1_heure | smallint | Heure de présence du marqueur 1
vp_marq1_aff | smallint | Présence du marqueur 1
vp_marq2_comm | char(60) | Commentaire sur le marqueur 2
vp_marq2_date | date | Date de présence du marqueur 2
vp_marq2_heure | smallint | Heure de présence du marqueur 2
vp_marq2_aff | smallint | Présence du marqueur 2
vp_marq3_comm | char(60) | Commentaire sur le marqueur 3
vp_marq3_date | date | Date de présence du marqueur 3
vp_marq3_heure | smallint | Heure de présence du marqueur 3
vp_marq3_aff | smallint | Présence du marqueur 3
vp_marq4_comm | char(60) | Commentaire sur le marqueur 4
vp_marq4_date | date | Date de présence du marqueur 4
vp_marq4_heure | smallint | Heure de présence du marqueur 4
vp_marq4_aff | smallint | Présence du marqueur 4
vp_marq5_comm | char(60) | Commentaire sur le marqueur 5
vp_marq5_date | date | Date de présence du marqueur 5
vp_marq5_heure | smallint | Heure de présence du marqueur 5
vp_marq5_aff | smallint | Présence du marqueur 5
vp_marq6_comm | char(60) | Commentaire sur le marqueur 6
vp_marq6_date | date | Date de présence du marqueur 6
vp_marq6_heure | smallint | Heure de présence du marqueur 6
vp_marq6_aff | smallint | Présence du marqueur 6
vp_marq7_comm | char(60) | Commentaire sur le marqueur 7
vp_marq7_date | date | Date de présence du marqueur 7
vp_marq7_heure | smallint | Heure de présence du marqueur 7
vp_marq7_aff | smallint | Présence du marqueur 7
vp_marq8_comm | char(60) | Commentaire sur le marqueur 8
vp_marq8_date | date | Date de présence du marqueur 8
vp_marq8_heure | smallint | Heure de présence du marqueur 8
vp_marq8_aff | smallint | Présence du marqueur 8
vp_marq9_comm | char(60) | Commentaire sur le marqueur 9
vp_marq9_date | date | Date de présence du marqueur 9
vp_marq9_heure | smallint | Heure de présence du marqueur 9
vp_marq9_aff | smallint | Présence du marqueur 9
vp_marq10_comm | char(60) | Commentaire sur le marqueur 10
vp_marq10_date | date | Date de présence du marqueur 10
vp_marq10_heure | smallint | Heure de présence du marqueur 10
vp_marq10_aff | smallint | Présence du marqueur 10


voluweb_cache_art - Cache pour liste article voluweb

voluweb_cache_art

Table cache pour liste article voluweb

Colonne | Type | Description
vca_id_session | integer | identifiant de la session utilisateur
vca_type_cache | smallint | type du cache article (201:cdés, 202:mat ...)
vca_soc_filtre | char(3) | société sur laquelle pointe le cache
vca_client_filtre | char(6) | code client de l'utilisateur
vca_ligne_cache | integer | numéro de la ligne système du cache
vca_num_page | smallint | numéro de la page du cache
vca_num_page_flt | smallint | numéro de la page du filtre sur la cache
vca_num_ligne | integer | numéro de la ligne du cache
vca_code_ensemble | char(15) | référence de l'ensemble ou l'ensemble de rattachement
vca_code_art | char(15) | référence de l'article
vca_lib_art | char(40) | libellé de l'article
vca_code_art_cli | char(20) | référence client de l'article
vca_lib_art_cli | char(40) | libellé client de l'article
vca_sui_stk | char(1) | (O/N) Si l'article est suivi en stock
vca_stk_phy | char(15) | stock physiques de l'article
vca_nb_couleurs | smallint | nombres de couleurs de l'article
vca_code_fam | char(3) | code famille de l'article
vca_code_ss_fam | char(3) | code sous-famille de l'article
vca_lib_fam | char(25) | libellé de la famille
vca_lib_ss_fam | char(25) | libellé de la sous-famille
vca_qual_mat | char(15) | qualité carton (matière) ou compo
vca_long | char(15) | longueur de l'article
vca_larg | char(15) | largeur de l'article
vca_haut | char(15) | hauteur de l'article
vca_poids | char(15) | poids de l'article
vca_palette | char(1) | (O/N) si l'article est géré à la palette
vca_gest_ll | char(1) | (O/N) si l'article supporte la gestion de stock par lot/lieu
vca_est_ens | char(1) | (O/N) si l'article est un ensemble
vca_type | char(1) | type d'article (E:Ensemble,P:Plaque,C:Composant,A:Générique)
vca_ged_planpal | char(30) | numéro de plan de paletisation
vca_ged_plancao | char(30) | numéro de plan de cao
vca_coef_nom | char(15) | coefficient de nomenclature (composant)
vca_qual_mat_lib | char(40) |


voluweb_cache_cde - Cache pour liste des commandes en cours

voluweb_cache_cde

Table cache pour liste des commandes en cours

Colonne | Type | Description
vcc_id_session | integer | identifiant de la session utilisateur
vcc_type_cache | smallint | type du cache commande (101:commandes en cours...)
vcc_soc_filtre | char(3) | société sur laquelle pointe le cache
vcc_client_filtre | char(6) | code client de l'utilisateur
vcc_ligne_cache | integer | numéro de la ligne système du cache
vcc_num_page | smallint | numéro de la page du cache
vcc_num_ligne | integer | numéro de la ligne du cache
vcc_num_page_flt | smallint | numéro de la page du filtre sur la cache
vcc_num_cde | char(8) | reférence de la commande
vcc_num_lig | smallint | numéro de la ligne de commande
vcc_type_cde | char(3) | type de la commande (FB2, CD1, CD2, CDA etc ...)
vcc_num_cde_cli | char(40) | référence client de la commande
vcc_date_pass | date | date de passage de la commande
vcc_date_liv | date | date de livraison souhaitée
vcc_code_art | char(15) | référence de l'article commandé
vcc_lib_art | char(40) | libellé de l'article commandé
vcc_code_art_cli | char(40) | référence client de l'article commandé
vcc_lib_art_cli | char(40) | libellé client de l'article commandé
vcc_qte_cde | char(15) | quantité commandée
vcc_cod_adr_cde | char(3) | code de l'adresse de commande
vcc_nom_adr_cde | char(30) | raison sociale de l'adresse de commande
vcc_ad1_adr_cde | char(30) | adresse n°1 de l'adresse de commande
vcc_ad2_adr_cde | char(30) | adresse n°2 de l'adresse de commande
vcc_cop_adr_cde | char(8) | code postal de l'adresse de commande
vcc_vil_adr_cde | char(25) | ville de l'adresse de commande
vcc_cod_adr_liv | char(3) | code de l'adresse de livraison
vcc_nom_adr_liv | char(30) | raison sociale de l'adresse de livraison
vcc_ad1_adr_liv | char(30) | adresse n°1 de l'adresse de livraison
vcc_ad2_adr_liv | char(30) | adresse n°2 de l'adresse de livraison
vcc_cop_adr_liv | char(8) | code postal de l'adresse de livraison
vcc_vil_adr_liv | char(25) | ville de l'adresse de livraison
vcc_solde_lig | char(1) | (O/N) si la ligne est soldée
vcc_lc_retard | char(1) | (O/N) si la commande est en retard de fabrication
vcc_ec_cderat | char(8) |
vcc_cde_statut | char(3) |
vcc_num_cde_cli2 | char(15) |
vcc_ref_cde_cli | char(15) |


voluweb_cache_cdec - Cache des commandes triées par couple (adr. cde / adr. liv)

voluweb_cache_cdec

Cache des commandes triées par couple (adr. cde / adr. liv)

Colonne | Type | Description
vcr_id_session | integer | Id session
vcr_type_cache | smallint | Type de cache
vcr_soc_filtre | char(3) | Filtre sur la société
vcr_client_filtre | char(6) | Filtre sur le client
vcr_num_page | smallint | Numéro de page
vcr_nom_couple | char(65) | Code du couple (adresse commande / adresse livraison)


voluweb_cache_sai -

Colonne | Type | Description
vci_id_session | integer |
vci_type_cache | smallint |
vci_soc_filtre | char(3) |
vci_client_filtre | char(6) |
vci_ligne_cache | integer |
vci_num_page | smallint |
vci_num_page_flt | smallint |
vci_num_ligne | integer |
vci_code_produit | char(15) |
vci_lib_produit | char(40) |
vci_code_prod_cli | char(20) |
vci_lib_art_cli | char(40) |
vci_code_profil | char(3) |
vci_profil | char(25) |
vci_code_ss_fam | char(3) |
vci_lib_ss_fam | char(25) |
vci_poids | decimal(8,3) |
vci_code_couleur | char(30) |
vci_lib_couleur | char(25) |
vci_long | char(15) |
vci_larg | char(15) |
vci_haut | char(15) |


voluweb_cache_sta - Statut des caches existants

voluweb_cache_sta

Statut des caches existants

Colonne | Type | Description
vcs_id_session | integer | identifiant de la session utilisateur
vcs_type_cache | smallint | type du cache
vcs_soc_filtre | char(3) | société sur laquelle pointe le cache
vcs_client_filtre | char(6) | code client de l'utilisateur
vcs_status | smallint | statut cache (0:chargé,2:lu,1:en-cours,3:partiel,-*:erreur)
vcs_libelle | char(80) | libellé de l'erreur en l'occurence
vcs_date | date | date de création du cache
vcs_nb_pages | smallint | nombres de pages formant le cache
vcs_nb_lignes | smallint | nombre de lignes formant le cache
vcs_status_flt | smallint | statut du filtre sur cache (5:aucun,idem status)
vcs_nb_pages_flt | smallint | nombre de pages formant le filtre en cours
vcs_nb_lignes_flt | smallint | nombre de lignes formant le filtre en cours
vcs_type_flt | char(3) |
vcs_critere_flt | char(15) |


voluweb_cache_uni -

Colonne | Type | Description
vcu_id_session | integer |
vcu_type_cache | smallint |
vcu_soc_filtre | char(3) |
vcu_client_filtre | char(6) |
vcu_type | char(15) |
vcu_code | char(3) |
vcu_libelle | char(60) |
vcu_attrib_defaut | char(1) |
vcu_uni_plaque_pf | char(1) |
vcu_ville | char(25) |
vcu_code_incot_adr | char(3) |
vcu_lib_incot_adr | char(60) |
vcu_code_tol_adr | char(3) |
vcu_lib_tol_adr | char(60) |


voluweb_his - historique voluweb

voluweb_his

historique voluweb

Colonne | Type | Description
vwh_id_action | integer | Identification de l'action effectuée
vwh_id_session | integer | Identifiant de la connexion de l'utilisateur
vwh_type_action | char(50) |
vwh_langue | char(2) | Langue de l'utilisateur
vwh_date_action | datetime | Date et heure de l'action effectuée
vwh_login | char(20) | Login de l'utilisateur
vwh_ie_action | char(1) | Action Interne/Externe
vwh_soc_action | char(3) | Société filtre de l'action
vwh_gr_action | char(50) | Groupe administratif de l'utilisateur (communauté)
vwh_client | char(6) | Client filtre de l'action
vwh_module | char(20) |
vwh_navigateur | char(20) | Navigateur utilisé
vwh_duree | smallint | Durée de l'action
vwh_ok_action | char(1) | Action réussie (O/N)
vwh_type_err | smallint | Type d'erreur si action non réussie
vwh_lib_err | char(100) | Libellé de l'erreur
vwh_domaine | char(3) | Domaine de la requête
vwh_ss_domaine | char(3) | Sous-domaine de la requête
vwh_requete | char(3) | Requête
vwh_ss_requete | char(10) | Sous-requête
vwh_arg_1 | char(60) | Argument 1 de la requête
vwh_arg_2 | char(60) |
vwh_arg_3 | char(60) |


voluweb_process - Gestion des processus

voluweb_process

Gestion des processus

Colonne | Type | Description
vwp_num_proc | smallint | identifiant du processus
vwp_num_env | smallint | identifiant de l'environnement du processus
vwp_num_dispatch | smallint | identifiant du dispatcheur du processus
vwp_soc_requete | char(3) | société dans laquelle s'exécute le processus
vwp_ie_requete | char(1) | (i/e) utilisateur Interne ou Externe
vwp_id_requete | integer | identifiant de la requête traité par le processus
vwp_id_session | integer | identifiant de la session web
vwp_id_user | integer | identifiant de l'utilisateur web
vwp_datim_rec_req | datetime | date/heure de la prise en charge de la requête
vwp_datim_deb_req | datetime | date/heure du début de traitement de la requête
vwp_duree_reveil |  | temps du réveil
vwp_datim_fin_req | datetime | date/heure de la fin de traitement de la requête
vwp_duree_trait |  | durée totale du traitement de la requête
vwp_etat_proc | char(2) | état du processus (L:Libre,M:Mort,W:Occupé,WD:va traiter...)
vwp_datim_creatio | datetime | date/heure du lancement du processus
vwp_datim_mort | datetime | date/heure de l'arrêt de ce processus
vwp_duree_vie |  | durée d'exécution du processus
vwp_type_consigne | char(1) | type de la consigne imposé (1,2,3,4...)
vwp_val_consigne | smallint | valeur de la consigne (en secondes)
vwp_datim_consign | datetime | date/heure du changement de consigne


voluweb_rep - Réponses aux requêtes web

voluweb_rep

Réponses aux requêtes web

Colonne | Type | Description
vwr_id_requete | integer | identifiant de la requête
vwr_id_session | integer | identifiant de la session Web
vwr_num_ligne | smallint | numéro de la ligne de réponse
vwr_char_1 | char(60) | champ de réponse
vwr_char_2 | char(60) | idem
vwr_char_3 | char(60) | idem
vwr_char_4 | char(60) | idem
vwr_char_5 | char(60) | idem
vwr_char_6 | char(60) | idem
vwr_char_7 | char(60) | idem
vwr_char_8 | char(60) | idem
vwr_char_9 | char(60) | idem
vwr_char_10 | char(60) | idem
vwr_char_11 | char(60) | idem
vwr_char_12 | char(60) | idem
vwr_char_13 | char(60) | idem
vwr_char_14 | char(60) | idem
vwr_char_15 | char(60) | idem
vwr_char_16 | char(60) | idem
vwr_char_17 | char(60) | idem
vwr_char_18 | char(60) | idem
vwr_char_19 | char(60) | idem
vwr_char_20 | char(60) | idem
vwr_char_21 | char(60) | idem
vwr_char_22 | char(60) | idem
vwr_char_23 | char(60) | idem
vwr_char_24 | char(60) | idem
vwr_char_25 | char(60) | idem
vwr_char_26 | char(60) | idem
vwr_char_27 | char(60) | idem
vwr_char_28 | char(60) | idem
vwr_char_29 | char(60) | idem
vwr_char_30 | char(60) | idem
vwr_char_31 | char(60) | idem
vwr_char_32 | char(60) | idem
vwr_char_33 | char(60) | idem
vwr_char_34 | char(60) | idem
vwr_char_35 | char(60) | idem
vwr_char_36 | char(60) | idem
vwr_char_37 | char(60) | idem
vwr_char_38 | char(60) | idem
vwr_char_39 | char(60) | idem
vwr_char_40 | char(60) | idem
vwr_char_41 | char(60) | idem
vwr_char_42 | char(60) | idem
vwr_char_43 | char(60) | idem
vwr_char_44 | char(60) | idem
vwr_char_45 | char(60) | idem


voluweb_req - Requêtes envoyées par le serveur web

voluweb_req

Requêtes envoyées par le serveur Web

Colonne | Type | Description
vwq_id_requete | integer | identifiant unique de la requête
vwq_num_ligne | smallint | numéro de la ligne de requête
vwq_id_session | integer | identifiant unique de la session de l'utilisateur web
vwq_id_user | integer | identifiant de l'utilisateur web
vwq_login | char(20) | nom d'utilisateur
vwq_langue | char(2) | langue de l'utilisateur
vwq_num_proc_aff | smallint | identifiant du processus affecté à la requête
vwq_type_requete | char(22) | spécifie le programme à exécuter
vwq_soc_requete | char(3) | société sur laquelle la requête s'effectue
vwq_ie_requete | char(1) | (i/e) utilisateur Interne ou Externe
vwq_char15_1 | char(15) | champ de paramètre de 15 caractères
vwq_char15_2 | char(15) | idem
vwq_char15_3 | char(15) | idem
vwq_char15_4 | char(15) | idem
vwq_char15_5 | char(15) | idem
vwq_char15_6 | char(15) | idem
vwq_char15_7 | char(15) | idem
vwq_char15_8 | char(15) | idem
vwq_char15_9 | char(15) | idem
vwq_char15_10 | char(15) | idem
vwq_char60_1 | char(60) | champ de paramètre de 60 caractères
vwq_char60_2 | char(60) | idem
vwq_char60_3 | char(60) | idem
vwq_char60_4 | char(60) | idem
vwq_char60_5 | char(60) | idem
vwq_char60_6 | char(60) | idem
vwq_char60_7 | char(60) | idem
vwq_char60_8 | char(60) | idem
vwq_char60_9 | char(60) | idem
vwq_char60_10 | char(60) | idem
vwq_char200_1 | char(200) | champ de paramètre de 200 paramètre
vwq_char200_2 | char(200) | idem
vwq_char200_3 | char(200) | idem
vwq_char200_4 | char(200) | idem
vwq_char200_5 | char(200) | idem
vwq_supplement_tri | char(500) | complément de tri possible sur la requête du programme
vwq_supplement_res | char(500) | complément de restriction possible sur la requête
vwq_supplement_re2 | char(500) | idem


voluweb_setup - Paramétrage du dispatcher

voluweb_setup

Paramétrage du dispatcher

Colonne | Type | Description
vwe_num_env | smallint | identifiant de l'environnement
vwe_soc_requete | char(3) | société de l'environnement
vwe_ie_requete | char(1) | (i/e) environnement Interne ou Externe
vwe_num_dispatch | smallint | identifiant du dispatcher
vwe_nb_licences | smallint | nombre de licences autorisées pour cet environnement
vwe_cle | char(5) | clé logique d'utilisation de cet environnement


voluweb_sta - Statut des requêtes web

voluweb_sta

Statut des requêtes web

Colonne | Type | Description
vws_id_requete | integer | identifiant de la requête
vws_id_session | integer | identifiant de la session web
vws_status | smallint | statut de la requete (1:en-cours, 0:ok, négatif:erreur ...)
vws_libelle | char(80) | libelle de l'erreur en cas d'erreur
vws_date | date | date de traitement de la requête


voluweb_tuning - visualisation de l'état du dispatcher

voluweb_tuning

visualisation de l'état du dispatcher

Colonne | Type | Description
vwt_num_env | smallint | identifiant de l'environnement du dispatcher
vwt_nb_proc_libre | smallint | nombre de processus libres
vwt_nb_proc_mort | smallint | nombre de processus morts
vwt_nb_proc_occupe | smallint | nombre de processus occupés
vwt_nb_consigne_1 | smallint | consignes n°1 affectées
vwt_val_consigne_1 | smallint | valeur de la consigne n°1
vwt_nb_consigne_2 | smallint | consignes n°2 affectées
vwt_val_consigne_2 | smallint | valeur de la consigne n°2
vwt_nb_consigne_3 | smallint | consignes n°3 affectées
vwt_val_consigne_3 | smallint | valeur de la consigne n°3
vwt_min_proc_libre | smallint | nombre minimum de processus à être libres


zones_affret_vois - Zones affrètements voisines

zones_affret_vois

Zones affrètements voisines

Colonne | Type | Description
zav_soc | char(3) | Code société
zav_code_zone_aff | char(6) | Code zone affrètement
zav_code_zone_affv | char(6) | Code zone affrètement voisine


zones_tarif_affret - Zones tarifaires ou affrètements

zones_tarif_affret

Zones tarifaires ou affrètements

Colonne | Type | Description
zta_soc | char(3) | Code société
zta_type_zone | char(1) | Type de zone (T=Tarifaire - A=Affrètement)
zta_code_zone | char(6) | Code zone
zta_designation | char(40) | Désignation de la zone
zta_exclusion | char(1) | Code exclusion (O=Oui - N=Non)
zta_pays | char(3) | Code pays
zta_region_comte | char(3) | Code région / comté
zta_departement | char(3) | Code département
zta_cod_pos_deb | char(8) | Code postal de début
zta_cod_pos_fin | char(8) | Code postal de fin
zta_commune | char(5) | Code commune
zta_annulation | char(1) | Code annulation (O=Oui - N=Non)


Index par thèmes

Index alphabétique par thèmes

Retour Index par tables Sommaire

Table | Thème | Description
cdf1 | achat | ENTETE COMMANDES FOURNISSEURS
cdf2 | achat | Lignes commandes fournisseurs
cdf3 | achat | Notes commandes fournisseurs
cdf4 | achat | CADENCEMENT DES LIVRAISONS FOURNISSEURS
fab5 | achat | ACHATS EXTERIEURS (FACTURES de SOUS-TRAITANCES)
fac_fou | achat | Total facture fournisseur
gen_cdef | achat | Génération des commandes d'achat
lib_etr | articles | LIBELLES ETRANGERS ET SPECIFIQUES
mat | articles | TABLE ARTICLES
mat2 | articles | FOURNISSEURS SECONDAIRES de l'article -
mat3 | articles | NOTES SUR LA FICHE ARTICLE
mat4 | articles | PREVISIONNEL et REALISE SUR L'ARTICLE (Vente-Consommation)
mat5 | articles | TABLE CALENDRIER MOUVEMENTS ARTICLES Code societe
mat_site | articles | Lieux de rangement par site
rem0 | articles | REMISES
tar0 | articles | TARIF
blv1 | bons_livraison | Entête de livraison
blv2 | bons_livraison | Ligne de livraison
blv3 | bons_livraison | Notes sur entête ou ligne de livraison
cde1 | commande | Entête commande
cde2 | commande | LIGNES DE COMMANDES
cde3 | commande | Notes sur entête ou ligne de commande
cde4 | commande | NOMENCLATURE LIGNE DE COMMANDE
cde5 | commande | TABLE DES CONSOMMATIONS MATIERES
cde6 | commande | Décomposition d'un amalgame onduleuse
cde7 | commande | DETAIL PRIX LIGNE DE COMMANDE
cde7_ete | commande | DETAIL PRIX LIGNE DE COMMANDE - ELEMENTS TECHNIQUES
cde7_scc | commande | DETAIL PRIX LIGNE DE COMMANDE - SCHEMAS DE CALCUL
cde8 | commande | Cadencement de livraison prévisionnel
charge_cde | commande | Historique de la charge par commande
edi_cde | commande | Intégration des commandes EDI
frais_exp | commande | TABLE DES FRAIS D'EXPEDITION
atmp | devis_feuille | TABLE DES ADRESSES TEMPORAIRES
fle_2 | devis_feuille | DEFINITION GENERALE DEVIS FEUILLE
fle_amalg | devis_feuille | Gestion des amalgames
fle_ba | devis_feuille | Gestion multi-bande
fle_com | devis_feuille | TABLEAU COMPLEMENTAIRE DEVIS FEUILLE
fle_dec | devis_feuille | DECOMPOSITION DE LA FEUILLE A IMPRIMER
fle_dor | devis_feuille | Gestion dorure
fle_emb | devis_feuille | TABLE DES GESTION DES EMBALLAGES DEVIS ARTS GRAPHIQUES
fle_gam | devis_feuille | PHASES OPERATOIRES DEVIS FEUILLE
fle_imp | devis_feuille | Code societe
fle_mar | devis_feuille | Gestion des marges
fle_ope | devis_feuille | Table du detail des operations du devis feuille
fle_str | devis_feuille | Code societe
devise | facturation | TABLE DES DEVISES
effet | facturation | TABLE DES EFFETS
fac0 | facturation | ENTETES DE FACTURES
fac1 | facturation | LIGNES DE FACTURES
fac2 | facturation | PIEDS DE FACTURES
fac6 | facturation | Détail des BL facturés pour les appairages
fac7 | facturation | Acomptes et avances sur facture
pfac0 | facturation | ENTETES DE FACTURES
pfac1 | facturation | LIGNES DE FACTURES
pfac2 | facturation | PIEDS DE FACTURES
pfac6 | facturation | Détail des BL facturés pour les appairages
pfac7 | facturation | Code societe
rel0 | facturation | TABLE DES RELEVES
sbi_e | facturation | SBI Self Billing Invoice entête
sbi_l | facturation | SBI Self Billing Invoice Ligne
sce0 | facturation | SCENARIO DE FACTURATION
ecma | fefco_ecma | TABLE DES CODES ECMA (CARTON)
ecma2 | fefco_ecma | Libellé des fefco dessus/dessous
for_po | fefco_ecma | TABLE DES FORMULES DE CALCUL DES POINTAGES/DIMENSIONS
g_ecma | fefco_ecma | Liste des gammes standards possibles pour un fefco
libelle_langue | fefco_ecma | Gestion multilingue des libellés des fefco dessus/dessous
maj_po | fefco_ecma | TABLE DES MAJORATIONS PAR PROFIL CARTON POUR CALCUL POINTAGE
crmk_cl_zpar1 | tiers | Zone paramétrée 1 de la fiche tiers (cubes et listes ReflexC
ccout0 | machines | DEFINITION DES CENTRES DE COUT
ccout1 | machines | LIGNES MENSUELLES DES CENTRES DE COUT
del_ef | machines | DELTA D'EFFECTIF SUR UNE OPERATION ELEMENTAIRE
ef_std | machines | EFFECTIF STANDARD POUR UNE MACHINE
mac0 | machines | FICHIER MACHINE STANDARD
mac4 | machines | Taux horaire sur machine
g_std_d | nomenclature | Détail de gamme standard
g_std_e | nomenclature | Entête de gamme standard
g_std_n | nomenclature | Notes sur entête de gamme standard
gam0 | nomenclature | GAMMES
gam1 | nomenclature | GAMMES - NOTES - FICHE d' INSTRUCTIONS -
nom0 | nomenclature | NOMENCLATURES - produits composants
nom1 | nomenclature | NOMENCLATURES - articles composés
nom2 | nomenclature | NOMENCLATURES - notes
nom3 | nomenclature | NOMENCLATURES - Désignation article non référencé -
i_lposte | operations | LIBELLE DES OPERATIONS ART GRAPHIQUES
i_postes | operations | Cle sérial
note_ipos | operations | NOTE SUR TABLE DES OPERATIONS IMPRIMERIE
note_pos | operations | TABLE DES NOTES OPERATIONS ORIENTEES MECANIQUES
ope0 | operations | TABLE DES OPERATIONS COMMUNES
ope4 | operations | Taux horaires sur opération
pos | operations | TABLE DES OPERATIONS ORIENTEES MECANIQUES
imp | parametrage | IMPRIMANTE
par01 | parametrage | Types de paramètres
par02 | parametrage | TABLE DES PARAMETRES
par02libetr | parametrage | Gestion multilingue des libellés de paramètres
par02note | parametrage | Code societe (Table des Notes du fichier parametre)
permissions | parametrage | Gestion des droits par utilisateurs et par groupes
sfm | parametrage | TABLE DES SOUS-FAMILLES
soc | parametrage | SOCIETES
lieu_rgt_d | stocks | Quantité d'article unique par lieu de rangement (palettier)
lieu_rgt_e | stocks | Table entete : lieux de stockage
stk0 | stocks | TABLE DES MOUVEMENTS DE STOCK
stk0_notes | stocks | TABLES DES NOTES SUR MOUVEMENTS DE STOCK
stk_inv_0 | stocks | Bordereaux inventaire
stk_inv_1 | stocks | Bilan inventaire: Théorique/Inventorié/Ecart
stk_lot_lieu | stocks | Situation du stock par lot lieu
stk_rg | stocks | Règles de gestion de stockage et de réappro par lieu de rgt
cpt | systeme_volume | Code societe
cpt_a | systeme_volume | Compteurs alphanumériques
je_lock | systeme_volume | BLOCAGE TABLE
tracabilite_d | systeme_volume | Clé de la table
tracabilite_e | systeme_volume | Clé unique de la table
cli | tiers | Table des tiers (Clients / Fournisseurs / Prospects)
cli2 | tiers | ADRESSES SECONDAIRES DES TIERS
cli3 | tiers | NOTES SUR LES TIERS
cli4 | tiers | TABLES DES STATISTIQUES SUR LES TIERS
cli5 | tiers | TABLE D'HISTORISATION ASSURANCE CREDIT
cli6 | tiers | Modèles de documents et nombre d'exemplaires
corres | tiers | Tables des correspondants multiples
tro | tiers | Tarif transporteur
voluweb_cache_art | voluweb | Table cache pour liste article voluweb
voluweb_cache_cde | voluweb | Table cache pour liste des commandes en cours
voluweb_cache_cdec | voluweb | Cache des commandes triées par couple (adr. cde / adr. liv)
voluweb_cache_sta | voluweb | Table de statut des caches existants
voluweb_his | voluweb | historique voluweb
voluweb_process | voluweb | Gestion des processus
voluweb_rep | voluweb | table des réponses aux requêtes web
voluweb_req | voluweb | contient les requêtes envoyées par le serveur Web.
voluweb_setup | voluweb | Paramétrage du dispatcher
voluweb_sta | voluweb | table de statut des requêtes web
voluweb_tuning | voluweb | visualisation de l'état du dispatcher


 par01 par02.html soc permissions imp par02libetr.html par02note sfm
Sommaire Index par tables Index par thèmes

Paramétrage

Cliquez sur une des cases


Sommaire Index par tables Index par thèmes

Tiers

Cliquez sur une des cases


Articles

Cliquez sur une des cases

(*) Optionnel


 g_ecma ecma ecma2 for_po maj_po libelle_langue nom_gam info_c
Sommaire Index par tables Index par thèmes

FEFCO / ECMA

Cliquez sur une des cases


nomenclature

 gam1 gam0 nom1 g_std_d g_stde_e mat nom0 nom2 notes g_std_n nom3 client article
Sommaire Index par tables Index par thèmes

Nomenclatures

Cliquez sur une des cases

(*) Optionnel


Achats

Sommaire Index par tables Index par thèmes

Commandes d'achat

Cliquez sur une des cases

(*)Optionnel


Devis feuille

Cliquez sur une des cases

Transport et Emballage

Cliquez sur une des cases

Données techniques

Cliquez sur une des cases

Compléments pour Imprimerie

et Carton Plat

Cliquez sur une des cases

Retour en haut de la page


Commandes

Sommaire Index par tables Index par thèmes

Commandes clients

Cliquez sur une des cases

(*) Optionnel


 stk_inv_1 stk_inv_0 lieu_rgt_e lieu_rgt_d mat stk0_notes stk0 stk_rg stk_lot_lieu
Sommaire Index par tables Index par thèmes

Stocks

Cliquez sur une des cases

(*) Optionnel


Bons de livraison

Cliquez sur une des cases


Facturation

Cliquez sur une des cases

(*)Optionnel
Remarque: Les tables pfac* sont identiques aux tables fac*. Elles gèrent les factures de simulation.


machines

Sommaire

Index par tables Index par thèmes

Machines / Centres de coût

Cliquez sur une des cases


Opérations

Cliquez sur une des cases

(*) Optionnel


Système Volume

 cpt_a cpt je_lock tracabilite_e tracabilite_d
Sommaire Index par tables Index par thèmes

Tables Système Volume

Cliquez sur une des cases


 voluweb_req voluweb_sta voluweb_rep voluweb_setup voluweb_tuning voluweb_cache_cde voluweb_cache_sta voluweb_cache_art voluweb_process
Sommaire Index par tables Index par thèmes

VoluWeb

Cliquez sur une des cases


Index par tables

Index alphabétique par tables

L'index des tables est désormais situé dans le sommaire, dans le bandeau de gauche, vers le bas, sous la branche Atlas.


Devis

Cliquez sur un des cercles

Remarque: Ce thème n'est évidemment pas fini, seul les devis imprimerie sont disponibles.